Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug xfce4-hdaps RC bug needs fixing: #899899: xfce4-hdaps: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-session RC bug marked as done but still affects unstable: #899849: xfce4-session: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-linelight-plugin RC bug needs fixing: #899869: xfce4-linelight-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-wmdock-plugin RC bug needs fixing: #899888: xfce4-wmdock-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug gtk2-engines-xfce RC bug needs fixing: #899531: gtk2-engines-xfce: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug gigolo RC bug needs fixing: #899525: gigolo: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-notes-plugin RC bug needs fixing: #899742: xfce4-notes-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-fsguard-plugin RC bug needs fixing: #899737: xfce4-fsguard-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-appfinder RC bug marked as done but still affects unstable: #899912: xfce4-appfinder: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-weather-plugin RC bug marked as done but still affects unstable: #899951: xfce4-weather-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug garcon RC bug needs fixing: #899857: garcon: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug libxfce4ui RC bug needs fixing: #899595: libxfce4ui: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4 RC bug needs fixing: #899728: xfce4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-dev-tools RC bug needs fixing: #899848: xfce4-dev-tools: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfconf RC bug marked as done but still affects unstable: #899749: xfconf: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfburn RC bug needs fixing: #899729: xfburn: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfwm4-themes RC bug needs fixing: #899876: xfwm4-themes: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug libxfcegui4 RC bug needs fixing: #899596: libxfcegui4: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-smartbookmark-plugin RC bug needs fixing: #899978: xfce4-smartbookmark-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-panel RC bug marked as done but still affects unstable: #899744: xfce4-panel: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug libxfce4util RC bug marked as done but still affects unstable: #899865: libxfce4util: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfswitch-plugin RC bug needs fixing: #899832: xfswitch-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug xfce4-xkb-plugin RC bug needs fixing: #899748: xfce4-xkb-plugin: Invalid maintainer address pkg-xfce-devel@lists.alioth.debian.org hide
RC bug (stable) xfce4-weather-plugin RC bug affecting stable: #891325: xfce4-weather-plugin: search function violates provider's usage policy hide
testing migration gigolo Migration: Not in testing for 174 days hide
testing migration xfce4-hdaps Migration: Not in testing for 170 days hide
testing migration xfce4-linelight-plugin Migration: Not in testing for 170 days hide
testing migration xfce4-wmdock-plugin Migration: Not in testing for 170 days hide
testing migration xfswitch-plugin Migration: Not in testing for 170 days hide
testing migration xfwm4-themes Migration: Not in testing for 170 days hide
new upstream gigolo New version available: 0.4.90 hide
uscan error xfce4-hdaps debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://michael.orlitzky.com/code/xfce4-hdaps.php /code/releases/xfce4-hdaps-([\.\d]+)\.tar\.(?:gz|bz2) hide
new upstream xfce4-appfinder New version available: 4.13.2 hide
new upstream xfce4-weather-plugin New upstream version available: 0.9.0 (already in experimental, but not in unstable) hide
new upstream garcon New version available: 0.6.2 hide
new upstream libxfce4util New upstream version available: 4.13.2 (already in experimental, but not in unstable) hide
new upstream xfconf New version available: 4.13.6 hide
new upstream xfce4-smartbookmark-plugin New version available: 0.5.0 hide
uscan error xfce4-linelight-plugin debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://svn.ganymede.ch/private/trunk/xfce4-linelight-plugin/releases/ failed: 500 Can't connect to svn.ganymede.ch:443 hide
new upstream libxfce4ui New upstream version available: 4.13.4 (already in experimental, but not in unstable) hide
new upstream xfce4-session New upstream version available: 4.13.1 (already in experimental, but not in unstable) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
garcon 0.2.1-2   0.4.0-2   0.6.1-2     0.6.1-2   0.6.2    
gigolo 0.4.2-1     0.4.2-2     0.4.2-2   0.4.90    
gtk2-engines-xfce 3.0.1-2   3.2.0-2   3.2.0-3     3.2.0-3   3.2.0    
libxfce4ui 4.10.0-6   4.12.1-2   4.12.1-3   4.13.4-1   4.12.1-3   4.13.4    
libxfce4util 4.10.1-2   4.12.1-3   4.13.2-1   4.13.2    
libxfcegui4 4.10.0-2   4.10.0-3   4.10.0-4     4.10.0-4   4.10.0    
xfburn 0.5.2-1   0.5.4-1   0.5.5-1     0.5.5-1   0.5.5    
xfce4 4.10.1   4.12.3   4.12.4     4.12.4      
xfce4-appfinder 4.10.1-1   4.12.0-2   4.13.1-1   4.13.2    
xfce4-artwork 0.1.1a~git+20110420-1        
xfce4-cellmodem-plugin 0.0.5-5        
xfce4-dev-tools 4.10.0-2   4.12.0-2     4.12.0-2   4.12.0    
xfce4-fsguard-plugin 1.0.1-2   1.0.2-1   1.1.0-1     1.1.0-1   1.1.0    
xfce4-hdaps 0.0.9-2     0.0.9-2     0.0.9-3   error    
xfce4-linelight-plugin 0.1.7-4     0.1.7-4     0.1.7-5   error    
xfce4-mixer 4.10.0-3        
xfce4-notes-plugin 1.7.7-5   1.8.1-1     1.8.1-1   1.8.1    
xfce4-panel 4.10.1-1   4.12.1-2   4.12.2-1   4.13.3-1   4.12.2    
xfce4-quicklauncher-plugin 1.9.4-11        
xfce4-radio-plugin 0.5.1-3   0.5.1-4        
xfce4-session 4.10.1-10   4.12.1-5   4.12.1-6   4.13.1-1   4.13.1    
xfce4-smartbookmark-plugin 0.4.5-1   0.4.6-2     0.4.6-2   0.5.0    
xfce4-volumed 0.1.13-5        
xfce4-weather-plugin 0.8.3-3   0.8.9-1   0.8.10-1   0.9.0-1   0.9.0    
xfce4-wmdock-plugin 0.6.0-1     0.6.0-1     0.6.0-1   0.6.0    
xfce4-xkb-plugin 1:0.5.6-1   1:0.7.1-2   1:0.8.1-1     1:0.8.1-1   0.8.1    
xfconf 4.10.0-3   4.12.1-1   4.13.5-1   4.13.6-1   4.13.6    
xfswitch-plugin 0.0.1-5     0.0.1-5     0.0.1-5   0.0.1    
xfwm4-themes 4.10.0-2     4.10.0-2     4.10.0-3   4.10.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
garcon 4 bugs graph 1 1 4 7 6 1 buster/amd64:FTBR buster/i386:FTBR             fail
gigolo 3 bugs graph 1 1 2 8 9 1               fail
gtk2-engines-xfce 8 bugs graph 1 222 25 31 1             fail
libxfce4ui 2 bugs graph 1 151 19 12 5 2             fail
libxfce4util 1 bugs graph 5 10 23 2             fail
libxfcegui4 1 bugs graph 1 4 7 35 4             fail
xfburn 13 bugs graph 1 3 6 10 1 1             fail
xfce4 61 bugs graph 1 2 4 19             fail
xfce4-appfinder 6 bugs graph 5 9 23 1             fail
xfce4-artwork 0 bugs graph                      
xfce4-cellmodem-plugin 0 bugs graph                      
xfce4-dev-tools 1 bugs graph 1 4 5 10 1             fail
xfce4-fsguard-plugin 3 bugs graph 1 2 4 9 2             fail
xfce4-hdaps 1 bugs graph 1 3 6 10 2               fail
xfce4-linelight-plugin 2 bugs graph 1 1 3 5 5 2               fail
xfce4-mixer 0 bugs graph                      
xfce4-notes-plugin 5 bugs graph 1 7 9 14 1             fail
xfce4-panel 46 bugs graph 1 5 12 21 1 1             fail
xfce4-quicklauncher-plugin 0 bugs graph                      
xfce4-radio-plugin 0 bugs graph                     fail
xfce4-session 37 bugs graph 1 1 5 16 50 3 5 buster/amd64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
xfce4-smartbookmark-plugin 4 bugs graph 1 1 5 5 9 1             fail
xfce4-volumed 0 bugs graph                      
xfce4-weather-plugin 3 bugs graph 399 9 19 1             fail
xfce4-wmdock-plugin 3 bugs graph 1 3 8 9 3               fail
xfce4-xkb-plugin 7 bugs graph 1 1 2 3 3 1             fail
xfconf 0 bugs graph       2 7 11 2             fail
xfswitch-plugin 2 bugs graph 1 3 7 7 2               fail
xfwm4-themes 1 bugs graph 1 4 101 10 1               fail

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
garcon LP 6 1 0.6.1-2 
gigolo LP 5   0.4.2-2 
libxfce4ui LP 2 1 4.13.4-1ubuntu2  4.13.4-1ubuntu2  4.12.1-3 
libxfce4util LP 4 1 4.13.2-1  4.13.2-1  4.12.1-3 
xfburn LP 5   0.5.5-1 
xfce4 LP 2   4.12.4 
xfce4-appfinder LP 2   4.12.0-2ubuntu3  4.13.1-1  4.12.0-2 
xfce4-hdaps LP     0.0.9-2build2  0.0.9-2 
xfce4-linelight-plugin LP     0.1.7-4build2  0.1.7-4 
xfce4-notes-plugin LP 3   1.8.1-1build1  1.8.1-1 
xfce4-panel LP 70 3 4.13.3-1ubuntu1  4.13.3-1ubuntu1  4.12.2-1 
xfce4-radio-plugin LP     0.5.1-4build1   
xfce4-session LP 17 4 4.12.1-3ubuntu4  4.12.1-3ubuntu4  4.12.1-6 
xfce4-smartbookmark-plugin LP     0.5.0-0ubuntu1  0.5.0-0ubuntu1  0.4.6-2 
xfce4-volumed LP 3   0.2.0-0ubuntu3   
xfce4-weather-plugin LP 2   0.8.10-1build1  0.9.0-1  0.8.10-1 
xfce4-wmdock-plugin LP     0.6.0-1build2  0.6.0-1 
xfce4-xkb-plugin LP 4   1:0.8.1-1build1  1:0.8.1-1 
xfconf LP 1   4.13.5-1  4.13.5-1  4.12.1-1 
xfswitch-plugin LP     0.0.1-5ubuntu6  0.0.1-5ubuntu6  0.0.1-5 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.66 seconds.