Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug (stable) laditools RC bug affecting stable: #896305: python-laditools: laditools fails to import hide
new upstream abcmidi New version available: 20180613 hide
new upstream kmetronome New upstream version available: 1.0.0 (already in experimental, but not in unstable) hide
uscan error libshout-idjc debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sf.net/idjc/libshout-idjc-(.*)\.tar\.gz hide
new upstream node-coffeeify New version available: 3.0.1 hide
new upstream node-tmp New version available: 0.0.33 hide
new upstream parlatype New version available: 1.5.5 hide
uscan error mudita24 debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/NielsMayer/mudita24/tags .*/v?(\d\S*)\.tar\.gz hide
uscan error sfarkxtc debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/raboof/sfarkxtc/releases /raboof/sfarkxtc/archive/(\d\S+)\.tar\.(?:bz2|gz|xz) hide
uscan error lv2vocoder debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://download.gna.org/lv2vocoder/ failed: 404 Not Found hide
new upstream qxgedit New version available: 0.5.1 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
abcmidi 20141016-1   20170101-1   20180222-1     20180222-1   20180613    
autotalent 0.2-4   0.2-5     0.2-5   0.2    
debian-multimedia 0.2   0.5   0.7     0.7      
dominate   2.1.5-1   2.3.1-1     2.3.1-2   2.3.1    
geographiclib 1.37-3   1.46-2   1.49-2     1.49-3   1.49    
goocanvas 0.15-1.1   1.0.0-1        
goocanvas-2.0   2.0.2-2   2.0.4-1     2.0.4-1   2.0.4    
gosmore 0.0.0.20100711-2.1   0.0.0.svn30327-1        
gramps 4.1.1~dfsg-3
bpo: 4.2.5~dfsg-1~bpo8+1
bpo-sl: 4.2.8~dfsg-1~bpo8+1  
4.2.5~dfsg-1
bpo: 4.2.8~dfsg-1~bpo9+1  
4.2.8~dfsg-1     4.2.8~dfsg-1   4.2.8    
kmetronome 0.10.1-1   0.10.1-2   1.0.0-1   1.0.0    
laditools 1.0.1-2   1.1.0-2   1.1.0-3     1.1.0-3   1.1.0    
liblas 1.8.0-1   1.8.1-3   1.8.1-7     1.8.1-7   1.8.1    
libshout-idjc 2.3.1-1   2.4.1-2     2.4.1-2   error    
lv2vocoder 1-3   1-5     1-5   error    
mudita24 1.0.3+svn13-4   1.0.3+svn13-6     1.0.3+svn13-6   error    
netcdf-cxx   4.3.0+ds-3   4.3.0+ds-5     4.3.0+ds-6   4.3.0    
netcdf-cxx-legacy   4.2-6   4.2-8     4.2-9   4.2    
netcdf-fortran   4.4.4+ds-2   4.4.4+ds-3     4.4.4+ds-4   4.4.4    
netcdf4-python   1.2.7-1   1.4.0-1     1.4.0-1   1.4.0    
node-bluebird   3.5.1+dfsg2-2     3.5.1+dfsg2-2   3.5.1    
node-cli-table   0.3.1-1     0.3.1-1   0.3.1    
node-coffeeify   2.0.1-1   2.1.0-1     2.1.0-1   3.0.1    
node-convert-source-map   1.2.0-1   1.5.1-2     1.5.1-2   1.5.1    
node-core-util-is   1.0.2-1     1.0.2-1   1.0.2    
node-deep-equal   1.0.1-1     1.0.1-1   1.0.1    
node-defined   1.0.0-1     1.0.0-1   1.0.0    
node-findit2 2.2.3-1   2.2.3-2     2.2.3-2   2.2.3    
node-function-bind   1.1.0-1   1.1.1+ds-2     1.1.1+ds-2   1.1.1    
node-grunt-replace   1.0.1-2     1.0.1-2   1.0.1    
node-isstream   0.1.2+dfsg-1     0.1.2+dfsg-1   0.1.2    
node-json-localizer   0.0.3-1     0.0.3-1   0.0.3    
node-leaflet-formbuilder   0.2.1-1     0.2.1-2   0.2.1    
node-leaflet-hash   0.2.1-1     0.2.1-2   0.2.1    
node-minimist   1.2.0-1     1.2.0-1   1.2.0    
node-os-tmpdir   1.0.1-1   1.0.2-1     1.0.2-1   1.0.2    
node-process-nextick-args   1.0.8-1   2.0.0-1     2.0.0-1   2.0.0    
node-seq   0.3.5-2     0.3.5-2   0.3.5    
node-tmp   0.0.28-1   0.0.31-1     0.0.31-1   0.0.33    
node-typedarray   0.0.6-1     0.0.6-1   0.0.6    
node-util-deprecate   1.0.2-1     1.0.2-1   1.0.2    
osm-gps-map 1.0.2-2   1.1.0-1   1.1.0-3     1.1.0-4   1.1.0    
parlatype   1.5.4-1     1.5.4-1   1.5.5    
pmidi 1.6.0-5   1.7.1-1     1.7.1-1   1.7.1    
pyshp 1.2.1-1   1.2.10-1   1.2.12+ds-1     1.2.12+ds-2   1.2.12    
python-instagram   1.3.2+git20160108~dfeebe9-4     1.3.2+git20160108~dfeebe9-4   1.3.2    
python-requests-toolbelt   0.7.0-1   0.8.0-1     0.8.0-1   0.8.0    
qxgedit   0.4.2-2   0.5.0-1     0.5.0-1   0.5.1    
sfarklib   2.24-1     2.24-1   2.24    
sfarkxtc   0~20130812git80b1da3-1     0~20130812git80b1da3-1   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
abcmidi 1 bugs graph 1 2 7   pass          
autotalent 0 bugs graph       2 3 4 1              
debian-multimedia 2 bugs graph 3 3 stretch2buster-rcmd            
dominate 0 bugs graph       4 7   pass          
geographiclib 0 bugs graph       3 6 8   pass          
goocanvas 0 bugs graph                      
goocanvas-2.0 0 bugs graph       1 2 1              
gosmore 0 bugs graph                      
gramps 5 bugs graph 1 1 4   pass          
kmetronome 2 bugs graph 1 3 2 6 1              
laditools 0 bugs graph       2 3 2 2              
liblas 0 bugs graph       6 4 1   pass          
libshout-idjc 0 bugs graph       2 4 3 3              
lv2vocoder 1 bugs graph 1 2 2 4 1             fail
mudita24 0 bugs graph       2 1 5 2              
netcdf-cxx 0 bugs graph       2 1 8   pass          
netcdf-cxx-legacy 0 bugs graph       2 1 8 3 3   pass          
netcdf-fortran 0 bugs graph       2 1 7 25   pass          
netcdf4-python 0 bugs graph       2 2   pass          
node-bluebird 0 bugs graph       2 3 1   pass          
node-cli-table 0 bugs graph       4 4 3   pass         fail
node-coffeeify 1 bugs graph 2 1 3   pass          
node-convert-source-map 0 bugs graph       5 3   pass          
node-core-util-is 0 bugs graph       3 3 5   pass         fail
node-deep-equal 0 bugs graph       3 2 7   pass         fail
node-defined 0 bugs graph       3 2 4   pass         fail
node-findit2 1 bugs graph 2 1 5 1   fail          
node-function-bind 0 bugs graph       2   pass          
node-grunt-replace 0 bugs graph       2 3   pass          
node-isstream 0 bugs graph       3 2 4   pass         fail
node-json-localizer 0 bugs graph       2 3 4   pass          
node-leaflet-formbuilder 0 bugs graph       2 2 4   fail          
node-leaflet-hash 0 bugs graph       3 3 4   fail         fail
node-minimist 0 bugs graph       4 3 7   pass         fail
node-os-tmpdir 0 bugs graph       2 3   pass          
node-process-nextick-args 0 bugs graph       2 2   pass          
node-seq 1 bugs graph 2 1 3   pass          
node-tmp 0 bugs graph       2 1 6   pass          
node-typedarray 0 bugs graph       3 2 6   pass         fail
node-util-deprecate 0 bugs graph       3 2 5   pass         fail
osm-gps-map 1 bugs graph 4   pass          
parlatype 0 bugs graph       1 2 2 2              
pmidi 1 bugs graph 2 1 8 3              
pyshp 0 bugs graph       4 2 6   pass          
python-instagram 0 bugs graph       5 4 8 1             fail
python-requests-toolbelt 0 bugs graph       5 2 3 1   pass         fail
qxgedit 0 bugs graph       2 1 3 1 1 buster/i386:FTBFS              
sfarklib 0 bugs graph       2 6 9 5 1             fail
sfarkxtc 0 bugs graph       3 4 5 1             fail

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
debian-multimedia LP     0.6ubuntu2  0.6ubuntu2  0.7 
gramps LP 1   4.2.8~dfsg-1 
kmetronome LP 1   0.10.1-2 
laditools LP 3   1.1.0-2  1.1.0-3 
liblas LP 1   1.8.1-6build1  1.8.1-6build1
prop: 1.8.1-7build1 
1.8.1-7 
mudita24 LP 1   1.0.3+svn13-6 
netcdf-cxx LP 1   4.3.0+ds-5 
netcdf4-python LP     1.3.1-1  1.3.1-1
prop: 1.4.0-1 
1.4.0-1 
node-bluebird LP     3.5.1+dfsg2-1  3.5.1+dfsg2-1
prop: 3.5.1+dfsg2-2 
3.5.1+dfsg2-2 
node-findit2 LP     2.2.3-2ubuntu1  2.2.3-2ubuntu1  2.2.3-2 
python-instagram LP 1   1.3.2+git20160108~dfeebe9-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.81 seconds.