Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug xml-security-c RC bug needs fixing: #859829: xml-security-c: Please migrate to openssl1.1 in Buster hide
security issue krb5 Open security issue: CVE-2018-5709 for jessie (medium** urgency) hide
security issue puppet-module-puppetlabs-apt Open security issue: CVE-2018-6508 for buster (not yet assigned urgency) hide
new upstream puppet-module-puppetlabs-apt New version available: 4.5.1 hide
new upstream puppet-module-puppetlabs-firewall New version available: 1.12.0 hide
new upstream puppet-module-puppetlabs-ntp New version available: 7.1.1 hide
uscan error xfonts-jmk debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.jmknoble.net/fonts/ failed: 500 Can't connect to www.jmknoble.net:80 hide
uscan error log4shib debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.shibboleth.net/downloads/log4shib/latest/ failed: 404 Not Found hide
testing auto-removal xml-security-c Testing auto-removal: on 2018-03-05 (bug: #859829) hide
testing auto-removal shibboleth-sp2 Testing auto-removal: on 2018-03-05 (bug: ) hide
testing auto-removal opensaml2 Testing auto-removal: on 2018-03-05 (bug: ) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
debian-policy 3.9.6.1   3.9.8.0   4.1.3.0     4.1.4.0      
gnubg 1.04.000-1   1.05.002-2   1.06.001-1     1.06.001-1   1.06.001    
gss 1.0.3-1   1.0.3-2   1.0.3-3     1.0.3-3   1.0.3    
kerberos-configs 2.3   2.6     2.6      
krb5 1.12.1+dfsg-19+deb8u4
sec: 1.12.1+dfsg-19+deb8u2  
1.15-1+deb9u1   1.16-2     1.16-2   1.16    
krb5-strength 3.0-1   3.1-1     3.1-1   3.1    
krb5-sync 3.0-4   3.1-1     3.1-1   3.1    
kstart 4.1-3   4.2-1     4.2-1   4.2    
lbcd 3.5.1-2   3.5.2-2   3.5.2-3     3.5.2-3   3.5.2    
libafs-pag-perl 1.02-1   1.02-2     1.02-2   1.02    
libauthen-krb5-admin-perl 0.17-1     0.17-2   0.17    
libauthen-krb5-perl 1.9-4   1.9-5     1.9-6   0.9    
libauthen-sasl-cyrus-perl 0.13-server-10     0.13-server-11   0.13-server    
libcrypt-pbkdf2-perl 0.142390-1   0.160410-1   0.161520-1     0.161520-2   0.161520    
libcurses-ui-perl 0.9609-1     0.9609-2   0.9609    
libheimdal-kadm5-perl 0.08-4     0.08-5     0.08-6   0.08    
libnet-duo-perl 1.00-1   1.01-1     1.01-1   1.01    
libnet-ldapapi-perl 3.0.3-7   3.0.4-1   3.0.5-1     3.0.3    
libnews-article-perl 1.27-8   1.27-9   1.27-10     1.27-10   1.27    
libpam-afs-session 2.5-4   2.6-1     2.6-1   2.6    
libpam-krb5 4.6-3   4.7-4   4.8-1     4.8-1   4.8    
libpgp-sign-perl 0.20-3   0.20-4     0.20-3   0.20    
libregexp-common-email-address-perl 1.01-4     1.01-5   1.01    
librrd-simple-perl 1.44-1        
libstat-lsmode-perl 0.50-6     0.50-7   0.50    
lintian 2.5.30+deb8u4
bpo: 2.5.50~bpo8+1  
2.5.50.4
bpo: 2.5.67~bpo9+1  
2.5.75     2.5.76      
log4shib 1.0.8-1
bpo: 1.0.9-3~bpo8+1  
1.0.9-3     1.0.9-4   error    
nvidia-graphics-modules 340.102+3.16.0+1        
opensaml2 2.5.3-2+deb8u2
sec: 2.5.3-2+deb8u2
bpo: 2.6.0-4+deb9u1~bpo8+1  
2.6.0-4+deb9u1
sec: 2.6.0-4+deb9u1
bpo: 2.6.1-1~bpo9+1  
2.6.1-1     2.6.1-2   2.6.1    
puppet-module-puppetlabs-apt 1.4.2-1   2.3.0-1   4.4.1-1     4.4.1-1.1   4.5.1    
puppet-module-puppetlabs-firewall 1.1.3-1   1.8.1-1   1.11.0-1     1.11.0-1.1   1.12.0    
puppet-module-puppetlabs-ntp 3.2.1-1   6.0.0-2   7.0.0-1     7.0.0-1.1   7.1.1    
puppet-module-puppetlabs-stdlib 4.3.2-1   4.14.0-1   4.24.0-2     4.24.0-2.1   4.24.0    
remctl 3.9-1   3.13-1     3.13-1   3.13    
rssh 2.3.4-4   2.3.4-5   2.3.4-7     2.3.4-7   2.3.4    
shibboleth-sp2 2.5.3+dfsg-2+deb8u1
sec: 2.5.3+dfsg-2+deb8u1
bpo: 2.6.0+dfsg1-4+deb9u1~bpo8+1  
2.6.0+dfsg1-4+deb9u1
sec: 2.6.0+dfsg1-4+deb9u1  
2.6.1+dfsg1-2     2.6.1+dfsg1-3   2.6.1    
shishi 1.0.2-5   1.0.2-6   1.0.2-6.1     1.0.2-6   1.0.2    
tf5 5.0beta8-5   5.0beta8-6     5.0beta8-6   5.0beta8    
weather-util 2.0-1   2.3-2     2.3    
webauth 4.6.1-1   4.7.0-4   4.7.0-6     4.7.0-6   4.7.0    
xfonts-jmk 3.0-20   3.0-21     3.0-21   error    
xml-security-c 1.7.2-3
bpo: 1.7.3-3~bpo8+1  
1.7.3-4     1.7.3-5   1.7.3    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
debian-policy 170 bugs graph 14 8 1 7 26 20 buster/amd64 buster/arm64 buster/armhf buster/i386              
gnubg 0 bugs graph       3 2 5 buster/amd64 buster/arm64 buster/armhf buster/i386 stretch2buster-rcmd            
gss 0 bugs graph       9 7 1 2 buster/amd64 buster/arm64 buster/armhf buster/i386              
kerberos-configs 7 bugs graph 1 1 1 5 8              
krb5 33 bugs graph 2 1 75 79 24 10       5 5 3 fail
krb5-strength 0 bugs graph       1 2 2              
krb5-sync 0 bugs graph       2 4 3              
kstart 0 bugs graph       1 4 2              
lbcd 0 bugs graph       2 1 1 buster/arm64:FTBFS              
libafs-pag-perl 0 bugs graph       3              
libauthen-krb5-admin-perl 0 bugs graph       1 5 3              
libauthen-krb5-perl 0 bugs graph       3 2              
libauthen-sasl-cyrus-perl 0 bugs graph       2 7 3   pass          
libcrypt-pbkdf2-perl 0 bugs graph       2   pass          
libcurses-ui-perl 1 bugs graph 2 12 3              
libheimdal-kadm5-perl 0 bugs graph       1 1              
libnet-duo-perl 0 bugs graph       1 4 2              
libnet-ldapapi-perl 2 bugs graph 8 2              
libnews-article-perl 0 bugs graph       2 stretch2buster-rcmd pass          
libpam-afs-session 0 bugs graph       1 4 2              
libpam-krb5 10 bugs graph 1              
libpgp-sign-perl 0 bugs graph       1 2              
libregexp-common-email-address-perl 1 bugs graph 2 5 3   pass         fail
librrd-simple-perl 0 bugs graph           fail          
libstat-lsmode-perl 0 bugs graph       4 6 3   pass         fail
lintian 329 bugs graph 20 7 4 stretch2buster-rcmd pass          
log4shib 0 bugs graph       1 5 4 59              
nvidia-graphics-modules 0 bugs graph                      
opensaml2 0 bugs graph       5 2 16              
puppet-module-puppetlabs-apt 1 bugs graph 1 1 4   pass   1 1 1  
puppet-module-puppetlabs-firewall 0 bugs graph       1 1 2 stretch2buster-rcmd fail          
puppet-module-puppetlabs-ntp 0 bugs graph       1 1   pass          
puppet-module-puppetlabs-stdlib 0 bugs graph       3 stretch2buster-rcmd pass          
remctl 1 bugs graph 2 2 2 2              
rssh 2 bugs graph 1 1 2 2              
shibboleth-sp2 1 bugs graph 2 6 6 18 1              
shishi 3 bugs graph 9 40 4 buster/amd64 buster/arm64 buster/armhf buster/i386              
tf5 1 bugs graph 2 4 1              
weather-util 2 bugs graph 1 2 3             fail
webauth 1 bugs graph 2 2 1 4 3 buster/amd64 buster/arm64 buster/armhf buster/i386              
xfonts-jmk 1 bugs graph 1 4 1             fail
xml-security-c 2 bugs graph 1 2 9 3 2              

Derivatives

source Ubuntu Debian
links bugs patches artful (stable) bionic (devel) sid
debian-policy LP 2   4.1.0.0  4.1.3.0 
kerberos-configs LP 5   2.6 
krb5 LP 24 2 1.15.1-2  1.16-2build1  1.16-2 
krb5-sync LP     3.1-1build2  3.1-1 
libauthen-krb5-admin-perl LP     0.17-1build7  0.17-1build8  0.17-1 
libauthen-krb5-perl LP     1.9-5build2  1.9-5build3  1.9-5 
libauthen-sasl-cyrus-perl LP     0.13-server-10build4  0.13-server-10build5  0.13-server-10 
libnet-ldapapi-perl LP 1   3.0.4-1build1  3.0.5-1 
lintian LP 8   2.5.55  2.5.75ubuntu1  2.5.75 
opensaml2 LP 2   2.6.0-4
sec: 2.6.0-4+deb9u1build0.17.10.1
upd: 2.6.0-4+deb9u1build0.17.10.1 
2.6.1-1 
puppet-module-puppetlabs-firewall LP     1.8.1-1  1.8.1-1
prop: 1.11.0-1 
1.11.0-1 
remctl LP     3.13-1build3  3.13-1build4  3.13-1 
rssh LP 2 1 2.3.4-5  2.3.4-7 
shibboleth-sp2 LP 4   2.6.0+dfsg1-4
sec: 2.6.0+dfsg1-4+deb9u1build0.17.10.1
upd: 2.6.0+dfsg1-4+deb9u1build0.17.10.1 
2.6.1+dfsg1-2 
webauth LP     4.7.0-5  4.7.0-6build1  4.7.0-6 
xfonts-jmk LP 1   3.0-20  3.0-21 
xml-security-c LP 1   1.7.3-4  1.7.3-4build1  1.7.3-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.19 seconds.