Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug evernote-mode RC bug needs fixing: #754009: evernote-mode: please switch to emacs24 hide
missing build ruby-pgplot Missing build on amd64: state BD-Uninstallable since 2014-08-28 hide
testing migration evernote-mode Migration: Not in testing for 246 days hide
testing migration ruby-pgplot Migration: Has been trying to migrate for 275 days hide
vcs ruby-jekyll-watch New version: ready for upload hide
vcs ruby-twitter-oauth New version: ready for upload hide
vcs ruby-ole New version: ready for upload hide
vcs ruby-rouge New version: ready for upload hide
vcs evernote-mode New version: ready for upload hide
vcs backup2swift New version: ready for upload hide
new upstream yatex New version available: 1.78.4 hide
uscan error e2wm debian/watch: uscan returned an error: uscan warning: reading webpage http://githubredir.debian.net/github/kiwanami/emacs-window-manager failed: 404 Not Found hide
uscan error cmigemo debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/koron/cmigemo/tags failed: 500 Can't connect to github.com:443 hide
new upstream ruby-parslet New version available: 1.7.0 hide
uscan error ruby-fastimage debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/sdsykes/fastimage/tags failed: 500 Can't connect to github.com:443 hide
uscan error emacs-window-layout debian/watch: uscan returned an error: uscan warning: reading webpage http://githubredir.debian.net/github/kiwanami/emacs-window-layout failed: 404 Not Found hide
new upstream ruby-fftw3 New version available: 0.4.2 hide
new upstream ruby-lapack New version available: 1.7.1 hide
uscan error bzr-email debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream ruby-mercenary New version available: 0.3.5 hide
new upstream ruby-jekyll-watch New version available: 1.2.1 hide
uscan error mysqltuner debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/rackerhacker/MySQLTuner-perl/releases failed: 500 Can't connect to github.com:443 hide
new upstream ruby-serverspec New version available: 2.17.0 hide
uscan error ruby-sdl debian/watch: uscan returned an error: uscan warning: no matching hrefs for watch line http://rubyforge.org/frs/?group_id=1006 .*rubysdl-(.*)\.t.* hide
new upstream ruby-posix-spawn New version available: 0.3.11 hide
new upstream ruby-jekyll-sass-converter New version available: 1.3.0 hide
uscan error goldencheetah debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/GoldenCheetah/GoldenCheetah/tags failed: 500 Can't connect to github.com:443 hide
new upstream ruby-toml New version available: 0.1.2 hide
new upstream ruby-rack-protection New version available: 1.5.3 hide
new upstream ruby-specinfra New version available: 2.34.4 hide
uscan error ruby-pgplot debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/masa16/ruby-pgplot/tags failed: 500 Can't connect to github.com:443 hide
new upstream ruby-slop New version available: 4.1.0 hide
uscan error ruby-jekyll-coffeescript debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/jekyll/jekyll-coffeescript/tags failed: 500 Can't connect to github.com:443 hide
new upstream ruby-ole New version available: 1.2.11.8 hide
uscan error libmodule-install-rtx-perl debian/watch: uscan returned an error: uscan warning: reading webpage https://metacpan.org/release/Module-Install-RTx failed: 500 Can't connect to metacpan.org:443 hide
new upstream python-social-auth New version available: 0.2.9 hide
new upstream ruby-rouge New version available: 1.9.0 hide
new upstream serverspec-runner New version available: 1.2.0 hide
new upstream ruby-jekyll-paginate New version available: 1.1.0 hide
new upstream ruby-unf-ext New version available: 0.0.7.1 hide
new upstream ruby-rack New version available: 1.6.1 hide
new upstream ruby-rack-test New version available: 0.6.3 hide
new upstream ruby-simple-oauth New version available: 0.3.1 hide
new upstream ruby-kramdown New version available: 1.7.0 hide
new upstream jekyll New version available: 2.5.3 hide
new upstream ruby-tilt New version available: 2.0.1 hide
new upstream ruby-numru-misc New version available: 0.1.2 hide
new upstream ruby-jekyll-gist New version available: 1.2.1 hide
new upstream ruby-commander New version available: 4.3.4 hide
new upstream rt-extension-jsgantt New version available: 1.03 hide
new upstream rt-extension-calendar New version available: 1.00 hide
uscan error nwdiag debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/n/nwdiag/ failed: 500 Can't connect to pypi.python.org:443 hide
uscan error backup2swift debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/b/backup2swift/ failed: 500 Can't connect to pypi.python.org:443 hide
uscan error blockdiag debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/b/blockdiag/ failed: 500 Can't connect to pypi.python.org:443 hide
uscan error sphinxcontrib-seqdiag debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/s/sphinxcontrib-seqdiag/ failed: 404 Not Found hide
new upstream plsense New version available: 0.20 hide
uscan error funcparserlib debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/f/funcparserlib/ failed: 404 Not Found hide
uscan error actdiag debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/a/actdiag/ failed: 500 Can't connect to pypi.python.org:443 hide
new upstream rt-extension-spawnlinkedticketinqueue New version available: 1.01 hide
uscan error djangorestframework debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/tomchristie/django-rest-framework/tags failed: 500 Can't connect to github.com:443 hide
uscan error sphinxcontrib-nwdiag debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/s/sphinxcontrib-nwdiag/ failed: 404 Not Found hide
uscan error swiftsc debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/s/swiftsc/ failed: 404 Not Found hide
uscan error django-shortuuidfield debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/d/django-shortuuidfield/ failed: 404 Not Found hide
uscan error shortuuid debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/s/shortuuid/ failed: 500 Can't connect to pypi.python.org:443 hide
uscan error rt-extension-customfieldsonupdate debian/watch: uscan returned an error: uscan warning: reading webpage https://metacpan.org/release/RT-Extension-CustomFieldsOnUpdate failed: 500 Can't connect to metacpan.org:443 hide
new upstream django-guardian New version available: 1.2.5 hide
uscan error seqdiag debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/s/seqdiag/ failed: 404 Not Found hide
uscan error sphinxcontrib-actdiag debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/s/sphinxcontrib-actdiag/ failed: 404 Not Found hide
uscan error pystache debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/p/pystache/ failed: 404 Not Found hide
uscan error libtest-mock-guard-perl debian/watch: uscan returned an error: uscan warning: reading webpage https://metacpan.org/release/Test-Mock-Guard failed: 500 Can't connect to metacpan.org:443 hide
uscan error yrmcds debian/watch: uscan returned an error: uscan warning: reading webpage https://github.com/cybozu/yrmcds/tags failed: 500 Can't connect to github.com:443 hide
uscan error sphinxcontrib-blockdiag debian/watch: uscan returned an error: uscan warning: reading webpage http://pypi.python.org/packages/source/s/sphinxcontrib-blockdiag/ failed: 500 Can't connect to pypi.python.org:443 hide
uscan error webcolors debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/w/webcolors/ failed: 404 Not Found hide
uscan error sphinx-testing debian/watch: uscan returned an error: uscan warning: reading webpage https://pypi.python.org/packages/source/s/sphinx-testing/ failed: 404 Not Found hide
mentors rt-extension-jsgantt New version available on mentors: 1.03-1 (uploaded on 2015-05-28T08:29:10+00:00) hide
mentors rt-extension-calendar New version available on mentors: 1.00-1 (uploaded on 2015-05-28T08:12:02+00:00) hide
testing auto-removal ruby-pgplot Testing auto-removal: on 2015-06-21 (bug: ) hide

Show all todos

Versions

source wheezy jessie stretch sid experimental vcs upstream mentors
actdiag 0.3.3-1   0.5.3-4     error    
atig   0.4.5-1     0.4.5-1   0.4.5    
backup2swift   0.8-1     0.8-2   error    
blockdiag 1.1.6-1.1   1.4.7-1     error    
bzr-email 0.0.1~bzr57-2   0.0.1~bzr58-2     0.0.1~bzr58-3   error    
cairo-dock 3.0.0-2+deb7u1   3.4.0-1     3.3.2-1   3.4.0    
cairo-dock-plug-ins 3.0.0-1   3.4.0-1     3.3.2-3   3.4.0    
cmigemo 20110227-7   1:1.2+gh0.20140306-4   1:1.2+gh0.20140306-5     1:1.2+gh0.20140306-4   error    
coderay 1.0.6-2   1.1.0-2   1.1.0-3~exp1   1.1.0    
django-guardian   1.2.4+git20141127-0.2     1.2.5    
django-shortuuidfield   0.1.2-2     error    
djangorestframework   2.4.3-2   3.0.5-0.2     error    
dvipsk-ja 5.98+p1.7b-1.1        
e2wm 1.2+git20120601-1   1.3+git20140829-1     1.3+git20140829-1   error    
emacs-calfw 1.3+git20111208-1   1.3+git20141031-2   1.4+git20150504-1     1.4+git20150504-1   1.4    
emacs-window-layout 1.1-2   1.2-1     1.2-1   error    
evernote-mode 0.41-3     0.41-3.1     0.41-4      
fonts-migmix 20120411-2   20130617-1     20130617-1   20130617    
fonts-mmcedar 20101113a-2   20101113a-3     20101113a-3   20101113a    
funcparserlib 0.3.5-2   0.3.6-4   0.3.6-5     error    
goldencheetah 2.1-4   3.1.0-1     3.1.0-1   error    
howm 1.4.0rc2-2   1.4.2-2     1.4.2-2   1.4.2    
hyperestraier   1.4.13-13     1.4.13-13   1.4.13    
jekyll 0.11.2-1   2.2.0+dfsg-2     2.2.0+dfsg-2   2.5.3    
libclass-std-storable-perl   0.0.1-1     0.0.1    
libmodule-install-rtx-perl   0.37-1   0.37-2     error    
libtest-mock-guard-perl   0.10-1     error    
mha4mysql-manager 0.53-3   0.55-1     0.55-1   0.55    
mha4mysql-node 0.53-1   0.54-1     0.54-1   0.54    
mysqltuner 1.2.0-1   1.3.0+git20140812-1     1.3.0+git20140812-1   error    
nwdiag 0.7.0-1   1.0.3-3     error    
plsense   0.3.1-1     0.20    
prt   0.19-1     0.19    
pry   0.10.1-1     0.10.1-1   0.10.1    
pystache   0.5.4-2   0.5.4-3   0.5.4-4     error    
python-social-auth   0.2.1-2     0.2.1-2   0.2.9    
qdbm 1.8.78-2   1.8.78-5     1.8.78-5   1.8.78    
rabbit 1.0.8-2   2.1.3-1   2.1.6-2     2.1.6-2   2.1.6    
rabbiter   2.0.2-1     2.0.2-1   2.0.2    
rail 1.2.6-2   1.2.11-3     1.2.11-3   1.2.11    
rake-compiler 0.8.1-1   0.9.3-1   0.9.5-1     0.9.5-1   0.9.5    
rt-extension-calendar   0.17-1     1.00   1.00-1  
rt-extension-customfieldsonupdate   0.01-1     error    
rt-extension-jsgantt   0.19-1     0.19-1   1.03   1.03-1  
rt-extension-spawnlinkedticketinqueue   0.06-1     1.01    
rttool 1.0.3-2   1.0.3.0-4   1.0.3.0-5     1.0.3.0-5   1.0.3.0    
ruby-albino 1.3.3-1   1.3.3-3     1.3.3-3   1.3.3    
ruby-bacon 1.1.0-2   1.2.0-4     1.2.0-4   1.2.0    
ruby-bluefeather   0.41-2   0.41-3     0.41-3   0.41    
ruby-classifier 1.3.3-1   1.3.4-2     1.3.4-2   1.3.4    
ruby-colorator   0.1-3     0.1-3   0.1    
ruby-commander   4.2.0-2     4.2.0-2   4.3.4    
ruby-directory-watcher 1.4.1-1   1.5.1-1   1.5.1-2     1.5.1-2   1.5.1    
ruby-eim-xml 0.0.4-3     0.0.4    
ruby-fast-stemmer 1.0.1-1   1.0.2-1     1.0.2-1   1.0.2    
ruby-fastimage   1.6.8-1     1.6.8-1   error    
ruby-fftw3 0.4-4   0.4-6     0.4-6   0.4.2    
ruby-grib 0.2.2-3     0.2.2    
ruby-hdfeos5 1.0-2   1.2-3   1.2-4     1.2-4   1.2    
ruby-hikidoc 0.0.6-1   0.1.0-2     0.1.0-2   0.1.0    
ruby-jekyll-coffeescript   1.0.0-1   1.0.1-1     1.0.1-1   error    
ruby-jekyll-gist   1.1.0-1     1.1.0-1   1.2.1    
ruby-jekyll-paginate   1.0.0-1     1.0.0-1   1.1.0    
ruby-jekyll-sass-converter   1.0.0-2     1.0.0-1   1.3.0    
ruby-jekyll-test-plugin-malicious   0.1.0-1     0.1.0-1   0.1.0    
ruby-jekyll-watch   1.0.0-1   1.0.0-2     1.2.1-1   1.2.1    
ruby-kramdown 0.13.7-2   1.4.2-2     1.4.2-2   1.7.0    
ruby-lapack 1.5-1   1.6-2     1.6-2   1.7.1    
ruby-mathml 0.12.2-2   0.14-2   0.14-3     0.14-3   0.14    
ruby-mercenary   0.3.4-1     0.3.4-1   0.3.5    
ruby-method-source 0.7.1-1   0.8.2-1   0.8.2-2     0.8.2-2   0.8.2    
ruby-mpi   0.3.0-1     0.3.0-1   0.3.0    
ruby-multibitnums 0.1.4-1   0.1.4-2     0.1.4-2   0.1.4    
ruby-narray 0.6.0.1-1   0.6.0.9-1   0.6.1.1-1     0.6.1.1-1   0.6.1.1    
ruby-narray-miss 1.2.7-2   1.2.8-2   1.2.8-3     1.2.8-3   1.2.8    
ruby-net-irc 0.0.9-2   0.0.9-3     0.0.9-3   0.0.9    
ruby-netcdf 0.6.6-1   0.6.6-2     0.6.6-2   0.6.6    
ruby-notify   0.5.2-2     0.5.2-2   0.5.2    
ruby-numru-misc   0.1.1-1     0.1.1-1   0.1.2    
ruby-numru-units   1.7-1   1.9-1     1.9-1   1.9    
ruby-ole 1.2.11.3-1   1.2.11.7-3     1.2.11.8-1~exp1   1.2.11.8    
ruby-parslet   1.6.1-1     1.6.1-1   1.7.0    
ruby-pgplot 0.1.3-6   0.1.3-9   0.1.9-1     0.1.9-1   error    
ruby-posix-spawn 0.3.6-1   0.3.9-1     0.3.9-1   0.3.11    
ruby-rack 1.4.1-2.1   1.5.2-3     1.5.2-3   1.6.1    
ruby-rack-protection 1.2.0-1
bpo: 1.5.0-2~bpo70+1  
1.5.2-1     1.5.2-1   1.5.3    
ruby-rack-test 0.6.1-3   0.6.2-3     0.6.2-3   0.6.3    
ruby-redcarpet 2.1.1-3   3.1.2-1   3.2.3-1     3.2.3-1   3.2.3    
ruby-rouge   1.5.1-1     1.6.2-1   1.9.0    
ruby-sdl 2.1.2-3   2.1.3-1     2.1.3-1   error    
ruby-serverspec   1.14.0-2     2.17.0    
ruby-simple-oauth   0.2.0-2     0.2.0-2   0.3.1    
ruby-sinatra 1.3.2-2
bpo: 1.4.3-1~bpo70+1  
1.4.5-1   1.4.6-2     1.4.6-2   1.4.6    
ruby-slop 2.4.4-1   3.6.0-1     3.6.0-1   4.1.0    
ruby-specinfra   1.25.4-1     2.34.4    
ruby-stringex   2.5.2-2     2.5.2-3   2.5.2    
ruby-test-unit-rr   1.0.3-2     1.0.3-2   1.0.3    
ruby-tilt 1.3.3-2
bpo: 1.4.1-1~bpo70+1  
2.0.0+really1.4.1-1     2.0.0+really1.4.1-2   2.0.1    
ruby-toml   0.1.1-1     0.1.1-1   0.1.2    
ruby-twitter-oauth   0.4.94-1     0.4.94-2   0.4.94    
ruby-unf-ext 0.0.5-2   0.0.6-2     0.0.6-2   0.0.7.1    
seqdiag 0.7.3-1   0.9.3-4     error    
serverspec-runner   0.2.4-2     1.2.0    
shortuuid   0.4.2-1.1   0.4.2-2     error    
sphinx-testing   0.6.0-2   0.7.0-1     error    
sphinxcontrib-actdiag 0.4.2-1   0.8.0-1.1     error    
sphinxcontrib-blockdiag 1.1.1-1   1.5.0-1.1     error    
sphinxcontrib-nwdiag 0.4.1-1   0.9.0-1.1     error    
sphinxcontrib-seqdiag 0.4.1-1   0.8.0-1.1     error    
swiftsc   0.5-1     0.5-1   error    
tomahawk   0.7.1-1     0.7.1    
webcolors 1.3.1+hg~2c8ac6e0a03d-2   1.4-1     error    
xdvik-ja 22.84.16-j1.40+t1lib-1     22.84.16-j1.40+t1lib-1      
yaskkserv 0.5.2-3   0.6.1-2   1.0.0-1     1.0.0-1   1.0.0    
yatex 1.76+dfsg1-2   1.77+dfsg1-3     1.77+dfsg1-3   1.78.4    
yrmcds   1.0.4-6   1.1.3-5     error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security
all RC patch pending E W I P X O sid/amd64 squ whe jes sid
actdiag 0 bugs graph       1 2            
atig 0 bugs graph       1 2            
backup2swift 0 bugs graph       1 1 3 2            
blockdiag 0 bugs graph       1 2            
bzr-email 0 bugs graph       2 2 3   pass        
cairo-dock 9 bugs graph 1 14 1 2 2 sid/amd64            
cairo-dock-plug-ins 2 bugs graph 1 45 3 6 8 sid/amd64            
cmigemo 0 bugs graph       2 1 1 1 2            
coderay 0 bugs graph       2 2   pass        
django-guardian 0 bugs graph       2 2 3 10 sid/amd64            
django-shortuuidfield 0 bugs graph       1 2            
djangorestframework 2 bugs graph 5 8 11 176            
dvipsk-ja 3 bugs graph 2 6 3 1            
e2wm 0 bugs graph       2            
emacs-calfw 0 bugs graph       1 2            
emacs-window-layout 0 bugs graph       1 1 2            
evernote-mode 2 bugs graph 1 1 11 4 2 4 sid/amd64            
fonts-migmix 1 bugs graph 2            
fonts-mmcedar 0 bugs graph       2 1            
funcparserlib 0 bugs graph       1 2            
goldencheetah 2 bugs graph 1 1 6 3 1 sid/amd64            
howm 0 bugs graph       2 1 2 1            
hyperestraier 3 bugs graph 2 1 1 6 sid/amd64            
jekyll 0 bugs graph       1 6 1 sid/amd64:FTBFS   fail        
libclass-std-storable-perl 0 bugs graph       1 1            
libmodule-install-rtx-perl 0 bugs graph       1            
libtest-mock-guard-perl 0 bugs graph       2 1            
mha4mysql-manager 0 bugs graph       1 2            
mha4mysql-node 0 bugs graph       1 2            
mysqltuner 3 bugs graph 2            
nwdiag 0 bugs graph       1 2            
plsense 0 bugs graph       5 1 1            
prt 0 bugs graph       1 1            
pry 1 bugs graph 1 1   fail        
pystache 0 bugs graph       1 1 3            
python-social-auth 0 bugs graph       1 2            
qdbm 2 bugs graph 31 20 2 21 sid/amd64            
rabbit 0 bugs graph       1 1   pass        
rabbiter 0 bugs graph       1            
rail 0 bugs graph       1 1            
rake-compiler 0 bugs graph       1   pass        
rt-extension-calendar 1 bugs graph 2 1 sid/amd64            
rt-extension-customfieldsonupdate 0 bugs graph       2 sid/amd64            
rt-extension-jsgantt 0 bugs graph       1 4 1            
rt-extension-spawnlinkedticketinqueue 0 bugs graph       1 1 sid/amd64            
rttool 0 bugs graph       1 sid/amd64   pass        
ruby-albino 0 bugs graph       2 sid/amd64   fail        
ruby-bacon 0 bugs graph       1 1   fail        
ruby-bluefeather 0 bugs graph       2   pass        
ruby-classifier 0 bugs graph       2   pass        
ruby-colorator 0 bugs graph       2   pass        
ruby-commander 0 bugs graph       1 1   pass        
ruby-directory-watcher 0 bugs graph       1            
ruby-eim-xml 0 bugs graph       2 3 3   pass        
ruby-fast-stemmer 0 bugs graph       1 2 2 2   fail        
ruby-fastimage 0 bugs graph       2   pass        
ruby-fftw3 0 bugs graph       1 1   pass        
ruby-grib 0 bugs graph       2 2 3   pass        
ruby-hdfeos5 0 bugs graph       4 1   pass        
ruby-hikidoc 0 bugs graph       2   pass        
ruby-jekyll-coffeescript 0 bugs graph       1            
ruby-jekyll-gist 0 bugs graph       1 1            
ruby-jekyll-paginate 0 bugs graph       1 2            
ruby-jekyll-sass-converter 0 bugs graph       1            
ruby-jekyll-test-plugin-malicious 0 bugs graph       2            
ruby-jekyll-watch 0 bugs graph       1 1 2            
ruby-kramdown 0 bugs graph       2 sid/amd64:FTBFS   fail        
ruby-lapack 1 bugs graph 1 2   pass        
ruby-mathml 0 bugs graph       1 2 sid/amd64   fail        
ruby-mercenary 0 bugs graph       1 1   pass        
ruby-method-source 0 bugs graph       2   fail        
ruby-mpi 0 bugs graph       2   fail        
ruby-multibitnums 0 bugs graph       1   pass        
ruby-narray 0 bugs graph       1            
ruby-narray-miss 0 bugs graph       2 2   pass        
ruby-net-irc 0 bugs graph       1 sid/amd64   pass        
ruby-netcdf 0 bugs graph       2 1   pass        
ruby-notify 0 bugs graph       2            
ruby-numru-misc 0 bugs graph       1            
ruby-numru-units 0 bugs graph       1   pass        
ruby-ole 0 bugs graph       1 sid/amd64   pass        
ruby-parslet 0 bugs graph       1   pass        
ruby-pgplot 0 bugs graph       2 2              
ruby-posix-spawn 0 bugs graph       1 2 2   pass        
ruby-rack 0 bugs graph       3 3   pass        
ruby-rack-protection 0 bugs graph       1 2   pass        
ruby-rack-test 0 bugs graph       1   pass        
ruby-redcarpet 0 bugs graph       2   pass   1 1 1
ruby-rouge 0 bugs graph       2 1            
ruby-sdl 0 bugs graph       2 1            
ruby-serverspec 0 bugs graph       1 2   fail        
ruby-simple-oauth 0 bugs graph       1 1   pass        
ruby-sinatra 1 bugs graph 2 2   pass        
ruby-slop 0 bugs graph       1 1   pass        
ruby-specinfra 0 bugs graph       2   fail        
ruby-stringex 0 bugs graph       2   fail        
ruby-test-unit-rr 0 bugs graph       1   pass        
ruby-tilt 0 bugs graph       1   pass        
ruby-toml 0 bugs graph       2   pass        
ruby-twitter-oauth 0 bugs graph       1 1 2            
ruby-unf-ext 1 bugs graph 2   pass        
seqdiag 1 bugs graph 1 2            
serverspec-runner 0 bugs graph       2 2            
shortuuid 0 bugs graph       1 1 2            
sphinx-testing 0 bugs graph       1 1            
sphinxcontrib-actdiag 0 bugs graph       1 1 2 sid/amd64:FTBFS            
sphinxcontrib-blockdiag 0 bugs graph       1 1 2 sid/amd64:FTBFS            
sphinxcontrib-nwdiag 0 bugs graph       1 1 2 sid/amd64:FTBFS            
sphinxcontrib-seqdiag 0 bugs graph       1 1 2 sid/amd64:FTBFS            
swiftsc 0 bugs graph       1 1 1 2            
tomahawk 1 bugs graph 4            
webcolors 0 bugs graph       1 1 3            
xdvik-ja 3 bugs graph 3 20 2 1 1            
yaskkserv 0 bugs graph       2 2 4            
yatex 0 bugs graph       1 1 1            
yrmcds 0 bugs graph       1            

Derivatives

source Ubuntu Debian
links bugs patches vivid (stable) wily (devel) sid
blockdiag LP 1   1.4.7-1 
bzr-email LP     0.0.1~bzr58-2git1  0.0.1~bzr58-2git1  0.0.1~bzr58-2 
cairo-dock LP 7   3.4.1-0ubuntu1  3.4.1-0ubuntu1  3.4.0-1 
cairo-dock-plug-ins LP 2   3.4.1-0ubuntu1  3.4.1-0ubuntu1  3.4.0-1 
dvipsk-ja LP 1 1 5.98+p1.7b-1.1ubuntu1  5.98+p1.7b-1.1ubuntu1  5.98+p1.7b-1.1 
evernote-mode LP 1   0.41-3.1 
goldencheetah LP 2   3.1.0-1ubuntu1  3.1.0-1ubuntu1  3.1.0-1 
hyperestraier LP 1   1.4.13-13ubuntu1  1.4.13-13ubuntu1  1.4.13-13 
jekyll LP 2   2.2.0+dfsg-2 
pystache LP 1   0.5.4-3 
python-social-auth LP     0.2.1-2build1  0.2.1-2 
qdbm LP 1   1.8.78-5build2  1.8.78-5 
ruby-eim-xml LP     0.0.4-3build1  0.0.4-3 
ruby-fast-stemmer LP     1.0.2-1build2  1.0.2-1 
ruby-fftw3 LP     0.4-6build2  0.4-6 
ruby-grib LP     0.2.2-3build3  0.2.2-3 
ruby-jekyll-sass-converter LP 1   1.0.0-2 
ruby-lapack LP     1.6-2build1  1.6-2 
ruby-mpi LP     0.3.0-1build1  0.3.0-1 
ruby-multibitnums LP     0.1.4-2build2  0.1.4-2 
ruby-netcdf LP     0.6.6-2build2  0.6.6-2 
ruby-numru-misc LP     0.1.1-1build1  0.1.1-1 
ruby-pgplot LP     0.1.3-9  0.1.3-9
prop: 0.1.9-1 
0.1.9-1 
ruby-sdl LP     2.1.3-1build1  2.1.3-1 
ruby-tilt LP     2.0.0+really1.4.1-1build1  2.0.0+really1.4.1-1 
ruby-unf-ext LP     0.0.6-2build2  0.0.6-2 
tomahawk LP 1   0.7.0+dfsg1-0ubuntu6  0.7.0+dfsg1-0ubuntu6  0.7.1-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.50 seconds.