Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug pacemaker RC bug needs fixing: #925354: pacemaker-dev: missing Breaks+Replaces: libcrmcluster1-dev hide
security issue fence-agents Open security issue: CVE-2014-0104 for jessie (low urgency) hide
vcs pgbackrest New version: ready for upload hide
new upstream flask-htmlmin New version available: 1.5.0 hide
new upstream pgbackrest New version available: 2.11 hide
new upstream pgpool2 New version available: 4.0.3 hide
uscan error htmlmin debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/htmlmin/ failed: 500 Can't connect to pypi.debian.net:80 hide
new upstream flask-gravatar New version available: 0.5.0 hide
new upstream peewee New version available: 3.9.3 hide
new upstream flask-mongoengine New version available: 0.9.5 hide
uscan error flask-peewee debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/flask-peewee/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error flask-security debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/Flask-Security/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error pytest-pep8 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/pytest-pep8/ failed: 500 Can't connect to pypi.debian.net:80 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
booth   1.0-2   1.0-162-g27f917f-2     1.0-162-g27f917f-2   1.0    
corosync 1.4.6-1.1   2.4.2-3+deb9u1
sec: 2.4.2-3+deb9u1  
3.0.1-2     3.0.1-2   3.0.1    
crmsh   2.3.2-4   4.0.0~git20190108.3d56538-3     4.0.0~git20190108.3d56538-3   3.0.3    
fence-agents 3.1.5-2   4.0.25-1   4.3.3-1     4.3.3-1   4.3.3    
flask-gravatar   0.4.2-1     0.4.2-2   0.5.0    
flask-htmlmin   1.3.2-1     1.3.2-1   1.5.0    
flask-mongoengine   0.9.3-2     0.9.3-3   0.9.5    
flask-peewee   0.6.7-1     0.6.7-2   error    
flask-security   1.7.5-2     error    
htmlmin   0.1.12-1     0.1.12-2   error    
libqb 0.11.1-2   1.0.1-1   1.0.3-2     1.0.3-2   1.0.3    
orafce 3.0.7-4   3.3.1-3   3.7.2-2     3.7.2-2   3.7.2    
pacemaker   1.1.16-1   2.0.1-1     2.0.1-1   2.0.1    
patroni   1.5.5-1     1.5.5-2   1.5.5    
peewee   3.7.0+dfsg-1     3.7.0+dfsg-1   3.9.3    
pg-backup-ctl   0.8     0.9      
pg-cloudconfig   0.10     0.10      
pg-partman   2.6.3-1   4.0.0-1     4.0.0-1   4.0.0    
pg-rage-terminator   0.1.4-3   0.1.7-2     0.1.7-2   0.1.7    
pg-repack   1.3.4-3   1.4.4-2     1.4.4-2   1.4.4    
pgbackrest   1.12-1   2.10-1     2.11-1   2.11    
pgbadger 3.3-2   9.0-1   10.3-2     10.3-2   10.3    
pgpool2 3.3.4-1   3.6.1-1   4.0.2-1     4.0.2-1   4.0.3    
pytest-pep8   1.0.6-1     1.0.6-2   error    
resource-agents 1:3.9.3+git20121009-3.1   1:4.0.0~rc1-4   1:4.2.0-2     1:4.2.0-2   4.2.0    
sbd   1.2.0-109-gc511b06-3   1.4.0-1     1.4.0-1   1.4.0    
slony1-2 2.2.3-1   2.2.5-2   2.2.7-2     2.2.7-2   2.2.7    
wtf-peewee   3.0.0+dfsg-1     3.0.0+dfsg-1   3.0.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
booth 0 bugs graph       1 1 12   pass          
corosync 2 bugs graph 1 2 10 3   pass          
crmsh 0 bugs graph       2   pass          
fence-agents 0 bugs graph       3 1   pass   1      
flask-gravatar 0 bugs graph       4 4 1 2   neutral          
flask-htmlmin 0 bugs graph       5 2 2   neutral          
flask-mongoengine 0 bugs graph       2 1 2 2   pass          
flask-peewee 1 bugs graph 1 17 4 29 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   neutral          
flask-security 0 bugs graph       2 2 2   neutral          
htmlmin 0 bugs graph       2 7 1 2   neutral          
libqb 1 bugs graph 1 4 9 1   pass          
orafce 0 bugs graph         pass          
pacemaker 4 bugs graph 1 1 185 3 stretch2Xbuster-rcmd pass          
patroni 1 bugs graph 5 7 8 4   pass          
peewee 1 bugs graph 2 1 27 1 3 2   neutral          
pg-backup-ctl 0 bugs graph       2 4 3              
pg-cloudconfig 0 bugs graph       1 2 1   pass          
pg-partman 0 bugs graph       5 3 2   pass          
pg-rage-terminator 0 bugs graph       3 3 2   pass          
pg-repack 0 bugs graph         pass          
pgbackrest 0 bugs graph       stretch2Xbuster-rcmd pass          
pgbadger 0 bugs graph       buster/armhf:FTBFS stretch2Xbuster-rcmd pass          
pgpool2 1 bugs graph 18 40 6 21 2   pass          
pytest-pep8 0 bugs graph       3 5 1 2   neutral          
resource-agents 1 bugs graph 14 1 9 9   pass          
sbd 0 bugs graph       1 3 5   pass          
slony1-2 2 bugs graph 1 15 8 5 36   pass          
wtf-peewee 0 bugs graph       1 1 2   pass          

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
booth LP 1   1.0-7  1.0-162-g27f917f-2 
corosync LP 15 4 2.4.4-3  2.4.4-3
prop: 3.0.1-2 
3.0.1-2 
crmsh LP 2   3.0.1-3ubuntu1  3.0.1-3ubuntu1  4.0.0~git20190108.3d56538-3 
flask-mongoengine LP     0.9.3-2  0.9.5-0ubuntu1  0.9.3-2 
pacemaker LP 11   1.1.18-2ubuntu1  1.1.18-2ubuntu1  2.0.1-1 
peewee LP     2.10.2+dfsg-2  3.7.0+dfsg-1build1  3.7.0+dfsg-1 
pgbadger LP 1   9.2-1  10.3-2 
pgpool2 LP 8 1 3.7.3-1ubuntu1  4.0.2-1 
resource-agents LP 15 1 1:4.1.1-2  1:4.2.0-1ubuntu1  1:4.2.0-2 
sbd LP 1   1.3.1-3  1.3.1-4
prop: 1.4.0-1 
1.4.0-1 
slony1-2 LP 2   2.2.6-1  2.2.7-2 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.02 seconds.