Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug icedove RC bug needs fixing: #849832: firefox: contains JSHint work under non-free licence hide
RC bug python-pyrax RC bug needs fixing: #835189: python-pyrax: FTBFS (failing tests) hide
RC bug kopanocore RC bug needs fixing: #877454: kopano-dev: missing Depends: kopano-libs (= ${binary:Version}) hide
RC bug sapgui-package RC bug needs fixing: #856726: sapgui-package: depends on no longer available openjdk-6-jre hide
RC bug git-buildpackage RC bug marked as done but still affects unstable: #877322: git-buildpackage: FTBFS: openjade:E: cannot open "/usr/share/gtk-doc/data/gtk-doc.dsl" (No such file or directory) hide
RC bug kopanocore RC bug needs fixing: #878666: kopano-search depends on cruft package mktemp hide
RC bug kopanocore RC bug needs fixing: #877549: kopano-search has obsolete dependencies hide
RC bug python-pyrax RC bug needs fixing: #841623: python-pyrax: FTBFS: Forbidden: 'novaclient.v2.client.Client' is not designed to be initialized directly. It is inner class of novaclient. You should use 'novaclient.client.Client' instead. Related lp bug-report: 1493576 (HTTP 403) hide
RC bug multipath-tools RC bug needs fixing: #866110: multipath-tools: mpathpersist segfaults. Newer version is available and fixed! hide
RC bug libguestfs RC bug affecting testing only (ensure the package migrates): #876740: libguestfs FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available hide
security issue icedove Open security issue: CVE-2017-7810 for sid (not yet assigned urgency) hide
security issue libvirt Open security issue: CVE-2017-1000256 for buster (not yet assigned urgency) hide
security issue gtk-vnc Open security issue: CVE-2017-5885 for jessie (high** urgency) hide
testing migration python-pyrax Migration: Not in testing for 277 days hide
testing migration sapgui-package Migration: Not in testing for 217 days hide
new upstream kopanocore New version available: 8.4.90 hide
new upstream libvirt-python New version available: 3.8.0 hide
uscan error nosexcover debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/nosexcover/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error osinfo-db debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/l/i/libosinfo/osinfo-db(\d.*).tar.gz hide
uscan error osinfo-db-tools debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/l/i/libosinfo/osinfo-db-tools-(\d.*).tar.gz hide
uscan error pykerberos debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/pykerberos/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error python-dateutil debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/python-dateutil/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream python-pyrax New version available: 1.9.8 hide
uscan error python-selenium debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/selenium/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error selenium-firefoxdriver debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/selenium/ failed: 500 Can't connect to pypi.debian.net:80 hide
new upstream virt-manager New version available: 1.4.3 hide
new upstream icedove New version available: 52.4.0 hide
uscan error multipath-tools debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://christophe.varoqui.free.fr/multipath-tools/ failed: 403 Forbidden hide
uscan error nostalgy debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://addons.mozilla.org/thunderbird/addon/nostalgy/ .*/thunderbird/addon/2487/contribute/roadblock/\?src=[-\w]+&version=([\d\.\w]+) hide
uscan error libpam-ccreds debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.padl.com/download/ failed: 500 Can't connect to www.padl.com:443 (certificate verify failed) hide
uscan error nss-updatedb debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.padl.com/download/ failed: 500 Can't connect to www.padl.com:443 (certificate verify failed) hide
testing auto-removal git-buildpackage Testing auto-removal: on 2017-11-17 (bug: #877322) hide
testing auto-removal kopanocore Testing auto-removal: on 2017-10-30 (bugs: #877454, #877549) hide
testing auto-removal libguestfs Testing auto-removal: on 2017-11-08 (bug: #876740) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
arcboot 0.3.15        
automatic-save-folder 1.0.4-3   1.0.5~20140831-4     1.0.5~20140831-4   1.0.4    
calypso 1.4     1.5-3     1.5-3      
cups-pk-helper 0.2.5-2   0.2.6-1     0.2.6-1   0.2.6    
debian-security-support 2017.06.02~deb8u1   2017.06.02     2017.06.02      
dvhtool 1.0.1-5        
gfs2-utils 3.1.3-1.2   3.1.9-2   3.1.10-1     3.1.10-1   3.1.10    
git-buildpackage 0.6.22
bpo: 0.8.7~bpo8+1  
0.8.12.2   0.8.18   0.9.0~exp7      
gtk-vnc 0.5.3-1.3   0.6.0-3   0.7.1-1     0.7.1-1   0.7.1    
icedove 1:45.8.0-3~deb8u1
sec: 1:52.3.0-4~deb8u2  
1:52.3.0-4~deb9u1
sec: 1:52.3.0-4~deb9u1  
1:52.3.0-4     1:52.3.0-4   52.4.0    
iptables-converter 0.9.5-1   0.9.8-1        
iptables-optimizer   0.9.14-1        
iscsitarget 1.4.20.3+svn502-1        
kopanocore   8.3.4-2     8.3.4-2   8.4.90    
krb5-auth-dialog 3.12.0-2   3.20.0-2   3.20.0-3     3.20.0-3   3.20.0    
lbcd 3.5.1-2   3.5.2-2     3.5.2-2   3.5.2    
libguestfs 1:1.28.1-1
bpo: 1:1.32.7-1~bpo8+1  
1:1.34.6-2   1:1.34.6-7   1:1.36.7-2     1:1.26.0-1   1.36.7    
libosinfo 0.2.11-1.1+deb8u1   1.0.0-2   1.1.0-1     1.1.0-1   1.1.0    
libpam-ccreds 10-6     10-6   error    
libvirt 1.2.9-9+deb8u4
sec: 1.2.9-9+deb8u3
bpo: 3.0.0-4~bpo8+1  
3.0.0-4   3.8.0-2   3.8.0-3     3.8.0-3   3.8.0    
libvirt-glib 0.1.9-4   1.0.0-1     1.0.0-1   1.0.0    
libvirt-python 1.2.9-1   3.0.0-2   3.7.0-1     3.7.0-1   3.8.0    
libvirt-sandbox   0.5.1+git20160404-1     0.5.1+git20160404-1      
libvirt-tck   0.1.0~2.git890d1c-1      
mini-dinstall 0.6.30   0.6.31     0.6.31      
multipath-tools 0.5.0-6+deb8u2   0.6.4-5     0.6.4-5   error    
munin-libvirt-plugins 0.0.6-1     0.0.6-1   0.0.6    
network-manager-iodine 0.0.5-1   1.2.0-1        
nosexcover 1.0.7-1   1.0.10-2     error    
nostalgy 0.2.32+4real-1   0.2.34-1     0.2.34-1   error    
nss-updatedb 10-3     error    
openais 1.1.4-4.2        
osinfo-db   0.20170811-1~deb9u1   0.20170811-1     0.20170811-1   error    
osinfo-db-tools   1.1.0-1     error    
partman-multipath 4   5     5      
pydirector 1.0.0-2        
pykerberos 1.1.5-0.1+deb8u1   1.1.5-2     1.1.5-2   error    
python-dateutil 2.2-2
bpo: 2.4.2-1~bpo8+1  
2.5.3-2   2.6.1-1     2.6.1-1   error    
python-pyrax   1.9.6-1     1.9.8-1~1.gbp3cc0a4   1.9.8    
python-selenium bpo: 2.48.0+dfsg1-2~bpo8+1   2.53.2+dfsg1-1   2.53.2+dfsg1-2   error    
python-vobject 0.8.1c-4   0.9.3-3   0.9.5-1     0.9.5-1   0.9.5    
redhat-cluster 3.1.8-1.2        
ruby-libvirt 0.5.1-3   0.7.0-1     0.7.0-1   0.7.0    
sapgui-package 0.0.10     0.0.10+nmu1     0.0.10      
selenium-firefoxdriver   2.53.2-3     2.53.2-3   error    
slurm 0.4.2-1   0.4.3-2     0.4.3-2   0.4.3    
svn2git   2.4.0-1     2.4.0-1   2.4.0    
system-config-printer 1.4.6-1   1.5.7-3   1.5.9-2     1.5.9-2   1.5.9    
virt-goodies 0.4-2   0.4-2.1     0.4      
virt-manager 1:1.0.1-5   1:1.4.0-5   1:1.4.2-1     1:1.4.2-1   1.4.3    
virt-viewer 1.0-1   5.0-1   6.0-2     6.0-2   6.0    
virt-what 1.14-1   1.15-1   1.18-1     1.18-1   1.18    
whatmaps 0.0.9-1+deb8u1   0.0.12-2        
wmwave 0.4-9   0.4-10        
wpan-tools   0.7-1        
xsettings-kde 0.9-2        
z-push   2.3.8-1   2.3.8    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
arcboot 0 bugs graph                      
automatic-save-folder 2 bugs graph 1 1 1             fail
calypso 9 bugs graph 2 3 2 3   fail          
cups-pk-helper 2 bugs graph 1 1 3 8 3 1              
debian-security-support 11 bugs graph 4 6 3 sid-strict            
dvhtool 2 bugs graph 1 20 7 2 2              
gfs2-utils 0 bugs graph       17 3   pass          
git-buildpackage 125 bugs graph 4 1 7 1 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS   pass          
gtk-vnc 11 bugs graph 1 11 2 1 4       2      
icedove 265 bugs graph 1 3 1 1 5 76 389 18 197 buster/amd64 buster/arm64 buster/armhf buster/i386 wheezy-pu jessie-rcmd jessie2Xstretch-rcmd jessie2stretch-rcmd stretch2buster-rcmd buster-rcmd pass   10 10 10  
iptables-converter 1 bugs graph 2 8 3              
iptables-optimizer 0 bugs graph       4 9 4              
iscsitarget 0 bugs graph                      
kopanocore 5 bugs graph 3 3 1 5 20 4 4 2 buster-rcmd buster testing2sid sid-nodoc sid-strict fail          
krb5-auth-dialog 1 bugs graph 1 2 8 3 1              
lbcd 0 bugs graph       2 1 2 1              
libguestfs 15 bugs graph 4 9 86 32 7 23 buster/amd64:FTBFS buster/arm64 buster/armhf:FTBFS buster/i386 squeeze2bpo2wheezy            
libosinfo 3 bugs graph 5 1 1 buster/armhf:FTBFS   pass          
libpam-ccreds 3 bugs graph 1 6 11 3 1 1              
libvirt 101 bugs graph 8 1 7 12 4 5 buster/amd64 buster/armhf buster/i386   fail   1 1    
libvirt-glib 0 bugs graph       13 9 2   pass          
libvirt-python 0 bugs graph       1 1   pass          
libvirt-sandbox 0 bugs graph       7 1 2 2 6   pass          
libvirt-tck 0 bugs graph       6 8 2                
mini-dinstall 22 bugs graph 6 3 3 1              
multipath-tools 34 bugs graph 1 4 5 1 8 14 3 14 5   pass          
munin-libvirt-plugins 2 bugs graph 4 3 4              
network-manager-iodine 8 bugs graph 3 1 2 8 2 2              
nosexcover 0 bugs graph       4 5 3              
nostalgy 1 bugs graph 1 1 3 2 buster/amd64 buster/arm64 buster/armhf buster/i386              
nss-updatedb 3 bugs graph 1 7 5 3 1              
openais 0 bugs graph                      
osinfo-db 0 bugs graph       4 1   pass          
osinfo-db-tools 0 bugs graph       3 1             fail
partman-multipath 2 bugs graph 1 1 1              
pydirector 0 bugs graph                      
pykerberos 4 bugs graph 3 9 2 sid-strict            
python-dateutil 3 bugs graph 2 1 3   pass          
python-pyrax 2 bugs graph 2 2 4 2                
python-selenium 0 bugs graph       2 1              
python-vobject 7 bugs graph 4   pass          
redhat-cluster 5 bugs graph                
ruby-libvirt 0 bugs graph       3 1 3   pass          
sapgui-package 1 bugs graph 1 1 3 5 4                
selenium-firefoxdriver 4 bugs graph 2 3 2 5                
slurm 1 bugs graph 1 4 1 1             fail
svn2git 0 bugs graph       1 1 1              
system-config-printer 35 bugs graph 3 1 6 5 2 1              
virt-goodies 1 bugs graph 5 5 5              
virt-manager 95 bugs graph 3 3 2 1 5 stretch2buster-rcmd pass         fail
virt-viewer 9 bugs graph 1 1 1 9 7 5              
virt-what 0 bugs graph       4 1 1              
whatmaps 0 bugs graph       1 2 3 sid-strict pass         fail
wmwave 3 bugs graph 1 14 5 3 1              
wpan-tools 0 bugs graph       4 2 1 1              
xsettings-kde 0 bugs graph       4 4 4 1              
z-push 1 bugs graph 1 1 2 8                

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
cups-pk-helper LP 4   0.2.6-1ubuntu1  0.2.6-1ubuntu1  0.2.6-1 
gfs2-utils LP 1   3.1.9-2ubuntu1  3.1.9-2ubuntu1  3.1.10-1 
git-buildpackage LP 8   0.8.12.2  0.8.18 
gtk-vnc LP 14   0.6.0-3  0.7.1-1 
kopanocore LP       8.1.0-3ubuntu5  8.3.4-2 
krb5-auth-dialog LP 13 1 3.20.0-2  3.20.0-3 
libguestfs LP 13 1 1:1.32.7-1ubuntu4  1:1.34.6-7ubuntu1  1:1.36.7-2 
libpam-ccreds LP 5   10-6build1  10-6ubuntu1  10-6 
libvirt LP 110 3 2.5.0-3ubuntu5
upd: 2.5.0-3ubuntu5.5 
3.6.0-1ubuntu5  3.8.0-3 
libvirt-python LP     3.0.0-2  3.5.0-1build1  3.7.0-1 
mini-dinstall LP     0.6.30ubuntu1  0.6.30ubuntu1  0.6.31 
multipath-tools LP 26 3 0.6.4-3ubuntu3
upd: 0.6.4-3ubuntu4 
0.6.4-5ubuntu1  0.6.4-5 
network-manager-iodine LP 2   1.2.0-1 
nss-updatedb LP 5 1 10-3 
partman-multipath LP 1   4ubuntu5  4ubuntu5 
pykerberos LP 1   1.1.5-2build1  1.1.5-2build3  1.1.5-2 
python-dateutil LP 4   2.5.3-2  2.6.0-1  2.6.1-1 
python-selenium LP 4   2.53.2+dfsg1-1 
python-vobject LP 1   0.9.3-3  0.9.5-1 
sapgui-package LP 1 1 0.0.10+nmu1 
slurm LP     0.4.3-2build1  0.4.3-2 
system-config-printer LP 191 2 1.5.7+20160812-0ubuntu9  1.5.9+20170825-0ubuntu1  1.5.9-2 
virt-goodies LP 3   0.4-2.1 
virt-manager LP 106 2 1:1.3.2-3ubuntu4
upd: 1:1.3.2-3ubuntu4.1 
1:1.4.0-5ubuntu2  1:1.4.2-1 
virt-viewer LP 8   5.0-1  6.0-1  6.0-2 
whatmaps LP 1   0.0.12-2 
wmwave LP     0.4-9ubuntu1  0.4-10ubuntu1  0.4-10 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.46 seconds.