Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug stardict RC bug needs fixing: #868405: stardict: Please drop the (build-)dependency against gnome-vfs hide
RC bug open-build-service RC bug needs fixing: #903797: open-build-service: CVE-2018-7689 hide
RC bug ezgo RC bug needs fixing: #899923: ezgo: Invalid maintainer address debian-ezgo-packaging@lists.alioth.debian.org hide
RC bug lxqt-common RC bug needs fixing: #908945: lxqt-common is deprecated and should be removed from archive after the buster release hide
RC bug libfm RC bug needs fixing: #907945: libfm FTBFS with glib 2.58 hide
RC bug (stable) open-build-service RC bug affecting stable: #900133: open-build-service: CVE-2017-5188: worker VM escape via relative symbolic links hide
security issue open-build-service Open security issue: CVE-2017-9268 for stretch (low urgency) hide
security issue pcmanfm Open security issue: CVE-2017-8934 for jessie (low urgency) hide
security issue menu-cache Open security issue: CVE-2017-8933 for jessie (low urgency) hide
security issue obs-build Open security issue: CVE-2017-14804 for jessie (medium** urgency) hide
testing migration ezgo Migration: Not in testing for 112 days hide
testing migration stardict Migration: Not in testing for 199 days hide
vcs stardict New version: ready for upload hide
uscan error obs-build debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://download.opensuse.org/repositories/OBS:/Server:/Unstable/xUbuntu_12.04/ failed: 404 Not Found hide
new upstream open-build-service New version available: 2.9.5 hide
new upstream ruby-appraisal New version available: 2.2.0 hide
new upstream ruby-jeweler New version available: 2.3.9 hide
new upstream ruby-joiner New version available: 0.4.2 hide
new upstream ruby-thinking-sphinx New version available: 4.0.0 hide
new upstream ruby-xmlhash New version available: 1.3.7 hide
uscan error stardict debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sf.net/stardict/stardict-([\d.]*)\.tar\.bz2 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
apache2-mod-xforward   0.6-1        
compton-conf   0.2.1-2   0.4.0-1     0.4.0-1   0.4.0    
ezgo 0.7.1     0.7.1     0.8.0ubuntu1      
gpicview 0.2.4-2   0.2.5-2     0.2.4-2   0.2.5    
libchewing 0.4.0-2   0.5.1-1   0.5.1-4     0.5.1-4   0.5.1    
libfm 1.2.3-1   1.2.5-1   1.3.0.2-1     1.3.0.2-1   1.3.0.2    
libfm-qt   0.11.2-1   0.13.1-9     0.13.1-9   0.13.1    
liblxqt   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
libqtxdg   2.0.0-5   3.2.0-2     3.2.0-2   3.2.0    
lqa   20161215.0-2
bpo: 20180227.0-1~bpo9+1  
20180702.0-1     20180702.0-2      
lxappearance 0.6.1-1   0.6.3-1     0.6.3-1   0.6.3    
lxappearance-obconf 0.2.2-1   0.2.3-1     0.2.3-1   0.2.3    
lxde-common 0.99.0-1   0.99.2-3     0.99.2-3   0.99.2    
lxde-icon-theme 0.5.1-1   0.5.1-2     0.5.1-2   0.5.1    
lxde-metapackages 6   9   10     10      
lxdm   0.5.3-2   0.5.3-2.1     0.5.3-2   0.5.3    
lximage-qt   0.5.1-1   0.7.0-2     0.7.0-2   0.7.0    
lxinput 0.3.4-1   0.3.5-1     0.3.5-1   0.3.5    
lxlauncher 0.2.4-1   0.2.5-1     0.2.5-1   0.2.5    
lxmenu-data 0.1.4-1   0.1.5-2     0.1.5-2   0.1.5    
lxpanel 0.7.2-1   0.9.3-1     0.9.3-1   0.9.3    
lxqt-about   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-admin   0.11.1-1   0.13.0-2     0.13.0-2   0.13.0    
lxqt-common   0.11.2-2     0.11.2-2     0.11.2-2   0.11.2    
lxqt-config   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-globalkeys   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-notificationd   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-openssh-askpass   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-panel   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-policykit   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-powermanagement   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxqt-session   0.11.1-2   0.13.0-3     0.13.0-3   0.13.0    
lxqt-sudo   0.11.1-1   0.13.0-1     0.13.0-1   0.13.0    
lxrandr 0.3.0-1   0.3.1-1     0.3.1-1   0.3.1    
lxsession 0.5.1-2   0.5.3-2     0.5.3-2   0.5.3    
lxtask 0.1.6-1   0.1.8-1     0.1.8-1   0.1.8    
lxterminal 0.2.0-1+deb8u1   0.3.0-2   0.3.2-1     0.3.2-1   0.3.2    
menu-cache 1.0.0-1   1.0.2-3   1.1.0-1     1.1.0-1   1.1.0    
nomacs   3.4.1+dfsg-5   3.10.2+dfsg-1     3.10.2+dfsg-1   3.10.2    
obconf-qt   0.11.1-2   0.13.0-1     0.13.0-1   0.13.0    
obs-build 20141024-1   20160921-1
bpo: 20180302-2~bpo9+1  
20180831-1     20180831-2   error    
open-build-service   2.7.1-10     2.7.4-3     2.9.5    
osc-plugins-dput   20160627.0
bpo: 20180227.0~bpo9+1  
20180227.1     20180227.2      
pcmanfm 1.2.3-1.1   1.2.5-3   1.3.0-1     1.3.0-1   1.3.0    
pcmanfm-qt   0.11.3-2   0.13.0-2     0.13.0-2   0.13.0    
qlipper   1:5.0.0-1   1:5.1.1-3     1:5.1.1-3   5.1.1    
qps   1.10.16-29-g7e679db-1   1.10.18-1     1.10.18-1   1.10.18    
qterminal   0.7.1-1   0.9.0-3     0.9.0-3   0.9.0    
qtermwidget   0.7.1-2   0.9.0-2     0.9.0-2   0.9.0    
ruby-acts-as-tree   2.4.0-1   2.8.0-1     2.8.0-1   2.8.0    
ruby-appraisal 0.5.1-1   0.5.1-2     0.5.1-3   2.2.0    
ruby-appraiser-reek   1.0.0-1     1.0.0-1   1.0.0    
ruby-appraiser-rubocop   1.0.1-1     1.0.1-1   1.0.1    
ruby-flot-rails   0.0.6-2   0.0.7-1     0.0.7-1   0.0.7    
ruby-github-api   0.14.2-1   0.18.2-1     0.18.2-1   0.18.2    
ruby-jeweler   2.0.1-3     2.0.1-3   2.3.9    
ruby-joiner   0.3.4-2     0.3.4-2   0.4.2    
ruby-jquery-datatables-rails   3.4.0+dfsg-1     3.4.0+dfsg-1   3.4.0    
ruby-middleware   0.1.0-1     0.1.0-1   0.1.0    
ruby-rails-tokeninput   1.7.0-1     1.7.0-1   1.7.0    
ruby-sprite-factory   1.7.1-2     1.7.1-2   1.7.1    
ruby-thinking-sphinx   3.2.0-1     3.2.0-1   4.0.0    
ruby-xmlhash   1.3.6-2     1.3.6-2   1.3.7    
scim-chewing 0.3.4-4.1   0.5.1-1   0.5.1-3     0.5.1-3   0.5.1    
screengrab   1.96-1   1.99-1     1.99-1   1.99    
stardict 3.0.1-9.2   3.0.1-9.3     3.0.1-9.4     3.0.3-1   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
apache2-mod-xforward 0 bugs graph       1 3 2 1              
compton-conf 0 bugs graph       3 1 2              
ezgo 8 bugs graph 1 1 7 8 5 6   stretch2buster-rcmd           fail
gpicview 6 bugs graph 4 5 4 2              
libchewing 1 bugs graph 1 3   pass          
libfm 1 bugs graph 1 2 7 1 1 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
libfm-qt 0 bugs graph       4 2 sid-nodoc            
liblxqt 0 bugs graph       1 3 2              
libqtxdg 0 bugs graph       2 1 2 sid-nodoc            
lqa 2 bugs graph 2 7 1 2              
lxappearance 5 bugs graph 3 3 4 1 1              
lxappearance-obconf 0 bugs graph       3 8 4 2              
lxde-common 6 bugs graph 2 2 3 1 3 stretch2buster-rcmd            
lxde-icon-theme 0 bugs graph       2 1 3 1              
lxde-metapackages 5 bugs graph 2 1 1              
lxdm 5 bugs graph 1 5 6 25 4 1 stretch2buster-rcmd            
lximage-qt 0 bugs graph       3 1 1 buster/i386:FTBFS              
lxinput 1 bugs graph 3 4 3 1 2              
lxlauncher 1 bugs graph 3 4 4 1 1              
lxmenu-data 1 bugs graph 1 2 1 3 1              
lxpanel 13 bugs graph 1 1 3 5 6 9 7              
lxqt-about 0 bugs graph       3 1 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
lxqt-admin 0 bugs graph       4 1 5              
lxqt-common 1 bugs graph 1 2 7 4 1 6              
lxqt-config 3 bugs graph 9 1 12              
lxqt-globalkeys 1 bugs graph 3 1 3              
lxqt-notificationd 0 bugs graph       3 1 3              
lxqt-openssh-askpass 0 bugs graph       1 1              
lxqt-panel 1 bugs graph 2 1 2              
lxqt-policykit 0 bugs graph       1 1              
lxqt-powermanagement 0 bugs graph       3 1 3              
lxqt-session 0 bugs graph       12 1 1 stretch2buster-rcmd            
lxqt-sudo 0 bugs graph       1 1              
lxrandr 2 bugs graph 3 4 3 1              
lxsession 21 bugs graph 2 4 6 4 2              
lxtask 0 bugs graph       3 2 4 2 1              
lxterminal 5 bugs graph 2 1 2 2              
menu-cache 1 bugs graph 2 3 4 2 4       1      
nomacs 0 bugs graph       2 2 1 2              
obconf-qt 0 bugs graph       3 2 1              
obs-build 1 bugs graph 6 4 2 buster/amd64:FTBFS       1 1    
open-build-service 5 bugs graph 1 1 16 36 16 1 1           6 5  
osc-plugins-dput 0 bugs graph       4 2              
pcmanfm 14 bugs graph 2 6 1 1 2 stretch2buster-rcmd     1      
pcmanfm-qt 0 bugs graph       4 1 buster/i386:FTBFS stretch2buster-rcmd            
qlipper 0 bugs graph       3 1 1              
qps 0 bugs graph       3 2              
qterminal 0 bugs graph       3 2              
qtermwidget 0 bugs graph       1 3              
ruby-acts-as-tree 0 bugs graph       1 1   pass          
ruby-appraisal 1 bugs graph 2 1 4 1   pass          
ruby-appraiser-reek 0 bugs graph       4 5 2 1             fail
ruby-appraiser-rubocop 0 bugs graph       4 5 2 1             fail
ruby-flot-rails 0 bugs graph       2 24 1 3   pass          
ruby-github-api 0 bugs graph       1 4 1   pass          
ruby-jeweler 0 bugs graph       3 3 4 3 1              
ruby-joiner 0 bugs graph       3 6 3 1             fail
ruby-jquery-datatables-rails 0 bugs graph       2 6 7 1 1              
ruby-middleware 0 bugs graph       3 5 3 1             fail
ruby-rails-tokeninput 0 bugs graph       3 5 4 1             fail
ruby-sprite-factory 0 bugs graph       4 5 3 3             fail
ruby-thinking-sphinx 0 bugs graph       2 2 3 1   fail          
ruby-xmlhash 0 bugs graph       4 7 3 1             fail
scim-chewing 0 bugs graph       2 2 2 1              
screengrab 1 bugs graph 2 1 2              
stardict 19 bugs graph 1 1 1 6 34 6 11 3               fail

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
gpicview LP 13   0.2.5-2 
libchewing LP     0.5.1-1  0.5.1-3  0.5.1-4 
libfm LP 10   1.2.5-1ubuntu1  1.2.5-1ubuntu1
prop: 1.3.0.2-1 
1.3.0.2-1 
libfm-qt LP     0.12.0-14build2  0.13.1-5ubuntu7  0.13.1-9 
liblxqt LP     0.12.0-5  0.13.0-0ubuntu1  0.13.0-1 
libqtxdg LP     3.1.0-5build2  3.2.0-2ubuntu3  3.2.0-2 
lxappearance LP 10   0.6.3-1 
lxappearance-obconf LP     0.2.3-1build1  0.2.3-1 
lxde-common LP 26   0.99.2-3 
lxde-icon-theme LP 3   0.5.1-2 
lxde-metapackages LP 5   10 
lxdm LP 37   0.5.3-2.1 
lximage-qt LP     0.6.0-3  0.7.0-2build2  0.7.0-2 
lxinput LP 2   0.3.5-1 
lxlauncher LP 4   0.2.5-1 
lxmenu-data LP 3   0.1.5-2 
lxpanel LP 120 4 0.9.3-1ubuntu3  0.9.3-1ubuntu3  0.9.3-1 
lxqt-about LP     0.12.0-4  0.13.0-0ubuntu1  0.13.0-1 
lxqt-admin LP     0.12.0-4  0.13.0-0ubuntu1  0.13.0-2 
lxqt-common LP 1   0.11.2-2 
lxqt-config LP 3   0.12.0-3  0.13.0-0ubuntu5  0.13.0-1 
lxqt-globalkeys LP     0.12.0-3ubuntu1  0.13.0-0ubuntu2  0.13.0-1 
lxqt-notificationd LP     0.12.0-3  0.13.0-0ubuntu2  0.13.0-1 
lxqt-openssh-askpass LP     0.12.0-3  0.13.0-0ubuntu1  0.13.0-1 
lxqt-panel LP 1   0.12.0-8ubuntu1  0.13.0-0ubuntu5  0.13.0-1 
lxqt-policykit LP     0.12.0-3  0.13.0-0ubuntu1  0.13.0-1 
lxqt-powermanagement LP     0.12.0-4  0.13.0-0ubuntu1  0.13.0-1 
lxqt-session LP 2   0.12.0-5  0.13.0-0ubuntu2  0.13.0-3 
lxqt-sudo LP     0.12.0-3  0.13.0-0ubuntu2  0.13.0-1 
lxrandr LP 6   0.3.1-1 
lxsession LP 65 2 0.5.3-2ubuntu1  0.5.3-2ubuntu1  0.5.3-2 
lxtask LP 3   0.1.8-1 
lxterminal LP 20   0.3.1-2ubuntu2  0.3.2-1 
menu-cache LP 5   1.1.0-1 
obs-build LP     20170201-3  20180302-3  20180831-1 
open-build-service LP     2.7.4-2  2.7.4-2  2.7.4-3 
pcmanfm LP 116   1.2.5-3ubuntu1  1.3.0-1 
pcmanfm-qt LP 2   0.12.0-5  0.13.0-2ubuntu2  0.13.0-2 
qterminal LP 2   0.8.0-4  0.9.0-3ubuntu3  0.9.0-3 
qtermwidget LP     0.8.0-5  0.9.0-1ubuntu2  0.9.0-2 
ruby-acts-as-tree LP     2.4.0-1  2.7.1-1  2.8.0-1 
ruby-flot-rails LP     0.0.6-2  0.0.6-2  0.0.7-1 
ruby-xmlhash LP     1.3.6-2build4  1.3.6-2 
scim-chewing LP 2   0.5.1-2ubuntu1  0.5.1-3ubuntu1  0.5.1-3 
stardict LP 20   3.0.1-9.4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 6.78 seconds.