Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug (stable) iptables RC bug affecting stable: #739251: iptables: Upgrade breaks existing rules (and is not documented) hide
security issue suricata Open security issue: CVE-2018-6794 for jessie (medium** urgency) hide
security issue libhtp Open security issue: TEMP-0774897-BC9A31 for wheezy (not yet assigned urgency) hide
uscan error neopi debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/Neohapsis/NeoPI.*/ failed: 406 Not Acceptable hide
new upstream rpmlint New version available: 1.10 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
arptables 0.0.3.4-1   0.0.4-2     0.0.4-2   0.0.4    
conntrack-tools   1:1.4.4+snapshot20161117-5   1:1.4.5-1     1:1.4.5-1   1.4.5    
ebtables 2.0.10.4-3   2.0.10.4-3.5   2.0.10.4-5     2.0.10.4-5   2.0.10-4    
iptables 1.4.21-2   1.6.0+snapshot20161117-6
bpo: 1.6.1-2~bpo9+1  
1.6.2-1     1.6.2-1   1.6.2    
libhtp   bpo: 1:0.5.26-1~bpo9+1   1:0.5.26-1     1:0.5.26-1   0.5.26    
libnetfilter-acct 1.0.2-1.1   1.0.3-1     1.0.3-1   1.0.3    
libnetfilter-conntrack 1.0.4-1   1.0.6-2   1.0.7-1     1.0.6-2   1.0.7    
libnftnl bpo: 1.0.7-1~bpo8+1   1.0.7-1
bpo: 1.0.9-2~bpo9+1  
1.1.0-1     1.1.0-1   1.1.0    
liquidprompt   1.11-3     1.11-3   1.11    
neopi 0.0+git20120821.9ffff8-1   0.0+git20120821.9ffff8-5     0.0+git20120821.9ffff8-5   error    
nfacct 1.0.1-1.1   1.0.2-1     1.0.2-1   1.0.2    
nftables bpo: 0.6-1~bpo8+1   0.7-1
bpo: 0.8.3-1~bpo9+1  
0.8.3-1   0.8.5-1     0.8.5-1   0.8.5    
rpmlint 1.6-2   1.9-6     1.9-6   1.10    
suricata 2.0.7-2+deb8u1
sec: 2.0.7-2+deb8u1
bpo: 3.2.1-1~bpo8+1  
3.2.1-1+deb9u1
bpo: 1:4.0.4-1~bpo9+1  
1:4.0.4-1     1:4.0.4-2   4.0.4    
thc-ipv6 2.5-3   3.0-1   3.4-1     3.4-1   3.4    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
arptables 1 bugs graph 7 3 2              
conntrack-tools 4 bugs graph 2 21 12 4   pass          
ebtables 5 bugs graph 4 1 3 31 3 3              
iptables 17 bugs graph 1 5 7 12 27 3   fail   1 1 1  
libhtp 0 bugs graph       1 2 3 2              
libnetfilter-acct 1 bugs graph 3 5 5 1              
libnetfilter-conntrack 1 bugs graph 8 14 2             fail
libnftnl 1 bugs graph 1 1 2 4 3   pass          
liquidprompt 0 bugs graph       3 1   pass          
neopi 0 bugs graph       3 2 4 2              
nfacct 0 bugs graph       3 3 3 1              
nftables 4 bugs graph 2 11 4 4   fail          
rpmlint 1 bugs graph 5 4 2 1   fail          
suricata 7 bugs graph 4 1 4 14 1 4 stretch2buster-rcmd pass   4 2    
thc-ipv6 0 bugs graph       1 1 3 67 4 buster/armhf:depwait             fail

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
arptables LP 1   0.0.3.4-1build1  0.0.4-2 
conntrack-tools LP 3   1:1.4.4+snapshot20161117-6ubuntu2  1:1.4.4+snapshot20161117-6ubuntu2  1:1.4.5-1 
ebtables LP 5   2.0.10.4-3.5ubuntu2
prop: 2.0.10.4-3.5ubuntu2.18.04.1 
2.0.10.4-3.5ubuntu3  2.0.10.4-5 
iptables LP 11   1.6.1-2ubuntu2  1.6.1-2ubuntu2  1.6.2-1 
libnetfilter-conntrack LP     1.0.6-2  1.0.6-2
prop: 1.0.7-1 
1.0.7-1 
liquidprompt LP     1.11-3ubuntu1  1.11-3ubuntu1  1.11-3 
nftables LP 1   0.8.2-1  0.8.3-1
prop: 0.8.5-1 
0.8.5-1 
suricata LP 2 1 3.2-2ubuntu3  3.2-2ubuntu3
prop: 1:4.0.4-1 
1:4.0.4-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.46 seconds.