Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug gpsbabel RC bug needs fixing: #877808: gpsbabel-gui can only be built on amd64 arm64 armhf i386 mipsel hide
RC bug python-application RC bug needs fixing: #839608: python-application: keep out of stretch for now hide
RC bug nagios-plugins-contrib RC bug needs fixing: #878966: nagios-plugins-contrib FTBFS with libvarnishapi-dev 5.2.0-1 hide
security issue python-soappy Open security issue: CVE-2014-3243 for wheezy (low urgency) hide
security issue open-vm-tools Open security issue: CVE-2014-4200 for wheezy (low urgency) hide
security issue pywbem Open security issue: CVE-2013-6418 for wheezy (low urgency) hide
security issue mod-wsgi Open security issue: CVE-2014-8583 for wheezy (medium** urgency) hide
missing build gpsbabel Missing build on armel: state BD-Uninstallable since 2017-08-28 hide
missing build gpsbabel Missing build on mips: state BD-Uninstallable since 2017-08-28 hide
missing build gpsbabel Missing build on mips64el: state BD-Uninstallable since 2017-08-28 hide
missing build gpsbabel Missing build on ppc64el: state BD-Uninstallable since 2017-08-28 hide
missing build gpsbabel Missing build on s390x: state BD-Uninstallable since 2017-08-28 hide
testing migration apt-spacewalk Migration: Not in testing for 59 days hide
testing migration gpsbabel Migration: Not in testing for 15 days hide
testing migration python-application Migration: Not in testing for 278 days hide
testing migration rhn-client-tools Migration: Not in testing for 59 days hide
testing migration rhnsd Migration: Not in testing for 59 days hide
testing migration viking Migration: Not in testing for 15 days hide
new upstream carbon-c-relay New version available: 3.1 hide
uscan error creoleparser debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/Creoleparser/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error gimp-plugin-registry debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream gmic New version available: 2.1.1 hide
new upstream gpsd New version available: 3.17 hide
new upstream lua-json New version available: 1.3.4 hide
new upstream mod-wsgi New version available: 4.5.20 hide
new upstream open-vm-tools New version available: 10.1.15 hide
new upstream pmacct New version available: 1.6.2 hide
uscan error pyicu debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.debian.net/PyICU/ failed: 500 Can't connect to pypi.debian.net:80 hide
uscan error python-application debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/python-application/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream python-pymetar New version available: 0.21 hide
uscan error rhn-client-tools debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/s/p/spacewalk/rhn-client-tools-(.*)\.tar\.gz hide
uscan error rhnlib debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/s/p/spacewalk/rhnlib-(.*)\.tar\.gz hide
uscan error rhnsd debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/s/p/spacewalk/rhnsd-(.*)\.tar\.gz hide
uscan error winpdb debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://code.google.com/p/winpdb/downloads/list http://winpdb.googlecode.com/files/winpdb-([0-9.]*)\.tar.gz hide
uscan error fpconst debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/fpconst/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream freeipmi New version available: 1.5.7 hide
uscan error flask-wtf debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/Flask-WTF/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error pyro debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/Pyro/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error python-cjson debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/python-cjson/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error parsedatetime debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/parsedatetime/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream rrdtool New version available: 1.7.0 hide
uscan error python-gnutls debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/python-gnutls/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error pyip debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/pyip/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error python-ethtool debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/p/y/python-ethtool/ python-ethtool-([0-9.]+).tar.bz2 hide
uscan error apt-spacewalk debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/s/p/spacewalk/apt-spacewalk-(.*)\.tar\.gz hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
apt-spacewalk 1.0.6-4.1     1.0.6-4.1     1.0.6-4.1   error    
balance 3.56-1   3.57-1     3.57-1   3.57    
carbon-c-relay bpo: 2.5-1~bpo8+1   2.5-1     2.5-1   3.1    
creoleparser 0.7.4-1     0.7.4-2   error    
douf00 3.0.0-1.2        
flask-wtf 0.10.2-1   0.12-2   0.14.2-1     0.14.2-1   error    
fpconst 0.7.2-5   0.7.2-6     0.7.2-6   error    
freeipmi 1.4.5-3   1.4.11-1.1     1.4.11-1   1.5.7    
gimp-plugin-registry 7.20140602     7.20140602   error    
gmic 1.6.0.1-1   1.7.9+zart-4     1.7.9+zart-4   2.1.1    
gpsbabel 1.5.0-3   1.5.3-2     1.5.4-1     1.5.4-1      
gpsd 3.11-3
bpo: 3.16-1~bpo8+1  
3.16-4     3.16-4   3.17    
ipy 1:0.81-1   1:0.83-1     1:0.83-1   0.83    
ksmtuned   4.20150325     4.20150325      
liblqr 0.4.2-2     0.4.2-2   0.4.2    
lua-json 1.3.2-1   1.3.3-2     1.3.3-2   1.3.4    
merkaartor 0.18.1-3   0.18.3+ds-1   0.18.3+ds-2     0.18.3+ds-3   0.18.3    
mod-gearman 1.4.14-1   1.5.5-1     1.5.5-2   1.5.5    
mod-wsgi 4.3.0-1   4.5.11-1   4.5.17-1     4.5.17-1   4.5.20    
nagios-plugins-contrib 14.20141104
bpo: 21.20170222~bpo8+1  
21.20170222     21.20170222      
open-vm-tools 2:9.4.6-1770165-8
bpo: 2:10.1.5-5055683-4+deb9u1~bpo8+1
bpo-sl: 2:10.1.10-3~bpo8+1  
2:10.1.5-5055683-4+deb9u1
bpo: 2:10.1.10-3~bpo9+1  
2:10.1.10-3     2:10.1.10-3   10.1.15    
parsedatetime 1.4-1   2.1-3   2.4-2     2.4-2   error    
pmacct 1.5.0-4   1.6.1-1     1.6.1-1   1.6.2    
pps-tools 0.20120406+g0deb9c7e-2   1.0.1-1     1.0.1-1   1.0.1    
pyicu 1.8-1   1.9.5-1     1.9.5-1   error    
pyip 0.7-2     0.7-2   error    
pyro 1:3.14-1.2   1:3.14-5   1:3.16-1     1:3.14-4   error    
python-application 1.4.1-1     1.4.1-1     1.4.1-1   error    
python-cjson 1.1.0-1   1.1.0-2     1.1.0-2   error    
python-ethtool 0.11-2   0.12-1.1     0.12-1   error    
python-gnutls 2.0.1-2   3.0.0-1     3.0.0-1   error    
python-pymetar 0.19-1     0.21    
python-soappy 0.12.22-1     0.12.22-1   0.12.22    
python-support 1.0.15        
python-utils   2.2.0-1     2.2.0-1   2.2.0    
pywbem 0.8.0~dev650-1     0.8.0~dev650-1   0.7.0    
pyxmpp 1.1.2-1     1.1.2-2   1.1.2    
rhn-client-tools 1.8.26-4   2.3.5-1     2.3.5-1     2.3.5-1   error    
rhnlib 2.5.55-2   2.5.72-1     2.5.72-1   error    
rhnsd 5.0.4-3     5.0.4-3     5.0.4-3   error    
rrdtool 1.4.8-1.2   1.6.0-1     1.6.0-1   1.7.0    
viking 1.5.1-1   1.6.2-3     1.6.2-3     1.6.2-2   1.6.2    
winpdb 1.4.8-2.1   1.4.8-3     1.4.8-3   error    
zbar 0.10+doc-10   0.10+doc-10.1     0.10+doc-10   0.10    
zope-common 0.5.54     0.5.53      
zope-debhelper 0.3.15   0.3.16     0.3.16      
zsi 2.1~a1-3   2.1~a1-4     2.1~a1-5   2.1~a1    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
apt-spacewalk 2 bugs graph 6 3 4   sid-strict            
balance 2 bugs graph 5 12 5 1              
carbon-c-relay 1 bugs graph 2 2 8 1 1              
creoleparser 0 bugs graph       2 5 6 2   pass          
douf00 0 bugs graph                      
flask-wtf 1 bugs graph 1 1 1              
fpconst 1 bugs graph 2 7 4   pass          
freeipmi 11 bugs graph 5 2 5 93 1 25 2 buster/amd64 buster/arm64 buster/armhf buster/i386              
gimp-plugin-registry 7 bugs graph 2 2 8 49 9 5              
gmic 4 bugs graph 1 1 6 3 buster/armhf              
gpsbabel 29 bugs graph 1 4 5 29 12 1   stretch2buster-rcmd            
gpsd 15 bugs graph 5 4 59 4 11              
ipy 1 bugs graph 1 3 3 1              
ksmtuned 2 bugs graph 1 3 5 2 1              
liblqr 3 bugs graph 3 1 8 7 3 1              
lua-json 0 bugs graph       2 3 3              
merkaartor 2 bugs graph 1 3 2 buster/amd64 buster/arm64 buster/armhf buster/i386   pass          
mod-gearman 0 bugs graph       3 14 23 1   pass          
mod-wsgi 19 bugs graph 1 1 3 4 3 4 6   pass          
nagios-plugins-contrib 16 bugs graph 1 4 7 59 5 1   fail          
open-vm-tools 9 bugs graph 4 24 62 1 1 stretch2buster-rcmd            
parsedatetime 0 bugs graph       1   pass          
pmacct 9 bugs graph 1 1 10 23 2 8              
pps-tools 2 bugs graph 1 7 3 4              
pyicu 4 bugs graph 1 1 3 14 2 7 buster/arm64              
pyip 0 bugs graph       2 4 4              
pyro 4 bugs graph 2 3 2 5              
python-application 2 bugs graph 1 2 6 3     pass          
python-cjson 2 bugs graph 1 3 11 3 1   pass          
python-ethtool 0 bugs graph       3 9 4 2              
python-gnutls 1 bugs graph 3 1   pass          
python-pymetar 1 bugs graph 2 4 4 2              
python-soappy 4 bugs graph 1 2 4 2              
python-support 0 bugs graph                      
python-utils 0 bugs graph       2 2 2                
pywbem 1 bugs graph 7 5 3 2   pass          
pyxmpp 2 bugs graph 1 3 10 2 1   pass          
rhn-client-tools 3 bugs graph 2 7 6 3 1         1 1 1  
rhnlib 0 bugs graph       5 6 2              
rhnsd 0 bugs graph       1 7 8 3 1                
rrdtool 11 bugs graph 1 1 2 11 1 8 3              
viking 13 bugs graph 1 5 14 3 1               fail
winpdb 7 bugs graph 1 1 5 6 4 1              
zbar 12 bugs graph 2 10 34 2 2              
zope-common 4 bugs graph 8 15 2              
zope-debhelper 0 bugs graph       3 8 1              
zsi 5 bugs graph 1 1 4 2 19              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
apt-spacewalk LP 1 1 1.0.6-4.1 
balance LP 1   3.57-1 
freeipmi LP 6 1 1.4.11-1.1ubuntu3
upd: 1.4.11-1.1ubuntu4~0.17.04 
1.4.11-1.1ubuntu4  1.4.11-1.1 
gimp-plugin-registry LP 8 1 7.20140602ubuntu3  7.20140602ubuntu3  7.20140602 
gmic LP 4   1.7.9+zart-4  1.7.9+zart-4build1  1.7.9+zart-4 
gpsbabel LP 9   1.5.3-2  1.5.3-2  1.5.4-1 
gpsd LP 12   3.16-4 
ipy LP 1   1:0.83-1 
merkaartor LP     0.18.3+ds-1build2  0.18.3+ds-2build1  0.18.3+ds-2 
mod-gearman LP 1   1.5.5-1build2  1.5.5-1build3  1.5.5-1 
mod-wsgi LP 7   4.5.11-1  4.5.17-1 
nagios-plugins-contrib LP 6 1 20.20170118  21.20170222 
open-vm-tools LP 65 4 2:10.1.5-5055683-1ubuntu1
upd: 2:10.1.5-5055683-1ubuntu1.1 
2:10.1.10-3 
pmacct LP 2   1.6.1-1 
pps-tools LP     0.20120406+g0deb9c7e-2  0.20120406+g0deb9c7e-2  1.0.1-1 
pyicu LP     1.9.5-1  1.9.5-1build2  1.9.5-1 
pyro LP 1 1 1:3.14-5  1:3.16-1 
python-cjson LP 3 1 1.1.0-2 
python-ethtool LP 1   0.12-1  0.12-1.1 
python-gnutls LP 3   3.0.0-1 
pywbem LP 4   0.8.0~dev650-1 
rhn-client-tools LP 1 1 2.3.5-1 
rrdtool LP 1   1.6.0-1build1  1.6.0-1ubuntu2  1.6.0-1 
viking LP 4   1.6.2-3 
winpdb LP 2   1.4.8-3 
zbar LP 2 1 0.10+doc-10.1build1  0.10+doc-10.1build2  0.10+doc-10.1 
zope-common LP 1   0.5.54 
zsi LP 6 3 2.1~a1-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.99 seconds.