Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug dlm RC bug needs fixing: #911177: dlm: does not trap errors from make hide
security issue fence-agents Open security issue: CVE-2014-0104 for jessie (low urgency) hide
new upstream corosync New version available: 2.99.3 hide
new upstream pacemaker New version available: 2.0.0 hide
new upstream pcs New version available: 0.10.0.alpha.6 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
booth   1.0-2   1.0-162-g27f917f-1     1.0-162-g27f917f-1   1.0    
cluster-glue 1.0.12~rc1+hg2777-1.2   1.0.12-5   1.0.12-11     1.0.12-11   1.0.12    
corosync 1.4.6-1.1
bpo: 2.4.2-3+deb9u1~bpo8+1  
2.4.2-3+deb9u1
sec: 2.4.2-3+deb9u1  
2.4.4-3     2.4.4-3   2.99.3    
crmsh bpo: 2.3.2-4~bpo8+1   2.3.2-4   3.0.3-1     3.0.3-1   3.0.3    
csync2 1.34-2.3   2.0-8-g175a01c-4   2.0-22-gce67c55-1     2.0-22-gce67c55-1   2.0    
dlm   4.0.7-1   4.0.7-2     4.0.7-2   4.0.7    
drbd-doc 8.4~20140825-1   8.4~20151102-1     8.4~20151102-1      
drbd-utils 8.9.2~rc1-2+deb8u1
bpo: 8.9.5-1~bpo8+1  
8.9.10-2   9.5.0-1     9.5.0-1   9.5.0    
fence-agents 3.1.5-2
bpo: 4.0.25-1~bpo8+1  
4.0.25-1   4.3.1-1     4.3.1-1   4.3.1    
gfs2-utils 3.1.3-1.2   3.1.9-2   3.2.0-1     3.2.0-1   3.2.0    
heartbeat 1:3.0.5+hg12629-1.2   1:3.0.6-5   1:3.0.6-8     1:3.0.6-8      
kronosnet   1.4-1     1.4-1   1.4    
libqb 0.11.1-2
bpo: 1.0.1-1~bpo8+1  
1.0.1-1   1.0.3-1     1.0.3-1   1.0.3    
ocfs2-tools 1.6.4-3   1.8.4-4+deb9u1   1.8.5-6     1.8.5-6   1.8.5    
openais 1.1.4-4.2        
pacemaker bpo: 1.1.16-1~bpo8+1   1.1.16-1   1.1.18-2     1.1.18-2   2.0.0    
pcs bpo: 0.9.155+dfsg-2~bpo8+1   0.9.155+dfsg-2+deb9u1
sec: 0.9.155+dfsg-2+deb9u1  
0.9.166-1     0.9.166-1   0.10.0.alpha.6    
redhat-cluster 3.1.8-1.2        
resource-agents 1:3.9.3+git20121009-3.1
bpo: 1:4.0.0~rc1-4~bpo8+1  
1:4.0.0~rc1-4   1:4.2.0~rc1-1     1:4.2.0~rc1-1   4.2.0~rc1    
sbd bpo: 1.2.0-109-gc511b06-3~bpo8+1   1.2.0-109-gc511b06-3   1.3.1-4     1.3.1-4   1.3.1    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
booth 0 bugs graph       2 2   pass          
cluster-glue 0 bugs graph       6 2 21 3   pass          
corosync 5 bugs graph 1 3 3 11 2 stretch2buster-rcmd pass          
crmsh 1 bugs graph 9 1 3   pass          
csync2 0 bugs graph       2 2 1   pass          
dlm 1 bugs graph 1 1 5 1   pass          
drbd-doc 0 bugs graph       3 2 2 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
drbd-utils 14 bugs graph 8 26 4 7              
fence-agents 0 bugs graph       1 2 1   pass   1      
gfs2-utils 0 bugs graph       1 1   pass          
heartbeat 12 bugs graph 8 1 2 2 lenny2squeeze pass         fail
kronosnet 1 bugs graph 1 2 buster/amd64:FTBFS              
libqb 1 bugs graph 1 1 9 1   fail          
ocfs2-tools 0 bugs graph       1 14   pass          
openais 0 bugs graph                      
pacemaker 4 bugs graph 2 2 150 1   pass          
pcs 0 bugs graph       1 6 1 1   pass          
redhat-cluster 5 bugs graph                
resource-agents 1 bugs graph 14 2 7 9   pass          
sbd 0 bugs graph       1 2 1   pass          

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
booth LP 1   1.0-6ubuntu1  1.0-7  1.0-162-g27f917f-1 
cluster-glue LP 5   1.0.12-7build1  1.0.12-10  1.0.12-11 
corosync LP 13 3 2.4.3-0ubuntu1  2.4.4-3 
crmsh LP 2   3.0.1-3ubuntu1  3.0.1-3ubuntu1  3.0.3-1 
csync2 LP 2   2.0-8-g175a01c-4ubuntu1  2.0-8-g175a01c-4ubuntu1  2.0-22-gce67c55-1 
dlm LP 1   4.0.7-1ubuntu2  4.0.7-2 
drbd-utils LP 1   8.9.10-2  9.5.0-1 
fence-agents LP     4.0.25-2ubuntu1  4.2.1-1  4.3.1-1 
gfs2-utils LP 1   3.1.9-2ubuntu1  3.1.9-2ubuntu2  3.2.0-1 
heartbeat LP 4 1 1:3.0.6-7  1:3.0.6-8 
kronosnet LP     1.1-1  1.3-1  1.4-1 
ocfs2-tools LP 9   1.8.5-3ubuntu1  1.8.5-6ubuntu1  1.8.5-6 
pacemaker LP 11   1.1.18-0ubuntu1  1.1.18-2ubuntu1  1.1.18-2 
pcs LP 4   0.9.164-1  0.9.165-1  0.9.166-1 
resource-agents LP 16 2 1:4.1.0~rc1-1ubuntu1  1:4.1.1-2  1:4.2.0~rc1-1 
sbd LP 1   1.3.1-2  1.3.1-3  1.3.1-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.20 seconds.