Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug speech-tools RC bug needs fixing: #871089: speech-tools: FTBFS: /bin/sh: 1: g++-6: not found hide
RC bug fenrir RC bug needs fixing: #872378: fenrir.deb: No speech after enabling fenrir to start in concial. hide
RC bug gnome-orca RC bug needs fixing: #859262: gnome-orca: Gets stuck if target app is busy hide
security issue liblouis Open security issue: CVE-2017-13738 for wheezy (low urgency) hide
security issue flite Open security issue: CVE-2014-0027 for wheezy (low urgency) hide
testing migration fenrir Migration: Not in testing for 32 days hide
new upstream sphinxbase New version available: 5prealpha hide
new upstream sphinxtrain New version available: 5prealpha hide
new upstream espeak-ng New version available: 1.49.2 hide
uscan error liblouisxml debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://www.abilitiessoft.com/downloads.html liblouisxml-(.*)\.tar\.gz hide
new upstream pocketsphinx New version available: 5prealpha hide
uscan error speechd-up debian/watch: uscan returned an error: uscan returned an empty output hide
uscan error speakup-tools debian/watch: uscan returned an error: uscan returned an empty output hide
uscan error natbraille debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://natbraille.free.fr/telechargements.html historique/Nat-v(\d+)-(\d+.*)-src.tar.bz2 hide
new upstream pyatspi New version available: 2.26.0 hide
new upstream edbrowse New version available: 3.7.1 hide
uscan error xvkbd debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://homepage3.nifty.com/tsato/xvkbd/xvkbd-(.*)\.tar\.gz debian uupdate hide
testing auto-removal natbraille Testing auto-removal: on 2017-11-08 (bug: ) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
accerciser 3.14.0-1   3.22.0-2     3.22.0-3   3.22.0    
at-spi2-atk 2.14.0-2   2.22.0-2   2.26.0-1     2.26.0-2   2.26.0    
at-spi2-core 2.14.0-1   2.22.0-6+deb9u1   2.26.0-2     2.26.0-3   2.26.0    
atk1.0 2.14.0-1   2.22.0-1   2.26.0-2     2.26.0-3   2.26.0    
brltty 5.2~20141018-5
bpo: 5.4-7~bpo8+1  
5.4-7   5.5-2   5.5-3   5.5-4   5.5    
cicero 0.7.2-3     0.7.2-4      
console-braille 1.3   1.4     1.5      
daisy-player 9.0.0-1   10.3-3   10.6.4.2-1   11.2-1     11.2-1   11.2    
dasher 4.11+git20130508.adc653-2   5.0.0~beta~repack-2     5.0.0~beta~repack-3   5.0.0~beta    
dots 0.0.20100108-3        
ebook-speaker 2.8.1-1+deb8u1   4.1.0-2     4.1.0-3   4.1.0    
edbrowse 3.5.1-1   3.6.1-1   3.6.3-1     3.6.3-2   3.7.1    
eflite 0.4.1-6   0.4.1-8     0.4.1-9   0.4.1    
emacspeak 40.0+dfsg-3   45.0+dfsg-1   46.0+dfsg-3     46.0+dfsg-4   46.0    
espeak 1.48.04+dfsg-1   1.48.04+dfsg-5     1.48.04+dfsg-6   1.48.04    
espeak-ng   1.49.0+dfsg-11   1.49.1+dfsg-2     1.49.1+dfsg-3   1.49.2    
espeakedit 1.48.03-3   1.48.03-4     1.48.03-5   1.48.03    
espeakup 1:0.71-19+deb8u1   1:0.80-5   1:0.80-6     1:0.80-7   0.80    
fenrir   1.06-1     1.06-2   1.06    
festvox-mbrola 1.95-1     1.95-2      
flite 1.4-release-12   2.0.0-release-3   2.0.0-release-4     2.0.0-release-5   2.0.0-release    
fonts-opendyslexic 20130616-1   20160623-1     20160623-2   20160623    
gnome-mousetrap   3.17.3-3     3.17.3-4   3.17.3    
gnome-orca 3.14.0-4+deb8u1   3.22.2-3   3.26.0-1     3.26.0-2   3.26.0    
java-atk-wrapper 0.30.5-1   0.33.3-13     0.33.3-14   0.33.2.xz    
liblouis 2.5.3-3   3.0.0-3
pu: 3.0.0-3+deb9u1  
3.3.0-1     3.3.0-2   3.3.0    
liblouisutdml 2.5.0-1   2.6.0-3   2.6.0-4     2.6.0-5   2.6.0    
liblouisxml 2.4.0-5   2.4.0-6     2.4.0-7   error    
libwnckmm 0.1.1-1   0.1.1-2   0.1.1-3     0.1.1    
natbraille 2.0rc3-2   2.0rc3-4     2.0rc3-5   error    
pcaudiolib   1.0-1     1.0-2   1.0    
pocketsphinx 0.8-5   0.8+5prealpha-2     0.8+5prealpha-3   5prealpha    
pyatspi 2.14.0+dfsg-1   2.20.3+dfsg-1   2.24.0+dfsg-1     2.24.0+dfsg-2   2.26.0    
qt-at-spi 0.3.1-5   0.4.0-5     0.4.0    
sonic 0.1.17-1.1   0.2.0-4     0.2.0-5   0.2.0    
speakup 3.1.6.dfsg.1-2   3.1.6.dfsg.1-3     3.1.6.dfsg.1-4   3.1.6    
speakup-tools 1:0.0~git20121016.1-1   1:0.0~git20121016.1-2     1:0.0~git20121016.1-3   error    
speech-tools 1:2.1~release-8   1:2.4~release-5     1:2.4~release-6   2.4~release    
speechd-up 0.5~20110719-5   0.5~20110719-6     0.5~20110719-7   error    
sphinxbase 0.8-6   0.8+5prealpha-3     0.8+5prealpha-4   5prealpha    
sphinxtrain 1.0.8-4   1.0.8+5prealpha-4     1.0.8+5prealpha-5   5prealpha    
svox 1.0+git20130326-3   1.0+git20130326-5        
vmg bpo: 3.7.1-2~bpo8+1   3.7.1-2   3.7.1-3     3.7.1-4      
xkbset 0.5-5.1   0.5-6   0.5-7     0.5-7   0.5    
xvkbd 3.3-1   3.3-2     3.3-2   error    
yasr 0.6.9-5   0.6.9-6     0.6.9-7   0.6.9    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
accerciser 3 bugs graph 2 2 1 2 3 1              
at-spi2-atk 1 bugs graph 1 1 9 2 1              
at-spi2-core 0 bugs graph       1 12 2              
atk1.0 1 bugs graph 1 1 3   pass          
brltty 14 bugs graph 2 25 95 10 13 buster/amd64 buster/armhf buster/i386              
cicero 0 bugs graph       15 7 5                
console-braille 0 bugs graph       1 7 1 1              
daisy-player 1 bugs graph 2 1 1 stretch2buster-rcmd            
dasher 4 bugs graph 2 5 1              
dots 0 bugs graph                      
ebook-speaker 1 bugs graph 1 2 1              
edbrowse 1 bugs graph 3 10 1 1 3              
eflite 1 bugs graph 1 1 9 2 1              
emacspeak 1 bugs graph 1 6 2 2 3              
espeak 9 bugs graph 1 1 2 17 2 2              
espeak-ng 0 bugs graph       3 13 2 3              
espeakedit 1 bugs graph 1 2 15 3              
espeakup 2 bugs graph 1 5 2 1              
fenrir 2 bugs graph 1 2 3 2                
festvox-mbrola 0 bugs graph       3 8 2                
flite 1 bugs graph 3 5 3 4              
fonts-opendyslexic 0 bugs graph       1 1 2              
gnome-mousetrap 0 bugs graph       1 6 2 buster/armhf buster/i386              
gnome-orca 12 bugs graph 1 1 3 1       1 1 1  
java-atk-wrapper 4 bugs graph 25 12 2 2              
liblouis 0 bugs graph       13 5 4       8 8 1  
liblouisutdml 0 bugs graph       1 12 4 4              
liblouisxml 0 bugs graph       3 13 3 2              
libwnckmm 0 bugs graph       1 12 6 stretch2buster-rcmd            
natbraille 2 bugs graph 4 11 3 9 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
pcaudiolib 0 bugs graph       7 1 1              
pocketsphinx 2 bugs graph 3 27 2 5 stable22sid            
pyatspi 1 bugs graph 1 41 13 3              
qt-at-spi 3 bugs graph 1 1 2 3 8 6 buster/amd64 buster/arm64 buster/armhf buster/i386              
sonic 2 bugs graph 1 1 1 11 3 3              
speakup 1 bugs graph 1 2 8 4              
speakup-tools 0 bugs graph       6 5 4              
speech-tools 3 bugs graph 1 1 2 1 518 3 30 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
speechd-up 1 bugs graph 1 3 8 6 1              
sphinxbase 0 bugs graph       7 33 2 8              
sphinxtrain 0 bugs graph       58 71 3 27              
svox 2 bugs graph 1 2 16 8 1                
vmg 0 bugs graph       5 10 3              
xkbset 1 bugs graph 8 4 3              
xvkbd 19 bugs graph 1 7 12 5              
yasr 1 bugs graph 1 2 11 2 3              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
accerciser LP 7   3.22.0-2 
at-spi2-atk LP 6   2.22.0-1ubuntu1  2.26.0-1ubuntu1  2.26.0-1 
at-spi2-core LP 24   2.22.0-5ubuntu4  2.26.0-2 
atk1.0 LP 3   2.22.0-1  2.26.0-2ubuntu1  2.26.0-2 
brltty LP 26   5.4-7ubuntu1  5.4-7ubuntu4  5.5-2 
daisy-player LP     10.3-3  10.6.4.2-1  11.2-1 
dasher LP 4   5.0.0~beta~repack-2 
espeak LP 5   1.48.04+dfsg-5 
espeakedit LP 2   1.48.03-4 
espeakup LP 2   1:0.80-5  1:0.80-6 
flite LP 3   2.0.0-release-3  2.0.0-release-4 
gnome-mousetrap LP 8   3.17.3-3 
gnome-orca LP 62 1 3.22.2-2ubuntu1  3.26.0-1ubuntu3  3.26.0-1 
java-atk-wrapper LP 1   0.33.3-13 
liblouis LP 4   3.0.0-3
sec: 3.0.0-3ubuntu0.2
upd: 3.0.0-3ubuntu0.2 
3.0.0-3ubuntu1  3.3.0-1 
liblouisutdml LP 2   2.6.0-3build1  2.6.0-3build1  2.6.0-4 
liblouisxml LP     2.4.0-6build2  2.4.0-6 
libwnckmm LP     0.1.1-2  0.1.1-2  0.1.1-3 
natbraille LP     2.0rc3-4ubuntu1  2.0rc3-4ubuntu1  2.0rc3-4 
pocketsphinx LP 4   0.8.0+real5prealpha-1ubuntu2  0.8.0+real5prealpha-1ubuntu2  0.8+5prealpha-2 
pyatspi LP 5   2.20.3+dfsg-1  2.24.0+dfsg-1 
qt-at-spi LP 11   0.4.0-5 
speakup LP 4   3.1.6.dfsg.1-3 
speech-tools LP 1 1 1:2.4~release-5 
speechd-up LP 3   0.5~20110719-6 
sphinxbase LP 1   0.8+5prealpha-3ubuntu2  0.8+5prealpha-3ubuntu2  0.8+5prealpha-3 
svox LP 1   1.0+git20130326-5 
xkbset LP 2   0.5-6  0.5-6  0.5-7 
xvkbd LP 1   3.3-1  3.3-1  3.3-2 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 2.69 seconds.