Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug node-yawl RC bug needs fixing: #802350: node-yawl: FTBFS: "yawl buffered messages" times out hide
RC bug node-multiparty RC bug needs fixing: #902507: node-multiparty: FTBFS in buster/sid (TypeError: mime.lookup is not a function) hide
RC bug systemd RC bug needs fixing: #919390: udev: network interface gets ID_NET_NAME even when NAME has been set by /etc/udev/rules.d/70-persistent-net.rules hide
RC bug node-yauzl RC bug needs fixing: #919734: node-yauzl: FTBFS (TypeError: FdSlicer is not a constructor) hide
RC bug supercollider RC bug marked as done but still affects unstable: #916858: supercollider-emacs: fails to install with xemacs21 hide
RC bug puredata-import RC bug needs fixing: #872674: puredata-import FTBFS with puredata 0.48.0-1 hide
RC bug supercollider RC bug needs fixing: #919383: supercollider: unbuildable on several architectures due to qtwebengine5-dev hide
RC bug supercollider RC bug affecting testing only (ensure the package migrates): #914640: supercollider FTBFS on amd64/i386 with boost 1.67 hide
RC bug (stable) rtkit RC bug affecting stable: #881342: rtkit: should depend on dbus and polkit hide
RC bug (stable) systemd RC bug affecting stable: #918848: systemd: CVE-2018-16865 hide
RC bug (stable) systemd RC bug affecting stable: #919002: CVE's for systemd vulnerabilities CVE-2018-16864, CVE-2018-16865 and CVE-2018-16866 hide
RC bug (stable) systemd RC bug affecting stable: #918841: systemd: CVE-2018-16864 hide
security issue systemd Open security issue: CVE-2018-6954 for jessie (high** urgency) hide
missing build csound Missing build on mips: state Build-Attempted since 2018-12-22 hide
missing build supercollider Missing build on armel: state BD-Uninstallable since 2019-01-09 hide
missing build supercollider Missing build on mips: state BD-Uninstallable since 2019-01-09 hide
missing build supercollider Missing build on mips64el: state BD-Uninstallable since 2019-01-09 hide
missing build supercollider Missing build on ppc64el: state BD-Uninstallable since 2019-01-09 hide
missing build supercollider Missing build on s390x: state BD-Uninstallable since 2019-01-09 hide
testing migration csound Migration: Has been trying to migrate for 30 days hide
testing migration node-multiparty Migration: Not in testing for 163 days hide
testing migration node-yawl Migration: Not in testing for 737 days hide
testing migration puredata-import Migration: Not in testing for 488 days hide
testing migration supercollider Migration: Has been trying to migrate for 12 days hide
vcs node-diacritics New version: ready for upload hide
vcs node-keese New version: ready for upload hide
vcs node-yauzl New version: ready for upload hide
vcs node-yazl New version: ready for upload hide
uscan error cmt debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://www.ladspa.org/download/cmt_src_([\d.]+).tgz hide
new upstream docker-compose New version available: 1.24.0~rc1 hide
new upstream docker-pycreds New version available: 0.4.0 hide
new upstream libsoundio New version available: 1.1.0 hide
new upstream node-abstract-leveldown New version available: 6.0.1 hide
new upstream node-clarinet New version available: 0.12.3+dfsg hide
new upstream node-diacritics New version available: 1.3.0 hide
new upstream node-keese New version available: 1.1.1 hide
new upstream node-multiparty New version available: 4.2.1 hide
new upstream node-serve-static New version available: 1.13.2 hide
new upstream node-yauzl New version available: 2.10.0 hide
new upstream node-yazl New version available: 2.5.1 hide
new upstream node-ytdl-core New version available: 0.29.1+dfsg hide
uscan error pavucontrol debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://freedesktop.org/software/pulseaudio/pavucontrol/pavucontrol-(.*)\.tar\.xz hide
new upstream python-docker New version available: 3.7.0 hide
uscan error rtkit debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://0pointer.de/public/ failed: 403 Forbidden hide
new upstream stk New version available: 4.6.0 hide
uscan error znc-backlog debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/FruitieX/znc-backlog/tags (?:.*?/)?v?(\d[\d.]*)\.tar\.gz debian uupdate hide
new upstream supercollider New version available: 3.10.1 hide
new upstream ladspa-sdk New version available: 1.15 hide
testing auto-removal supercollider Testing auto-removal: on 2019-02-08 (bugs: #914640, #916858) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
caps 0.9.23-1   0.9.24-4   0.9.26-1     0.9.26-1   0.9.26    
casync   2+20180321-2.1     2+20180321-2   2    
cmt 1.16-1   1.16-2     1.16-2   error    
csladspa   1:6.11.1-1     1:6.11.1-1   6.11.1    
csound 1:6.03.2~dfsg-1   1:6.08.0~dfsg-1   1:6.12.2~dfsg-1   1:6.12.2~dfsg-2     1:6.12.2~dfsg-2   6.12.2    
csound-manual 1:6.02~dfsg-2   1:6.08.0~dfsg-1   1:6.12.0~dfsg-2     1:6.12.0~dfsg-2   6.12.0    
csoundqt 0.8.3-1   0.9.3-1   0.9.4-1     0.9.4-1      
debian-multimedia 0.2   0.5   0.7     0.7      
docker-compose   1.8.0-2
bpo: 1.21.0-3~bpo9+1  
1.21.0-3     1.21.0-3   1.24.0~rc1    
docker-pycreds   0.2.1-1
bpo: 0.3.0-1~bpo9+1  
0.3.0-1     0.3.0-1   0.4.0    
dockerpty   0.4.1-1     0.4.1-1   0.4.1    
genius 1.0.19-1   1.0.22-1   1.0.24-2     1.0.24-2   1.0.24    
groovebasin 1.4.0-1        
init-system-helpers 1.22   1.48   1.56+nmu1     1.56      
ladspa-sdk 1.13-2   1.13-3     1.13-3   1.15    
libgroove 4.2.1-1   4.3.0-3   4.3.0-5     4.3.0-5   4.3.0    
liblo 0.28-3   0.28-5   0.29-1     0.29-1   0.29    
libsoundio   1.0.2-1   1.0.2-2     1.0.2-2   1.1.0    
mkosi   1-1   4-1     4-1   4    
node-abstract-leveldown 2.0.1-1   2.4.1-1     2.4.1-1   6.0.1    
node-clarinet 0.9.1+dfsg-1     0.9.1+dfsg-1   0.12.3+dfsg    
node-diacritics 1.2.0-1     1.2.1-1   1.3.0    
node-groove 2.2.6-1+deb8u1   2.5.0-2        
node-keese 1.0.4-1     1.1.1-1   1.1.1    
node-lastfm 0.9.2-1     0.9.2-1   0.9.2    
node-mess 0.1.2-1     0.1.2-1   0.1.2    
node-multiparty 4.0.0-1     4.0.0-1     4.2.1-1   4.2.1    
node-pend 1.1.3-1   1.2.0-1     1.2.0-1   1.2.0    
node-serve-static 1.6.4-2     1.6.4-2   1.13.2    
node-yauzl 2.1.0-1     2.3.1-1   2.10.0    
node-yawl   1.0.2-1     1.0.2-1   1.0.2    
node-yazl 2.0.2-1     2.2.2-1   2.5.1    
node-ytdl-core 0.2.4+dfsg-1     0.2.4+dfsg-1   0.29.1+dfsg    
paprefs 0.9.10-1   0.9.10-2   1.0-1     1.0-1   1.0    
patchelf 0.8-2   0.9-1   0.9+52.20180509-1     0.9+52.20180509-2   0.9    
pavucontrol 2.0-3   3.0-3.1   3.0-4     3.0-4   error    
pd-iemlib 1.20.1-1   1.21-1     1.21-1   1.21    
pd-pmpd 0.9-4   0.9-5     0.9-5   0.9    
pd-readanysf 0.43-1   0.43-3     0.43-3   0.43    
pulseaudio 5.0-13
bpo: 7.1-2~bpo8+1  
10.0-1+deb9u1   12.2-3     12.2-3   12.2    
puredata-import 1.3-3     1.3-3     1.3-3   1.3    
python-docker 0.5.3-1
bpo: 1.7.2-1~bpo8+1  
1.9.0-1
bpo: 3.4.1-3~bpo9+1  
3.4.1-4     3.4.1-3   3.7.0    
python-pyaudio 0.2.8-1   0.2.11-1     0.2.11-1      
rtkit 0.11-2   0.11-4   0.11-6     0.11-6   error    
ste-plugins 0.0.2-2   0.0.2-5   0.0.2-6     0.0.2-6   0.0.2    
stk 4.4.4-5+deb8u1   4.5.2+dfsg-5     4.6.0+dfsg-1   4.6.0    
supercollider 1:3.6.6~repack-2-1   1:3.7.0~repack-4   1:3.8.0~repack-2   1:3.10.0+repack-0.1     1:3.10.0+repack-0.1   3.10.1    
systemd 215-17+deb8u7
sec: 215-17+deb8u8
bpo: 230-7~bpo8+2  
232-25+deb9u6
sec: 232-25+deb9u8
bpo: 239-12~bpo9+1  
240-4     240-4   240    
webrtc-audio-processing 0.1-3   0.3-1     0.3-1      
wl-clipboard   1.0.0-1     1.0.0-1   1.0.0    
znc-backlog   0.20180824-1     0.20180824-1   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
caps 2 bugs graph 3 2 2 buster/armhf:FTBR buster/i386:FTBR              
casync 1 bugs graph 2 1 2   pass          
cmt 0 bugs graph       2 5 5 2              
csladspa 0 bugs graph       1 3 3 3              
csound 7 bugs graph 8 16 10 28 27   pass          
csound-manual 0 bugs graph       4 1 18              
csoundqt 1 bugs graph 4 6 6 2              
debian-multimedia 2 bugs graph 2 3 2 stretch2buster-rcmd            
docker-compose 4 bugs graph 1 1 4 3 2              
docker-pycreds 0 bugs graph       2 4 1 2              
dockerpty 0 bugs graph       4 2 2 2   neutral         fail
genius 1 bugs graph 3 4 8 5              
groovebasin 0 bugs graph                      
init-system-helpers 50 bugs graph 13 1 7   pass          
ladspa-sdk 1 bugs graph 2 2 8 4              
libgroove 0 bugs graph       12 2              
liblo 2 bugs graph 6 19 5 3              
libsoundio 0 bugs graph       1 5 1 3              
mkosi 1 bugs graph 2 1 2 buster/armhf:FTBFS buster/i386:FTBFS              
node-abstract-leveldown 3 bugs graph 1 7 4 1 2   fail         fail
node-clarinet 2 bugs graph 5 5 3 2   fail         fail
node-diacritics 1 bugs graph 5 5 3 2   pass         fail
node-groove 0 bugs graph                      
node-keese 1 bugs graph 5 5 3 2   pass         fail
node-lastfm 1 bugs graph 1 5 4 3 2   pass         fail
node-mess 1 bugs graph 5 4 4 2   pass         fail
node-multiparty 3 bugs graph 1 5 5 1 2     fail         fail
node-pend 2 bugs graph 5 5 1 2   fail         fail
node-serve-static 0 bugs graph       5 5 4 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass         fail
node-yauzl 3 bugs graph 1 1 5 5 3 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   fail         fail
node-yawl 2 bugs graph 1 5 5 1 2     pass         fail
node-yazl 2 bugs graph 5 5 1 2   fail         fail
node-ytdl-core 2 bugs graph 5 5 1 2   fail         fail
paprefs 0 bugs graph       4 3 2              
patchelf 3 bugs graph 1 1 1 2              
pavucontrol 12 bugs graph 1 2 3 4 2              
pd-iemlib 0 bugs graph       6 1 3              
pd-pmpd 0 bugs graph       2 2              
pd-readanysf 0 bugs graph       4 11 2              
pulseaudio 102 bugs graph 5 22 23 1 7 4   pass          
puredata-import 1 bugs graph 1 1 6 8 1 2               fail
python-docker 0 bugs graph       2 2 2   neutral          
python-pyaudio 1 bugs graph 3 2 3 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
rtkit 3 bugs graph 1 5 2 4             fail
ste-plugins 0 bugs graph       2 3 2 2              
stk 0 bugs graph       5 9 5 4             fail
supercollider 4 bugs graph 1 4 29 8 8 1 buster/amd64:FTBFS buster/i386:FTBFS stretch2buster-rcmd            
systemd 202 bugs graph 1 7 142 153 6 22 213 buster/arm64:FTBR buster/i386:FTBFS stretch-security fail   7 7 1  
webrtc-audio-processing 2 bugs graph 2 1 2 11 2 2              
wl-clipboard 0 bugs graph       1 1 1 2              
znc-backlog 0 bugs graph       2 1 2              

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
cmt LP 1   1.16-2 
csound LP 5 1 1:6.11.0~dfsg-2  1:6.12.2~dfsg-2 
debian-multimedia LP     0.6ubuntu2  0.6ubuntu2  0.7 
docker-compose LP 2   1.21.0-3 
init-system-helpers LP 10 1 1.54  1.56+nmu1 
ladspa-sdk LP 3   1.13-3ubuntu2  1.13-3ubuntu2  1.13-3 
liblo LP 1   0.29-1 
node-abstract-leveldown LP     2.4.1-1ubuntu1  2.4.1-1ubuntu1  2.4.1-1 
node-clarinet LP     0.9.1+dfsg-1ubuntu1  0.9.1+dfsg-1ubuntu1  0.9.1+dfsg-1 
node-multiparty LP     4.0.0-1ubuntu1  4.0.0-1ubuntu1  4.0.0-1 
node-pend LP     1.2.0-1ubuntu1  1.2.0-1ubuntu1  1.2.0-1 
node-yauzl LP     2.1.0-1ubuntu1  2.1.0-1ubuntu1  2.1.0-1 
node-yazl LP     2.0.2-1ubuntu1  2.0.2-1ubuntu1  2.0.2-1 
node-ytdl-core LP     0.2.4+dfsg-1ubuntu1  0.2.4+dfsg-1ubuntu1  0.2.4+dfsg-1 
paprefs LP 2   0.9.10-3build1  1.0-1 
patchelf LP 2   0.9-1  0.9-1
prop: 0.9-51-g1fa4d36-0ubuntu18.04.1 
0.9+52.20180509-1 
pavucontrol LP 55 1 3.0-4 
pulseaudio LP 322 5 1:12.2-0ubuntu4  1:12.2-2ubuntu0  12.2-3 
python-docker LP     3.4.1-2  3.4.1-3
prop: 3.4.1-4 
3.4.1-4 
python-pyaudio LP 2   0.2.11-1build3  0.2.11-1build4  0.2.11-1 
rtkit LP 9   0.11-6 
stk LP     4.5.2+dfsg-5build1  4.5.2+dfsg-5 
supercollider LP 5   1:3.8.0~repack-2  1:3.8.0~repack-2
prop: 1:3.10.0+repack-0.1build1 
1:3.10.0+repack-0.1 
systemd LP 628 14 239-7ubuntu10
sec: 239-7ubuntu10.6
upd: 239-7ubuntu10.6 
239-7ubuntu15  240-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.22 seconds.