Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
testing migration zope-mysqlda Migration: Not in testing for 722 days hide
testing migration zope-replacesupport Migration: Not in testing for 721 days hide
uscan error jugglinglab debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://qa.debian.org/watch/sf.php/jugglinglab/ failed: 500 Error hide
uscan error mimelib1 debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream postorius New version available: 1.2.3 hide
uscan error zope-replacesupport debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.zope.org/Members/shh/ReplaceSupport/ failed: 404 Not Found hide
new upstream mailmanclient New version available: 3.2.1 hide
testing auto-removal mailman3 Testing auto-removal: on 2019-02-26 (bug: ) hide
testing auto-removal mailman-suite Testing auto-removal: on 2019-02-26 (bug: ) hide
testing auto-removal mailman-hyperkitty Testing auto-removal: on 2019-02-26 (bug: ) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
cryptsetup 2:1.6.6-5   2:1.7.3-4   2:2.0.6-1     2:2.0.6-2   2.0.6    
django-mailman3   bpo: 1.2.0-3~bpo9+1   1.2.0-3     1.2.0-3   1.2.0    
django-paintstore   bpo: 0.2-2~bpo9+2   0.2-2     0.2-3   0.2    
hyperkitty   bpo: 1.2.1-4~bpo9+1   1.2.1-4     1.2.1-4   1.2.1    
jugglinglab   0.6.2+ds.1-2     0.6.2+ds.1-2   error    
lurker 2.3-5   2.3-6     2.3    
mailman-hyperkitty   bpo: 1.1.0-9~bpo9+1   1.1.0-9     1.1.0-9   1.1.0    
mailman-suite   bpo: 0+20180916-2~bpo9+1   0+20180916-2     0+20180916-3      
mailman3   bpo: 3.2.0-4~bpo9+1   3.2.0-4     3.2.0-4   3.2.0    
mailmanclient   bpo: 3.2.0-3~bpo9+1   3.2.0-3     3.2.0-3   3.2.1    
mat2   0.6.0-1     0.6.0-1   0.6.0    
mimelib1 5:1.1.4-2   5:1.1.4-3     error    
postorius   bpo: 1.2.2-4~bpo9+2   1.2.2-4     1.2.2-4   1.2.3    
python-ldap 2.4.10-1   2.4.28-0.1   3.1.0-2     3.1.0-2   3.1.0    
robot-detection   bpo: 0.4.0-1~bpo9+1   0.4.0-1     0.4.0-2   0.4.0    
tidy-proxy 0.97-4     0.97    
zope-maildrophost 2.3-1        
zope-mysqlda 3.1.1-1     3.1.1-1     3.1.1-1   3.1.1    
zope-replacesupport 1.0.3-6     1.0.3-6     1.0.3-6   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
cryptsetup 45 bugs graph 12 3 1 4 2       1      
django-mailman3 0 bugs graph       1   pass          
django-paintstore 0 bugs graph       6 3 32 2 1              
hyperkitty 3 bugs graph 25 4 1 4   pass          
jugglinglab 0 bugs graph       1 2 2             fail
lurker 3 bugs graph 10 14 18 2              
mailman-hyperkitty 0 bugs graph       1 2   pass          
mailman-suite 5 bugs graph 2 1 1 3 1              
mailman3 5 bugs graph 5 stretch2bpo stretch2bpo2buster fail          
mailmanclient 0 bugs graph       1   neutral          
mat2 2 bugs graph 1   pass          
mimelib1 2 bugs graph 1 8 4 5 4             fail
postorius 0 bugs graph       2 7 5 1   pass          
python-ldap 3 bugs graph 1 8 2              
robot-detection 0 bugs graph       5 1 2 2   neutral          
tidy-proxy 0 bugs graph       1 5 5 5 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
zope-maildrophost 0 bugs graph                      
zope-mysqlda 2 bugs graph 7 7 5 2               fail
zope-replacesupport 1 bugs graph 5 6 6 2               fail

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
cryptsetup LP 140 15 2:2.0.4-2ubuntu2  2:2.0.4-2ubuntu2  2:2.0.6-1 
django-mailman3 LP 1   1.2.0-2  1.2.0-3 
django-paintstore LP 1   0.2-2 
hyperkitty LP 1   1.2.1-4 
mailman-hyperkitty LP 1   1.1.0-9 
mailman-suite LP 5   0+20180916-1  0+20180916-2 
mailman3 LP 3   3.2.0-1ubuntu1  3.2.0-1ubuntu1  3.2.0-4 
mailmanclient LP 1   3.2.0-2  3.2.0-3 
mimelib1 LP 3   5:1.1.4-3 
postorius LP 1   1.2.2-2  1.2.2-4 
python-ldap LP 2 1 3.1.0-2  3.1.0-2build1  3.1.0-2 
robot-detection LP 1   0.4.0-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.99 seconds.