Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug binutils-msp430 RC bug marked as done but still affects unstable: #853329: binutils-msp430: ftbfs with GCC-7 hide
RC bug libuv RC bug needs fixing: #830193: libuv: accesses the internet during build hide
testing migration binutils-msp430 Migration: Not in testing for 172 days hide
testing migration gcc-msp430 Migration: Not in testing for 172 days hide
testing migration gdb-msp430 Migration: Not in testing for 172 days hide
testing migration libuv Migration: Not in testing for 567 days hide
testing migration rustc Migration: Has been trying to migrate for 35 days hide
new upstream ipv6calc New version available: 1.0.0 hide
new upstream pytoml New version available: 0.1.14 hide
new upstream libuv1 New version available: 1.19.2 hide
new upstream pdf2djvu New version available: 0.9.8 hide
new upstream rustc New version available: 1.24.0 hide
new upstream libseccomp New version available: 2.3.3 hide
uscan error libuv debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/libuv/libuv/releases /libuv/libuv/archive/v(0\.10\..+)\.tar\.gz hide
new upstream gdb New version available: 8.1 hide
uscan error ext3grep debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://code.google.com/p/ext3grep/downloads/list detail\?name=ext3grep-(\d\S+)\.tar\.(?:bz2|gz|xz).* hide
uscan error fbcat debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://code.google.com/p/fbcat/downloads/detail[?]name=fbcat-([0-9.]+).tar.gz&.* hide
new upstream mspdebug New version available: 0.23 hide
new upstream msp430mcu New version available: 20130321 hide
uscan error msp430-libc debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://qa.debian.org/watch/sf.php/mspgcc/msp430-libc/ failed: 404 Not Found hide
new upstream gtk-gnutella New version available: 1.1.11 hide
new upstream argon2 New version available: 0~20171227 hide
mentors mspdebug New version available on mentors: 0.25-1 (uploaded on 2018-02-16 19:35:00 +0000) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
argon2   0~20160821-1   0~20161029-1.1     0~20161029-1.1   0~20171227    
binutils-msp430 2.22~msp20120406-5   2.22~msp20120406-5.1     2.22~msp20120406-5.1   2.24~ti+exp0        
cargo   0.24.0-1     0.24.0-1   0.24.0    
ext3grep 0.10.1-3.2   0.10.2-3     0.10.2-3   error    
fbcat 0.3-1     0.3-1   error    
gcc-msp430 4.6.3~mspgcc-20120406-7   4.6.3~mspgcc-20120406-7.1     4.6.3~mspgcc-20120406-7.1        
gdb 7.7.1+dfsg-5
bpo: 7.11.1-2~bpo8+1  
7.12-6   8.0-1   7.12-6   8.1    
gdb-msp430 7.2a~mspgcc-20111205-3   7.2a~mspgcc-20111205-3.1     7.2a~mspgcc-20111205-3.1        
gtk-gnutella 1.1.1-1
bpo: 1.1.5-1~bpo8+1  
1.1.8-2     1.1.4-1   1.1.11    
ipv6calc 0.97.4-1   0.99.1-1     0.99.1-1   1.0.0    
istanbul 0.2.2-10        
ksplice 0.9.9-5        
libseccomp 2.1.1-1
bpo: 2.2.3-3~bpo8+1  
2.3.1-2.1     2.3.1-2.1   2.3.3    
libuv 0.10.28-6
bpo: 0.10.36-2~bpo8+1  
  0.10.36-4     0.10.36-4   error    
libuv1 bpo: 1.9.0-1~bpo8+1   1.9.1-3   1.18.0-3     1.18.0-3   1.19.2    
lowpan-tools 0.3-1        
msp430-libc 20120224-1     error    
msp430mcu 20120406-2     20130321    
mspdebug 0.22-2     0.22-2   0.23   0.25-1  
nemiver 0.9.5-2   0.9.6-1.1     0.9.5-2   0.9.6    
pdf2djvu 0.7.17-4+deb8u1   0.9.4-1   0.9.7-1   0.9.7-2     0.9.7-1   0.9.8    
pytoml   0.1.2-1     0.1.2-1   0.1.14    
rustc   1.14.0+dfsg1-3   1.22.1+dfsg1-2   1.23.0+dfsg1-1     1.23.0+dfsg1-2   1.24.0    
uzbl 0.0.0~git.20120514-1.1   0.0.0~git.20120514-1.2        

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
argon2 1 bugs graph 8 3 1              
binutils-msp430 0 bugs graph       1 74 67 15 15                
cargo 1 bugs graph 1 6 9 25 115 buster/armhf buster/i386             fail
ext3grep 3 bugs graph 1 5 6 5              
fbcat 2 bugs graph 1 2 7 7 5 1             fail
gcc-msp430 5 bugs graph 1 12 9 722 20 2                
gdb 103 bugs graph 4 2 22 41 22 4 buster/amd64 buster/arm64 buster/armhf buster/i386       5 4 4  
gdb-msp430 3 bugs graph 8 16 8 2                
gtk-gnutella 9 bugs graph 1 1 6 19 11 buster/amd64 buster/arm64 buster/armhf buster/i386              
ipv6calc 0 bugs graph       4 5 59 2 1              
istanbul 0 bugs graph                      
ksplice 0 bugs graph                      
libseccomp 5 bugs graph 3 7 3              
libuv 4 bugs graph 1 3 5 4         1   1  
libuv1 2 bugs graph 1 6 4 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
lowpan-tools 0 bugs graph                      
msp430-libc 1 bugs graph 1 5 557 7 41 buster/amd64:depwait buster/arm64:depwait buster/armhf:depwait buster/i386:depwait              
msp430mcu 1 bugs graph 1 5 1 12 1270              
mspdebug 2 bugs graph 3 11 5 1              
nemiver 6 bugs graph 2 1 1 5 33 23 1              
pdf2djvu 3 bugs graph   pass          
pytoml 0 bugs graph       2 3 11   pass          
rustc 9 bugs graph 1 1 117 28 742 218 buster/amd64 buster/arm64 buster/i386:FTBFS              
uzbl 0 bugs graph               1 1    

Derivatives

source Ubuntu Debian
links bugs patches artful (stable) bionic (devel) sid
cargo LP 2   0.19.0-0ubuntu1
sec: 0.22.0-0ubuntu0.17.10.1
upd: 0.22.0-0ubuntu0.17.10.1 
0.24.0-1ubuntu1  0.24.0-1 
gcc-msp430 LP 2   4.6.3~mspgcc-20120406-7ubuntu4  4.6.3~mspgcc-20120406-7ubuntu5  4.6.3~mspgcc-20120406-7.1 
gdb LP 28   8.0.1-0ubuntu1  8.1-0ubuntu1  7.12-6 
gdb-msp430 LP 1 1 7.2a~mspgcc-20111205-3.1ubuntu1  7.2a~mspgcc-20111205-3.1ubuntu1  7.2a~mspgcc-20111205-3.1 
gtk-gnutella LP 4   1.1.8-2 
libseccomp LP 2   2.3.1-2.1ubuntu3  2.3.1-2.1ubuntu3  2.3.1-2.1 
msp430-libc LP     20120224-1ubuntu1  20120224-1ubuntu1  20120224-1 
mspdebug LP     0.22-2build1  0.22-2 
nemiver LP 3   0.9.6-1.1build1  0.9.6-1.1 
pdf2djvu LP     0.9.6-0ubuntu1  0.9.8-0ubuntu1  0.9.7-2 
rustc LP 4   1.18.0+dfsg1-4ubuntu1
sec: 1.21.0+dfsg1+llvm-0ubuntu3~17.10.1
upd: 1.21.0+dfsg1+llvm-0ubuntu3~17.10.1 
1.18.0+dfsg1-4ubuntu1
prop: 1.23.0+dfsg1+llvm-0ubuntu2 
1.23.0+dfsg1-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.36 seconds.