Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug libtheora RC bug needs fixing: #899589: libtheora: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org hide
RC bug vorbis-tools RC bug needs fixing: #899864: vorbis-tools: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org hide
RC bug libvorbisidec RC bug needs fixing: #899907: libvorbisidec: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org hide
RC bug liboggz RC bug needs fixing: #899586: liboggz: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org hide
RC bug libkate RC bug needs fixing: #899969: libkate: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org hide
RC bug libvorbis RC bug needs fixing: #899590: libvorbis: Invalid maintainer address pkg-xiph-maint@lists.alioth.debian.org hide
security issue libvorbis Open security issue: CVE-2018-10392 for stretch (medium** urgency) hide
uscan error libkate debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://code.google.com/p/libkate/downloads/list .*/libkate[_\-](\d[^\s/]*)\.(?:tar\.xz|txz|tar\.bz2|tbz2|tar\.gz|tgz) hide
new upstream libtheora New version available: 1.2.0~alpha1 hide
new upstream karlyriceditor New version available: 2.2 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
karlyriceditor 1.11-1   1.11-2   1.11-2.1     1.11-2   2.2    
libfishsound 1.0.0-4   1.0.0-6   1.0.0-8     1.0.0-8   1.0.0    
libkate 0.4.1-4   0.4.1-7   0.4.1-8     0.4.1-8   error    
liboggz 1.1.1-3   1.1.1-5   1.1.1-6     1.1.1-6   1.1.1    
libtheora 1.1.1+dfsg.1-6   1.1.1+dfsg.1-14     1.1.1+dfsg.1-14   1.2.0~alpha1    
libvorbis 1.3.4-2+deb8u1
sec: 1.3.4-2+deb8u1  
1.3.5-4+deb9u2
sec: 1.3.5-4+deb9u2  
1.3.6-1     1.3.6-1   1.3.6    
libvorbisidec 1.0.2+svn18153-1~deb8u2
sec: 1.0.2+svn18153-1~deb8u2  
1.0.2+svn18153-1+deb9u1
sec: 1.0.2+svn18153-1+deb9u1  
1.2.1+git20180316-2     1.2.1+git20180316-2      
oggvideotools 0.8a-4   0.9.1-3   0.9.1-4.1     0.9.1-4   0.9.1    
vorbis-tools 1.4.0-6+deb8u1   1.4.0-10   1.4.0-10.1     1.4.0-10.1   1.4.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
karlyriceditor 1 bugs graph 1 3 3 2              
libfishsound 1 bugs graph 1 3 3 1   pass          
libkate 1 bugs graph 1 8 2 6 6   pass         fail
liboggz 3 bugs graph 1 3 3 19 9 3   pass         fail
libtheora 2 bugs graph 1 1 7 13 6 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   pass         fail
libvorbis 4 bugs graph 1 3 14 7 6 1   fail   5 3 3 fail
libvorbisidec 5 bugs graph 1 4 7 5 3             fail
oggvideotools 3 bugs graph 3 54 5 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass         fail
vorbis-tools 21 bugs graph 1 3 1 4 13 2 1   pass   1 1 1 fail

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
karlyriceditor LP 1   1.11-2.1build1  1.11-2.1 
libkate LP 2   0.4.1-8 
liboggz LP 2   1.1.1-6 
libtheora LP 1   1.1.1+dfsg.1-14 
libvorbis LP 5 1 1.3.6-1 
oggvideotools LP 1   0.9.1-4ubuntu1  0.9.1-4ubuntu1  0.9.1-4.1 
vorbis-tools LP 11 1 1.4.0-10.1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.28 seconds.