Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug meson RC bug needs fixing: #917501: meson: FTBFS (failing tests) hide
RC bug libgnome-keyring RC bug needs fixing: #876598: libgnome-keyring FTBFS with gtk-doc-tools 1.26: gtkdoc-mktmpl is no longer available hide
RC bug sphinxcontrib-youtube RC bug needs fixing: #896369: python-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import hide
RC bug postgresql-11 RC bug needs fixing: #924937: libpq5: OpenSSL license contamination of GPL reverse-dependencies hide
RC bug sphinxcontrib-youtube RC bug needs fixing: #896348: python3-sphinxcontrib.youtube: sphinxcontrib.youtube fails to import hide
RC bug libgnome-keyring RC bug needs fixing: #892359: libgnome-keyring: Do not release with Buster hide
RC bug sphinxcontrib-youtube RC bug needs fixing: #794836: python3-sphinxcontrib.youtube: Fails to run because dict.iteritems() does not exist in Python 3 hide
RC bug pygtksourceview RC bug needs fixing: #878698: pygtksourceview: keep out of testing hide
RC bug libgnome-keyring RC bug needs fixing: #864113: libgnome-keyring: Please stop Build-Depending on libgcrypt11-dev transition package hide
RC bug (stable) systemd-shim RC bug affecting stable: #895418: systemd-shim: incompatibility with a new version of systemd hide
RC bug (stable) systemd-shim RC bug affecting stable: #895292: Restart, Suspend, Hibernate, Shut Down all greyed out in lightdm hide
RC bug (stable) calibre RC bug affecting stable: #868379: python-dateutil: makes calibre fail to start hide
RC bug (stable) umockdev RC bug affecting stable: #792189: umockdev: FTBFS on lxc: test-umockdev-record.c: t_system_single: /dev/loop0: No such file or directory hide
security issue postgresql-9.4 Open security issue: CVE-2018-1058 for jessie (medium** urgency) hide
security issue calibre Open security issue: CVE-2018-7889 for jessie (medium** urgency) hide
security issue policykit-1 Open security issue: CVE-2016-2568 for jessie (low urgency) hide
security issue systemd Open security issue: CVE-2018-16888 for jessie (low urgency) hide
security issue cracklib2 Open security issue: CVE-2016-6318 for jessie (high** urgency) hide
security issue postgresql-9.1 Open security issue: CVE-2018-10915 for jessie (medium** urgency) hide
security issue realmd Open security issue: CVE-2015-2704 for jessie (medium** urgency) hide
testing migration libgnome-keyring Migration: Not in testing for 336 days hide
testing migration libsystemd-dummy Migration: Not in testing for 1429 days hide
testing migration pygtksourceview Migration: Not in testing for 497 days hide
testing migration sphinxcontrib-youtube Migration: Not in testing for 321 days hide
testing migration udisks2 Migration: Has been trying to migrate for 22 days hide
new upstream cockpit New upstream version available: 190 (already in experimental, but not in unstable) hide
uscan error cssutils debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://pypi.org/simple/cssutils/cssutils-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz))) hide
new upstream libssh New version available: 0.8.7 hide
new upstream meson New upstream version available: 0.50.0 (already in experimental, but not in unstable) hide
new upstream pgtcl New version available: 2.6.2 hide
uscan error libatasmart debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://0pointer.de/public/ failed: 403 Forbidden hide
new upstream calibre New upstream version available: 3.40.1 (already in experimental, but not in unstable) hide
uscan error cracklib2 debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/cracklib/cracklib/tags .*/cracklib-?(\d\S+)\.tar\.gz hide
new upstream policykit-1 New upstream version available: 0.115 (already in experimental, but not in unstable) hide
new upstream yelp-tools New upstream version available: 3.32.0 (already in experimental, but not in unstable) hide
new upstream v4l-utils New version available: 1.16.4 hide
uscan error pygobject-2 debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://ftp.gnome.org/pub/GNOME/sources/pygobject/([\d\.]+[02468])/pygobject-([\d\.]+)\.tar\.bz2 hide
new upstream libblockdev New version available: 2.21 hide
uscan error planets debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://planets.homedns.org/ failed: 500 Can't connect to planets.homedns.org:80 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
aptoncd 0.1.98+bzr117-1.4        
autodep8 0.1   0.8
bpo: 0.18~bpo9+1  
0.18     0.18      
autopkgtest 3.6jessie1   4.4
bpo: 5.10~bpo9+1  
5.10     5.10      
calibre 2.5.0+dfsg-1   2.75.1+dfsg-1
bpo: 3.39.1+dfsg-2~bpo9+1  
3.39.1+dfsg-2   3.40.1+dfsg-1   3.39.1+dfsg-2   3.40.1    
casync   2+20180321-2.1     2+20180321-2   2    
cockpit   bpo: 188-1~bpo9+1   188-1   190-1   188-1   190    
cracklib2 2.9.2-1   2.9.2-5   2.9.6-2     2.9.6-2   error    
cssutils 0.9.10-1   1.0-4.1   1.0.2-2     1.0.2-2   error    
cups-pdf 2.6.1-15   2.6.1-22   3.0.1-5     3.0.1    
editmoin 1.17-1   1.17-2   1.17-4     1.17-4      
fatrace 0.9-1   0.12-1   0.13-2     0.13-2   0.13    
gamin 0.1.10-4.1   0.1.10-5     0.1.10    
gnome-common 3.14.0-1   3.18.0-3   3.18.0-4     3.18.0-4   3.18.0    
gnome-nettool 3.8.1-1   3.8.1-3     3.8.1-3   3.8.1    
gnome-python 2.28.1+dfsg-1.1   2.28.1+dfsg-1.2        
init-system-helpers 1.22   1.48   1.56+nmu1     1.56      
libatasmart 0.19-3   0.19-4   0.19-5     0.19-5   error    
libblockdev   2.20-7     2.20-7   2.21    
libbytesize   1.4-1     1.4-1   1.4    
libgksu 2.0.13~pre1-8   2.0.13~pre1-9        
libgnome-keyring 3.12.0-1     3.12.0-1     3.12.0-1   3.12.0    
libnotify 0.7.6-2   0.7.7-2   0.7.7-4     0.7.7-4   0.7.7    
libpg-perl 1:2.1.1-5   1:2.1.1-7     1:2.1.1-7      
libssh 0.6.3-4+deb8u2
sec: 0.6.3-4+deb8u3  
0.7.3-2+deb9u2
sec: 0.7.3-2+deb9u1
bpo: 0.8.1-1~bpo9+1  
0.8.6-3     0.8.6-3   0.8.7    
libsystemd-dummy   222-1.1     222-1      
libunique 1.1.6-5   1.1.6-6     1.1.6-6   1.1.6    
libxklavier 5.2.1-1   5.4-2   5.4-4     5.4-4   5.3    
media-player-info 22-2   22-3   24-2     24    
meson 0.21.0-1   0.37.1-1
bpo: 0.49.0-1~bpo9+1  
0.49.2-1   0.50.0-1     0.50.0    
mythes-sv 1.3.1-2        
nautilus-python 1.1-4   1.2.2-2     1.2.2-2   1.2.2    
pfm 2.0.8-1   2.0.8-2   2.0.8-3        
pgtcl 1:1.9+git20120911-3   1:1.9+git20120911-4   1:2.6.1-1     2.6.2    
planets 0.1.13-14   0.1.13-16   0.1.13-19     0.1.13-19   error    
pm-utils 1.4.1-15   1.4.1-17   1.4.1-18     1.4.1-17   1.4.1    
policykit-1 0.105-15~deb8u2
sec: 0.105-15~deb8u4  
0.105-18+deb9u1
sec: 0.105-18+deb9u1  
0.105-25   0.115-3   0.105-25   0.115    
policykit-1-gnome 0.105-2   0.105-6   0.105-7     0.105-7   0.105    
postgresql-11   11.2-2     11.2-2   11.2    
postgresql-9.1 9.1.22-0+deb8u1
sec: 9.1.16-0+deb8u1  
     
postgresql-9.4 9.4.18-0+deb8u1
sec: 9.4.21-0+deb8u1  
     
postgresql-9.6   9.6.11-0+deb9u1
sec: 9.6.10-0+deb9u1
pu: 9.6.12-0+deb9u1  
     
postgresql-common 165+deb8u3
sec: 165+deb8u3  
181+deb9u2
sec: 181+deb9u1  
200     201      
pygobject-2 2.28.6-12   2.28.6-13     error    
pygtk 2.24.0-4   2.24.0-5.1     2.24.0-5.1   2.24.0    
pygtksourceview 2.10.1-2   2.10.1-3     2.10.1-3     2.10.1    
python-dbusmock 0.11.4-1+deb8u1   0.16.7-1   0.18.2-1     0.18.2-1   0.18.2    
python-distutils-extra 2.38-1   2.40   2.42     2.42      
python-gudev 147.2-3        
python-systemd   233-1   234-2     234-2   234    
pywebkitgtk 1.1.8-3        
realmd 0.15.1-1   0.16.3-1   0.16.3-2     0.16.3-2   0.16.3    
scour 0.26-3   0.32-2   0.37-2     0.37-2   0.37    
sphinxcontrib-youtube 1.0-1     1.0-1        
systemd 215-17+deb8u7
sec: 215-17+deb8u11  
232-25+deb9u8
sec: 232-25+deb9u9
pu: 232-25+deb9u9
bpo: 241-1~bpo9+1  
241-1   241-2     241-2   241    
systemd-bootchart   231-1   233-2     233-2   233    
systemd-shim 9-1   10-3        
udisks 1.0.5-1        
udisks2 2.1.3-5   2.1.8-1   2.8.1-4   2.8.2-1     2.8.2-1   2.8.2    
umockdev 0.8.8-2   0.8.12-1   0.12.1-2     0.12.1-2   0.12.1    
upgrade-system 1.7.2.2   1.7.3.0   1.7.3.1        
upower 0.99.1-3.2   0.99.4-4   0.99.10-1     0.99.10-1   0.99.10    
v4l-utils 1.6.0-2   1.12.3-1   1.16.3-1     1.16.3-1   1.16.4    
volume-key   0.3.12-2     0.3.12-2   0.3.12    
xserver-xorg-video-geode 2.11.16-7   2.11.19-1   2.11.19-4     2.11.19    
yelp-tools 3.14.1-1   3.18.0-3   3.31.90-1   3.32.0-1   3.32.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
aptoncd 0 bugs graph                      
autodep8 3 bugs graph 1   pass          
autopkgtest 50 bugs graph 4 4 2 1 1 1 buster/amd64:FTBFS   pass          
calibre 46 bugs graph 1 6 65 2 4 1 buster/armhf:FTBR wheezy-security     3 1    
casync 1 bugs graph 2 1 2   pass          
cockpit 5 bugs graph 1 6 85 304 9 256 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
cracklib2 6 bugs graph 2 2 1 7 wheezy-security     1      
cssutils 0 bugs graph       4 6   pass          
cups-pdf 6 bugs graph 4 3 2              
editmoin 4 bugs graph 1 3 1 2              
fatrace 1 bugs graph 1 1 1 3   pass          
gamin 14 bugs graph 4 8 11 24 6              
gnome-common 1 bugs graph 5 1 3 2              
gnome-nettool 5 bugs graph 1 1 2              
gnome-python 0 bugs graph                      
init-system-helpers 50 bugs graph 13 1 7   pass          
libatasmart 5 bugs graph 2 11 1 2              
libblockdev 0 bugs graph       2 2 18 8 16 sid-broken-symlinks            
libbytesize 0 bugs graph       1 7 2 3              
libgksu 0 bugs graph                      
libgnome-keyring 5 bugs graph 3 5 9 6 4               fail
libnotify 20 bugs graph 2 2   pass          
libpg-perl 1 bugs graph 4 3 2   pass          
libssh 0 bugs graph       2 3 8 2 7 4 wheezy-security stretch2Xbuster-rcmd pass          
libsystemd-dummy 0 bugs graph                     fail
libunique 2 bugs graph 4 9 3 3             fail
libxklavier 5 bugs graph 2 1 3              
media-player-info 0 bugs graph       1 1 7              
meson 6 bugs graph 1 1 3 1 buster/amd64:FTBFS buster/armhf:FTBFS   pass          
mythes-sv 0 bugs graph                      
nautilus-python 2 bugs graph 2 4 2 2 1              
pfm 0 bugs graph       3 8 1              
pgtcl 0 bugs graph       1 6 6 3              
planets 1 bugs graph 5 1 2             fail
pm-utils 103 bugs graph 5 5 6 3 2 3             fail
policykit-1 30 bugs graph 3 6 27 9 6   pass   1 3 1  
policykit-1-gnome 9 bugs graph 5 6 2              
postgresql-11 2 bugs graph 1 19 2 3 33   pass          
postgresql-9.1 0 bugs graph         wheezy-security     1      
postgresql-9.4 1 bugs graph         2      
postgresql-9.6 1 bugs graph                
postgresql-common 22 bugs graph 1 7 9 1 23 wheezy-security stretch2Xbuster-rcmd pass          
pygobject-2 6 bugs graph 1 2 3 15 23 21 3             fail
pygtk 56 bugs graph 1 1 1 13 24 29 6             fail
pygtksourceview 3 bugs graph 1 6 4 5 2                
python-dbusmock 0 bugs graph       1 1 2 stretch2Xbuster-rcmd pass          
python-distutils-extra 0 bugs graph       2 4 2   pass          
python-gudev 0 bugs graph                      
python-systemd 0 bugs graph       1 34 1 2   pass          
pywebkitgtk 0 bugs graph                      
realmd 2 bugs graph 6 1 2 1       1      
scour 0 bugs graph       1 7 2   pass          
sphinxcontrib-youtube 3 bugs graph 3 1 2 4 3 4 1                
systemd 178 bugs graph 9 3 wheezy-security stable2sid pass   4 7 1  
systemd-bootchart 1 bugs graph 2 3   neutral          
systemd-shim 1 bugs graph                
udisks 2 bugs graph   wheezy-security            
udisks2 27 bugs graph 2 stretch2Xbuster-rcmd neutral          
umockdev 3 bugs graph 1 1 1 12 1 7 1   pass          
upgrade-system 0 bugs graph       5 1 2              
upower 40 bugs graph 3 stretch2Xbuster-rcmd pass          
v4l-utils 0 bugs graph       8 9 4 19 6              
volume-key 0 bugs graph       2 3 3 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
xserver-xorg-video-geode 1 bugs graph 6 2 1              
yelp-tools 0 bugs graph                    

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
autodep8 LP 2   0.13  0.18 
autopkgtest LP 20   5.5ubuntu1  5.10 
calibre LP 48   3.31.0+dfsg-1  3.39.1+dfsg-2 
cockpit LP 1   179-1
bpo: 189-1~ubuntu18.10.1 
189-1  188-1 
cracklib2 LP 7   2.9.2-5.2build1  2.9.6-2 
cssutils LP 1   1.0.2-1  1.0.2-2 
cups-pdf LP 22 1 3.0.1-5 
editmoin LP 4   1.17-3  1.17-4 
gamin LP 3   0.1.10-5build1  0.1.10-5 
gnome-common LP 4 1 3.18.0-4 
gnome-nettool LP 15   3.8.1-2  3.8.1-3 
gnome-python LP 4   2.28.1+dfsg-1.2   
init-system-helpers LP 10 1 1.54  1.56+nmu1 
libatasmart LP 4 1 0.19-5 
libbytesize LP     1.4-1  1.4-1build1  1.4-1 
libgnome-keyring LP 2   3.12.0-1build1  3.12.0-1 
libnotify LP 25 4 0.7.7-3  0.7.7-4ubuntu4  0.7.7-4 
libunique LP 1   1.1.6-6 
libxklavier LP 8   5.4-3  5.4-4 
media-player-info LP 4   24-1  24-2 
meson LP 3 1 0.47.2-1ubuntu2  0.49.0-2ubuntu1  0.49.2-1 
nautilus-python LP 8   1.2.2-1  1.2.2-2 
pgtcl LP 1   1:1.9+git20120911-4  1:2.6.1-1 
pm-utils LP 73   1.4.1-18 
policykit-1 LP 56 1 0.105-21
sec: 0.105-21ubuntu0.3
upd: 0.105-21ubuntu0.3 
0.105-25 
policykit-1-gnome LP 29 1 0.105-6ubuntu2  0.105-7ubuntu2  0.105-7 
postgresql-11 LP       11.2-1  11.2-2 
postgresql-common LP 35 2 193  199  200 
pygobject-2 LP 13   2.28.6-12ubuntu3  2.28.6-12ubuntu3  2.28.6-13 
pygtk LP 41 1 2.24.0-5.1ubuntu2  2.24.0-5.1ubuntu2  2.24.0-5.1 
pygtksourceview LP 4   2.10.1-3 
python-distutils-extra LP 7   2.41ubuntu1  2.42 
python-systemd LP     234-2build1  234-2build2  234-2 
realmd LP 4   0.16.3-2 
scour LP 3   0.37-1  0.37-2 
systemd LP 661 12 239-7ubuntu10
sec: 239-7ubuntu10.8
upd: 239-7ubuntu10.10 
240-6ubuntu3  241-2 
udisks2 LP 38 3 2.7.6-3ubuntu3  2.8.2-1 
upower LP 110 3 0.99.8-2
upd: 0.99.8-2ubuntu0.2 
0.99.10-1 
v4l-utils LP 11   1.14.2-1  1.16.3-1 
xserver-xorg-video-geode LP 2   2.11.19-4 
yelp-tools LP 1   3.28.0-1  3.32.0-1  3.31.90-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 5.86 seconds.