Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug postgresql-9.6 RC bug needs fixing: #878852: Remove postgresql-9.6 from testing hide
RC bug pgloader RC bug needs fixing: #864309: pgloader: crashes on startup if libssl1.0.2 is not installed hide
RC bug flex RC bug needs fixing: #835542: flex: comparison between signed and unsigned integer expressions hide
RC bug postgresql-filedump RC bug needs fixing: #878564: postgresql-filedump FTBFS with PostgreSQL 10 hide
RC bug libqb RC bug needs fixing: #871153: libqb: FTBFS: dh_auto_test: make -j16 check VERBOSE=1 returned exit code 2 hide
RC bug skytools3 RC bug needs fixing: #878561: skytools3 FTBFS with PostgreSQL 10 hide
RC bug pgextwlist RC bug affecting testing only (ensure the package migrates): #876851: pgextwlist FTBFS with PostgreSQL 10 hide
RC bug common-lisp-controller RC bug affecting testing only (ensure the package migrates): #770310: common-lisp-controller: depends on the transitional package realpath hide
RC bug common-lisp-controller RC bug affecting testing only (ensure the package migrates): #780947: common-lisp-controller: Package ‘realpath’ is transitional, should “Depends: coreutils” instead hide
RC bug postgresql-pllua RC bug affecting testing only (ensure the package migrates): #878563: postgresql-pllua FTBFS with PostgreSQL 10 hide
security issue xymon Open security issue: CVE-2011-1716 for wheezy (medium** urgency) hide
security issue fence-agents Open security issue: CVE-2014-0104 for wheezy (low urgency) hide
security issue postgresql-plsh Open security issue: CVE-2014-0061 for wheezy (medium** urgency) hide
missing build postgresql-9.6 Missing build on amd64: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on arm64: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on armel: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on armhf: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on i386: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on mips: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on mips64el: state Uploaded since 2017-10-14 hide
missing build postgresql-9.6 Missing build on mipsel: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on ppc64el: state Uploaded since 2017-10-13 hide
missing build postgresql-9.6 Missing build on s390x: state Uploaded since 2017-10-13 hide
testing migration pgloader Migration: Has been trying to migrate for 105 days hide
testing migration plv8 Migration: Not in testing for 19 days hide
vcs flog New version: ready for upload hide
uscan error apgdiff debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://www.apgdiff.com/download.php download/apgdiff-(.*)-src.zip hide
uscan error check-postgres debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://bucardo.org/downloads/ failed: 403 Forbidden hide
uscan error cl-quri debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://files.b9.com/puri/ failed: 500 Can't connect to files.b9.com:80 hide
new upstream dacs New version available: 1.4.39 hide
uscan error dds debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://privat.bahnhof.se/wb758135/dds(.)(.)(.)-src.zip hide
uscan error fence-agents debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/f/e/fence-agents/fence-agents-([\d\.]*)\.tar\.xz hide
new upstream flex New version available: 2.6.4 hide
uscan error pgadmin3 debian/watch: uscan returned an error: In watch file debian/watch, reading webpage http://ftp.postgresql.org/pub/pgadmin3/release/ failed: 404 Not Found hide
uscan error pgxnclient debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/pgxnclient/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream postgresql-unit New version available: 4.0-2 hide
uscan error resource-agents-paf debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/dalibo/PAF/releases .*/v?(\d\S+)\.tar\.gz hide
new upstream sheepdog New version available: 1.0.2_rc0 hide
uscan error spinner debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream sslscan New version available: 1.11.10-rbsec hide
new upstream libqb New version available: 1.0.2 hide
testing auto-removal orafce Testing auto-removal: on 2017-10-29 (bug: #876842) hide
testing auto-removal pgextwlist Testing auto-removal: on 2017-11-01 (bug: #876851) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
amcheck   1.0-1     1.0-1   1.0    
apgdiff 2.4-3     2.4-3   error    
bgw-replstatus   1.0.2     1.0.2      
check-postgres 2.21.0-3   2.22.0-2   2.22.0-98-gca1f541-1     2.22.0-98-gca1f541-1   error    
citus   6.0.1.PGDG-1   7.0.2.PGDG-2     7.0.2.PGDG    
cl-closure-common 20101107-1        
cl-cxml 20110619-2        
cl-dynamic-classes 20130128-2        
cl-garbage-pools   20130720-1        
cl-github-v3 20130312-1        
cl-log 1.0.1-1        
cl-markdown 20101006-2        
cl-py-configparser 20131003-1        
cl-quri   20150804-1     error    
cl-rfc2388 20130720+dfsg-1        
cl-salza2 2.0.9-1        
cl-trivial-utf-8   20111001-1        
cl-uuid   20130813-1        
cluster-glue 1.0.12~rc1+hg2777-1.2   1.0.12-5   1.0.12-6     1.0.12-6   1.0.12    
common-lisp-controller 7.10   7.10+nmu1     7.9      
corosync 1.4.6-1.1
bpo: 2.4.2-3~bpo8+1  
2.4.2-3     2.4.2-3   2.4.2    
cyrus-imspd 1.8-3     1.8-3   1.8    
dacs 1.4.28b-3   1.4.38a-2     1.4.38a-2   1.4.39    
dds 2.5.2+ddd105-1     2.5.2+ddd105-1   error    
deal 3.1.9-8     3.1.9-8   3.1.9    
dealer 0.20040530-4     0.20040530-4      
dnsvi   1.0   1.2     1.2      
fence-agents 3.1.5-2
bpo: 4.0.25-1~bpo8+1  
4.0.25-1     4.0.25-2   error    
flex 2.5.39-8+deb8u2
sec: 2.5.39-8+deb8u2  
2.6.1-1.3     2.6.1-1   2.6.4    
flog 1.8-3     1.8+orig-1      
flowgrind 0.7.5-1   0.8.0-1     0.8.0      
heartbeat 1:3.0.5+hg12629-1.2   1:3.0.6-5   1:3.0.6-6     1:3.0.6-6      
hobbit-plugins 20141201   20170219   20170628     20170630      
ip4r 2.0.2-3   2.1.1-1   2.2-2     2.2-2   2.2    
ircmarkers 0.15-1     0.15-1   0.15    
libdbd-pg-perl 3.4.2-1   3.5.3-1   3.7.0-1     3.7.0-2   3.7.0    
libgeo-coder-osm-perl   0.03-1     0.03-1   0.03    
libpg-perl 1:2.1.1-5     1:2.1.1-5      
libpqtypes 1.5.1-2     1.5.1-2   1.5.1    
libqb 0.11.1-2
bpo: 1.0.1-1~bpo8+1  
1.0.1-1     1.0.1-1   1.0.2    
libtap-parser-sourcehandler-pgtap-perl 3.29-1   3.32-1   3.33-2     3.33-2   3.33    
mimeo   1.4.4-1   1.5.1-2     1.5.1-2   1.5.1    
newpid 4   8     8      
ora2pg   17.6-1   18.2-1     18.2-1   18.2    
orafce 3.0.7-4   3.3.1-3   3.6.0-1     3.6.0-1   3.6.0    
pcs bpo: 0.9.155+dfsg-2~bpo8+1   0.9.155+dfsg-2   0.9.160-1     0.9.160-1   0.9.160    
pg-backup-ctl   0.8     0.9      
pg-dirtyread   1.3     1.3      
pg-partman   2.6.3-1   3.1.0-1     3.1.0-1   3.1.0    
pg-rage-terminator   0.1.4-3   0.1.6-2     0.1.6-2   0.1.6    
pg-repack   1.3.4-3   1.4.2-1     1.4.2-1   1.4.2    
pgadmin3 1.20.0~beta2-1
bpo: 1.22.2-1~bpo8+1  
1.22.2-1     1.22.2-2   error    
pgagent 3.4.0-3   3.4.1-4   3.4.1-5     3.4.1-5   3.4.1    
pgbadger 3.3-2   9.0-1   9.2-1     9.2-1   9.2    
pgbouncer 1.5.4-6+deb8u1   1.7.2-2   1.7.2-3     1.7.2-3   1.7.2    
pgcharts   1.0-2     1.0-2      
pgextwlist 1.3-3   1.5-1   1.6-1     1.6-1   1.6    
pgfincore 1.1.2-3   1.2-2   1.2.1-1     1.2.1-1   1.2.1    
pgfouine 1.2-3        
pgloader 3.1.0+dfsg-2   3.3.2+dfsg-1.1   3.4.1+dfsg-1     3.4.1+dfsg-1      
pgmemcache 2.2.0-1   2.3.0-3   2.3.0-4     2.3.0-4   2.3.0    
pgpool2 3.3.4-1   3.6.1-1   3.6.6-2     3.6.6-2   3.6.6    
pgsql-asn1oid 0.0.20100818-3.1   0.0.20100818-3.5   1.2-1     1.2-1   1.2    
pgsql-ogr-fdw   1.0.2-2   1.0.4-1     1.0.4-2   1.0.4    
pgtap   0.97.0-2   0.97.0-3     0.97.0-3   0.97.0    
pgxnclient 1.2.1-3     1.2.1-4   error    
phppgadmin 5.1-1.1   5.1+ds-2     5.1+ds-2   5.1    
pldebugger   1:1.0-3-g71ac998-1     1:1.0-3-g71ac998-1      
plr 1:8.3.0.15-4   1:8.3.0.17-1   1:8.3.0.17-3     1:8.3.0.17-3   8.3.0.17    
plv8 1.4.2.ds-2+deb8u1   1:1.4.10.ds-1     1:1.4.10.ds-2     1:1.4.10.ds-2   1.4.10    
postgresql-10   10.0-1     10.0-1   10.0    
postgresql-9.1 9.1.22-0+deb8u1
sec: 9.1.16-0+deb8u1  
     
postgresql-9.4 9.4.12-0+deb8u1
sec: 9.4.13-0+deb8u1
pu: 9.4.14-0+deb8u1  
     
postgresql-9.6 bpo: 9.6.3-1~bpo8+1   9.6.4-0+deb9u1
sec: 9.6.4-0+deb9u1
pu: 9.6.5-0+deb9u1  
9.6.5-1     9.6.5-1   9.6.5    
postgresql-common 165+deb8u2
bpo: 181~bpo8+1  
181   186     187      
postgresql-debversion 1.0.7-4
bpo: 1.0.8-2~bpo8+2  
1.0.8-2   1.0.8-3     1.0.8-3      
postgresql-filedump 9.3.0-2   9.6.0-2     9.6.0-2   9.6.0    
postgresql-multicorn 1.0.4-1   1.3.3-1   1.3.3-4     1.3.3-4   1.3.3    
postgresql-mysql-fdw   2.2.0-2   2.3.0-1     2.3.0-1   2.3.0    
postgresql-pgmp 1.0.1-6   1.0.2-3   1.0.2-5     1.0.2-5   1.0.2    
postgresql-pllua 1:1.0-5   1:1.0-9   1:1.1.0-1   1:1.1.0-2     1:1.1.0-2   1.1.0    
postgresql-plproxy 2.5-5   2.7-1   2.7-2   2.8-1     2.8-1   2.8    
postgresql-plsh 1.20140221-2   1.20140221-5   1.20140221-6   1.20171014-1     1.20171014-1   1.20171014    
postgresql-prioritize 1.0.4-1.1   1.0.4-1.3   1.0.4-2     1.0.4-2      
postgresql-unit   2.0   4.0-2     4.0-2   4.0-2    
powa-archivist   3.1.0-1   3.1.1     3.1.1   3.1.1    
prefix 1.2.3-3   1.2.5-1   1.2.6-1     1.2.6-1   1.2.6    
preprepare 0.7-2   0.8-1   0.9-1     0.9-1   0.9    
psqlodbc 1:09.03.0300-1   1:09.05.0400-2   1:10.00.0000-1     1:10.00.0000-1   10.00.0000    
py-radix 0.5-3     0.5-4   0.5    
resource-agents 1:3.9.3+git20121009-3.1
bpo: 1:4.0.0~rc1-4~bpo8+1  
1:4.0.0~rc1-4   1:4.0.1-2     1:4.0.1-2   4.0.1    
resource-agents-paf   2.2.0-2     error    
ruby-rpam-ruby19 bpo: 1.2.1-1~bpo8+1   1.2.1-1     1.2.1-1   1.2.1    
sdate 0.4   0.4+nmu1     0.4      
sheepdog 0.8.3-2   0.8.3-4.1     0.8.3-5   1.0.2_rc0    
skytools3 3.2-2   3.2.6-5     3.2.6-5   3.2.6    
slony1-2 2.2.3-1   2.2.5-2   2.2.6-1     2.2.6-1   2.2.6    
snmptt 1.4-1     1.4-1   1.4    
spinner 1.2.4-3     1.2.4-3   error    
sqlsmith   1.0-1     1.0-1   1.0    
sslscan 1.8.2-2   1.11.5-rbsec-1.1     1.11.10-rbsec    
tenace 0.13-1   0.14-1   0.15-1     0.15-1   0.15    
usemod-wiki 1.0.5-3+deb8u1   1.0.6-1     1.0.6-1   1.0.6    
xkeycaps 2.47-4   2.47-4.1        
xymon 4.3.17-6+deb8u1
sec: 4.3.17-6+deb8u1  
4.3.28-2     4.3.28-3   4.3.28    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
amcheck 0 bugs graph       2 2   pass          
apgdiff 0 bugs graph       2 3 2 2             fail
bgw-replstatus 0 bugs graph       1   fail          
check-postgres 0 bugs graph       1 7 3 buster/armhf:FTBFS              
citus 0 bugs graph       1 4 buster pass          
cl-closure-common 0 bugs graph       4 4 1              
cl-cxml 0 bugs graph       4 4 1              
cl-dynamic-classes 0 bugs graph       3 3 1              
cl-garbage-pools 0 bugs graph       5 3 1              
cl-github-v3 1 bugs graph 4 2 1              
cl-log 0 bugs graph       4 4 1              
cl-markdown 0 bugs graph       3 3 1              
cl-py-configparser 0 bugs graph       4 4 1              
cl-quri 1 bugs graph 3 3 2              
cl-rfc2388 0 bugs graph       4 2 1              
cl-salza2 0 bugs graph       4 3 1              
cl-trivial-utf-8 0 bugs graph       4 3 1              
cl-uuid 1 bugs graph 3 2 1              
cluster-glue 0 bugs graph       1 70 2 20   pass          
common-lisp-controller 4 bugs graph 1 2 6 1 5 buster-rcmd buster testing2sid            
corosync 2 bugs graph 1 4 5 1 6 2   pass          
cyrus-imspd 0 bugs graph       3 18 3 1 stable22sid           fail
dacs 4 bugs graph 1 3 20 75 3 7 1 buster/amd64 buster/arm64 buster/armhf buster/i386   pass          
dds 1 bugs graph 1 2 19 3 2              
deal 0 bugs graph       5 9 3 1   pass          
dealer 1 bugs graph 1 12 4 1 buster/i386              
dnsvi 0 bugs graph       2              
fence-agents 1 bugs graph 3 20 2 1   pass   1      
flex 15 bugs graph 1 2 5 1 3 6 buster/amd64 buster/arm64 buster/armhf buster/i386              
flog 0 bugs graph       3 13 3              
flowgrind 0 bugs graph       4 17 3 3              
heartbeat 13 bugs graph 1 1 104 2 2 lenny2squeeze pass          
hobbit-plugins 8 bugs graph 1 1 1              
ip4r 0 bugs graph       1 4 4 wheezy2jessie-rcmd pass          
ircmarkers 0 bugs graph       2 10 4              
libdbd-pg-perl 1 bugs graph 2 1   pass          
libgeo-coder-osm-perl 0 bugs graph       2 2 1   pass          
libpg-perl 1 bugs graph 1 7 1 1   pass          
libpqtypes 1 bugs graph 2 4 19 3 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
libqb 3 bugs graph 1 2 1 8 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   fail          
libtap-parser-sourcehandler-pgtap-perl 0 bugs graph       1 1 2 2   pass          
mimeo 0 bugs graph       1 3   pass          
newpid 0 bugs graph       4 2 1   pass          
ora2pg 0 bugs graph       2 12 1   pass          
orafce 0 bugs graph       6 4 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
pcs 0 bugs graph       6 1   pass          
pg-backup-ctl 0 bugs graph       2 4 1              
pg-dirtyread 0 bugs graph       1   pass          
pg-partman 0 bugs graph       3 3   pass          
pg-rage-terminator 0 bugs graph       2 2   pass          
pg-repack 0 bugs graph       1 3   pass          
pgadmin3 9 bugs graph 4 9 1 2 buster/arm64 buster/armhf buster/i386              
pgagent 0 bugs graph       7 3   pass          
pgbadger 0 bugs graph       2 3              
pgbouncer 2 bugs graph 1 10 5   pass          
pgcharts 1 bugs graph 5 67 31                
pgextwlist 0 bugs graph       2 2 1 buster/amd64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
pgfincore 0 bugs graph       1 5 1 2   pass          
pgfouine 0 bugs graph                      
pgloader 2 bugs graph 1 1 5 20 2 1 buster/amd64:depwait buster/arm64 buster/armhf:depwait buster/i386              
pgmemcache 0 bugs graph       3 2   pass          
pgpool2 5 bugs graph 17 32 3 17   fail          
pgsql-asn1oid 0 bugs graph       1 1 3   pass          
pgsql-ogr-fdw 0 bugs graph       2 2 buster/amd64:FTBFS buster/armhf:FTBFS   fail          
pgtap 0 bugs graph       1 1   pass          
pgxnclient 0 bugs graph       5 4 2             fail
phppgadmin 3 bugs graph 1 2 1 1       1 1 1  
pldebugger 0 bugs graph       3 1 1   pass          
plr 0 bugs graph       7 4 1 stretch2buster-rcmd pass          
plv8 0 bugs graph       1 7 1     pass          
postgresql-10 8 bugs graph 3 18 1 1 buster/armhf:FTBFS buster/i386 sid-strict fail          
postgresql-9.1 0 bugs graph         wheezy2jessie-rcmd wheezy2jessie            
postgresql-9.4 0 bugs graph                      
postgresql-9.6 2 bugs graph 1 3 10 1 1 buster/amd64 buster/arm64 buster/armhf buster/i386 sid-strict fail          
postgresql-common 38 bugs graph 2 2 4 8 23   pass          
postgresql-debversion 1 bugs graph 1 2 3   pass          
postgresql-filedump 1 bugs graph 1 1 4 3 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS   pass          
postgresql-multicorn 0 bugs graph       2 1   fail          
postgresql-mysql-fdw 0 bugs graph       5 2 buster/amd64:FTBFS buster/arm64:FTBFS   fail          
postgresql-pgmp 0 bugs graph       8 4   pass          
postgresql-pllua 0 bugs graph       3 3 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS   pass          
postgresql-plproxy 1 bugs graph 1 4 2   pass          
postgresql-plsh 0 bugs graph       4 3 lenny2squeeze pass         fail
postgresql-prioritize 0 bugs graph       3 1 1   pass          
postgresql-unit 0 bugs graph       1 3   pass          
powa-archivist 0 bugs graph       3 2   pass         fail
prefix 1 bugs graph 1 3 4   pass          
preprepare 0 bugs graph       1 2 3   pass          
psqlodbc 1 bugs graph 34 3 2 buster/amd64:FTBFS   pass          
py-radix 0 bugs graph       4 13 2   pass          
resource-agents 1 bugs graph 1 61 4 6 6   pass          
resource-agents-paf 0 bugs graph       1 3 1              
ruby-rpam-ruby19 0 bugs graph       4 6 2   pass          
sdate 0 bugs graph       3 5 10 2 2              
sheepdog 3 bugs graph 2 1 5 16 1 4 buster/amd64 buster/arm64 buster/armhf buster/i386             fail
skytools3 2 bugs graph 1 1 1 4 29 6 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   fail          
slony1-2 2 bugs graph 1 14 3 3 36   pass          
snmptt 1 bugs graph 1 8 9 6              
spinner 0 bugs graph       2 10 4 2              
sqlsmith 0 bugs graph       2 2 2   pass          
sslscan 3 bugs graph 2 1 1 1              
tenace 1 bugs graph 1 5 3 1              
usemod-wiki 2 bugs graph 10 3   pass          
xkeycaps 2 bugs graph 1 4 12 4              
xymon 13 bugs graph 1 6 7 1 17              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
bgw-replstatus LP       1.0.1  1.0.2 
check-postgres LP     2.22.0-2  2.22.0-2  2.22.0-98-gca1f541-1 
citus LP     6.0.1.PGDG-1  6.2.2.PGDG-1  7.0.2.PGDG-2 
cluster-glue LP 5   1.0.12-5ubuntu2  1.0.12-5ubuntu2  1.0.12-6 
common-lisp-controller LP 3   7.10  7.10  7.10+nmu1 
corosync LP 13 3 2.4.2-3build1  2.4.2-3 
dnsvi LP     1.0  1.1  1.2 
flex LP 4   2.6.1-1.3 
flowgrind LP     0.8.0-1  0.8.0-1build1  0.8.0-1 
heartbeat LP 4 1 1:3.0.6-5  1:3.0.6-5  1:3.0.6-6 
hobbit-plugins LP 1   20170122  20170628 
ip4r LP     2.1.1-1ubuntu2  2.1.1-1ubuntu2  2.2-2 
libdbd-pg-perl LP     3.5.3-1build2  3.6.2-2build1  3.7.0-1 
libpg-perl LP     1:2.1.1-5build3  1:2.1.1-5build4  1:2.1.1-5 
libqb LP 2   1.0.1-1ubuntu1  1.0.1-1ubuntu1  1.0.1-1 
libtap-parser-sourcehandler-pgtap-perl LP     3.32-1  3.32-1  3.33-2 
mimeo LP     1.4.4-1ubuntu2  1.5.1-1  1.5.1-2 
orafce LP     3.3.1-3  3.3.1-3  3.6.0-1 
pcs LP     0.9.155+dfsg-1  0.9.159-3ubuntu2  0.9.160-1 
pg-dirtyread LP       1.2  1.3 
pg-partman LP     2.6.3-1  2.6.3-1  3.1.0-1 
pg-rage-terminator LP     0.1.4-3  0.1.4-3  0.1.6-2 
pg-repack LP     1.3.4-3  1.3.4-3  1.4.2-1 
pgadmin3 LP 41 1 1.22.2-1 
pgagent LP     3.4.1-4  3.4.1-4  3.4.1-5 
pgbadger LP 1   9.0-1  9.2-1 
pgbouncer LP 4   1.7.2-2  1.7.2-3build1  1.7.2-3 
pgextwlist LP     1.5-1  1.5-1  1.6-1 
pgfincore LP 1 1 1.2-2  1.2-2  1.2.1-1 
pgmemcache LP     2.3.0-3ubuntu3  2.3.0-3ubuntu3  2.3.0-4 
pgpool2 LP 7 1 3.6.1-1  3.6.5-1  3.6.6-2 
pgsql-asn1oid LP     0.0.20100818-3.5  0.0.20100818-3.5  1.2-1 
pgsql-ogr-fdw LP       1.0.2-2  1.0.4-1 
pgtap LP     0.97.0-2  0.97.0-2  0.97.0-3 
phppgadmin LP 3   5.1+ds-2 
pldebugger LP     9.5.0-10-gd663a19-1  9.5.0-10-gd663a19-1  1:1.0-3-g71ac998-1 
plr LP     1:8.3.0.17-1  1:8.3.0.17-1  1:8.3.0.17-3 
plv8 LP 1   1:1.4.8.ds-3  1:1.4.10.ds-1  1:1.4.10.ds-2 
postgresql-9.6 LP 2   9.6.2-1
sec: 9.6.4-0ubuntu0.17.04.1
upd: 9.6.5-0ubuntu0.17.04 
9.6.5-1 
postgresql-common LP 33 1 179  184ubuntu1  186 
postgresql-debversion LP     1.0.8-2  1.0.8-2  1.0.8-3 
postgresql-multicorn LP     1.3.3-1  1.3.3-2ubuntu2  1.3.3-4 
postgresql-mysql-fdw LP     2.2.0-1  2.2.0-2  2.3.0-1 
postgresql-pgmp LP     1.0.2-3  1.0.2-3  1.0.2-5 
postgresql-pllua LP     1:1.0-9  1:1.1.0-1  1:1.1.0-2 
postgresql-plproxy LP     2.7-1ubuntu2  2.7-1ubuntu2  2.8-1 
postgresql-plsh LP     1.20140221-5  1.20140221-5  1.20171014-1 
postgresql-prioritize LP     1.0.4-1.3  1.0.4-1.3  1.0.4-2 
postgresql-unit LP     2.0  4.0  4.0-2 
powa-archivist LP     3.1.0-1  3.1.0-1  3.1.1 
prefix LP     1.2.5-1  1.2.5-1  1.2.6-1 
preprepare LP     0.8-1  0.8-1  0.9-1 
psqlodbc LP     1:09.05.0400-2  1:09.06.0410-1  1:10.00.0000-1 
resource-agents LP 13 1 1:4.0.0~rc1-2  1:4.0.1-2 
ruby-rpam-ruby19 LP     1.2.1-1build2  1.2.1-1 
sheepdog LP 3   0.8.3-4.1 
slony1-2 LP 2   2.2.5-2  2.2.5-2  2.2.6-1 
sqlsmith LP     1.0-1build3  1.0-1 
sslscan LP 3 1 1.11.5-rbsec-1.1 
xymon LP 3   4.3.28-1  4.3.28-2 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.00 seconds.