Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
uscan error postorius debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/postorius/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error django-mailman3 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/django-mailman3/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error hyperkitty debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/HyperKitty/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error mailman3 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/mailman/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error mailmanclient debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/mailmanclient/ failed: 500 Can't connect to pypi.debian.net:443 hide
uscan error mailman-hyperkitty debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/mailman-hyperkitty/ failed: 500 Can't connect to pypi.debian.net:443 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
django-mailman3   bpo: 1.2.0-3~bpo9+1   1.2.0-3     1.2.0-3   error    
hyperkitty   bpo: 1.2.2-1~bpo9+1   1.2.2-1     1.2.2-1   error    
mailman 1:2.1.18-2+deb8u2
sec: 1:2.1.18-2+deb8u4  
1:2.1.23-1+deb9u4
sec: 1:2.1.23-1+deb9u3  
1:2.1.29-1     1:2.1.29-1   2.1.29    
mailman-hyperkitty   bpo: 1.1.0-9~bpo9+1   1.1.0-9     1.1.0-9   error    
mailman-suite   bpo: 0+20180916-6~bpo9+1   0+20180916-7     0+20180916-7      
mailman3   bpo: 3.2.0-4~bpo9+1   3.2.1-1     3.2.1-1   error    
mailmanclient   bpo: 3.2.2-1~bpo9+1   3.2.2-1     3.2.2-1   error    
postorius   bpo: 1.2.4-1~bpo9+1   1.2.4-1     1.2.4-1   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
django-mailman3 0 bugs graph       1   pass          
hyperkitty 2 bugs graph 1   pass          
mailman 119 bugs graph 15 2 17 6 26 24 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR wheezy-security fail          
mailman-hyperkitty 0 bugs graph       1 2   pass          
mailman-suite 3 bugs graph 1              
mailman3 2 bugs graph 3 sid-broken-symlinks pass          
mailmanclient 0 bugs graph         neutral          
postorius 0 bugs graph         pass          

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
django-mailman3 LP 1   1.2.0-2  1.2.0-3 
hyperkitty LP 1   1.2.1-4  1.2.1-4  1.2.2-1 
mailman LP 28 1 1:2.1.29-1 
mailman-hyperkitty LP 1   1.1.0-9 
mailman-suite LP 5   0+20180916-1  0+20180916-5  0+20180916-7 
mailman3 LP 2   3.2.0-1ubuntu1  3.2.0-1ubuntu1  3.2.1-1 
mailmanclient LP 1   3.2.0-2  3.2.2-1 
postorius LP 1   1.2.2-2  1.2.4-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.78 seconds.