Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug ruby-compass RC bug needs fixing: #876608: ruby-compass (build) depends on ruby-sass (< 3.5), but 3.5.1-2 is in unstable hide
security issue libsass Open security issue: CVE-2017-12962 for buster (low urgency) hide
testing migration ruby-compass Migration: Not in testing for 33 days hide
uscan error sass-spec debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/sass/sass-spec/tags (?:.*?/)?v?[-_]?(\d[\-+\.:\~\da-zA-Z]*)(?i)\.(?:tar\.xz|tar\.bz2|tar\.gz|zip|tgz|tbz|txz) hide
uscan error libsass debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/sass/libsass/tags (?:.*?/)?v?[-_]?(\d[\-+\.:\~\da-zA-Z]*)(?i)\.(?:tar\.xz|tar\.bz2|tar\.gz|zip|tgz|tbz|txz) hide
uscan error compass-yui-plugin debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/chriseppstein/yui-compass-plugin/tags (?:.*?/)?v?(\d[\d.]*)\.tar\.gz hide
new upstream ruby-chunky-png New version available: 1.3.10 hide
new upstream compass-normalize-plugin New version available: 7.0.1 hide
uscan error compass-color-schemer-plugin debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/at-import/color-schemer/tags .*/archive/v?(\d[\d.]+)\.tar\.gz hide
new upstream compass-susy-plugin New version available: 3.0.5 hide
new upstream ruby-sass New version available: 3.5.6 hide
uscan error compass-blend-modes-plugin debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/heygrady/scss-blend-modes/tags (?:.*?/)?v?(\d[\d.]*)\.tar\.gz debian hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
compass-blend-modes-plugin 0.0.2~20130918-1   0.0.3+20150331~dfsg-2     0.0.3+20150331~dfsg-2   error    
compass-blueprint-plugin 1.0.0-1   1.0.0-3     1.0.0-3   1.0.0    
compass-breakpoint-plugin 2.5.0-2   2.7.1-1     2.7.1-1   2.7.1    
compass-color-schemer-plugin 0.2.8+20140309-2   0.2.8+20140309-3     0.2.8+20140309-3   error    
compass-fancy-buttons-plugin 1.1.1~20120313-4   1.1.1~20120313-5   1.1.1~20120313-6     1.1.1~20120313-6   1.0.3    
compass-h5bp-plugin 0.1.2-4   1.0.0-4     1.0.0-4   1.0.0    
compass-layoutgala-plugin 0.2-3   0.2.1-1     0.2.1-1      
compass-normalize-plugin 1.5~20140508-1   6.0.0-2   7.0.0-1     7.0.0-1   7.0.1    
compass-sassy-maps-plugin 0.4.0-3   0.4.0-5     0.4.0-5   0.4.0    
compass-singularitygs-plugin 1.4.0-2   1.7.1-1   1.8.0-1     1.8.0-1   1.8.0    
compass-slickmap-plugin 0.5.1.1-3   0.5.1.1-5     0.5.1.1-5   0.5.1.1    
compass-susy-plugin 2.1.3-1   2.2.12-1     2.2.12-1   3.0.5    
compass-toolkit-plugin 2.6.0-1   2.10.2-1     2.10.2-1   2.10.2    
compass-yui-plugin 0~20100724-3   0~20100724-4     0~20100724-4   error    
libsass bpo: 3.4.3-1~bpo8+1   3.4.3-1   3.5.4+20180621~c0a6cf3-1     3.5.4+20180621~c0a6cf3-1   error    
ruby-chunky-png 1.2.8-2   1.3.8-1     1.3.8-1   1.3.10    
ruby-compass 1.0.1~dfsg-3   1.0.3~dfsg-4     1.0.3~dfsg-5     1.0.3~dfsg-3   1.0.3    
ruby-oily-png 1.1.0-5   1.2.1~dfsg-1     1.2.1~dfsg-1   1.2.1    
ruby-sass 3.4.6-2
bpo: 3.4.23-1~bpo8+1  
3.4.23-1   3.5.3-1     3.5.3-1   3.5.6    
sass-spec   3.4.3-1   3.5.4-1     3.5.0-2-1   error    
sass-stylesheets-compass   0.12.10-1     0.12.10-1   0.12.10    
sassc   3.4.2-1   3.5.0-1     3.5.0-1   3.5.0    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
compass-blend-modes-plugin 0 bugs graph       2 2 5 1 2             fail
compass-blueprint-plugin 0 bugs graph       2 1 4 1 2             fail
compass-breakpoint-plugin 0 bugs graph       2 2 4 1 4             fail
compass-color-schemer-plugin 0 bugs graph       2 1 4 1 2             fail
compass-fancy-buttons-plugin 0 bugs graph       2 2 3 1 2             fail
compass-h5bp-plugin 1 bugs graph 1 2 2 4 1 2 buster/armhf:FTBR buster/i386:FTBR             fail
compass-layoutgala-plugin 0 bugs graph       2 2 3 1 2             fail
compass-normalize-plugin 0 bugs graph       2 2 3 1 2             fail
compass-sassy-maps-plugin 0 bugs graph       2 1 5 1 2             fail
compass-singularitygs-plugin 0 bugs graph       2 1 3 1 2             fail
compass-slickmap-plugin 0 bugs graph       2 1 4 1 2             fail
compass-susy-plugin 1 bugs graph 3 1 4 1             fail
compass-toolkit-plugin 0 bugs graph       2 2 4 1             fail
compass-yui-plugin 0 bugs graph       2 2 3 1 2             fail
libsass 7 bugs graph 2 24 3 7 4   pass     17 18  
ruby-chunky-png 0 bugs graph       2 1 4 1 2             fail
ruby-compass 2 bugs graph 1 1 3 9 14 2 4   stable2sid sid-nodoc sid-strict stable22sid sid           fail
ruby-oily-png 0 bugs graph       2 1 4 1 2             fail
ruby-sass 0 bugs graph       2 6 3 2 2             fail
sass-spec 0 bugs graph       47 7 3 1 2              
sass-stylesheets-compass 0 bugs graph       2 3 8 1 5             fail
sassc 0 bugs graph       5 3 2 2              

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
ruby-compass LP 3   1.0.3~dfsg-5 
ruby-oily-png LP     1.2.1~dfsg-1build2  1.2.1~dfsg-1 
ruby-sass LP 2   3.4.23-1  3.4.23-1
prop: 3.5.3-1 
3.5.3-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 2.98 seconds.