Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
new upstream actor-framework New version available: 0.15.7 hide
new upstream ragel New version available: 7.0.0.9 hide
new upstream xtermcontrol New version available: 3.4 hide
uscan error secure-delete debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.thc.org/releases.php failed: 500 Can't connect to www.thc.org:80 hide
uscan error trickle debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://monkey.org/~marius/pages/?page=trickle failed: 403 Forbidden hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
actor-framework   0.13.2-3     0.15.7    
aewan 1.0.01-3   1.0.01-4   1.0.01-4.1     1.0.01    
aft 2:5.098-2   2:5.098-3   2:5.098-4     5.098    
cgdb 0.6.7-2     0.6.6    
check 0.9.10-6.1   0.10.0-3     0.10.0-3   0.10.0    
dicelab 0.7-2   0.7-4   0.7-5     0.7    
dvbsnoop 1.4.50-5     1.4.50    
eukleides 1.5.4-3   1.5.4-4   1.5.4-4.1     1.5.4    
fastdep 0.16-13   0.16-14        
frotz 2.43-4   2.44-0.1   2.44-1     2.44    
kelbt 0.15-1   0.16-1.1   0.16-2     0.16    
mnemosyne 2.2.1-2   2.4-0.1   2.6+ds-1     2.6    
moarvm   2016.12+dfsg-1   2018.04.1+dfsg-1     2018.04.1+dfsg-1   2018.04.1    
noiz2sa 0.51a-9   0.51a-10.1        
nqp 2014.07-3   2016.12+dfsg-1   2018.04.1+dfsg-1     2018.04.1+dfsg-1   2018.04.1    
ragel 6.8-1
bpo: 6.9-1.1~bpo8+1  
6.9-1.1   6.10-1     7.0.0.9    
rakudo 2014.07-4   2016.12-1   2018.04.1-1     2018.04.1-1   2018.04.1    
secure-delete 3.1-6     error    
tablix2 0.3.5-2   0.3.5-3.1     0.3.5    
trickle 1.07-10   1.07-10.1     error    
xtermcontrol 3.1-1   3.3-1   3.3-2     3.4    
zsync 0.6.2-1   0.6.2-2   0.6.2-3     0.6.2    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
actor-framework 1 bugs graph 3 5 10 14 2 buster/amd64 buster/arm64 buster/armhf buster/i386              
aewan 3 bugs graph 2 8 15 4              
aft 0 bugs graph       4 15 2              
cgdb 5 bugs graph 2 4 2 10 3 buster/amd64 buster/arm64 buster/armhf buster/i386              
check 3 bugs graph 1 1 5 6 12 3              
dicelab 0 bugs graph       6 11 3              
dvbsnoop 2 bugs graph 10 12 8 1              
eukleides 0 bugs graph       8 14 3 buster/armhf buster/i386 stretch2buster-rcmd            
fastdep 0 bugs graph                      
frotz 4 bugs graph 2 1 1 5 7 2              
kelbt 0 bugs graph       5 11 1              
mnemosyne 13 bugs graph 1 1 8 1 buster/amd64 buster/arm64 buster/armhf buster/i386:FTBFS              
moarvm 0 bugs graph       1 4 1 buster/amd64 buster/armhf              
noiz2sa 3 bugs graph 1 3 6 15 3 buster/armhf:depwait              
nqp 1 bugs graph 2 1 buster/amd64 buster/arm64 buster/armhf buster/i386   fail          
ragel 2 bugs graph 8 26 1              
rakudo 2 bugs graph 2 2 2 1 buster/amd64 buster/arm64 buster/armhf buster/i386              
secure-delete 11 bugs graph 5 6 7 12 1              
tablix2 1 bugs graph 1 32 6 56 16 11              
trickle 8 bugs graph 2 2 7 11 5              
xtermcontrol 0 bugs graph       2 12 2              
zsync 4 bugs graph 7 7 1 2              

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
aewan LP     1.0.01-4.1  1.0.01-4.1build1  1.0.01-4.1 
cgdb LP 1   0.6.7-2build3  0.6.7-2build4  0.6.7-2 
check LP 2   0.10.0-3build2  0.10.0-3 
dvbsnoop LP     1.4.50-5ubuntu2  1.4.50-5ubuntu2  1.4.50-5 
eukleides LP 1   1.5.4-4.1 
frotz LP 2   2.44-0.1build1  2.44-1 
mnemosyne LP 9   2.4-0.1  2.6+ds-1 
noiz2sa LP 2   0.51a-10.1 
secure-delete LP 10 1 3.1-6ubuntu2  3.1-6ubuntu2  3.1-6 
trickle LP 7 2 1.07-10.1build1  1.07-10.1 
zsync LP 12 1 0.6.2-3ubuntu1  0.6.2-3ubuntu1  0.6.2-3 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.81 seconds.