Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug lastpass-cli RC bug needs fixing: #858991: lastpass-cli: Please migrate to openssl1.1 in buster hide
RC bug pound RC bug needs fixing: #859557: pound: Please migrate to openssl1.1 in buster hide
RC bug netsurf RC bug needs fixing: #867694: netsurf-fb: Completely unusable due to missing dependencies, symlinks and documentation hide
RC bug libapache2-mod-auth-cas RC bug needs fixing: #858992: libapache2-mod-auth-cas: Please migrate to openssl1.1 in buster hide
RC bug netsurf RC bug needs fixing: #869600: netsurf FTBFS: error: conflicting types for 'svgtiny_color_lookup' hide
RC bug openssl RC bug needs fixing: #875423: openssl: Please re-enable TLS 1.0 and TLS 1.1 (at least in testing) hide
RC bug netsurf RC bug needs fixing: #859230: netsurf: Please migrate to openssl1.1 in Buster hide
RC bug httest RC bug needs fixing: #858928: httest: Please migrate to openssl1.1 in buster hide
RC bug (stable) clamav RC bug affecting stable: #870253: clamav-milter: disengaging debconf management destroys config hide
RC bug (stable) openssl RC bug affecting stable: #869856: openssl: FTBFS: Testsuite failures hide
security issue netsurf Open security issue: CVE-2015-7507 for wheezy (not yet assigned urgency) hide
security issue openssl Open security issue: CVE-2017-3738 for buster (low urgency) hide
security issue openssl1.0 Open security issue: CVE-2017-3738 for buster (low urgency) hide
security issue mini-httpd Open security issue: CVE-2015-1548 for wheezy (medium** urgency) hide
security issue clamav Open security issue: CVE-2017-6420 for stretch (medium** urgency) hide
testing migration httest Migration: Not in testing for 19 days hide
testing migration lastpass-cli Migration: Not in testing for 19 days hide
testing migration libapache2-mod-auth-cas Migration: Not in testing for 19 days hide
testing migration netsurf Migration: Not in testing for 133 days hide
testing migration pound Migration: Not in testing for 19 days hide
uscan error havp debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://www.server-side.de/download.htm download/havp-([\d\.a-z]*)\.tar\.gz hide
uscan error libapache2-mod-auth-cas debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/Jasig/mod_auth_cas/tags .*tarball/v([\d\.]*) hide
new upstream libclamunrar New version available: 0.99.3~beta1 hide
uscan error lprng debian/watch: uscan returned an error: In watch file debian/watch, reading FTP directory ftp://ftp.lprng.com/pub/LPRng/LPRng/ failed: 500 Connection refused hide
new upstream mini-httpd New version available: 1.27 hide
new upstream netsurf New version available: 3.7 hide
uscan error openipmi debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://qa.debian.org/cgi-bin/fakeupstream.cgi?upstream=sf/openipmi .*=OpenIPMI(?:[_\-]v?|)(\d[^\s/]*)\.(?:tar\.xz|txz|tar\.bz2|tbz2|tar\.gz|tgz) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
clamav 0.99.2+dfsg-0+deb8u2
upd: 0.99+dfsg-0+deb8u2  
0.99.2+dfsg-6   0.99.3~beta1+dfsg-4     0.99.3~beta1+dfsg-4   0.99.3~beta1    
clamtk 5.11-1   5.24-1   5.25-1     5.25-1   5.25    
havp 0.92a-3
upd: 0.92a-3  
0.92a-4     0.92a-4   error    
httest 2.4.8-1   2.4.18-1.1     2.4.18-1.1        
lastpass-cli 0.3.0-2+deb8u1   1.0.0-1.2     1.0.0-1.2        
libapache2-mod-auth-cas 1.0.9.1-4   1.1-2.1     1.1-2.1     1.0.9.1-4   error    
libclamunrar 0.99-0+deb8u3
upd: 0.99-0+deb8u1  
0.99-3+deb9u1   0.99-4     0.99-4   0.99.3~beta1    
lprng 3.8.B-2   3.8.B-2.1     error    
m2ext 0.1-1   0.1-1.1   0.1-1.2     0.1-1   0.1    
mini-httpd   1.23-1.2     1.27    
minicoredumper   2.0.0-3     2.0.0-3   2.0.0    
netsurf 3.2+dfsg-2   3.6-3.1     3.6-3.1     3.7-1   3.7    
openipmi 2.0.16-1.4   2.0.22-1.1     error    
openssl 1.0.1t-1+deb8u7
sec: 1.0.1t-1+deb8u7
bpo: 1.0.2l-1~bpo8+1  
1.1.0f-3+deb9u1
sec: 1.1.0f-3+deb9u1  
1.1.0g-2     1.0.2j-2   1.1.0g    
openssl1.0   1.0.2l-2+deb9u1
sec: 1.0.2l-2+deb9u2  
1.0.2m-3   1.0.2n-1     1.0.2n    
pound 2.6-6+deb8u1
sec: 2.6-6+deb8u1  
2.7-1.3     2.7-1.3     2.7    
tomsfastmath   0.13-4     0.13-4   0.13    
trace-cmd 2.4.0-1   2.6-0.1+deb9u1   2.6.1-0.1        

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
clamav 10 bugs graph 1 22 61 3 8 stretch2buster-rcmd pass   4 4    
clamtk 0 bugs graph       1 3 24              
havp 0 bugs graph       1 6 21              
httest 5 bugs graph 1 1 2 3 25 11 4                
lastpass-cli 3 bugs graph 1 1 5 1 1                
libapache2-mod-auth-cas 1 bugs graph 1 1 1 1 9 1               fail
libclamunrar 1 bugs graph 1 5 6 1                
lprng 9 bugs graph 2 3 37 14 buster/amd64 buster/arm64 buster/armhf buster/i386              
m2ext 0 bugs graph       2 4 2   pass          
mini-httpd 6 bugs graph 1 1 1 2 5 1         1 1  
minicoredumper 0 bugs graph       2 1 3 1              
netsurf 18 bugs graph 3 3 5 25 5 2         5 1 1  
openipmi 8 bugs graph 3 1 22 8 8             fail
openssl 74 bugs graph 1 2 11 27 30 10 1       3 3 3  
openssl1.0 0 bugs graph       1 7 48 32 5              
pound 8 bugs graph 1 1 2 5 3 1                
tomsfastmath 0 bugs graph       2              
trace-cmd 0 bugs graph       6 66 4 5              

Derivatives

source Ubuntu Debian
links bugs patches artful (stable) bionic (devel) sid
clamav LP 38 1 0.99.2+dfsg-6ubuntu2  0.99.3~beta1+dfsg-2ubuntu1  0.99.3~beta1+dfsg-4 
clamtk LP 9   5.24-1  5.25-1 
havp LP 4   0.92a-4build1  0.92a-4 
lastpass-cli LP 1   1.0.0-1.2 
libapache2-mod-auth-cas LP 1   1.1-2.1 
libclamunrar LP 1   0.99-4ubuntu1  0.99-4ubuntu1  0.99-4 
lprng LP 2   3.8.B-2.1 
mini-httpd LP 2   1.23-1.2 
netsurf LP 2   3.6-3.1 
openipmi LP 3 2 2.0.22-1.1ubuntu1  2.0.22-1.1ubuntu1  2.0.22-1.1 
openssl LP 102 7 1.0.2g-1ubuntu13
sec: 1.0.2g-1ubuntu13.3
upd: 1.0.2g-1ubuntu13.3 
1.0.2g-1ubuntu14
prop: 1.0.2g-1ubuntu15 
1.1.0g-2 
pound LP 3 1 2.7-1.3 
tomsfastmath LP 1   0.13-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.49 seconds.