Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug jack-audio-connection-kit RC bug needs fixing: #715087: libjack-dev: broken symlink: /usr/lib/x86_64-linux-gnu/libjackserver.so -> libjackserver.so.0.0.28 hide
RC bug easytag RC bug needs fixing: #878009: easytag fails to add tags to .ogg files hide
RC bug jackd2 RC bug needs fixing: #872831: libjack-jackd2-0: provides public shared library (libjackserver.so) without shlibs information hide
RC bug lame RC bug needs fixing: #867725: CVE-2017-9869 CVE-2017-9870 CVE-2017-9871 CVE-2017-9872 hide
RC bug easytag RC bug needs fixing: #855251: easytag corrupt ogg files hide
RC bug jackd2 RC bug needs fixing: #853461: jackd2: ftbfs with GCC-7 hide
RC bug gxine RC bug needs fixing: #863786: gxine: Please drop dependency against mozjs 1.8.5 hide
RC bug intel-vaapi-driver RC bug marked as done but still affects unstable: #867340: Contains binary files without corresponding source hide
RC bug (stable) smplayer RC bug affecting stable: #870233: smplayer: executes javascript code downloaded from insecure URL hide
security issue vlc Open security issue: CVE-2017-10699 for stretch (high** urgency) hide
security issue lame Open security issue: CVE-2017-15018 for wheezy (medium** urgency) hide
security issue faad2 Open security issue: CVE-2017-9223 for stretch (low urgency) hide
security issue libav Open security issue: CVE-2017-14058 for jessie (medium** urgency) hide
security issue mpg123 Open security issue: CVE-2017-12797 for stretch (medium** urgency) hide
security issue libquicktime Open security issue: CVE-2017-9128 for jessie (low urgency) hide
security issue libbluray Open security issue: CVE-2015-7810 for wheezy (low urgency) hide
security issue keepassx Open security issue: CVE-2015-8378 for wheezy (medium** urgency) hide
security issue faac Open security issue: CVE-2017-9129 for jessie (medium** urgency) hide
security issue ffmpeg Open security issue: CVE-2017-15186 for sid (not yet assigned urgency) hide
security issue mplayer2 Open security issue: CVE-2016-4352 for jessie (low urgency) hide
security issue smplayer Open security issue: TEMP-0870233-1DD19E for stretch (low urgency) hide
testing migration gxine Migration: Not in testing for 42 days hide
vcs xine-lib-1.2 New version: ready for upload hide
vcs openal-soft New version: ready for upload hide
new upstream amtterm New version available: 1.6 hide
uscan error aspectc++ debian/watch: uscan returned an error: In watch file debian/watch, reading FTP directory ftp://akut.aspectc.org/releases/1.1/ failed: 500 Connection refused hide
uscan error boxbackup debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://boxbackup.org/svn/box/packages/ failed: 410 Gone hide
uscan error whatthepatch debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://pypi.debian.net/whatthepatch/ failed: 500 Can't connect to pypi.debian.net:443 hide
new upstream intel-vaapi-driver New version available: 2.0.0~pre3 hide
new upstream devede New version available: 4.8.9 hide
uscan error xine-plugin debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sf.net/xine xine-plugin-([\d\.]*)\.tar\.(gz|bz2) debian uupdate hide
new upstream faad2 New version available: 2.8.6 hide
uscan error gxine debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sf.net/xine gxine-([\d\.]*)\.tar\.(gz|bz2) debian uupdate hide
new upstream libva New upstream version available: 2.0.0 (already in experimental, but not in unstable) hide
new upstream ffmpeg New upstream version available: 3.4 (already in experimental, but not in unstable) hide
new upstream openal-soft New version available: 1.18.2 hide
uscan error pong2 debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream faac New version available: 1.29.8 hide
new upstream gpac New version available: 0.7.1 hide
uscan error npapi-vlc debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://download.videolan.org/pub/videolan/vlc/([\d][\d\.]+[a-z]?)/npapi-vlc-([\d][\d\.]+[a-z]?)\.tar\.xz hide
new upstream smplayer New version available: 17.10.2 hide
uscan error x264 debian/watch: uscan returned an error: uscan returned an empty output hide
new upstream smplayer-themes New version available: 20140607 hide
testing auto-removal easytag Testing auto-removal: on 2017-11-04 (bugs: #855251, #878009) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
a52dec 0.7.4-17   0.7.4-19     0.7.4-19   0.7.4    
amtterm 1.3-2   1.4-2     1.4-2   1.6    
aspectc++ 1:1.2-1
bpo: 1:2.1-2~bpo8.0  
1:2.1-2   1:2.2+git20170823-1     1:2.2+git20170823-1   error    
boxbackup 0.11.1~r2837-1   0.11.1~r2837-4   0.12~gitcf52058f-3     0.12~gitcf52058f-2   error    
chromaprint 1.2-1
bpo: 1.3.2-2~bpo8+1  
1.4.2-1     1.4.2-1   1.4.2    
debian-multimedia 0.2   0.5   0.6     0.6      
devede 3.23.0-13-gbfd73f3-2   4.8.0-1     4.8.0-1   4.8.9    
dvd-slideshow 0.8.4.2-3   0.8.6.1-1     0.8.6.1-1   0.8.6.1    
easytag 2.2.4-1
bpo: 2.4.3-1~bpo8+1  
2.4.3-1     2.4.3-1   2.4.3    
faac 1.28-6   1.28+cvs20151130-1   1.29.7.7-1     1.29.7.7-1   1.29.8    
faad2 2.7-8   2.8.0~cvs20161113-1   2.8.5-1     2.8.5-1   2.8.6    
ffmpeg bpo: 7:3.2.5-1~bpo8+1   7:3.2.7-1~deb9u1
sec: 7:3.2.8-1~deb9u1
pu: 7:3.2.8-1~deb9u1  
7:3.3.4-2   7:3.4-1   3.4    
ffms2 2.20-1   2.23-1     2.23-1   2.23    
gpac 0.5.0+svn5324~dfsg1-1   0.5.2-426-gc5ad4e4+dfsg5-3     0.5.2-426-gc5ad4e4+dfsg5-3   0.7.1    
gxine 0.5.908-3.1     0.5.908-3.1     0.5.908-3   error    
handbrake 0.9.9+svn6422+dfsg1-2   0.10.5+ds1-2   1.0.7+ds1-2     1.0.7+ds1-2   1.0.7    
idjc 0.8.14-1   0.8.16-1     0.8.16-1   0.8.16    
intel-vaapi-driver 1.4.1-2
bpo: 1.7.3-1~bpo8+1  
1.7.3-1   1.8.3-1   2.0.0~pre3+dfsg1-1   2.0.0~pre3    
jack-audio-connection-kit 1:0.124.1+20140122git5013bed0-3   1:0.125.0-2     1:0.125.0-2   0.125.0    
jackd-defaults 5     5      
jackd2 1.9.10+20140719git3eb0ae6a~dfsg-2   1.9.10+20150825git1ed50c92~dfsg-5     1.9.10+20150825git1ed50c92~dfsg-5   1.9.10    
keepassx 0.4.3+dfsg-0.1+deb8u1
bpo: 2.0.3-1~bpo8+1  
2.0.3-1     2.0.3-1   2.0.3    
lame 3.99.5+repack1-7+deb8u1   3.99.5+repack1-9   3.100-2     3.100-2   3.100    
lcd4linux 0.11.0~svn1200-3   0.11.0~svn1203-1     0.11.0~svn1203-1      
libav 6:11.9-1~deb8u1
sec: 6:11.9-1~deb8u1  
     
libbluray 1:0.6.2-1
bpo: 1:0.9.3-2~bpo8+1  
1:0.9.3-3   1:1.0.1.deb1-2     1:1.0.1.deb1-2   1.0.0    
libdvdnav 5.0.1-1+deb8u1   5.0.3-3     5.0.3-3   5.0.3    
libdvdread 5.0.0-1   5.0.3-2     5.0.3-2   5.0.3    
liblivemedia 2014.01.13-1   2016.11.28-1   2017.09.12-1     2017.09.12-1   2017.09.12    
libpostproc 6:0.git20120821-4        
libquicktime 2:1.2.4-7+deb8u1
sec: 2:1.2.4-7+deb8u1  
2:1.2.4-10+deb9u1   2:1.2.4-11     2:1.2.4-11   1.2.4    
libva 1.4.1-1
bpo: 1.7.3-2~bpo8+1  
1.7.3-2   1.8.3-2   2.0.0~pre3-1   2.0.0    
mjpegtools 1:2.1.0+debian-3   1:2.1.0+debian-5     1:2.1.0+debian-5   2.1.0    
mpg123 1.20.1-2+deb8u1   1.23.8-1   1.25.7-1     1.25.7-1   1.25.7    
mplayer   2:1.3.0-6   2:1.3.0-7     2:1.3.0-7   1.3.0    
mplayer2 2.0-728-g2c378c7-4        
mpv 0.6.2-2   0.23.0-2   0.27.0-1   0.27.0-2     0.27.0-2   0.27.0    
npapi-vlc 2.0.6-4     2.0.6-4   error    
nx-libs-lite 3.5.0.27-1   3.5.0.32-1     3.5.0.32-1   3.5.0.32    
openal-soft 1:1.15.1-5   1:1.17.2-4     1:1.18.0-1   1.18.2    
pcsc-cyberjack 3.99.5final.sp05-2   3.99.5final.sp09-1.1     3.99.5final.sp09-1      
pong2 0.1.3-1   0.1.3-2     0.1.3-2   error    
projectm 2.1.0+dfsg-1   2.1.0+dfsg-4     2.1.0+dfsg-4   2.0.1    
python-debian 0.1.27   0.1.30   0.1.31     0.1.31      
rtmpdump 2.4+20150115.gita107cef-1+deb8u1
sec: 2.4+20150115.gita107cef-1+deb8u1  
2.4+20151223.gitfa8646d.1-1     2.4+20151223.gitfa8646d.1-1   2.3    
scorched3d 43.3.d+dfsg-1.1   44+dfsg-1     44+dfsg-1   44    
smplayer 14.9.0~ds0-1   16.11.0~ds0-1+deb9u1   17.8.0~ds0-1     17.10.0~ds0-1   17.10.2    
smplayer-themes 1:14.9.0-1   1:16.8.0-1   1:17.3.0-1     1:17.3.0-1   20140607    
transcode 3:1.1.7-9        
undertaker 1.6-2   1.6.1-4   1.6.1-4.1     1.6.1-3   1.2    
vlc 2.2.6-1~deb8u1
sec: 2.2.6-1~deb8u1  
2.2.6-1~deb9u1   2.2.6-6     2.2.6-6   2.2.6    
vo-aacenc 0.1.3-1     0.1.3-1   0.1.3    
vo-amrwbenc 0.1.3-1     0.1.3-1   0.1.3    
whatthepatch   0.0.5-1     error    
x264 2:0.142.2431+gita5831aa-1
bpo: 2:0.148.2748+git97eaef2-1~bpo8+1  
2:0.148.2748+git97eaef2-1   2:0.148.2795+gitaaa9aa8-1     2:0.148.2795+gitaaa9aa8-1   error    
x2goclient 4.0.3.1-4   4.0.5.2-2   4.1.0.1-2     4.1.0.1-2   4.1.0.1    
xine-lib-1.2 1.2.6-1   1.2.6-1.3     1.2.6-2   1.1.8    
xine-plugin 1.0.2-4     1.0.2-4   error    
xvidcore 2:1.3.3-1   2:1.3.4-1     2:1.3.4-1   1.3.4    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
a52dec 0 bugs graph       1 9 1 3              
amtterm 2 bugs graph 1 12 2              
aspectc++ 0 bugs graph       2 381 6 4 buster/armhf buster/i386              
boxbackup 6 bugs graph 2 24 4 2 buster/amd64:FTBFS buster/i386:FTBFS              
chromaprint 0 bugs graph       5 1              
debian-multimedia 0 bugs graph       2              
devede 6 bugs graph 3 1              
dvd-slideshow 0 bugs graph       2 1              
easytag 14 bugs graph 2 2 3 1 1              
faac 0 bugs graph       1 2 1 5         2 2    
faad2 2 bugs graph 1 1 3 1 1 1       11 11    
ffmpeg 4 bugs graph 1 2 48 3 29 buster/i386 stretch2buster-rcmd stable2sid pass     1 1  
ffms2 0 bugs graph       6 1              
gpac 4 bugs graph 2 154 6 4 2              
gxine 28 bugs graph 1 1 10 13 4 2               fail
handbrake 13 bugs graph 1 11 1 1 buster/i386:FTBFS wheezy2bpo2jessie            
idjc 3 bugs graph 1 1 1 5 3 1 buster/amd64 buster/arm64 buster/armhf buster/i386              
intel-vaapi-driver 2 bugs graph 3 1              
jack-audio-connection-kit 11 bugs graph 1 4 12 89 6 15 buster/amd64 buster/arm64 buster/armhf buster/i386 squeeze2wheezy            
jackd-defaults 0 bugs graph       3 5 1              
jackd2 18 bugs graph 2 1 23 118 1 5 3 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
keepassx 20 bugs graph 3 1 11 1 buster/amd64:FTBFS              
lame 4 bugs graph 1 2 2 1 3       9 2 1  
lcd4linux 3 bugs graph 1 1 5 1 1 2 buster/arm64              
libav 4 bugs graph         60      
libbluray 0 bugs graph       5 1 1 1 buster/amd64 buster/arm64 buster/armhf buster/i386       1      
libdvdnav 2 bugs graph 2 1              
libdvdread 1 bugs graph 4              
liblivemedia 1 bugs graph 1 1 66 2              
libpostproc 0 bugs graph                      
libquicktime 6 bugs graph 12 41 2 3       9 2 2  
libva 0 bugs graph       24 1 3              
mjpegtools 5 bugs graph 1 22 117 3 10              
mpg123 3 bugs graph 2 35 2       4 4    
mplayer 24 bugs graph 1 26 1 7 buster/armhf              
mplayer2 3 bugs graph         1      
mpv 20 bugs graph 1 1 1 buster/amd64 buster/arm64 buster/armhf buster/i386 stretch2buster-rcmd            
npapi-vlc 11 bugs graph 1 13              
nx-libs-lite 1 bugs graph 1 4 15 2 4              
openal-soft 0 bugs graph       2 7 1 1              
pcsc-cyberjack 2 bugs graph 1 1 4 11 3 1              
pong2 0 bugs graph       2 3              
projectm 5 bugs graph 18 4 6              
python-debian 15 bugs graph 3 3   pass          
rtmpdump 5 bugs graph 1 11 2 2              
scorched3d 1 bugs graph 30 2 2              
smplayer 21 bugs graph 1 1 1 1 6 1 stretch2buster-rcmd     1 1    
smplayer-themes 0 bugs graph       2 1              
transcode 0 bugs graph                      
undertaker 2 bugs graph 28 27 4 5              
vlc 57 bugs graph 2 8 12 2 764 2 4 58 buster/amd64 buster/arm64 buster/armhf buster/i386 stretch2buster-rcmd pass   4 4 2  
vo-aacenc 1 bugs graph 38 13 2 1              
vo-amrwbenc 1 bugs graph 38 17 2 1              
whatthepatch 0 bugs graph       2 2 1   pass          
x264 0 bugs graph       3 9 2 1 buster/armhf buster/i386:FTBFS   pass          
x2goclient 9 bugs graph 1 1 7 stretch2buster-rcmd            
xine-lib-1.2 9 bugs graph 1 4 137 5 2 6             fail
xine-plugin 8 bugs graph 1 3 8 6 1 buster/arm64:FTBFS             fail
xvidcore 0 bugs graph       1 1 6 4 1              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
aspectc++ LP 2   1:2.1-2  1:2.2+git20170823-1 
boxbackup LP 1   0.11.1~r2837-4  0.11.1~r2837-4
prop: 0.12~gitcf52058f-3 
0.12~gitcf52058f-3 
debian-multimedia LP     0.5ubuntu2  0.6ubuntu1  0.6 
devede LP 22   4.8.0-1 
dvd-slideshow LP 1   0.8.6.1-1 
easytag LP 18   2.4.3-1 
faac LP 7   1.28+cvs20151130-1  1.29.3+git20170724-1  1.29.7.7-1 
faad2 LP 5   2.8.0~cvs20161113-1  2.8.1-2  2.8.5-1 
ffmpeg LP 10   7:3.2.4-1build2  7:3.3.4-2 
gpac LP 6   0.5.2-426-gc5ad4e4+dfsg5-3 
gxine LP 16 1 0.5.908-3.1ubuntu2  0.5.908-3.1ubuntu2  0.5.908-3.1 
handbrake LP 10 1 1.0.3+ds1-1  1.0.7+ds1-2build1  1.0.7+ds1-2 
idjc LP 3   0.8.16-1 
intel-vaapi-driver LP 1   1.7.3-1  1.8.3-1ubuntu1  1.8.3-1 
jack-audio-connection-kit LP 24 1 1:0.125.0-2 
jackd-defaults LP 6  
jackd2 LP 33   1.9.10+20150825git1ed50c92~dfsg-2ubuntu2  1.9.10+20150825git1ed50c92~dfsg-5ubuntu1  1.9.10+20150825git1ed50c92~dfsg-5 
keepassx LP 35   2.0.3-1 
lame LP 10 1 3.99.5+repack1-9build1  3.99.5+repack1-9build1  3.100-2 
lcd4linux LP 2   0.11.0~svn1203-1 
libdvdnav LP 9   5.0.3-3 
libdvdread LP 8   5.0.3-2 
liblivemedia LP 2   2016.11.28-1  2017.07.18-1  2017.09.12-1 
libquicktime LP 3   2:1.2.4-10  2:1.2.4-11 
libva LP 1 1 1.7.3-2  1.8.3-2 
mjpegtools LP 13   1:2.1.0+debian-5 
mpg123 LP 3   1.23.8-1  1.25.6-1  1.25.7-1 
mplayer LP 166 2 2:1.3.0-6build1  2:1.3.0-6build3  2:1.3.0-7 
mpv LP 4   0.24.0-1  0.26.0-3ubuntu1  0.27.0-2 
npapi-vlc LP 5 1 2.0.6-4 
openal-soft LP 2   1:1.17.2-4 
pcsc-cyberjack LP 5   3.99.5final.sp05-2ubuntu1  3.99.5final.sp05-2ubuntu1  3.99.5final.sp09-1.1 
projectm LP 3   2.1.0+dfsg-4build1  2.1.0+dfsg-4 
python-debian LP 7   0.1.30  0.1.30  0.1.31 
rtmpdump LP 3 1 2.4+20151223.gitfa8646d.1-1 
scorched3d LP 3   44+dfsg-1build1  44+dfsg-1 
smplayer LP 47   17.3.0~ds0-1  17.7.0~ds0-1build1  17.8.0~ds0-1 
transcode LP 8 2 3:1.1.7-9ubuntu2   
undertaker LP     1.6.1-4  1.6.1-4.1build1  1.6.1-4.1 
vlc LP 89 2 2.2.4-14ubuntu2
sec: 2.2.4-14ubuntu2.2
upd: 2.2.4-14ubuntu2.2 
2.2.6-6 
vo-aacenc LP 1   0.1.3-1 
x264 LP 1   2:0.148.2748+git97eaef2-1  2:0.148.2795+gitaaa9aa8-1 
x2goclient LP 9   4.0.5.2-2  4.1.0.0-1  4.1.0.1-2 
xine-lib-1.2 LP     1.2.6-1.3build1  1.2.6-1.3build2  1.2.6-1.3 
xine-plugin LP 3 1 1.0.2-4ubuntu3  1.0.2-4ubuntu3  1.0.2-4 
xvidcore LP 1   2:1.3.4-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.32 seconds.