Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug ruby-api-pagination RC bug needs fixing: #921806: ruby-api-pagination: FTBFS (failing tests) hide
RC bug ruby-simple-form RC bug needs fixing: #906407: ruby-simple-form: FTBFS in buster/sid (failing tests) hide
RC bug coquelicot RC bug needs fixing: #921179: FTBFS: several test failures hide
RC bug ruby-httpclient RC bug needs fixing: #882473: ruby-httpclient FTBFS and Debci failure: test_verification_without_httpclient fails hide
RC bug ruby-backports RC bug needs fixing: #918600: ruby-backports FTBFS: Failure: test_rails(AAA_TestBackportGuards) hide
RC bug ruby-protected-attributes RC bug needs fixing: #918260: ruby-protected-attributes: Depends: ruby-activemodel (< 2:5.0) but 2:5.2.0+dfsg-2 is to be installed hide
RC bug ruby-openssl RC bug needs fixing: #911918: ruby-openssl: CVE-2018-16395: OpenSSL::X509::Name equality check does not work correctly hide
RC bug ruby2.5 RC bug needs fixing: #919516: ruby2.5 ftbfs in testing/unstable: certificate verify failed (certificate has expired) hide
RC bug lxc RC bug affecting testing only (ensure the package migrates): #921667: lxc,apparmor: lxc fails to install in a chroot with apparmor installed hide
RC bug (stable) ruby2.3 RC bug affecting stable: #884438: ruby2.3: CVE-2017-17405: Command injection vulnerability in Net::FTP hide
RC bug (stable) ruby2.3 RC bug affecting stable: #898694: FTBFS with cowbuilder when network access is disabled hide
RC bug (stable) ruby2.3 RC bug affecting stable: #889117: ruby2.3 FTBFS with tzdata 2018c-1 hide
security issue bundler Open security issue: CVE-2016-7954 for stretch (high** urgency) hide
security issue lxc Open security issue: CVE-2016-10124 for jessie (medium** urgency) hide
security issue ruby-openssl Open security issue: CVE-2018-16395 for sid (high** urgency) hide
missing build ruby-openssl Missing build on mipsel: state Build-Attempted since 2018-10-08 hide
testing migration python-ofxclient Migration: Not in testing for 193 days hide
testing migration ruby-openssl Migration: Not in testing for 166 days hide
testing migration ruby-protected-attributes Migration: Not in testing for 15 days hide
testing migration ruby-simple-form Migration: Not in testing for 157 days hide
vcs ruby-uglifier New version: ready for upload hide
vcs lavapdu New version: ready for upload hide
vcs lava-coordinator New version: ready for upload hide
uscan error cgmanager debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://cgmanager.linuxcontainers.org/downloads cgmanager-(.*)\.tar\.gz hide
new upstream coquelicot New version available: 0.9.6.gbp hide
new upstream django-filter New version available: 2.1.0 hide
uscan error goaccess debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://goaccess.io/download http://tar.goaccess.io/goaccess-(.*).tar.gz hide
new upstream howdoi New version available: 1.1.14 hide
new upstream origami-pdf New upstream version available: 2.1.0 (already in experimental, but not in unstable) hide
new upstream python-whitenoise New version available: 4.1.2 hide
new upstream rake New version available: 12.3.2 hide
new upstream ruby-api-pagination New version available: 4.8.2 hide
new upstream ruby-awesome-nested-set New version available: 3.1.4 hide
new upstream ruby-backports New version available: 3.11.4 hide
new upstream ruby-binding-of-caller New version available: 0.8.0 hide
new upstream ruby-dataobjects-postgres New version available: 0.10.17 hide
new upstream ruby-debug-inspector New version available: 0.0.3 hide
new upstream ruby-did-you-mean New version available: 1.3.0 hide
new upstream ruby-dotenv New version available: 2.6.0 hide
new upstream ruby-exception-notification New version available: 4.3.0 hide
new upstream ruby-execjs New version available: 2.7.0 hide
new upstream ruby-foreman New version available: 0.85.0 hide
new upstream ruby-fuzzyurl New version available: 0.9.0 hide
new upstream ruby-gruff New version available: 0.7.0 hide
new upstream ruby-hashdiff New version available: 0.3.8 hide
new upstream ruby-hike New version available: 2.1.3 hide
new upstream ruby-hoe New version available: 3.17.1 hide
new upstream ruby-iniparse New version available: 1.4.4 hide
new upstream ruby-mixlib-cli New version available: 2.0.1 hide
new upstream ruby-mixlib-log New version available: 3.0.1 hide
new upstream ruby-molinillo New version available: 0.6.6 hide
new upstream ruby-openssl New version available: 2.1.2 hide
new upstream ruby-paint New version available: 2.1.0 hide
new upstream ruby-polyglot New version available: 0.3.5 hide
new upstream ruby-power-assert New version available: 1.1.3 hide
new upstream ruby-rack-cache New version available: 1.8.0 hide
new upstream ruby-roadie New version available: 3.4.0 hide
new upstream ruby-shoulda-matchers New version available: 4.0.0 hide
new upstream ruby-simplecov-html New version available: 0.10.2 hide
new upstream ruby-simple-form New version available: 4.1.0 hide
uscan error ruby-syslog-logger debian/watch: uscan returned an error: redirecting DEPRECATED pkg-ruby-extras.alioth.debian.org/cgi-bin/gemwatch to gemwatch.debian.net hide
new upstream ruby-timecop New version available: 0.9.1 hide
new upstream ruby-treetop New version available: 1.6.10 hide
uscan error ruby-uconv debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.yoshidam.net/Ruby.html#uconv failed: 500 Can't connect to www.yoshidam.net:80 hide
new upstream ruby-uglifier New version available: 4.1.20 hide
new upstream ruby-vmstat New version available: 2.3.1 hide
new upstream ruby-whenever New version available: 0.10.0 hide
uscan error ruby-xmlparser debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.yoshidam.net/Ruby.html failed: 500 Can't connect to www.yoshidam.net:80 hide
new upstream urlscan New version available: 0.9.2 hide
new upstream ruby-ffi New version available: 1.10.0 hide
new upstream json-schema-validator New version available: 2.4.1 hide
new upstream ruby-gherkin New version available: 6.0.15 hide
uscan error lavapdu debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://git.linaro.org/lava/lavapdu.git/tags failed: 404 Not found hide
new upstream elixir-lang New version available: 1.8.1 hide
new upstream ruby-term-ansicolor New version available: 1.7.1 hide
uscan error lava-coordinator debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://git.linaro.org/lava/lava-coordinator.git/tags failed: 404 Not found hide
new upstream cloud-utils New version available: 0.31 hide
new upstream ruby-flexmock New version available: 2.3.6 hide
new upstream ruby-coffee-script-source New version available: 1.12.2 hide
new upstream ruby-sqlite3 New version available: 1.4.0 hide
new upstream ruby-sdoc New version available: 1.0.0 hide
new upstream ruby-net-telnet New version available: 0.2.0 hide
new upstream ruby-multi-json New version available: 1.13.1 hide
new upstream ruby-ferret New version available: 0.11.8.7 hide
new upstream ruby-cmdparse New version available: 3.0.4 hide
new upstream bundler New version available: 2.0.1 hide
uscan error vim-rails debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/tpope/vim-rails/downloads .*/tarball/v(.*) hide
testing auto-removal coquelicot Testing auto-removal: on 2019-03-03 (bug: #921179) hide
testing auto-removal ruby-api-pagination Testing auto-removal: on 2019-03-10 (bug: #921806) hide
testing auto-removal lxc Testing auto-removal: on 2019-03-23 (bug: #921667) hide
testing auto-removal json-schema-validator Testing auto-removal: on 2019-03-06 (bug: #918632) hide
testing auto-removal debci Testing auto-removal: on 2019-03-23 (bug: ) hide
testing auto-removal vagrant-lxc Testing auto-removal: on 2019-03-23 (bug: ) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
auto-apt-proxy bpo: 1~bpo8+1   2+deb9u1   11     11      
autodep8 0.1
bpo: 0.8~bpo8+1  
0.8
bpo: 0.17~bpo9+1  
0.18     0.18      
autopkgtest 3.6jessie1
bpo: 4.4~bpo8+1  
4.4
bpo: 5.7~bpo9+1  
5.8   5.9     5.9      
bundler 1.7.4-1
bpo: 1.11.2-1~bpo8+1  
1.13.6-2   1.17.3-2     1.17.3-2   2.0.1    
cgmanager 0.33-2+deb8u2   0.41-2     0.39-2   error    
chake bpo: 0.15-1~bpo8+1   0.15-1   0.17.1-1     0.17.1-1   0.17.1    
cloud-utils 0.26-2
bpo: 0.29-1~bpo8+1  
0.29-1     0.29-1   0.31    
coquelicot 0.9.2-4   0.9.6-1   0.9.6-1.1     0.9.6-2   0.9.6.gbp    
ctioga2 0.10-1   0.14.1-1   0.14.1-2     0.14.1-2   0.14.1    
debci 0.10.3   1.5.1   1.15.1     1.15.1      
django-filter 0.7-4   0.13.0-1   1.1.0-1     1.1.0-2   2.1.0    
django-restricted-resource 2014.09-1
bpo: 2015.9-1~bpo8+1  
2016.8-1   2016.8-2     2016.8-2   2016.8    
django-testproject 0.1.2-2   0.1.3-1   0.1.3-2     0.1.3-2   0.1.3    
elixir-lang   1.3.3-2   1.7.4-0.1     1.6.5-1   1.8.1    
feed2imap 1.2.3-1+deb8u1   1.2.5-1     1.2.5-1   1.2.5    
gem2deb 0.10
bpo: 0.33.1~bpo8+1  
0.33.1
bpo: 0.37~bpo9+1  
0.42   0.43     0.43      
goaccess 1:0.8.3-1   1:0.9.4-1
bpo: 1:1.2-3~bpo9+1  
1:1.2-4     1:1.2-5   error    
howdoi   1.1.9-1     1.1.14    
json-schema-validator 2.3.1-3     2.3.1-4   2.4.1    
lava-coordinator 0.1.5-3
bpo: 0.1.7-1~bpo8+1  
0.1.7-1     0.1.7-2   error    
lava-dispatcher 2014.09.1-1
bpo: 2016.12-1~bpo8+1
bpo-sl: 2017.7-1~bpo8+1  
2016.12-1
bpo: 2018.4-2~bpo9+1  
     
lava-server 2014.09.1-1
sec: 2014.09.1-1+deb8u1
bpo: 2016.12-1~bpo8+1
bpo-sl: 2017.7-1~bpo8+1  
2016.12-3
sec: 2016.12-3  
     
lavapdu 0.0.3-2
bpo: 0.0.4-2~bpo8+1  
0.0.5-1     0.0.5-2   error    
lxc 1:1.0.6-6+deb8u6
sec: 1:1.0.6-6+deb8u2
bpo: 1:2.0.7-2~bpo8+1  
1:2.0.7-2+deb9u2   1:3.1.0+really3.0.3-2   1:3.1.0+really3.0.3-4     1:3.1.0+really3.0.3-4   3.1.0    
mailman-api 0.2.9-1   0.2.9-2     0.2.9-2   0.2.9    
origami-pdf   2.0.0-1   2.1.0-1~exp1   2.0.0-1   2.1.0    
pinpoint 1:0.1.5~20140904-1   1:0.1.8-2   1:0.1.8-4     1:0.1.8-5   0.1.8    
pristine-tar 1.33   1.38   1.46     1.47      
pstreams 0.8.0-2   1.0.0-1   1.0.1-2     1.0.1-2   1.0.1    
python-django-simple-history   2.7.0-1     2.7.0-1   2.7.0    
python-ofxclient 1.3.8-1     2.0.3+git20180108-4     2.0.3+git20180108-4   2.0.3    
python-whitenoise   3.2.2-1   3.3.1-1     3.3.1-1   4.1.2    
rake 10.3.2-2   10.5.0-2
bpo: 12.3.1-1~bpo9+1  
12.3.1-3     12.3.1-3   12.3.2    
rerun   0.11.0-1   0.13.0-1     0.13.0-1   0.13.0    
ruby-activerecord-session-store   1.0.0-2        
ruby-api-pagination   4.2.0-1     4.2.0-1   4.8.2    
ruby-awesome-nested-set 3.0.0-1     3.0.0-1   3.1.4    
ruby-aws-sdk 1.52.0-1   1.66.0-1   1.67.0-2     1.67.0-2   1.67.0    
ruby-babosa   1.0.2-2     1.0.2-3   1.0.2    
ruby-backports 3.6.1-1   3.6.8-1   3.11.1-1     3.11.1-1   3.11.4    
ruby-binding-of-caller   0.7.2+debian1-3     0.7.2+debian1-3   0.8.0    
ruby-buff-extensions   1.0.0-3   2.0.0-1     2.0.0-2   2.0.0    
ruby-cassiopee 0.1.12-1   0.1.13-1     0.1.13-1   0.1.13    
ruby-cmdparse 2.0.6-1     2.0.6-1   3.0.4    
ruby-coffee-script 2.2.0-2   2.4.1-1     2.4.1-1   2.4.1    
ruby-coffee-script-source 1.3.3-2   1.10.0-1     1.10.0-1   1.12.2    
ruby-columnize 0.8.9-1   0.9.0-1     0.9.0-1   0.9.0    
ruby-cucumber-rails   1.4.3-1        
ruby-dataobjects-postgres 0.10.14-2   0.10.16-1     0.10.16-1   0.10.17    
ruby-dbd-mysql 0.4.4+gem2deb-2        
ruby-debian 0.3.9     0.3.9      
ruby-debug-inspector   0.0.2-1.1     0.0.2-1.1   0.0.3    
ruby-defaults 1:2.1.5+deb8u2   1:2.3.3   1:2.5.1     1:2.5.2      
ruby-did-you-mean   1.0.0-2   1.2.1-1     1.2.1-1   1.3.0    
ruby-dotenv 0.9.0-1   2.0.2-1   2.4.0-1     2.4.0-1   2.6.0    
ruby-em-spec 0.2.6-3   0.2.7-1     0.2.7-1   0.2.7    
ruby-erubis 2.7.0-3     2.7.0-4   2.7.0    
ruby-escape 0.2-3   0.2-5     0.2-5   0.2    
ruby-exception-notification 4.0.1-1     4.0.1-1   4.3.0    
ruby-execjs 2.2.1-1   2.6.0-1     2.6.0-1   2.7.0    
ruby-feedparser 0.9.3-2   0.9.4-1     0.9.4-1   0.9.4    
ruby-ferret 0.11.8.5-1   0.11.8.6-2     0.11.8.6-2   0.11.8.7    
ruby-ffi 1.9.6debian-2   1.9.10debian-1     1.9.10debian-1   1.10.0    
ruby-flexmock 0.9.0-1   2.0.4-1     2.0.4-1   2.3.6    
ruby-foreman bpo: 0.78.0-2~bpo8+1   0.82.0-2     0.82.0-2   0.85.0    
ruby-fuzzyurl   0.8.0-1     0.8.0-1   0.9.0    
ruby-gd 0.8.0-7     0.8.0-7   0.8.0    
ruby-gherkin 2.12.2-3   4.0.0-2     4.0.0-2   6.0.15    
ruby-grack 1.0.0-2   2.0.2-2     2.0.2-2   2.0.2    
ruby-gruff 0.4.0-1     0.6.0-1     0.6.0-1   0.7.0    
ruby-hashdiff   0.2.3-1     0.2.3-1   0.3.8    
ruby-hike 1.2.1-3     1.2.1-3   2.1.3    
ruby-hoe 3.12.0+dfsg-1   3.14.2-1
bpo: 3.16.0-1~bpo9+1  
3.16.0-1     3.16.0-1   3.17.1    
ruby-hpricot 0.8.6-5   0.8.6-6     0.8.6-6   0.8.6    
ruby-htmlentities 4.3.2-1   4.3.3-1     4.3.3-1   4.3.3    
ruby-httpclient 2.3.3-3.1   2.7.1-1.1
bpo: 2.8.3-1~bpo9+1  
2.8.3-1     2.8.3-1   2.8.3    
ruby-indentation 0.1.1-1   0.1.1-2     0.1.1-2   0.1.1    
ruby-iniparse   1.4.2-1     1.4.2-1   1.4.4    
ruby-ipaddress 0.8.0-3   0.8.3-2     0.8.3-2   0.8.3    
ruby-journey 1.0.4-2     1.0.4-2   1.0.4    
ruby-json 1.8.1-1   2.0.1+dfsg-3
bpo: 2.1.0+dfsg-1~bpo9+1  
2.1.0+dfsg-2     2.1.0+dfsg-2   2.1.0    
ruby-launchy-shim   2.3.0.1     2.3.0.1      
ruby-little-plugger   1.1.4-1     1.1.4-1   1.1.4    
ruby-log4r 1.1.10-4     1.1.10-4   1.1.10    
ruby-magic 0.2.8-1   0.2.9-1     0.2.9-1   0.2.9    
ruby-memcache-client 1.8.5-3        
ruby-mixlib-cli 1.4.0-1   1.7.0-1     1.7.0-1   2.0.1    
ruby-mixlib-log 1.4.1-1   1.7.1-1     1.7.1-1   3.0.1    
ruby-molinillo bpo: 0.4.3-1~bpo8+1   0.5.0-2   0.6.4-1     0.6.4-1   0.6.6    
ruby-multi-json 1.10.1-1   1.11.2-3   1.12.1-1     1.12.1-1   1.13.1    
ruby-multi-test 0.1.1-1   0.1.2-1     0.1.2-1   0.1.2    
ruby-mysql 2.9.1-1        
ruby-net-telnet   0.1.1-2     0.1.1-2   0.2.0    
ruby-omniauth-openid 1.0.1-2   1.0.1-4     1.0.1-4   1.0.1    
ruby-openssl   2.1.1-2     2.1.1-2   2.1.2    
ruby-paint 0.8.6-1   0.8.6-2     0.8.6-2   2.1.0    
ruby-polyglot 0.3.4-1     0.3.4-1   0.3.5    
ruby-power-assert   0.3.0-1   1.1.1-1     1.1.1-1   1.1.3    
ruby-prof   0.16.2+dfsg-2
bpo: 0.17.0+dfsg-3~bpo9+1  
0.17.0+dfsg-3     0.17.0+dfsg-3   0.17.0    
ruby-protected-attributes 1.0.8-2   1.1.3-2     1.1.4-2     1.1.4-2   1.1.4    
ruby-proxifier   1.0.3-1     1.0.3-1   1.0.3    
ruby-rack 1.5.2-3+deb8u1
sec: 1.5.2-3+deb8u2  
1.6.4-4+deb9u1
bpo: 1.6.4-5~bpo9+1  
2.0.6-3     2.0.6-3   2.0.6    
ruby-rack-accept 0.4.5-1   0.4.5-3     0.4.5-3   0.4.5    
ruby-rack-cache 1.2-4     1.2-4   1.8.0    
ruby-rack-contrib   1.3.0-3        
ruby-rack-flash3 1.0.5-1   1.0.5-2     1.0.5-2   1.0.5    
ruby-rack-openid 1.4.2-1     1.4.2-1   1.4.2    
ruby-rack-ssl 1.3.2-4   1.4.1-2     1.4.1-2   1.4.1    
ruby-rblineprof   bpo: 0.3.7-2~bpo9+1   0.3.7-2     0.3.7-2   0.3.7    
ruby-roadie   3.1.1-1   3.2.2-1     3.2.2-2   3.4.0    
ruby-rubymail 1.0.0-2   1.1.0-2   1.1.3-2     1.1.3-2   1.1.3    
ruby-schash   0.1.2-1     0.1.2-1   0.1.2    
ruby-sdoc 0.4.1-1   0.4.1-2     0.4.1-2   1.0.0    
ruby-serialport 1.3.0-1   1.3.1-1     1.3.1-1   1.3.1    
ruby-shoulda-matchers 1.0.0~beta2-1   2.8.0-1     3.1.2-1   4.0.0    
ruby-simple-form   3.2.0-1     3.2.0-1     3.2.0-1   4.1.0    
ruby-simplecov-html bpo: 0.10.0-1~bpo8+1   0.10.0-1     0.10.0-1   0.10.2    
ruby-soap4r 2.0.5-3   2.0.5-4     2.0.5-4   2.0.5    
ruby-sprockets 2.12.3-1
sec: 2.12.3-1+deb8u1  
3.7.0-1+deb9u1
sec: 3.7.0-1+deb9u1  
3.7.2-1     3.7.2-1   3.7.2    
ruby-sqlite3 1.3.9-2   1.3.11-2   1.3.13-1     1.3.13-1   1.4.0    
ruby-standalone 0.5+deb8u1   2.3.1   2.5.0     2.5.0      
ruby-syslog-logger   1.6.8-1     1.6.8-1   error    
ruby-term-ansicolor 1.3.0-1     1.3.0-1   1.7.1    
ruby-text-table 1.2.3-2   1.2.4-3     1.2.4-3   1.2.4    
ruby-thread-safe 0.3.3-1   0.3.5-3   0.3.6-1     0.3.6-1   0.3.6    
ruby-timecop 0.7.1-1   0.8.0-1     0.8.0-1   0.9.1    
ruby-treetop 1.4.15-1   1.6.8-1     1.6.8-1   1.6.10    
ruby-uconv 0.6.1-1   0.6.1-3     0.6.1-3   error    
ruby-uglifier 2.5.3-1   2.7.2+dfsg-2     3.0.4+dfsg-1   4.1.20    
ruby-unindent   1.0-3     1.0-3   1.0    
ruby-vagrant-cloud   2.0.2-1     2.0.2-1   2.0.2    
ruby-vmstat   2.2.0-2
bpo: 2.3.0-2~bpo9+1  
2.3.0-2     2.3.0-2   2.3.1    
ruby-webrobots 0.1.1-1   0.1.2-1     0.1.2-1   0.1.2    
ruby-whenever   0.9.4-1     0.9.4-1   0.10.0    
ruby-xmlparser 0.7.2-3   0.7.3-3     0.7.3-3   error    
ruby-xmlrpc   0.3.0-2     0.3.0-2   0.3.0    
ruby2.1 2.1.5-2+deb8u3
sec: 2.1.5-2+deb8u6  
     
ruby2.3   2.3.3-1+deb9u2
sec: 2.3.3-1+deb9u4  
     
ruby2.5   2.5.3-3     2.5.3-3   2.5.3    
rubygems-integration 1.8   1.11     1.11      
smash 0.0.14-1   0.0.15-1     0.0.15-1   0.0.15    
thin 1.3.1-5   1.6.3-2   1.7.2-1     1.7.2-1   1.7.2    
tzc 2.6.15-5.3   2.6.15-5.4        
urlscan 0.5.6-0.2   0.8.2-1     0.9.2    
vagrant 1.6.5+dfsg1-2   1.9.1+dfsg-1+deb9u2
bpo: 2.0.2+dfsg-3~bpo9+1  
2.2.3+dfsg-1     2.2.3+dfsg-1   2.2.3    
vagrant-libvirt   0.0.37-1   0.0.45-2     0.0.45-2   0.0.45    
vagrant-lxc   1.2.1-3   1.4.3-1     1.4.3-1   1.4.3    
vim-addon-manager 0.5.3   0.5.6   0.5.9     0.5.9      
vim-rails 4.5~20110829-1     5.2-1   error    
vpim 0.695-1.1        

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
auto-apt-proxy 0 bugs graph         pass          
autodep8 3 bugs graph   pass          
autopkgtest 50 bugs graph 4 4 2 1 1 1 buster/armhf:FTBFS oldstable222sid stable2sid testing2sid pass          
bundler 3 bugs graph 1 3 4 10   pass   1 1 1  
cgmanager 4 bugs graph 5 7 2 6   neutral         fail
chake 0 bugs graph       1 2   pass          
cloud-utils 1 bugs graph 9 2 6 1             fail
coquelicot 5 bugs graph 1 1 1 3 4 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/i386:FTBFS   fail          
ctioga2 0 bugs graph       2 10 3 2   pass          
debci 17 bugs graph 1 4 1 2 2 2   pass          
django-filter 0 bugs graph       5 4 1 2   neutral          
django-restricted-resource 1 bugs graph 2 2 7 2   pass          
django-testproject 1 bugs graph 1 3 3 3              
elixir-lang 1 bugs graph 1 1 2 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBR buster/i386:FTBR   fail          
feed2imap 15 bugs graph 2 1 5 4 3 2   fail         fail
gem2deb 23 bugs graph 1 buster/i386:FTBFS   pass          
goaccess 3 bugs graph 1 2 4 7 3   pass          
howdoi 0 bugs graph       1 1 2   pass          
json-schema-validator 1 bugs graph 4 4 6 2   fail          
lava-coordinator 1 bugs graph 3 2 3 4   pass          
lava-dispatcher 0 bugs graph         stretch2Xbuster-rcmd stretch2buster-rcmd            
lava-server 0 bugs graph         jessie2bpo oldstable22testing oldstable222sid stretch2Xbuster-rcmd stretch2buster-rcmd            
lavapdu 1 bugs graph 3 2 3 4              
lxc 38 bugs graph 4 2 6 2 38 40   neutral   2 1    
mailman-api 0 bugs graph       5 2 4 4   pass         fail
origami-pdf 3 bugs graph 15 2 3 2   fail          
pinpoint 3 bugs graph 1 3   pass          
pristine-tar 51 bugs graph 6 2 1 1 1 8 3   pass          
pstreams 0 bugs graph       7 3 2   pass          
python-django-simple-history 0 bugs graph                    
python-ofxclient 1 bugs graph 4 3 2 4     pass          
python-whitenoise 0 bugs graph       4 1 1 2   pass         fail
rake 1 bugs graph 1 2 2   pass          
rerun 1 bugs graph 1 2 3   pass          
ruby-activerecord-session-store 0 bugs graph       2 2 2                
ruby-api-pagination 1 bugs graph 1 4 2 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   fail          
ruby-awesome-nested-set 0 bugs graph       5 4 2 2             fail
ruby-aws-sdk 0 bugs graph       1 4   pass          
ruby-babosa 0 bugs graph       4 1 3 2   pass          
ruby-backports 1 bugs graph 1 2 2 4 2 buster/arm64:FTBFS   fail          
ruby-binding-of-caller 0 bugs graph       3 2 4 2   pass          
ruby-buff-extensions 0 bugs graph       2 1 2 2   pass          
ruby-cassiopee 0 bugs graph       2 2 2 4   pass          
ruby-cmdparse 1 bugs graph 4 3 3 2   pass         fail
ruby-coffee-script 0 bugs graph       3 3 3 2   pass         fail
ruby-coffee-script-source 0 bugs graph       2 2 5 2 1             fail
ruby-columnize 0 bugs graph       4 4 5 2   pass         fail
ruby-cucumber-rails 0 bugs graph       4 1 2 2                
ruby-dataobjects-postgres 0 bugs graph       4 2 4 2   pass         fail
ruby-dbd-mysql 0 bugs graph                      
ruby-debian 7 bugs graph 4 5 4 10 2             fail
ruby-debug-inspector 0 bugs graph       5 3 1 2   pass         fail
ruby-defaults 3 bugs graph 1 7 1   pass          
ruby-did-you-mean 0 bugs graph       1 1 2   pass          
ruby-dotenv 0 bugs graph       1 3 4   pass          
ruby-em-spec 0 bugs graph       2 1 2 2   pass          
ruby-erubis 0 bugs graph       4 6 1 4             fail
ruby-escape 0 bugs graph       2 1 2 2   pass          
ruby-exception-notification 0 bugs graph       4 4 3 2             fail
ruby-execjs 1 bugs graph 2 3 1 7 2   pass         fail
ruby-feedparser 0 bugs graph       2 2 3 2   pass         fail
ruby-ferret 1 bugs graph 3 9 4 4   pass          
ruby-ffi 2 bugs graph 7 5 3 2   pass         fail
ruby-flexmock 0 bugs graph       2 4 2   pass          
ruby-foreman 0 bugs graph       3 1 3 4   pass          
ruby-fuzzyurl 0 bugs graph       3 1 2 2   pass          
ruby-gd 0 bugs graph       5 7 3 2   pass         fail
ruby-gherkin 0 bugs graph       6 2 3 4   pass          
ruby-grack 0 bugs graph       3 3 2   pass          
ruby-gruff 1 bugs graph 3 1 6 2   pass          
ruby-hashdiff 0 bugs graph       4 2 2 2   pass          
ruby-hike 0 bugs graph       5 5 2 2             fail
ruby-hoe 1 bugs graph 2 1 2 4   fail          
ruby-hpricot 5 bugs graph 1 2 5 9 7 2   pass         fail
ruby-htmlentities 0 bugs graph       5 1 3 2   pass         fail
ruby-httpclient 8 bugs graph 1 3 1 3 4 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   fail          
ruby-indentation 0 bugs graph       2 1 4 2   pass          
ruby-iniparse 0 bugs graph       3 3 2   pass          
ruby-ipaddress 0 bugs graph       2 1 2 2   pass          
ruby-journey 0 bugs graph       4 5 2 2             fail
ruby-json 2 bugs graph 2 2 4 2   pass          
ruby-launchy-shim 0 bugs graph       3 1 3   pass         fail
ruby-little-plugger 0 bugs graph       3 3 2 2   pass         fail
ruby-log4r 0 bugs graph       4 4 2 2             fail
ruby-magic 0 bugs graph       3 2 2 2   pass         fail
ruby-memcache-client 0 bugs graph                      
ruby-mixlib-cli 0 bugs graph       2 1 2 2   pass          
ruby-mixlib-log 0 bugs graph       4 1 5 2   pass          
ruby-molinillo 0 bugs graph       2 2 2              
ruby-multi-json 0 bugs graph       2 3 5 2   pass          
ruby-multi-test 0 bugs graph       3 2 2 2   pass         fail
ruby-mysql 0 bugs graph           fail          
ruby-net-telnet 0 bugs graph       2 2 2   pass          
ruby-omniauth-openid 0 bugs graph       4 2 3 2   pass          
ruby-openssl 1 bugs graph 1 1 1 2     pass       1  
ruby-paint 0 bugs graph       3 2 2 2   pass          
ruby-polyglot 0 bugs graph       3 4 4 2             fail
ruby-power-assert 0 bugs graph       1 2   pass          
ruby-prof 1 bugs graph 6 5 6 4 1   pass          
ruby-protected-attributes 2 bugs graph 1 1 2     fail          
ruby-proxifier 0 bugs graph       4 1 2 4   pass          
ruby-rack 2 bugs graph 1 1 4   pass          
ruby-rack-accept 0 bugs graph       4 2 7 2   pass         fail
ruby-rack-cache 0 bugs graph       4 5 1 2             fail
ruby-rack-contrib 0 bugs graph                      
ruby-rack-flash3 0 bugs graph       3 1 2 2   pass          
ruby-rack-openid 0 bugs graph       5 5 2 2             fail
ruby-rack-ssl 0 bugs graph       4 5 2 2             fail
ruby-rblineprof 1 bugs graph 1 2 2 buster/armhf:FTBFS   pass          
ruby-roadie 0 bugs graph       2 2 3 2   pass          
ruby-rubymail 1 bugs graph 1 8 1 2   pass          
ruby-schash 0 bugs graph       2 1 2 2   pass          
ruby-sdoc 0 bugs graph       12 2 7 4 9   fail          
ruby-serialport 0 bugs graph       4 4 7 2   pass         fail
ruby-shoulda-matchers 0 bugs graph       2 1 1 2   pass          
ruby-simple-form 1 bugs graph 1 4 2 2 2     fail         fail
ruby-simplecov-html 0 bugs graph       3 4 5 2             fail
ruby-soap4r 3 bugs graph 1 3 5 3 2   pass          
ruby-sprockets 1 bugs graph 1 1 4   pass          
ruby-sqlite3 1 bugs graph 2 2 2 2   pass          
ruby-standalone 0 bugs graph       2 2 2   pass          
ruby-syslog-logger 0 bugs graph       3 1 3 2   pass          
ruby-term-ansicolor 0 bugs graph       5 6 2 4   pass         fail
ruby-text-table 0 bugs graph       3 1 2 2   pass          
ruby-thread-safe 0 bugs graph       2 2   pass          
ruby-timecop 0 bugs graph       3 2 2 2   pass         fail
ruby-treetop 0 bugs graph       2 1 6 3   pass          
ruby-uconv 0 bugs graph       5 3 2 2   pass         fail
ruby-uglifier 2 bugs graph 2 1 4 2   pass          
ruby-unindent 0 bugs graph       2 2 3 3   pass          
ruby-vagrant-cloud 0 bugs graph         pass          
ruby-vmstat 0 bugs graph       2 2 5 2   pass          
ruby-webrobots 0 bugs graph       4 2 2 2   pass          
ruby-whenever 0 bugs graph       6 3 2 4   pass         fail
ruby-xmlparser 0 bugs graph       5 6 9 2   pass         fail
ruby-xmlrpc 0 bugs graph       2   pass          
ruby2.1 0 bugs graph               1      
ruby2.3 3 bugs graph 3 1                
ruby2.5 6 bugs graph 1 1 21 290 2 37 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   fail          
rubygems-integration 2 bugs graph 3 2   pass          
smash 0 bugs graph       1 5 4 2 2             fail
thin 4 bugs graph 1 3 2 6 3   pass          
tzc 1 bugs graph 1 2 8 2              
urlscan 11 bugs graph 1 1 3 2              
vagrant 12 bugs graph 1 1 3 1 2 1   pass          
vagrant-libvirt 0 bugs graph       2   neutral          
vagrant-lxc 1 bugs graph 1 2 stretch2Xbuster-rcmd stretch2buster-rcmd neutral          
vim-addon-manager 8 bugs graph 1 4   pass          
vim-rails 0 bugs graph       2 6 5 5 2             fail
vpim 0 bugs graph                      

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
autodep8 LP 2   0.13  0.18 
autopkgtest LP 20   5.5ubuntu1  5.9 
bundler LP 1   1.16.1-3  1.16.1-3
prop: 1.17.3-2 
1.17.3-2 
cloud-utils LP 2 1 0.30-0ubuntu9  0.31-0ubuntu1  0.29-1 
coquelicot LP     0.9.6-1ubuntu1    0.9.6-1.1 
django-filter LP 1   1.1.0-1 
elixir-lang LP 3   1.6.5-1  1.7.4-0.1 
feed2imap LP 1   1.2.5-1 
gem2deb LP 1   0.39  0.40
prop: 0.43 
0.43 
json-schema-validator LP 1   2.3.1-3  2.3.1-3ubuntu1  2.3.1-3 
lxc LP 88 4 3.0.2-0ubuntu4
upd: 3.0.3-0ubuntu1~18.10.1 
3.0.3-0ubuntu1  1:3.1.0+really3.0.3-4 
origami-pdf LP     2.0.0-1ubuntu1  2.0.0-1ubuntu1  2.0.0-1 
pinpoint LP 1   1:0.1.8-4 
pristine-tar LP 7   1.44  1.46 
ruby-dataobjects-postgres LP     0.10.16-1build6  0.10.16-1 
ruby-debian LP 1 1 0.3.9build8  0.3.9 
ruby-debug-inspector LP     0.0.2-1.1build5  0.0.2-1.1 
ruby-defaults LP 7   1:2.5.1 
ruby-did-you-mean LP 1   1.2.1-1 
ruby-ferret LP     0.11.8.6-2build3  0.11.8.6-2 
ruby-ffi LP     1.9.10debian-1build4  1.9.10debian-1 
ruby-gd LP     0.8.0-7build7  0.8.0-7 
ruby-hpricot LP     0.8.6-6ubuntu3  0.8.6-6ubuntu3  0.8.6-6 
ruby-httpclient LP     2.8.3-1ubuntu1  2.8.3-1ubuntu1  2.8.3-1 
ruby-json LP 1   2.1.0+dfsg-2 
ruby-net-telnet LP 1   0.1.1-2 
ruby-openssl LP 1   2.1.1-0ubuntu2  2.1.1-2 
ruby-rack LP     1.6.4-4  1.6.4-6
prop: 2.0.6-3 
2.0.6-3 
ruby-sdoc LP     1.0.0-0ubuntu1  1.0.0-0ubuntu1  0.4.1-2 
ruby-serialport LP     1.3.1-1build5  1.3.1-1 
ruby-sprockets LP 1   3.7.2-1 
ruby-sqlite3 LP     1.3.13-1build2  1.3.13-1 
ruby-uconv LP     0.6.1-3build2  0.6.1-3 
ruby-whenever LP     0.9.4-1build1  0.9.4-1 
ruby-xmlparser LP     0.7.3-3build2  0.7.3-3 
ruby2.5 LP 2   2.5.1-5ubuntu4
sec: 2.5.1-5ubuntu4.1
upd: 2.5.1-5ubuntu4.1 
2.5.3-3ubuntu3  2.5.3-3 
rubygems-integration LP 3   1.11 
thin LP 1   1.6.3-2build6  1.7.2-1 
urlscan LP 2   0.8.2-1 
vagrant LP 25   2.0.2+dfsg-3ubuntu1  2.0.2+dfsg-3ubuntu1
prop: 2.2.3+dfsg-1ubuntu1 
2.2.3+dfsg-1 
vagrant-libvirt LP 3   0.0.43-2  0.0.45-2 
vim-addon-manager LP 3 1 0.5.9 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 5.12 seconds.