Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug (stable) ruby-rack-protection RC bug affecting stable: #892250: ruby-rack-protection: CVE-2018-1000119: Timing attack in authenticity_token.rb hide
security issue ruby-rack-protection Open security issue: CVE-2018-1000119 for jessie (medium** urgency) hide
uscan error cmigemo debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/koron/cmigemo/tags .*/rel-(\d+)_(\d)\.tar\.gz hide
uscan error elpa-migemo debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/emacs-jp/migemo/tags .*/[-_]?(\d[\-+\.:\~\da-zA-Z]*)(?i)\.(?:tar\.xz|tar\.bz2|tar\.gz|zip|tgz|tbz|txz) hide
uscan error fonts-migmix debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://sourceforge.jp/projects/mix-mplus-ipa/releases/ /projects/mix-mplus-ipa/downloads/.*/migmix-1p-(.*)\.zip/ hide
new upstream ruby-commander New version available: 4.4.6 hide
uscan error ruby-fastimage debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/sdsykes/fastimage/tags .*/v?(\d\S*)\.tar\.gz hide
new upstream ruby-jekyll-coffeescript New version available: 1.1.1 hide
uscan error ruby-jekyll-watch debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/jekyll/jekyll-watch/tags .*/v?(\d\S*)\.tar\.gz hide
new upstream ruby-mpi New version available: 0.3.2 hide
new upstream ruby-pgplot New version available: 0.2.0 hide
new upstream ruby-rack-test New version available: 1.1.0 hide
new upstream ruby-rouge New version available: 3.2.0 hide
new upstream ruby-slop New version available: 4.6.2 hide
new upstream ruby-unf-ext New version available: 0.0.7.5 hide
uscan error tdiary debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/tdiary/tdiary-core/tags .*/v?(\d\S*)\.tar\.gz hide
uscan error tdiary-contrib debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/tdiary/tdiary-contrib/tags .*/(?:v||tdiary-contrib[_\-])(\d.*)\.(?:tgz|tbz2|txz|tar\.(?:gz|bz2|xz)) hide
new upstream tdiary-style-gfm New version available: 1.1.0 hide
uscan error tdiary-theme debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/tdiary/tdiary-theme/tags .*/v[-_]?(\d[\-+\.:\~\da-zA-Z]*)(?i)\.(?:tar\.xz|tar\.bz2|tar\.gz|zip|tgz|tbz|txz) hide
new upstream tmuxinator New version available: 0.12.0 hide
new upstream ruby-rack-protection New version available: 2.0.3 hide
new upstream ruby-ole New version available: 1.2.12.1 hide
new upstream ruby-classifier New version available: 1.3.5 hide
new upstream ruby-rack New upstream version available: 2.0.5 (already in experimental, but not in unstable) hide
new upstream ruby-kramdown New version available: 1.17.0 hide
new upstream jekyll New version available: 3.8.3 hide
new upstream ruby-sinatra New version available: 2.0.3 hide
new upstream ruby-jekyll-feed New version available: 0.9.3 hide
new upstream ruby-jekyll-gist New version available: 1.5.0 hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
atig 0.4.5-1   0.6.1-2     0.6.1-2   0.6.1    
cairo-dock 3.4.0-1   3.4.1-1   3.4.1-3     3.4.1-4   3.4.1    
cairo-dock-plug-ins 3.4.0-1   3.4.1-1   3.4.1-4     3.4.1-4   3.4.0    
cmigemo 1:1.2+gh0.20140306-4   1:1.2+gh0.20150404-2   1:1.2+gh0.20150404-7     1:1.2+gh0.20150404-7   error    
coderay 1.1.0-2   1.1.1-1   1.1.2-2     1.1.2-2   1.1.2    
dcl   7.3.3-1     7.3.3-1   7.3.3    
dvipsk-ja 5.98+p1.7b-1.1        
elpa-migemo   1.9.1-4     1.9.1-2   error    
fonts-migmix 20130617-1   20150712-1     20150712-1   error    
fonts-mmcedar 20101113a-3   20101113a-4     20101113a-4   20101113a    
fxlinuxprint   1.1.0+ds-2   1.1.0+ds-3     1.1.0+ds-3   1.0.1    
howm 1.4.2-2   1.4.3-1   1.4.4-2     1.4.4-1   1.4.4    
jekyll 2.2.0+dfsg-2   3.1.6+dfsg-3     3.8.3-1   3.8.3    
pry 0.10.1-1   0.10.3-2   0.11.3-1     0.11.3-1   0.11.3    
rabbit 2.1.3-1   2.1.9-2   2.2.1-2     2.2.1-2   2.2.1    
rabbiter 2.0.2-1   2.0.3-1   2.0.4-2     2.0.4-2   2.0.4    
rail 1.2.11-3   1.2.11-4     1.2.11-3   1.2.11    
rake-compiler 0.9.3-1   0.9.5-2   1.0.4-1     1.0.4-1   1.0.4    
rttool 1.0.3.0-4   1.0.3.0-5     1.0.3.0-5   1.0.3.0    
ruby-albino 1.3.3-3   1.3.3-5     1.3.3-5   1.3.3    
ruby-bacon 1.2.0-4   1.2.0-5     1.2.0-5   1.2.0    
ruby-bluefeather 0.41-2   0.41-4     0.41-4   0.41    
ruby-classifier 1.3.4-2     1.3.4-2   1.3.5    
ruby-classifier-reborn   2.0.4-1   2.2.0-1     2.2.0-1   2.2.0    
ruby-colorator 0.1-3   1.1.0-1     1.1.0-1   1.1.0    
ruby-commander 4.2.0-2   4.4.0-1   4.4.5-1     4.4.5-1   4.4.6    
ruby-directory-watcher 1.5.1-1   1.5.1-2     1.5.1-2   1.5.1    
ruby-eim-xml 0.0.4-3   0.0.4-4     0.0.4    
ruby-emot   0.0.4-1     0.0.4-1   0.0.4    
ruby-fast-stemmer 1.0.2-1     1.0.2-1   1.0.2    
ruby-fastimage   1.8.1-1   2.1.1-2     2.1.1-2   error    
ruby-fftw3 0.4-6   1.0.2-1   1.0.2-2     1.0.2-2   1.0.2    
ruby-forwardable-extended   2.6.0-1     2.6.0-1   2.6.0    
ruby-grib 0.2.2-3   0.4.0-1   0.4.0-2     0.4.0-2   0.4.0    
ruby-hdfeos5 1.2-3   1.2-7   1.2-9     1.2-10   1.2    
ruby-hikidoc 0.1.0-2     0.1.0-2   0.1.0    
ruby-jekyll-coffeescript 1.0.0-1   1.0.1-2     1.0.1-2   1.1.1    
ruby-jekyll-feed   0.3.1-1     0.3.1-1   0.9.3    
ruby-jekyll-gist 1.1.0-1     1.1.0-1   1.5.0    
ruby-jekyll-paginate 1.0.0-1   1.1.0-1     1.1.0-1   1.1.0    
ruby-jekyll-sass-converter 1.0.0-2   1.3.0-1   1.5.2-1     1.5.2-1   1.5.2    
ruby-jekyll-test-plugin-malicious 0.1.0-1   0.2.0-1     0.2.0-1   0.2.0    
ruby-jekyll-watch 1.0.0-1   1.3.0-1   2.0.0-1     2.0.0-1   error    
ruby-kramdown 1.4.2-2   1.12.0-1   1.15.0-1     1.15.0-1   1.17.0    
ruby-lapack 1.6-2   1.7.2-1   1.8.1-1     1.8.1-1   1.8.1    
ruby-mathml 0.14-2   0.14-4     0.14-4   0.14    
ruby-mercenary 0.3.4-1   0.3.5-1   0.3.6-1     0.3.6-1   0.3.6    
ruby-method-source 0.8.2-1   0.8.2-2   0.9.0-1     0.9.0-1   0.9.0    
ruby-mpi 0.3.0-1     0.3.0-1   0.3.2    
ruby-multibitnums 0.1.4-2     0.1.4-2   0.1.4    
ruby-narray 0.6.0.9-1   0.6.1.1-2   0.6.1.2-2     0.6.1.2-2   0.6.1.2    
ruby-narray-miss 1.2.8-2   1.4.0-1   1.4.0-2     1.4.0-3   1.4.0    
ruby-net-irc 0.0.9-3     0.0.9-3   0.0.9    
ruby-netcdf 0.6.6-2   0.7.2-1   0.7.2-3     0.7.2-4   0.7.2    
ruby-notify 0.5.2-2     0.5.2-2   0.5.2    
ruby-numru-misc 0.1.1-1   0.1.2-2     0.1.2-2   0.1.2    
ruby-numru-units 1.7-1   1.9-2   1.9.0-1     1.9.0-1   1.9.0    
ruby-ole 1.2.11.7-3   1.2.11.8-1     1.2.11.8-1   1.2.12.1    
ruby-parslet 1.6.1-1   1.7.1-1   1.8.2-2     1.8.2-2   1.8.2    
ruby-pathutil   0.16.1-1     0.16.1-1   0.16.1    
ruby-pgplot 0.1.3-9   0.1.9-3     0.1.9-3   0.2.0    
ruby-posix-spawn 0.3.9-1   0.3.11-1
bpo: 0.3.13-2~bpo9+1  
0.3.13-2     0.3.13-2   0.3.13    
ruby-rack 1.5.2-3+deb8u1
sec: 1.5.2-3+deb8u1  
1.6.4-4   2.0.5-1   2.0.5    
ruby-rack-protection 1.5.2-1   1.5.3-2
sec: 1.5.3-2+deb9u1
pu: 1.5.3-2+deb9u1  
1.5.3-2.1     1.5.3-2   2.0.3    
ruby-rack-test 0.6.2-3   0.6.3-1
bpo: 0.7.0-1~bpo9+1  
0.7.0-1     0.7.0-1   1.1.0    
ruby-redcarpet 3.1.2-1   3.3.4-2
bpo: 3.4.0-4~bpo9+1  
3.4.0-4     3.4.0-4   3.4.0    
ruby-rouge 1.5.1-1   2.0.2-1
bpo: 2.2.1-1~bpo9+1  
2.2.1-1   3.1.1-1   3.2.0    
ruby-sdl 2.1.3-1   2.2.0-1     2.2.0-1   2.2.0    
ruby-simple-oauth 0.2.0-2   0.3.1-2     0.3.1-2   0.3.1    
ruby-sinatra 1.4.5-1   1.4.7-5   1.4.8-1     1.4.8-1   2.0.3    
ruby-slop 3.6.0-1   4.2.0-1   4.5.0-1     4.5.0-1   4.6.2    
ruby-stringex 2.5.2-2   2.6.1-1   2.8.4-1     2.8.4-1   2.8.4    
ruby-test-unit-rr 1.0.3-2   1.0.5-1   1.0.5-3     1.0.5-3   1.0.5    
ruby-tilt 2.0.0+really1.4.1-1   2.0.1-2   2.0.8-1     2.0.8-1   2.0.8    
ruby-toml 0.1.1-1   0.1.2-4   0.2.0-3     0.2.0-3   0.2.0    
ruby-twitter-oauth 0.4.94-1   0.4.94-3     0.4.94-3   0.4.94    
ruby-unf-ext 0.0.6-2   0.0.7.2-3
bpo: 0.0.7.4-1~bpo9+1  
0.0.7.4-1     0.0.7.4-1   0.0.7.5    
tdiary   5.0.2-1   5.0.9-1     5.0.9-1   error    
tdiary-contrib   5.0.2-2   5.0.9-1     5.0.9-1   error    
tdiary-style-gfm   0.5.1-1     0.5.1-1   1.1.0    
tdiary-style-rd   0.0.3-2     0.0.3-2   0.0.3    
tdiary-theme   5.0.2-2   5.0.9-1     5.0.9-1   error    
tmuxinator   0.9.0-1   0.9.0-2     0.9.0-2   0.12.0    
xdvik-ja 22.84.16-j1.40+t1lib-1   22.87.03+j1.42-1     22.87.03+j1.42-1   22.87.03    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
atig 0 bugs graph       2 1 4 2             fail
cairo-dock 10 bugs graph 3 29 9 3 1              
cairo-dock-plug-ins 3 bugs graph 1 1 169 7 54 2              
cmigemo 0 bugs graph       4 2 2 1              
coderay 0 bugs graph       6 1   pass          
dcl 0 bugs graph       4 1 18 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
dvipsk-ja 0 bugs graph                      
elpa-migemo 0 bugs graph       1 1 1 1             fail
fonts-migmix 1 bugs graph 6 4 4 1             fail
fonts-mmcedar 0 bugs graph       1 3 2 5 1              
fxlinuxprint 0 bugs graph       2 4 3 3              
howm 0 bugs graph       1 3 2 1             fail
jekyll 4 bugs graph 1 2 1 5 1 buster/arm64:FTBFS   fail          
pry 1 bugs graph 2 4 2   pass          
rabbit 0 bugs graph       1 1 7 1   pass          
rabbiter 0 bugs graph       1 1 1              
rail 0 bugs graph       1 4 4 1             fail
rake-compiler 0 bugs graph       2 3 4 2   pass          
rttool 0 bugs graph       4 4 3 2   pass         fail
ruby-albino 0 bugs graph       2 1 3 2   pass          
ruby-bacon 0 bugs graph       2 4 4 3   fail          
ruby-bluefeather 0 bugs graph       3 1 4 3   pass          
ruby-classifier 0 bugs graph       4 3 2 1   pass         fail
ruby-classifier-reborn 0 bugs graph       1 1 1   pass          
ruby-colorator 0 bugs graph       2 3 1   pass          
ruby-commander 0 bugs graph       2 3   pass          
ruby-directory-watcher 0 bugs graph       4 4 2 1             fail
ruby-eim-xml 0 bugs graph       1 16 6 1   pass         fail
ruby-emot 0 bugs graph       3 3 3 3   pass         fail
ruby-fast-stemmer 0 bugs graph       4 6 5 1 2   fail         fail
ruby-fastimage 0 bugs graph       2 1   pass          
ruby-fftw3 0 bugs graph       1 1 1   pass          
ruby-forwardable-extended 0 bugs graph       2 2 4 1   pass          
ruby-grib 0 bugs graph       2 3 3 1   fail          
ruby-hdfeos5 0 bugs graph       2 1 4   fail          
ruby-hikidoc 0 bugs graph       3 4 5 3   pass         fail
ruby-jekyll-coffeescript 0 bugs graph       3 3 3 1             fail
ruby-jekyll-feed 0 bugs graph       3 2 3 1   pass         fail
ruby-jekyll-gist 0 bugs graph       4 5 2 1             fail
ruby-jekyll-paginate 0 bugs graph       3 5 3 1             fail
ruby-jekyll-sass-converter 0 bugs graph       2 1   pass          
ruby-jekyll-test-plugin-malicious 0 bugs graph       2 2 3 1              
ruby-jekyll-watch 1 bugs graph 2 1 1              
ruby-kramdown 0 bugs graph       2 9 3 3   pass          
ruby-lapack 0 bugs graph       14 2 1   pass          
ruby-mathml 0 bugs graph       5 11 5 1   pass          
ruby-mercenary 0 bugs graph       2 2 3 1   pass          
ruby-method-source 0 bugs graph       2 4 1   pass          
ruby-mpi 0 bugs graph       3 4 4 1   fail         fail
ruby-multibitnums 0 bugs graph       6 5 2 1   fail         fail
ruby-narray 0 bugs graph       2 4 2 1              
ruby-narray-miss 0 bugs graph       1 2 1 1   pass         fail
ruby-net-irc 0 bugs graph       4 4 4 1   fail         fail
ruby-netcdf 0 bugs graph       2 1 3   fail         fail
ruby-notify 0 bugs graph       4 4 3 3             fail
ruby-numru-misc 0 bugs graph       2 2 4 1              
ruby-numru-units 0 bugs graph       3 2 4 1   pass          
ruby-ole 1 bugs graph 3 2 4 1   pass          
ruby-parslet 0 bugs graph       2 1   pass          
ruby-pathutil 0 bugs graph       2 1 1 1   pass         fail
ruby-pgplot 0 bugs graph       2 3 5 1                
ruby-posix-spawn 0 bugs graph       4 4 1   pass          
ruby-rack 1 bugs graph 3 1 6 3 buster/armhf:FTBFS   pass          
ruby-rack-protection 0 bugs graph       5 5 4 1   pass   1     fail
ruby-rack-test 0 bugs graph       2 2 4 1   pass          
ruby-redcarpet 0 bugs graph       4 2 9 3   pass          
ruby-rouge 0 bugs graph       1 2 2 3 3 1   pass          
ruby-sdl 0 bugs graph       2 7 13 1              
ruby-simple-oauth 0 bugs graph       3 4 5 1   pass         fail
ruby-sinatra 1 bugs graph 2 3 6 1 2   pass          
ruby-slop 0 bugs graph       2 3 4 1   pass          
ruby-stringex 0 bugs graph       1 1   pass          
ruby-test-unit-rr 0 bugs graph       3 1   pass          
ruby-tilt 0 bugs graph       1 3   pass          
ruby-toml 0 bugs graph       2 1   pass          
ruby-twitter-oauth 0 bugs graph       2 4 4 1              
ruby-unf-ext 0 bugs graph       2 3 5 1   pass          
tdiary 0 bugs graph       10 1 1 3              
tdiary-contrib 0 bugs graph       2 15 1 1 18              
tdiary-style-gfm 0 bugs graph       2 2 3 1   pass          
tdiary-style-rd 0 bugs graph       2 2 3 1              
tdiary-theme 0 bugs graph       343 2 1 1              
tmuxinator 2 bugs graph 1 2 3 2 1 buster/amd64:depwait buster/arm64:depwait buster/armhf:depwait buster/i386:depwait              
xdvik-ja 4 bugs graph 2 4 6 1             fail

Derivatives

source Ubuntu Debian
links bugs patches bionic (stable) cosmic (devel) sid
cairo-dock LP 16   3.4.1-1.2  3.4.1-3 
cairo-dock-plug-ins LP 4   3.4.1-2build1  3.4.1-4 
jekyll LP 4   3.1.6+dfsg-3 
ruby-fast-stemmer LP     1.0.2-1build8  1.0.2-1 
ruby-grib LP     0.4.0-2build2  0.4.0-2 
ruby-jekyll-sass-converter LP 1   1.5.2-1 
ruby-jekyll-watch LP     1.3.0-1  1.3.0-1
prop: 2.0.0-1 
2.0.0-1 
ruby-mpi LP     0.3.0-1build9  0.3.0-1build10  0.3.0-1 
ruby-multibitnums LP     0.1.4-2build8  0.1.4-2 
ruby-narray LP     0.6.1.2-2build1  0.6.1.2-2 
ruby-pgplot LP     0.1.9-3build2  0.1.9-3build3  0.1.9-3 
ruby-posix-spawn LP     0.3.13-2build1  0.3.13-2 
ruby-redcarpet LP     3.4.0-4build1  3.4.0-4 
ruby-sdl LP     2.2.0-1build2  2.2.0-1 
ruby-unf-ext LP     0.0.7.4-1build2  0.0.7.4-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 4.37 seconds.