Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
security issue pacemaker Open security issue: CVE-2013-0281 for wheezy (low urgency) hide
uscan error log4shib debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.shibboleth.net/downloads/log4shib/latest/ failed: 403 Forbidden hide
new upstream libqb New version available: 1.0.2 hide
uscan error dlm debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://git.fedorahosted.org/git/dlm.git .*/dlm-(.*).tar.xz hide
uscan error xmltooling debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.shibboleth.net/downloads/c++-opensaml/latest/ failed: 403 Forbidden hide
new upstream pacemaker New version available: 1.1.17~rc4 hide
uscan error shibboleth-sp2 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.shibboleth.net/downloads/service-provider/latest/ failed: 403 Forbidden hide
uscan error opensaml2 debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://www.shibboleth.net/downloads/c++-opensaml/latest/ failed: 403 Forbidden hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
corosync 1.4.6-1.1
bpo: 2.4.2-3~bpo8+1  
2.4.2-3     2.4.2-3   2.4.2    
dlm   4.0.7-1     4.0.7-1   error    
libqb 0.11.1-2
bpo: 1.0.1-1~bpo8+1  
1.0.1-1     1.0.1-1   1.0.2    
log4shib 1.0.8-1
bpo: 1.0.9-3~bpo8+1  
1.0.9-3     1.0.9-3   error    
opensaml2 2.5.3-2+deb8u1
sec: 2.5.3-2+deb8u1
bpo: 2.6.0-4~bpo8+1  
2.6.0-4     2.6.0-4   error    
pacemaker
bpo: 1.1.16-1~bpo8+1  
1.1.16-1     1.1.16-1   1.1.17~rc4    
pam-mysql 0.7~RC1-4   0.8.0-1     0.8.0-1   0.8.0    
sblim-wbemcli 1.6.2-9   1.6.3-2     1.6.3    
shibboleth-sp2 2.5.3+dfsg-2
bpo: 2.6.0+dfsg1-4~bpo8+1  
2.6.0+dfsg1-4     2.6.0+dfsg1-4   error    
tcvt   0.1.20171010-1        
xml-security-c 1.7.2-3
bpo: 1.7.3-3~bpo8+1  
1.7.3-4     1.7.3-4   1.7.3    
xmltooling 1.5.3-2+deb8u1
sec: 1.5.3-2+deb8u1
bpo: 1.6.0-3~bpo8+2  
1.6.0-4     1.6.0-4   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
corosync 3 bugs graph 4 1 6 2   pass          
dlm 0 bugs graph       3 1 2 4              
libqb 1 bugs graph 1 1 8 1   fail          
log4shib 0 bugs graph       3 1 59 1              
opensaml2 1 bugs graph 4 1 16 1              
pacemaker 5 bugs graph 1 1 147 2   pass          
pam-mysql 0 bugs graph       1 1 1 1              
sblim-wbemcli 0 bugs graph       2 1 1             fail
shibboleth-sp2 2 bugs graph 5 5 18 2              
tcvt 0 bugs graph       2 1              
xml-security-c 1 bugs graph 8 2              
xmltooling 1 bugs graph 8 1 35 1              

Derivatives

source Ubuntu Debian
links bugs patches zesty (stable) artful (devel) sid
corosync LP 12 3 2.4.2-3build1  2.4.2-3 
dlm LP 1   4.0.7-1ubuntu1  4.0.7-1ubuntu2  4.0.7-1 
libqb LP 2   1.0.1-1ubuntu1  1.0.1-1ubuntu1  1.0.1-1 
pacemaker LP 13   1.1.16-1ubuntu1  1.1.16-1ubuntu1  1.1.16-1 
pam-mysql LP 4   0.8.0-1 
shibboleth-sp2 LP 3   2.6.0+dfsg1-4 
xml-security-c LP 1   1.7.3-4 
xmltooling LP 1   1.6.0-4 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 3.30 seconds.