Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug bignumber.js RC bug affecting testing only (ensure the package migrates): #921362: Not suitable for buster, package unmaintained hide
RC bug node-yajsml RC bug affecting testing only (ensure the package migrates): #921358: Not suitable for buster, package probably unmaintained hide
RC bug php-cas RC bug affecting testing only (ensure the package migrates): #868466: php-cas: CVE-2017-1000071 hide
RC bug unorm.js RC bug affecting testing only (ensure the package migrates): #921367: Not suitable for buster, package probably unmaintained hide
RC bug node-base64id RC bug affecting testing only (ensure the package migrates): #921360: No suitable for buster, package probably unmaintained hide
RC bug node-base64id RC bug affecting testing only (ensure the package migrates): #921368: Not suitable for buster, package probably unmaintained hide
RC bug node-commander RC bug affecting testing only (ensure the package migrates): #895317: node-commander: FTBFS unreliable timing hide
security issue apache2 Open security issue: CVE-2018-17189 for stretch (low urgency) hide
security issue libdbd-mysql-perl Open security issue: CVE-2016-1251 for jessie (medium** urgency) hide
security issue php-cas Open security issue: CVE-2017-1000071 for buster (medium** urgency) hide
testing migration libdbd-sqlite3-perl Migration: Has been trying to migrate for 51 days hide
vcs ocsinventory-server New version: ready for upload hide
uscan error libidna-punycode-perl debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://metacpan.org/release/IDNA-Punycode failed: 404 Not Found hide
new upstream mustache.js New version available: 3.0.1 hide
new upstream node-through2 New version available: 3.0.0 hide
new upstream vue.js New version available: 2.6.6 hide
new upstream libmodern-perl-perl New version available: 1.20181021 hide
new upstream twitter-bootstrap4 New version available: 4.3.1 hide
new upstream node-nodedbi New version available: 1.0.13 hide
new upstream libgeo-point-perl New version available: 0.98 hide
new upstream node-leveldown New version available: 4.0.1 hide
new upstream popper.js New version available: 1.14.7 hide
new upstream node-commander New version available: 2.19.0 hide
new upstream unorm.js New version available: 1.5.0 hide
testing auto-removal ocsinventory-server Testing auto-removal: on 2019-03-12 (bug: ) hide
testing auto-removal node-active-x-obfuscator Testing auto-removal: on 2019-03-20 (bug: ) hide
testing auto-removal bignumber.js Testing auto-removal: on 2019-03-20 (bug: #921362) hide
testing auto-removal node-yajsml Testing auto-removal: on 2019-03-05 (bug: #921358) hide
testing auto-removal node-base64id Testing auto-removal: on 2019-03-05 (bugs: #921360, #921368) hide
testing auto-removal php-cas Testing auto-removal: on 2019-03-12 (bug: #868466) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
all-knowing-dns 1.7-1   1.7-2     1.7-2   1.7    
apache2 2.4.10-10+deb8u12
sec: 2.4.10-10+deb8u13  
2.4.25-3+deb9u6
sec: 2.4.25-3+deb9u4  
2.4.38-2     2.4.38-2   2.4.38    
bignumber.js 1.3.0+dfsg-1   8.0.2+ds-1     8.0.2+ds-1   8.0.2    
feersum   1.406-1     1.406-2   1.406    
jquery-mobile 1.2.0+dfsg-2     1.4.5+dfsg-1     1.4.5+dfsg-1   1.4.5    
lemonldap-ng 1.3.3-1   1.9.7-3   2.0.1+ds-2   2.0.2+ds-4     2.0.2+ds-4   2.0.2    
libanyevent-http-perl 2.21-1   2.23-1   2.24-1     2.24-1   2.24    
libapache-session-browseable-perl 1.0.2-1   1.2.2-1   1.3.0-1     1.3.0-1   1.3.0    
libapache-sessionx-perl 2.01-4   2.01-5     2.01-5   2.01    
libapache-ssllookup-perl   2.00-04-1   2.00-04-2     2.00-04-2   2.00.04    
libapache2-mod-fcgid 1:2.3.9-1   1:2.3.9-4     1:2.3.9-4   2.3.9    
libapache2-mod-perl2 2.0.9~1624218-2+deb8u2
sec: 2.0.9~1624218-2+deb8u3  
2.0.10-2+deb9u1   2.0.10-3     2.0.10-3   2.0.10    
libapache2-reload-perl 0.12-3   0.13-1   0.13-2     0.13-2   0.13    
libapache2-sitecontrol-perl 1.05-1   1.05-2     1.05-2   1.05    
libastro-fits-cfitsio-perl 1.10-1   1.11-2   1.12-1     1.12-1   1.12    
libaudio-cd-perl 0.05-10   0.05-11     0.05-11   0.04    
libaudio-ecasound-perl 1.01-3   1.01-4     1.01-4   1.01    
libaudio-moosic-perl 0.10-2   0.10-3     0.10-3   0.10    
libauthen-radius-perl 0.24-1   0.26-1   0.29-1     0.29-1   0.29    
libbson-perl   1.10.2-1     1.10.2-1   1.10.2    
libbson-xs-perl   0.6.0-1     0.6.0-1   0.6.0    
libclone-perl 0.37-1   0.38-2   0.41-1     0.41-1   0.41    
libcompress-raw-bzip2-perl 2.066-1   2.069-1   2.084-1     2.084-1   2.084    
libcompress-raw-zlib-perl 2.066-1   2.069-1   2.084-1     2.084-1   2.084    
libcookie-baker-perl 0.03-1   0.07-1   0.10-4     0.10-4   0.10    
libcookie-baker-xs-perl   0.10-1     0.10-1   0.10    
libcoro-perl 6.410-1   6.511-1   6.540-1     6.540-1   6.540    
libdate-manip-perl 6.47-1   6.57-1   6.75-2     6.75-2   6.75    
libdatetime-format-strptime-perl 1.5600-1   1.7200-1   1.7600-1     1.7600-2   1.7600    
libdbd-mariadb-perl   1.11-3     1.11-3   1.11    
libdbd-mysql-perl 4.028-2+deb8u2
sec: 4.028-2+deb8u2  
4.041-2   4.050-1     4.050-1   4.050    
libdbd-odbc-perl 1.50-1   1.56-1   1.60-1     1.60-1   1.60    
libdbd-pg-perl 3.4.2-1   3.5.3-1   3.7.4-2     3.7.4-2   3.7.4    
libdbd-sqlite2-perl 2:0.36-2   2:0.37-1   2:0.38-1     2:0.38-1   0.38    
libdbd-sqlite3-perl 1.44-1   1.54-1   1.60-1   1.62-3     1.62-3   1.62    
libdbi-perl 1.631-3   1.636-1   1.642-1     1.642-1   1.642    
libencode-perl 2.63-1+deb8u1
bpo: 2.84-1~bpo8+1  
2.88-1   3.00-1     3.00-1   3.00    
libextutils-modulemaker-perl 0.52-1   0.55-1   0.63-1     0.63-1   0.63    
libgeo-point-perl 0.96-1   0.96-2   0.97-1     0.97-1   0.98    
libgssapi-perl 0.28-2   0.28-3     0.28-3   0.28    
libidna-punycode-perl 1.100-1   1.100-2   1.100+dfsg-3     1.100+dfsg-3   error    
libio-compress-perl 2.066-1     2.084-1     2.084-1   2.084    
libjs-chosen 0.9.11-2   0.9.15-2   1.8.7+dfsg-1     1.8.7+dfsg-1   1.8.7    
libjs-cssrelpreload   2.1.0+dfsg-1     2.1.0+dfsg-1   2.1.0    
libjs-dropzone   5.5.0+dfsg-2     5.5.0+dfsg-2   5.5.0    
libjson-perl 2.61-1   2.90-1   4.01000-1     4.01000-1   4.01000    
libmail-deliverystatus-bounceparser-perl 1.536-1   1.542+repacked-1~deb9u1   1.542+repacked-1     1.542+repacked-1   1.542    
libmodern-perl-perl 1.20140107-1   1.20170117-1   1.20180901-1     1.20180928-1   1.20181021    
libmongodb-perl 0.705.0.0-1   1.4.5-1   2.0.3-1     2.0.3-1   2.0.3    
libnet-dbus-perl 1.0.0-2
bpo: 1.1.0-3~bpo8+1  
1.1.0-4   1.1.0-5     1.1.0-5   1.1.0    
libnet-server-mail-perl 0.21-1   0.23-1   0.26-4     0.26-4   0.26    
libparse-binary-perl   0.11-1     0.11-1   0.11    
libsearch-elasticsearch-client-1-0-perl   5.02-1     5.02-1   5.02    
libsearch-elasticsearch-client-2-0-perl   5.02-1     5.02-1   5.02    
libsisimai-perl   bpo: 4.22.6-1~bpo9+1   4.24.1-1     4.24.1-1   4.24.1    
libtext-aspell-perl 0.09-1   0.09-1.1   0.09-2     0.09-2   0.09    
libtext-csv-xs-perl 1.11-2   1.26-1   1.38-1     1.38-1   1.38    
mustache.js 0.4.2-2
bpo: 2.3.0-2~bpo8+1  
2.3.0-2   2.3.2-1     2.3.2-1   3.0.1    
node-active-x-obfuscator 0.0.2-1   0.0.2-2     0.0.2-2   0.0.2    
node-amdefine 0.1.0-1   1.0.1-1     1.0.1-1   1.0.1    
node-base64id 0.1.0-3   1.0.0-1     1.0.0-1   1.0.0    
node-batch 0.5.1-1   0.6.1-1     0.6.1-1   0.6.1    
node-body-parser 1.8.1-1   1.18.3-2     1.18.3-2   1.18.3    
node-cacache   bpo: 10.0.4-1~bpo9+1   11.3.2-2     11.3.2-2   "Unhandled case!"    
node-clean-css 1.0.12-1   1.0.12-2   4.2.1+~4.2.1-1     4.2.1+~4.2.1-1   4.2.1+~4.2.1    
node-commander 2.4.0-1   2.12.2-1   2.12.2-3     2.12.2-3   2.19.0    
node-dequeue 1.0.5-1   1.0.5-2     1.0.5-2   1.0.5    
node-duplexer3   bpo: 0.1.4-2~bpo9+1   0.1.4-4     0.1.4-4   0.1.4    
node-express 4.1.1~dfsg-1   4.16.4-1     4.16.4-1   4.16.4    
node-fd-slicer 0.3.2-1   1.1.0-2     1.1.0-2   "Unhandled case!"    
node-ip   1.1.5-3     1.1.5-3   1.1.5    
node-leveldown 1.0.0+dfsg-1   1.5.0+dfsg-1   1.5.0+dfsg-3     1.5.0+dfsg-3   4.0.1    
node-log4js 0.6.18-1   4.0.2-1     4.0.2-1   "Unhandled case!"    
node-merge-descriptors 0.0.2-1   1.0.1-2     1.0.1-2   1.0.1    
node-modern-syslog   1.1.4-2     1.1.4-2   1.1.4    
node-mongodb   3.1.10+~3.1.9-1   3.1.13+~3.1.11-1     3.1.13+~3.1.11-1   "Unhandled case!"    
node-nodedbi   1.0.12-4     1.0.12-4   1.0.13    
node-path-to-regexp 1.0.1-1   3.0.0-1     3.0.0-1   3.0.0    
node-postgres 0.13.3-1     7.7.1-3     7.7.1-3   "Unhandled case!"    
node-q   1.4.1-1   1.5.1-1     1.5.1-1   1.5.1    
node-redis 0.12.1-2     2.8.0-1     2.8.0-1   "Unhandled case!"    
node-security 1.0.0~git20130515-2   1.0.0-1     1.0.0-1   1.0.0    
node-through2 1.1.1-1   2.0.3-1   2.0.5-2     2.0.5-2   3.0.0    
node-tinycolor 0.0.1~git20130725-1   0.0.1-1     0.0.1-1   0.0.1    
node-uid-safe   2.1.3-1   2.1.5-1     2.1.5-1   2.1.5    
node-xmlhttprequest 1.6.0-1   1.8.0-1     1.8.0-1   1.8.0    
node-xtend   4.0.1-1   4.0.1-2     4.0.1-2   4.0.1    
node-yajsml 1.1.5-2   1.1.5+ds-1     1.1.5+ds-1   1.1.5    
node-yauzl 2.1.0-1   2.10.0-1     2.10.0-1   2.10.0    
ocsinventory-agent 2:2.0.5-1   2:2.0.5-1.2   2:2.4.2-2     2:2.4.2-3   2.4.2    
ocsinventory-server 2.0.5-1.3   bpo: 2.4.1+dfsg-2~bpo9+1   2.5+dfsg-1   2.6~RC+dfsg-2   2.6~RC+dfsg1-1   2.5    
php-cas 1.3.3-1   1.3.3-4   1.3.6-1     1.3.6-1   1.3.6    
pkg-js-tools   bpo: 0.4~bpo9+1   0.4   0.5     0.5      
popper.js   1.14.6+ds2-1     1.14.6+ds2-1   1.14.7    
starman 0.4010-1   0.4014-1   0.4014-3     0.4014-3   0.4014    
twitter-bootstrap4   4.2.1+dfsg2-2     4.2.1+dfsg2-2   4.3.1    
unorm.js 1.0.5-1   1.4.1-1     1.4.1-1   1.5.0    
vue.js   2.5.17+dfsg-1     2.5.21+dfsg-1   2.6.6    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
all-knowing-dns 0 bugs graph       1 3   pass          
apache2 158 bugs graph 14 1 11 49 67 28 21 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   pass   9 11 9  
bignumber.js 0 bugs graph       3 6 8 5 2   pass         fail
feersum 0 bugs graph       3 1 2   pass          
jquery-mobile 0 bugs graph       5 6 12 1 2 12              
lemonldap-ng 0 bugs graph       2 1 4 25   pass          
libanyevent-http-perl 0 bugs graph       1 1   pass          
libapache-session-browseable-perl 0 bugs graph       2 1 2   pass          
libapache-sessionx-perl 0 bugs graph       1 1 28   pass          
libapache-ssllookup-perl 0 bugs graph       2 1 1   pass          
libapache2-mod-fcgid 5 bugs graph 1 29 3 1   pass          
libapache2-mod-perl2 20 bugs graph 2 117 1 1 2   pass          
libapache2-reload-perl 1 bugs graph 1 1 1   pass          
libapache2-sitecontrol-perl 0 bugs graph       1 1   pass          
libastro-fits-cfitsio-perl 1 bugs graph 2 1 1   pass          
libaudio-cd-perl 0 bugs graph       1 1 2   pass          
libaudio-ecasound-perl 0 bugs graph       1 1   pass          
libaudio-moosic-perl 0 bugs graph       1 1   pass          
libauthen-radius-perl 0 bugs graph       1 1   pass          
libbson-perl 0 bugs graph       1 1   pass          
libbson-xs-perl 0 bugs graph       1 1   pass          
libclone-perl 0 bugs graph       1 1   pass          
libcompress-raw-bzip2-perl 0 bugs graph       1   pass          
libcompress-raw-zlib-perl 0 bugs graph       1   pass          
libcookie-baker-perl 0 bugs graph       1 1   pass          
libcookie-baker-xs-perl 0 bugs graph       1 1 1   pass          
libcoro-perl 1 bugs graph 1 1   pass          
libdate-manip-perl 0 bugs graph       1 1   pass          
libdatetime-format-strptime-perl 1 bugs graph 1 1 2 1 1   pass          
libdbd-mariadb-perl 0 bugs graph       1   pass          
libdbd-mysql-perl 0 bugs graph       1   pass   4 2    
libdbd-odbc-perl 0 bugs graph       1 1 1   pass          
libdbd-pg-perl 0 bugs graph       1 7 1   pass          
libdbd-sqlite2-perl 0 bugs graph       1 1 2   pass          
libdbd-sqlite3-perl 1 bugs graph 1   pass          
libdbi-perl 5 bugs graph 1 1 1 3   pass          
libencode-perl 0 bugs graph       2 2 1 1   pass          
libextutils-modulemaker-perl 0 bugs graph       1 3   pass          
libgeo-point-perl 0 bugs graph       1 1   pass          
libgssapi-perl 0 bugs graph       1 1   pass          
libidna-punycode-perl 1 bugs graph 1 1   pass         fail
libio-compress-perl 0 bugs graph       1 2   pass          
libjs-chosen 0 bugs graph       2 1 1              
libjs-cssrelpreload 0 bugs graph       1 1              
libjs-dropzone 0 bugs graph       7   pass          
libjson-perl 2 bugs graph 1 1   pass          
libmail-deliverystatus-bounceparser-perl 0 bugs graph       1 1   pass          
libmodern-perl-perl 0 bugs graph       1 1   pass          
libmongodb-perl 1 bugs graph 1   pass          
libnet-dbus-perl 0 bugs graph       1 1 1   pass          
libnet-server-mail-perl 0 bugs graph       1   pass          
libparse-binary-perl 0 bugs graph       1 1   pass          
libsearch-elasticsearch-client-1-0-perl 0 bugs graph       1 1 1   pass          
libsearch-elasticsearch-client-2-0-perl 0 bugs graph       1 1 1   pass          
libsisimai-perl 0 bugs graph       1 1   pass          
libtext-aspell-perl 1 bugs graph 1 1 1   pass          
libtext-csv-xs-perl 0 bugs graph       1   pass          
mustache.js 1 bugs graph 1 2 1 2 buster/amd64:FTBFS buster/armhf:FTBFS   pass   3 3 3  
node-active-x-obfuscator 0 bugs graph       1 5 6 1 2   pass         fail
node-amdefine 1 bugs graph 1   pass          
node-base64id 0 bugs graph       1 5 4 1 2   neutral         fail
node-batch 0 bugs graph       1   pass          
node-body-parser 0 bugs graph       2   pass          
node-cacache 0 bugs graph       1   pass          
node-clean-css 0 bugs graph       1 6 7 1 2 buster/armhf:FTBFS   pass         fail
node-commander 0 bugs graph       2 2 2 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS   pass          
node-dequeue 0 bugs graph       5 5 1 2   neutral         fail
node-duplexer3 1 bugs graph 1   pass          
node-express 1 bugs graph 2   pass   1 1 1  
node-fd-slicer 0 bugs graph       1 buster/armhf:FTBFS buster/i386:FTBFS   pass          
node-ip 0 bugs graph       2   pass          
node-leveldown 0 bugs graph       4 2 4 2   pass          
node-log4js 0 bugs graph       5 5 1 2 buster/armhf:FTBFS   pass         fail
node-merge-descriptors 0 bugs graph       1   pass          
node-modern-syslog 0 bugs graph       1   pass          
node-mongodb 0 bugs graph       1 1 5   fail          
node-nodedbi 0 bugs graph       1   pass          
node-path-to-regexp 0 bugs graph       4 5 2 2   pass         fail
node-postgres 0 bugs graph       2 1 3   pass   1   1  
node-q 0 bugs graph       1   pass          
node-redis 0 bugs graph       1   pass          
node-security 0 bugs graph       1 5 4 2 2   pass         fail
node-through2 0 bugs graph       2   pass          
node-tinycolor 0 bugs graph       1 5 5 1 2   neutral         fail
node-uid-safe 0 bugs graph       2   pass          
node-xmlhttprequest 0 bugs graph       5 4 3 3   pass         fail
node-xtend 0 bugs graph       2   pass          
node-yajsml 0 bugs graph       6 11 2 2   pass         fail
node-yauzl 0 bugs graph       1 5 5 3 2   pass          
ocsinventory-agent 2 bugs graph 1 1 1 1 1 lenny2squeeze pass          
ocsinventory-server 3 bugs graph 1 3 2 1 166 lenny2squeeze sid2experimental experimental pass   9   4  
php-cas 0 bugs graph       3 5 4 2       1 1   fail
pkg-js-tools 0 bugs graph         pass          
popper.js 0 bugs graph                    
starman 0 bugs graph       2   pass          
twitter-bootstrap4 0 bugs graph       1 1 12   pass          
unorm.js 0 bugs graph       2 5 7 5 2   pass         fail
vue.js 0 bugs graph       1   pass          

Derivatives

source Ubuntu Debian
links bugs patches cosmic (stable) disco (devel) sid
apache2 LP 80 4 2.4.34-1ubuntu2  2.4.38-2ubuntu1  2.4.38-2 
libapache-ssllookup-perl LP     2.00-04-2  2.00-04-2build1  2.00-04-2 
libapache2-mod-fcgid LP 7   1:2.3.9-2  1:2.3.9-4 
libapache2-mod-perl2 LP 4   2.0.10-2ubuntu3
sec: 2.0.10-2ubuntu3.18.10.1
upd: 2.0.10-2ubuntu3.18.10.1 
2.0.10-3ubuntu1  2.0.10-3 
libaudio-cd-perl LP     0.05-11  0.05-11build1  0.05-11 
libaudio-ecasound-perl LP     1.01-4  1.01-4build1  1.01-4 
libcoro-perl LP 1   6.520-1  6.540-1 
libdate-manip-perl LP 5   6.73-1  6.75-2 
libdbd-mysql-perl LP 3   4.046-1  4.050-1 
libdbd-sqlite3-perl LP 1   1.58-1  1.62-3 
libdbi-perl LP 2   1.641-1  1.642-1 
libencode-perl LP 1   2.98-1  3.00-1 
libgssapi-perl LP     0.28-3  0.28-3build1  0.28-3 
libjson-perl LP 2   2.97001-1  4.01000-1 
libmongodb-perl LP 1   2.0.1-2  2.0.3-1 
libnet-dbus-perl LP 1   1.1.0-4build2  1.1.0-5 
libtext-aspell-perl LP 1   0.09-1.1build3  0.09-2 
node-amdefine LP 1   0.1.0-1  1.0.1-1 
node-mongodb LP       3.1.10+~3.1.9-1
prop: 3.1.13+~3.1.11-1 
3.1.13+~3.1.11-1 
node-postgres LP 2     7.7.1-3 
ocsinventory-agent LP 8 3 2:2.4.2-1  2:2.4.2-2 
ocsinventory-server LP 1   2.4.1+dfsg-2  2.5+dfsg-1 

Packages without bugs, patches or a different version in a derivative are not listed.

Generated in 5.02 seconds.