Maintainer dashboard

Navigation: Todo list / Versions / Bugs and QA Checks / Derivatives

The maintainer dashboard exposes information about teams or maintainers' packages. It intends to help answering the question I have a few hours for Debian, what should I do now?. Fill in one or more email addresses in the form below to check it out; for example here is the accessibility team todo list.

  ignore:
  ignore:
  ignore:
 
 
Format
Filters

Todo list

type source description hide
RC bug openstack-trove RC bug needs fixing: #895640: openstack-trove FTBFS: test failures hide
RC bug zaqar RC bug needs fixing: #892784: zaqar FTBFS: test failures hide
RC bug google-apputils-python RC bug needs fixing: #899527: google-apputils-python: Invalid maintainer address cloud-packages@lists.alioth.debian.org hide
RC bug php-text-captcha RC bug needs fixing: #882914: php-text-captcha FTBFS with phpunit 6.4.4-2 hide
RC bug qpid-proton RC bug needs fixing: #896117: qpid-proton: Incomplete debian/copyright? hide
RC bug php-text-password RC bug needs fixing: #882919: php-text-password FTBFS with phpunit 6.4.4-2 hide
RC bug libjs-jquery-hotkeys RC bug needs fixing: #740893: libjs-jquery-hotkeys: jquery.hotkeys changes break python-coverage html reports. hide
RC bug python-django-mptt RC bug needs fixing: #828669: FTBFS under Django 1.10 hide
RC bug qpid-proton RC bug needs fixing: #896507: qpid-proton: missing Breaks+Replaces and ships badly placed doc symlinks hide
RC bug php-services-json RC bug needs fixing: #823683: PHP 7.0 Transition hide
RC bug python-tempest-lib RC bug needs fixing: #892747: python-tempest-lib FTBFS: ImportError: cannot import name mockpatch hide
RC bug watcher RC bug needs fixing: #906552: watcher: FTBFS in buster/sid (failing tests) hide
RC bug python-googlecloudapis RC bug needs fixing: #838638: /usr/bin/python3-google-api-tools broken; missing several dependencies, does not work even after doing so hide
RC bug blktap RC bug needs fixing: #883212: blktap FTBFS with glibc 2.25 hide
RC bug php-db RC bug needs fixing: #889532: php-db FTBFS with PHP 7.2 hide
RC bug ivulncheck RC bug needs fixing: #904537: ivulncheck: Incomplete debian/copyright? hide
RC bug ceph-deploy RC bug needs fixing: #891742: ceph-deploy requires internet access during the build hide
RC bug python-sockjs-tornado RC bug needs fixing: #899243: Needs porting to later tornado hide
RC bug python-eventlet RC bug needs fixing: #903609: python-eventlet FTBFS: test failures hide
RC bug glare RC bug needs fixing: #909045: glare: FTBFS (failing tests) hide
RC bug blktap-dkms RC bug needs fixing: #874751: blktap-dkms: module FTBFS for Linux 4.12 hide
RC bug php-mime-type RC bug needs fixing: #783420: php-mime-type: Needs an update for PHP 7.0 hide
RC bug openvswitch RC bug needs fixing: #908978: openvswitch: FTBFS on armel, mips, mips64el, mipsel hide
RC bug qpid-proton RC bug needs fixing: #897841: qpid-proton: ftbfs with GCC-8 hide
RC bug alembic RC bug needs fixing: #907871: python3-alembic,python-alembic: ships /usr/lib/python*/dist-packages/.pytest_cache/v/cache/nodeids hide
RC bug python-protorpc-standalone RC bug needs fixing: #904603: python3-protorpc-standalone: fails to install with Python 3.7 hide
RC bug networking-arista RC bug needs fixing: #909370: networking-arista: FTBFS (module 'neutron.db.api' has no attribute 'get_writer_session') hide
RC bug neutron-taas RC bug needs fixing: #909371: neutron-taas: FTBFS (module 'neutron.common.rpc' from '/usr/lib/python3/dist-packages/neutron/common/rpc.py'> does not have the attribute 'create_connection') hide
RC bug mlmmj RC bug needs fixing: #899609: mlmmj: Invalid maintainer address pkg-mlmmj-devel@lists.alioth.debian.org hide
RC bug ivulncheck RC bug needs fixing: #905038: ivulncheck-agent: fails to install: touch: cannot touch '/etc/ivulncheck/ivulncheck-agent': No such file or directory hide
RC bug php-numbers-words RC bug needs fixing: #882901: php-numbers-words FTBFS with phpunit 6.4.4-2 hide
RC bug octavia-dashboard RC bug needs fixing: #905037: python3-octavia-dashboard: fails to install hide
RC bug rally RC bug needs fixing: #881209: rally FTBFS: TypeError: set_defaults() got an unexpected keyword argument 'sqlite_db' hide
RC bug openvswitch RC bug affecting testing only (ensure the package migrates): #900153: openvswitch: FTBFS against openssl 1.1.1 hide
RC bug automysqlbackup RC bug affecting testing only (ensure the package migrates): #889064: automysqlbackup: monthly backup fails with line 427: [: too many arguments hide
RC bug vitrage RC bug affecting testing only (ensure the package migrates): #906417: vitrage: FTBFS in buster/sid (failing tests) hide
RC bug (stable) python-lesscpy RC bug affecting stable: #893233: python-lesscpy: python3-lesscpy not working with python hide
RC bug (stable) python-nose-testconfig RC bug affecting stable: #896228: python-nose-testconfig: testconfig fails to import hide
RC bug (stable) python-oauth2client RC bug affecting stable: #875962: python-oauth2client: ships /usr/lib/python2.7/dist-packages/tests/__init__.py hide
RC bug (stable) python-wsme RC bug affecting stable: #896209: python3-wsme: wsme fails to import hide
RC bug (stable) python-wsme RC bug affecting stable: #896247: python-wsme: wsme fails to import hide
RC bug (stable) openvswitch RC bug affecting stable: #878757: Openvswitch must started before networking servise hide
RC bug (stable) congress RC bug affecting stable: #858693: congress-server: Missing dependency net-tools hide
RC bug (stable) websockify RC bug affecting stable: #879224: websockify: missing dependency on python-pkg-resources hide
RC bug (stable) q-text-as-data RC bug affecting stable: #867463: python3-q-text-as-data: ships the same binary as python-q-text-as-data hide
RC bug (stable) python-proliantutils RC bug affecting stable: #902241: python-proliantutils: FTBFS in stretch (AssertionError: IloConnectionError not raised) hide
RC bug (stable) glance RC bug affecting stable: #867468: glance-common: purging glance-common deletes conffiles owned by glance-store-common hide
security issue rabbitmq-server Open security issue: CVE-2017-4967 for jessie (low urgency) hide
security issue openvswitch Open security issue: CVE-2018-17204 for stretch (not yet assigned urgency) hide
security issue miniupnpd Open security issue: CVE-2017-1000494 for jessie (medium** urgency) hide
security issue nova Open security issue: CVE-2015-7548 for jessie (low** urgency) hide
security issue keystone Open security issue: CVE-2015-7546 for jessie (medium** urgency) hide
security issue python-pysaml2 Open security issue: CVE-2017-1000246 for stretch (medium** urgency) hide
security issue neutron Open security issue: CVE-2016-5362 for jessie (medium** urgency) hide
security issue glance Open security issue: CVE-2017-7200 for jessie (medium** urgency) hide
security issue cinder Open security issue: CVE-2017-15139 for stretch (not yet assigned urgency) hide
security issue python-keystonemiddleware Open security issue: CVE-2015-7546 for jessie (medium** urgency) hide
security issue heat Open security issue: CVE-2016-9185 for jessie (medium** urgency) hide
security issue aodh Open security issue: CVE-2017-12440 for buster (medium** urgency) hide
security issue miniupnpc Open security issue: CVE-2017-8798 for jessie (high** urgency) hide
missing build fuse-zip Missing build on armel: state BD-Uninstallable since 2018-07-02 hide
missing build fuse-zip Missing build on mipsel: state Build-Attempted since 2018-07-02 hide
missing build openvswitch Missing build on armel: state Build-Attempted since 2018-09-11 hide
missing build openvswitch Missing build on mips: state Build-Attempted since 2018-09-11 hide
missing build openvswitch Missing build on mips64el: state Build-Attempted since 2018-09-11 hide
missing build openvswitch Missing build on mipsel: state Build-Attempted since 2018-09-11 hide
missing build qpid-proton Missing build on i386: state Build-Attempted since 2018-04-19 hide
testing migration blktap Migration: Not in testing for 333 days hide
testing migration blktap-dkms Migration: Not in testing for 333 days hide
testing migration ceph-deploy Migration: Not in testing for 176 days hide
testing migration fuse-zip Migration: Has been trying to migrate for 82 days hide
testing migration google-apputils-python Migration: Not in testing for 88 days hide
testing migration ivulncheck Migration: Has been in Debian for 59 days, but never migrated to testing hide
testing migration mlmmj Migration: Not in testing for 92 days hide
testing migration mysqmail Migration: Not in testing for 364 days hide
testing migration nova Migration: Not in testing for 9 days hide
testing migration octavia-dashboard Migration: Has been in Debian for 60 days, but never migrated to testing hide
testing migration openstack-cluster-installer Migration: Not in testing for 77 days hide
testing migration openstack-doc-tools Migration: Has been trying to migrate for 17 days hide
testing migration openstack-meta-packages Migration: Not in testing for 9 days hide
testing migration openvswitch Migration: Has been trying to migrate for 18 days hide
testing migration php-db Migration: Not in testing for 186 days hide
testing migration php-mime-type Migration: Not in testing for 616 days hide
testing migration php-numbers-words Migration: Not in testing for 269 days hide
testing migration php-services-json Migration: Not in testing for 309 days hide
testing migration php-text-captcha Migration: Not in testing for 269 days hide
testing migration php-text-password Migration: Not in testing for 269 days hide
testing migration python-django-mptt Migration: Not in testing for 616 days hide
testing migration python-googlecloudapis Migration: Not in testing for 292 days hide
testing migration python-protorpc-standalone Migration: Not in testing for 29 days hide
testing migration python-pyngus Migration: Not in testing for 367 days hide
testing migration python-sockjs-tornado Migration: Not in testing for 94 days hide
testing migration python-tempest-lib Migration: Not in testing for 127 days hide
testing migration qpid-proton Migration: Not in testing for 367 days hide
testing migration rally Migration: Not in testing for 398 days hide
testing migration vitrage Migration: Has been trying to migrate for 17 days hide
testing migration watcher Migration: Not in testing for 5 days hide
testing migration zaqar Migration: Has been trying to migrate for 198 days hide
vcs glare New version: ready for upload hide
vcs nodeenv New version: ready for upload hide
vcs python-cloudkittyclient New version: ready for upload hide
vcs watcher New version: ready for upload hide
vcs qpid-proton New version: ready for upload hide
vcs dtc New version: ready for upload hide
vcs dtc-xen New version: ready for upload hide
new upstream blockdiag New version available: 1.5.4 hide
new upstream ceph-deploy New version available: 2.0.1 hide
uscan error cinder debian/watch: uscan returned an error: malformed opts=... in watch file, skipping line: opts="uversionmangle=s/\.(b|rc)/~$1/",dversionmangle=s/\+dfsg\d+$// https://github.com/openstack/cinder/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream cloud-init New upstream version available: 18.3 (already in experimental, but not in unstable) hide
uscan error designate debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/stackforge/designate/tags failed: 404 Not Found hide
uscan error designate-dashboard debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/stackforge/designate-dashboard/tags failed: 404 Not Found hide
uscan error fonts-materialdesignicons-webfont debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/Templarian/MaterialDesign-Webfont/tags .*/(\d[\d\.]+)\.tar\.gz hide
uscan error fonts-roboto-fontface debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/choffmeister/roboto-fontface-bower/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream ftp-cloudfs New version available: 0.35 hide
new upstream glance New version available: 2011.2 hide
uscan error ivulncheck debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/infomaniak/ivulncheck/tags failed: 404 Not Found hide
new upstream kazoo New version available: 2.5.0 hide
new upstream libjs-angular-file-upload New version available: 12.2.13 hide
new upstream libjs-angular-gettext New version available: 2.4.1 hide
uscan error libjs-angularjs-smart-table debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/lorenzofox3/Smart-Table/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream libjs-backbone.stickit New version available: 0.9.2 hide
uscan error libjs-bootswatch debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/thomaspark/bootswatch/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream libjs-cocktail New version available: 0.5.10 hide
uscan error libjs-i18next debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/i18next/i18next/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream libjs-jquery.quicksearch New version available: 2.4.0 hide
new upstream libjs-require-css New version available: 0.1.10 hide
new upstream libjs-requirejs-text New version available: 2.0.15 hide
uscan error libjs-term.js debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/chjj/term.js/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream libjs-twitter-bootstrap-wizard New version available: 1.4.2 hide
new upstream magnum New version available: 7.0.1 hide
new upstream mistral New version available: 7.0.2 hide
new upstream murano New version available: 6.0.0.0rc1 hide
new upstream netifaces New version available: 0.10.7 hide
new upstream networking-arista New version available: 2018.1.0 hide
new upstream neutron New version available: 13.0.1 hide
new upstream neutron-taas New version available: 13.0.0 hide
new upstream nodeenv New version available: 1.3.2 hide
uscan error openstack-nose debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/openstack-dev/openstack-nose/tags .*/(\d[\d\.]+)\.tar\.gz hide
uscan error pastescript debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://pypi.debian.net/pastescript/pastescript-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz))) hide
new upstream puppet-module-aodh New version available: 13.3.0 hide
new upstream puppet-module-camptocamp-kmod New version available: 2.2.0 hide
new upstream puppet-module-camptocamp-openssl New version available: 1.10.0 hide
new upstream puppet-module-ceilometer New version available: 13.3.0 hide
new upstream puppet-module-ceph New version available: 2.5.1 hide
new upstream puppet-module-cinder New version available: 13.3.0 hide
new upstream puppet-module-cloudkitty New version available: 2.3.0 hide
new upstream puppet-module-congress New version available: 13.3.0 hide
new upstream puppet-module-designate New version available: 13.3.0 hide
uscan error puppet-module-duritong-sysctl debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/duritong/puppet-sysctl/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream puppet-module-glance New version available: 13.3.0 hide
new upstream puppet-module-gnocchi New version available: 13.3.0 hide
new upstream puppet-module-heat New version available: 13.3.0 hide
new upstream puppet-module-horizon New version available: 13.3.0 hide
new upstream puppet-module-ironic New version available: 13.3.0 hide
new upstream puppet-module-keystone New version available: 13.3.0 hide
new upstream puppet-module-manila New version available: 13.3.0 hide
uscan error puppet-module-michaeltchapman-galera debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/openstack/puppet-michaeltchapman-galera/tags failed: 404 Not Found hide
new upstream puppet-module-murano New version available: 13.3.0 hide
new upstream puppet-module-neutron New version available: 13.3.0 hide
new upstream puppet-module-nova New version available: 13.3.0 hide
new upstream puppet-module-openstack-extras New version available: 13.3.0 hide
new upstream puppet-module-openstacklib New version available: 13.3.0 hide
new upstream puppet-module-oslo New version available: 13.3.0 hide
new upstream puppet-module-ovn New version available: 13.3.0 hide
uscan error puppet-module-puppetlabs-haproxy debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/puppetlabs/puppetlabs-haproxy/tags .*/v(\d[\d\.]+)\.tar\.gz hide
new upstream puppet-module-puppetlabs-mongodb New version available: 1.0.0 hide
uscan error puppet-module-puppetlabs-rabbitmq debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/puppetlabs/puppetlabs-rabbitmq/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream puppet-module-puppetlabs-tftp New version available: 1.0.0 hide
new upstream puppet-module-puppetlabs-vcsrepo New version available: 2.3.0 hide
new upstream puppet-module-sahara New version available: 13.3.0 hide
uscan error puppet-module-saz-rsyslog debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/openstack/puppet-saz-rsyslog/tags failed: 404 Not Found hide
uscan error puppet-module-saz-ssh debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/saz/puppet-ssh/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream puppet-module-sbitio-monit New version available: 1.1.0 hide
new upstream puppet-module-swift New version available: 13.3.0 hide
new upstream puppet-module-voxpupuli-corosync New version available: 6.0.1 hide
new upstream puppet-module-vswitch New version available: 9.3.0 hide
new upstream pyparsing New version available: 2.2.1 hide
new upstream python-aodhclient New version available: 1.1.1 hide
new upstream python-autobahn New version available: 18.9.2 hide
new upstream python-blazarclient New version available: 2.0.1 hide
new upstream python-cachetools New version available: 2.1.0 hide
new upstream python-castellan New version available: 0.19.0 hide
new upstream python-ceilometermiddleware New version available: 1.3.0 hide
uscan error python-cloudfiles debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/rackspace/python-cloudfiles/tags failed: 404 Not Found hide
new upstream python-cloudkittyclient New version available: 2.0.0 hide
new upstream python-cotyledon New version available: 1.7.1 hide
uscan error python-couleur debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/c/couleur couleur-(.*).tar.gz hide
new upstream python-crank New version available: 0.8.1 hide
new upstream python-croniter New version available: 0.3.25 hide
uscan error python-csscompressor debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/sprymix/csscompressor/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream python-cursive New version available: 0.2.2 hide
new upstream python-dcos New version available: 0.5.3 hide
uscan error python-ddt debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/d/ddt ddt-(.*).tar.gz hide
uscan error python-dib-utils debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/d/dib-utils dib-utils-(.*).tar.gz hide
new upstream python-diskimage-builder New version available: 2.17.0 hide
new upstream python-django-formtools New version available: 2.1 hide
new upstream python-django-mptt New version available: 0.9.1 hide
new upstream python-django-overextends New version available: 0.4.3 hide
uscan error python-dogpile.cache debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/d/dogpile.cache dogpile.cache-(.*).tar.gz hide
new upstream python-dracclient New version available: 1.5.0 hide
new upstream python-etcd3gw New version available: 0.2.4 hide
uscan error python-ethtool debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://fedorahosted.org/releases/p/y/python-ethtool/ python-ethtool-([0-9.]+).tar.bz2 hide
new upstream python-falcon New version available: 1.4.1 hide
new upstream python-fasteners New version available: 0.14.1 hide
uscan error python-fixtures debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.python.org/packages/f/fixtures/ failed: 403 SSL is required hide
new upstream python-frozendict New version available: 1.2 hide
uscan error python-functools32 debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/f/functools32 functools32-(.*).tar.gz hide
new upstream python-futurist New version available: 1.7.0 hide
new upstream python-gabbi New version available: 1.44.0 hide
new upstream python-gear New version available: 0.12.0 hide
new upstream python-gflags New version available: 3.1.2 hide
new upstream python-git-os-job New version available: 1.1.1 hide
uscan error python-gnocchiclient debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/openstack/gnocchiclient/tags failed: 404 Not Found hide
new upstream python-google-auth New version available: 1.5.1 hide
new upstream python-hp3parclient New version available: 3.3.2 hide
uscan error python-hplefthandclient debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/h/hplefthandclient hplefthandclient-(.*).tar.gz hide
uscan error python-httpretty debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/h/httpretty httpretty-(.*).tar.gz hide
uscan error python-hurry.filesize debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/h/hurry.filesize hurry.filesize-(.*).tar.gz hide
uscan error python-invocations debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/i/invocations invocations-(.*).tar.gz hide
new upstream python-invoke New version available: 1.2.0 hide
new upstream python-jenkins New version available: 1.2.1 hide
new upstream python-json-patch New version available: 1.23 hide
new upstream python-k8sclient New version available: 0.4.0 hide
uscan error python-kafka debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/k/kafka-python kafka-python-(.*).tar.gz hide
new upstream python-keystoneauth1 New version available: 3.11.0 hide
uscan error python-ldappool debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/l/ldappool ldappool-(.*).tar.gz hide
new upstream python-logutils New version available: 0.3.5 hide
new upstream python-marathon New version available: 0.10.0 hide
uscan error python-misaka debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/FSX/misaka/tags .*/(\d[\d\.]+)\.tar\.gz hide
uscan error python-monascaclient debian/watch: uscan returned an error: malformed opts=... in watch file, skipping line: opts="uversionmangle=s/\.(b|rc)/~$1/",dversionmangle=s/\+dfsg\d+$ https://github.com/openstack/python-monascaclient/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream python-monasca-statsd New version available: 1.10.1 hide
new upstream python-monotonic New version available: 1.5 hide
new upstream python-morph New version available: 0.1.4 hide
new upstream python-mox3 New version available: 0.26.0 hide
new upstream python-neutronclient New version available: 6.10.0 hide
new upstream python-nose-parameterized New version available: 0.6.0 hide
uscan error python-nose-testconfig debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/n/nose-testconfig nose-testconfig-(.*).tar.gz hide
new upstream python-nose-timer New version available: 0.7.3 hide
new upstream python-oauth2client New version available: 4.1.3 hide
new upstream python-openstackclient New version available: 3.16.1 hide
uscan error python-openstackdocstheme debian/watch: uscan returned an error: malformed opts=... in watch file, skipping line: opts="uversionmangle=s/\.(b|rc)/~$1/",dversionmangle=s/\+dfsg\d+$// https://github.com/openstack/openstackdocstheme/tags .*/(\d[\d\.]+)\.tar\.gz hide
uscan error python-os-apply-config debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/o/os-apply-config os-apply-config-(.*).tar.gz hide
uscan error python-os-cloud-config debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/o/os-cloud-config os-cloud-config-(.*).tar.gz hide
uscan error python-os-collect-config debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/o/os-collect-config os-collect-config-(.*).tar.gz hide
uscan error python-os-faults debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://pypi.debian.net/os-faults/os-faults-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz))) hide
new upstream python-oslo.service New version available: 1.32.0 hide
new upstream python-oslo.utils New version available: 3.37.0 hide
uscan error python-os-net-config debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/o/os-net-config os-net-config-(.*).tar.gz hide
uscan error python-os-refresh-config debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/o/os-refresh-config os-refresh-config-(.*).tar.gz hide
new upstream python-os-vif New version available: 1.11.1 hide
new upstream python-os-win New version available: 4.0.1 hide
new upstream python-os-xenapi New version available: 0.3.4 hide
new upstream python-ovsdbapp New version available: 0.12.1 hide
uscan error python-pager debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/techtonik/python-pager/tags failed: 404 Not Found hide
new upstream python-pika New version available: 0.12.0 hide
uscan error python-positional debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/p/positional positional-(.*).tar.gz hide
uscan error python-posix-ipc debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/p/posix_ipc posix_ipc-(.*).tar.gz hide
uscan error python-protorpc-standalone debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/jeremydw/protorpc-standalone/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream python-pulp New version available: 1.6.7 hide
new upstream python-pycadf New version available: 2.8.0 hide
uscan error python-pyghmi debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/stackforge/pyghmi/tags /stackforge/pyghmi/archive/(.*).tar.gz hide
new upstream python-pykmip New version available: 0.8.0 hide
new upstream python-pylxd New version available: 2.2.7 hide
new upstream python-pymemcache New version available: 1.3.5 hide
uscan error python-pyngus debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/kgiusti/pyngus/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream python-pypowervm New version available: 1.1.18 hide
uscan error python-pytimeparse debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/p/pytimeparse pytimeparse-(.*).tar.gz hide
uscan error python-pyxenstore debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://pypi.python.org/packages/source//pyxenstore failed: 403 SSL is required hide
new upstream python-rcssmin New version available: 1.0.12 hide
new upstream python-rednose New version available: 1.3.0 hide
new upstream python-repoze.who New version available: 2.3 hide
new upstream python-requestbuilder New version available: 0.7.1 hide
uscan error python-requests-unixsocket debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/r/requests-unixsocket requests-unixsocket-(.*).tar.gz hide
uscan error python-restructuredtext-lint debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/twolfson/restructuredtext_lint/tags failed: 404 Not Found hide
uscan error python-retrying debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/r/retrying retrying-(.*).tar.gz hide
uscan error python-rfc3986 debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/r/rfc3986 rfc3986-(.*).tar.gz hide
uscan error python-rjsmin debian/watch: uscan returned an error: malformed opts=... in watch file, skipping line: opts="uversionmangle=s/\.(b|rc)/~$1/",dversionmangle=s/\+dfsg\d// https://github.com/ndparker/rjsmin/tags .*/(\d[\d\.]+)\.tar\.gz hide
new upstream python-rtslib-fb New version available: 2.1.69 hide
uscan error python-rudolf debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/r/rudolf rudolf-(.*).tar.gz hide
new upstream python-scciclient New version available: 0.8.0 hide
uscan error python-semantic-version debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/s/semantic_version semantic_version-(.*).tar.gz hide
uscan error python-semver debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/s/semver semver-(.*).tar.gz hide
uscan error python-snappy debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/pypi/python-snappy/ http://pypi.python.org/packages/source/p/python-snappy/python-snappy-(.+).tar.gz#md5=[0-9a-f]* hide
new upstream python-sockjs-tornado New version available: 1.0.4 hide
uscan error python-sphinxcontrib.plantuml debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://pypi.python.org/packages/source/s/sphinxcontrib-plantuml sphinxcontrib-plantuml-(.*).tar.gz hide
new upstream python-sqlalchemy-utils New version available: 0.33.2 hide
new upstream python-stestr New version available: 2.1.1 hide
uscan error python-stringtemplate3 debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/s/stringtemplate3 stringtemplate3-(.*).tar.gz hide
new upstream python-sure New version available: 1.4.11 hide
new upstream python-sushy New version available: 1.6.0 hide
uscan error python-sysv-ipc debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/s/sysv_ipc sysv_ipc-(.*).tar.gz hide
new upstream python-tempest-lib New version available: 1.0.0 hide
uscan error python-termcolor debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/t/termcolor termcolor-(.*).tar.gz hide
uscan error python-termstyle debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/t/termstyle termstyle-(.*).tar.gz hide
uscan error python-trollius debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/t/trollius trollius-(.*).tar.gz hide
new upstream python-txaio New version available: 18.8.1 hide
uscan error python-uritemplate debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/u/uritemplate uritemplate-(.*).tar.gz hide
uscan error python-wsgi-intercept debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/openstack/wsgi-intercept/tags failed: 404 Not Found hide
uscan error python-xmlbuilder debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/x/xmlbuilder xmlbuilder-(.*).tar.gz hide
uscan error python-xstatic debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic XStatic-(.*).tar.gz hide
uscan error python-xstatic-angular-bootstrap debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Angular-Bootstrap XStatic-Angular-Bootstrap-(.*).tar.gz hide
uscan error python-xstatic-angular-lrdragndrop debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Angular-Irdragndrop XStatic-Angular-Irdragndrop-(.*).tar.gz hide
new upstream python-xstatic-angular-mock New version available: 1.5.8.0 hide
uscan error python-xstatic-bootstrap-datepicker debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Bootstrap-Datepicker XStatic-Bootstrap-Datepicker-(.*).tar.gz hide
uscan error python-xstatic-bootstrap-scss debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Bootstrap-SCSS XStatic-Bootstrap-SCSS-(.*).tar.gz hide
uscan error python-xstatic-d3 debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-D3 XStatic-D3-(.*).tar.gz hide
uscan error python-xstatic-font-awesome debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Font-Awesome-(.*).tar.gz hide
uscan error python-xstatic-hogan debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Hogan XStatic-Hogan-(.*).tar.gz hide
uscan error python-xstatic-jasmine debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Jasmine XStatic-Jasmine-(.*).tar.gz hide
new upstream python-xstatic-jquery New version available: 3.3.1.1 hide
uscan error python-xstatic-jquery.bootstrap.wizard debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-JQuery.Bootstrap.Wizard XStatic-JQuery.Bootstrap.Wizard-(.*).tar.gz hide
uscan error python-xstatic-jquery-migrate debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-JQuery-Migrate XStatic-JQuery-Migrate-(.*).tar.gz hide
uscan error python-xstatic-jquery.quicksearch debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-JQuery.quicksearch XStatic-JQuery.quicksearch-(.*).tar.gz hide
uscan error python-xstatic-jsencrypt debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-JSEncrypt XStatic-JSEncrypt-(.*).tar.gz hide
uscan error python-xstatic-magic-search debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Magic-Search XStatic-Magic-Search-(.*).tar.gz hide
uscan error python-xstatic-qunit debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-QUnit XStatic-QUnit-(.*).tar.gz hide
uscan error python-xstatic-rickshaw debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-Rickshaw XStatic-Rickshaw-(.*).tar.gz hide
uscan error python-xstatic-smart-table debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-smart-table XStatic-smart-table-(.*).tar.gz hide
uscan error python-xstatic-term.js debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/X/XStatic-term.js XStatic-term.js-(.*).tar.gz hide
uscan error python-zake debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/z/zake zake-(.*).tar.gz hide
new upstream q-text-as-data New version available: 1.7.4 hide
new upstream rabbitmq-server New version available: 3.6.15 hide
new upstream ruby-netaddr New version available: 2.0.3 hide
new upstream ruby-openstack New version available: 3.3.20 hide
new upstream ruby-rethtool New version available: 0.0.6 hide
new upstream ryu New version available: 4.28 hide
uscan error sahara-dashboard debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/stackforge/sahara-dashboard/tags failed: 404 Not Found hide
uscan error sbox-dtc debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://ftparchive.gplhost.com/debian/pool/squeeze/main/s/sbox-dtc/ failed: 500 Can't connect to ftparchive.gplhost.com:80 hide
new upstream seqdiag New version available: 0.9.6 hide
new upstream sheepdog New version available: 1.0.2_rc0 hide
uscan error smtpprox debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage http://bent.latency.net/smtpprox/ failed: 500 Can't connect to bent.latency.net:80 hide
uscan error sphinxcontrib-docbookrestapi debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/s/sphinxcontrib-docbookrestapi sphinxcontrib-docbookrestapi-(.*).tar.gz hide
uscan error sphinxcontrib-httpdomain debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/s/sphinxcontrib-httpdomain sphinxcontrib-httpdomain-(.*).tar.gz hide
new upstream sphinxcontrib-pecanwsme New version available: 0.9.0 hide
new upstream tempest-horizon New version available: 2011.2 hide
new upstream tripleo-image-elements New version available: 8.0.1 hide
new upstream voluptuous New version available: 0.11.5 hide
new upstream watcher New version available: 1.12.0 hide
new upstream zaqar New version available: 7.0.0.0rc1 hide
uscan error zvmcloudconnector debian/watch: uscan returned an error: In watchfile debian/watch, reading webpage https://github.com/zVMCloudConnector/zVMCloudConnector/tags failed: 404 Not Found hide
new upstream python-reno New version available: 2.11.0 hide
new upstream mlmmj New version available: 1.3.0. hide
uscan error django-classy-tags debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/ojii/django-classy-tags/releases /ojii/django-classy-tags/archive/([\d\.]+)\.tar\.gz hide
new upstream python-kubernetes New version available: 7.0.0 hide
new upstream qpid-proton New version available: 0.25.0 hide
new upstream python-toml New version available: 0.9.6 hide
new upstream php-mime-type New version available: 1.4.1 hide
new upstream python-mysqldb New version available: 1.3.13 hide
new upstream sftpcloudfs New version available: 0.19 hide
new upstream openrc New version available: 0.38.2 hide
new upstream php-numbers-words New version available: 0.18.2 hide
uscan error python-ibm-db-sa debian/watch: uscan returned an error: In debian/watch no matching files for watch line http://pypi.python.org/packages/source/i/ibm_db_sa ibm_db_sa-(.*).tar.gz hide
new upstream python-json-pointer New version available: 2.0 hide
uscan error django-sekizai debian/watch: uscan returned an error: In debian/watch no matching files for watch line https://github.com/ojii/django-sekizai/releases /ojii/django-sekizai/archive/([\d\.]+)\.tar\.gz hide
new upstream python-eventlet New version available: 0.24.1 hide
new upstream python-munch New version available: 2.3.2 hide
new upstream puppet-module-puppet-community-mcollective New version available: 3.1.1 hide
new upstream google-apputils-python New version available: 0.4.2 hide
new upstream jenkins-job-builder New version available: 2.4.0 hide
new upstream websocket-client New version available: 0.53.0 hide
new upstream rally New version available: 1.1.0 hide
new upstream python-pyvmomi New version available: 6.7.0.2018.9 hide
new upstream git-review New version available: 1.27.0 hide
new upstream cloud-utils New version available: 0.30 hide
new upstream php-mail New version available: 1.4.1 hide
new upstream python-tenacity New version available: 5.0.2 hide
new upstream libapache-mod-log-sql New version available: 1.101 hide
uscan error dtc debian/watch: uscan returned an error: In watch file debian/watch, reading FTP directory ftp://ftp.gplhost.com/debian/pool/lenny/main/d/dtc/ failed: 401 Login authentication failed hide
uscan error dtc-xen debian/watch: uscan returned an error: In watch file debian/watch, reading FTP directory ftp://ftp.gplhost.com/debian/pool/lenny/main/d/dtc-xen/ failed: 401 Login authentication failed hide
uscan error tumgreyspf debian/watch: uscan returned an error: In watch file debian/watch, reading FTP directory ftp://ftp.tummy.com/pub/tummy/tumgreyspf/ failed: 500 No route to host hide
uscan error mysqmail debian/watch: uscan returned an error: In watch file debian/watch, reading FTP directory ftp://ftp.gplhost.com/debian/pool/lenny/main/m/mysqmail/ failed: 401 Login authentication failed hide
new upstream libjs-edit-area New version available: 0_8_2 hide
testing auto-removal automysqlbackup Testing auto-removal: on 2018-10-06 (bug: #889064) hide
testing auto-removal networking-arista Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-bagpipe Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-baremetal Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-bgpvpn Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-l2gw Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-mlnx Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-ovn Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal networking-sfc Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal neutron Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal neutron-dynamic-routing Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal neutron-fwaas Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal neutron-lbaas Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal neutron-taas Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal neutron-vpnaas Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal openstack-trove Testing auto-removal: on 2018-10-07 (bug: #895640) hide
testing auto-removal openvswitch Testing auto-removal: on 2018-10-03 (bug: #900153) hide
testing auto-removal python-ovsdbapp Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal ryu Testing auto-removal: on 2018-10-03 (bug: ) hide
testing auto-removal vitrage Testing auto-removal: on 2018-10-04 (bug: #906417) hide

Show all todos

Versions

source jessie stretch buster sid experimental vcs upstream mentors
alembic 0.6.5+ds-1
bpo: 0.8.8-2~bpo8+1  
0.8.8-2   1.0.0-1     1.0.0-1   1.0.0    
aodh bpo: 2.0.0-2~bpo8+1   3.0.0-4+deb9u1
sec: 3.0.0-4+deb9u1  
7.0.0-2     7.0.0-2   7.0.0    
automysqlbackup 2.6+debian.4-1   2.6+debian.4-2     2.6+debian.4-1   2.5    
bandit bpo: 0.13.2-3~bpo8+1   1.1.0-3   1.5.1-1     1.5.1-1   1.5.1    
barbican bpo: 1:2.0.0-5~bpo8+1   1:3.0.0-3   1:7.0.0-1     1:7.0.0-1   7.0.0    
blktap 2.0.90-3   2.0.90-4     2.0.90-4     2.0.90-4      
blktap-dkms 2.0.93-0.3   2.0.93-0.8     2.0.93-0.10     2.0.90-1      
blockdiag 1.4.7-1   1.5.3+dfsg-5   1.5.3+dfsg-5.2     1.5.4    
ceilometer 2014.1.3-6
bpo: 1:6.0.0-2~bpo8+1  
1:7.0.1-5   1:11.0.0-2     1:11.0.0-2   11.0.0    
ceph-deploy   2.0.0+dfsg1-1     2.0.0+dfsg1-2   2.0.1    
cinder 2014.1.3-11+deb8u1
sec: 2014.1.3-11+deb8u1
bpo: 2:8.0.0-4~bpo8+1  
2:9.0.0-4   2:13.0.0-3     2:13.0.0-2   error    
cliff-tablib 1.1-1        
cloud-init 0.7.6~bzr976-2
bpo: 0.7.7~bzr1156-1~bpo8+1  
0.7.9-2   0.7.9-5   18.3-1   0.7.9-5   18.3    
cloud-initramfs-tools 0.18.debian5   0.18.debian6     0.18.debian6      
cloud-utils 0.26-2
bpo: 0.29-1~bpo8+1  
0.29-1     0.29-1   0.30    
cloudkitty   8.0.0-2     8.0.0-2   8.0.0    
congress   4.0.0+dfsg1-3   8.0.0+dfsg1-1     8.0.0+dfsg1-1   8.0.0    
debpear 0.4   0.5     0.5      
designate 2014.1-18+deb8u1
bpo: 1:2.0.0-3~bpo8+1  
1:3.0.0-4   1:7.0.0-1     1:7.0.0-1   error    
designate-dashboard bpo: 2.0.0-2~bpo8+1   3.0.0-3   7.0.0-1     7.0.0-1   error    
django-classy-tags 0.5.1-4   0.8.0-1     0.8.0-2   error    
django-sekizai 0.7-2
bpo: 0.9.0-3~bpo8+1  
0.10.0-1   0.10.0-2     0.10.0-2   error    
dkimproxy 1.4.1-3     1.4.1-3   1.4.1    
dtc   0.35.5-1   0.38.7-1   error    
dtc-xen 0.5.17-1   0.5.17-1.2     0.5.18-1   error    
fonts-materialdesignicons-webfont bpo: 1.4.57-1~bpo8+1   1.4.57-1     1.4.57-1   error    
fonts-roboto-fontface bpo: 0.4.3-1~bpo8+1   0.4.3-1   0.5.0-2     0.5.0-2   error    
ftp-cloudfs 0.25.2+20140217+git2a90c1a2eb-1     0.25.2+20140217+git2a90c1a2eb-2   0.35    
fuel-nailgun-agent   9.0+dfsg1-1        
fuse-zip 0.4.0-1   0.4.0-2+deb9u1   0.4.4-1   0.4.5-1     0.4.5    
gf-complete 1.0.2-1   1.0.2-2   1.0.2+2017.04.10.git.ea75cdf-3     1.0.2+2017.04.10.git.ea75cdf-4      
git-review 1.24-2   1.25.0-2   1.26.0-1     1.26.0-2   1.27.0    
glance 2014.1.3-12+deb8u1
bpo: 2:12.0.0-3~bpo8+1  
2:13.0.0-4   2:17.0.0-1   2:17.0.0-2     2:17.0.0-2   2011.2    
glare   0.1.0-3   0.5.0-4     0.5.0-5   0.5.0    
gnocchi   3.0.4-3   4.2.0-5   4.3.1-1   3.1.4    
google-apputils-python 0.4.1-1     0.4.1-1     0.4.1-1   0.4.2    
heat 2014.1.3-7
bpo: 1:6.0.0-2~bpo8+1  
1:7.0.0-4   1:11.0.0-2     1:11.0.0-2   11.0.0    
heat-cfntools 1.2.7-2   1.4.2-2     1.4.2-2   1.4.2    
heat-dashboard   1.4.0-1     1.4.0-1   1.4.0    
horizon 2014.1.3-7+deb8u2
sec: 2014.1.3-7+deb8u2
bpo: 3:9.0.1-2~bpo8+1  
3:10.0.1-1   3:14.0.0-3     3:14.0.0-2   14.0.0    
ironic bpo: 1:5.1.2-1~bpo8+1   1:6.2.0-3   1:11.1.0-3     1:11.1.0-3   11.1.0    
ironic-inspector bpo: 3.2.0-2~bpo8+1   4.2.0-2   8.0.0-2     8.0.0-2   8.0.0    
ironic-ui   2.1.0-1   3.3.0-2     3.3.0-2   3.3.0    
ivulncheck   0.1.65-1     error    
jenkins-job-builder 0.9.0-0.2
bpo: 1.6.1-1~bpo8+1  
1.6.1-1
bpo: 2.0.3-3~bpo9+2  
2.0.3-3     2.0.3-4   2.4.0    
jerasure 2.0.0-2   2.0.0+2017.04.10.git.de1739cc84-1     2.0.0+2017.04.10.git.de1739cc84-1.1      
kazoo 1.3.1-1
bpo: 2.2.1-1~bpo8+1  
2.2.1-1   2.4.0-3     2.4.0-3   2.5.0    
keystone 2014.1.3-6
bpo: 2:9.0.0-2~bpo8+1  
2:10.0.0-9
sec: 2:10.0.0-9+deb9u1
pu: 2:10.0.0-9+deb9u1  
2:14.0.0-1     2:14.0.0-1   14.0.0    
kombu 3.0.21-2
bpo: 3.0.35-1.1~bpo8+1  
3.0.35-1.1   4.2.1-1     4.2.1-2   4.2.1    
libapache-mod-log-sql 1.100-16   1.100-16.3     1.100-16.3   1.101    
liberasurecode bpo: 1.4.0-1~bpo8+1   1.4.0-2   1.5.0-1     1.5.0-2   1.5.0    
libjs-angular-file-upload   12.0.4+dfsg1-2     12.0.4+dfsg1-2   12.2.13    
libjs-angular-gettext bpo: 2.1.0-2~bpo8+1   2.1.0-2   2.3.8-2     2.3.8-1   2.4.1    
libjs-angular-schema-form   0.8.13-1     0.8.13-1   0.8.13    
libjs-angularjs-smart-table bpo: 1.4.5-1~bpo8+1   1.4.5-1   1.4.13-1     1.4.13-1   error    
libjs-autonumeric   1.9.12-1     1.9.12-1      
libjs-backbone-deep-model   0.10.4-3     0.10.4-3   0.10.4    
libjs-backbone.stickit   0.7.0-2     0.7.0-2   0.9.2    
libjs-bootswatch bpo: 3.3.5+2+dfsg1-1~bpo8+1   3.3.5+2+dfsg1-1   3.3.7+dfsg2-1     3.3.7+dfsg2-1   error    
libjs-cocktail   0.5.7-3     0.5.7-3   0.5.10    
libjs-edit-area 0.8.2-1     0_8_2    
libjs-extjs 3.4.0+dfsg1-1     3.4.0+dfsg1-1      
libjs-i18next   1.7.1-1     1.7.1-1   error    
libjs-jquery-hotkeys 0~20130707+git2d51e3a9+dfsg-2     0~20130707+git2d51e3a9+dfsg-2      
libjs-jquery-isonscreen 1.2.0-1     1.2.0-1      
libjs-jquery.quicksearch 2.0.4-1     2.0.4-1   2.4.0    
libjs-jsencrypt bpo: 2.0.0+dfsg1-1~bpo8+1   2.0.0+dfsg1-1   2.3.0+dfsg2-1     2.3.0+dfsg2-1   2.0.0    
libjs-lrdragndrop bpo: 1.0.2-2~bpo8+1   1.0.2-2     1.0.2-2   1.0.2    
libjs-magic-search bpo: 0.2.5-1~bpo8+1   0.2.5-1     0.2.5-1   0.2.5    
libjs-objectpath   1.2.1-2     1.2.1-1      
libjs-require-css   0.1.0-2     0.1.0-2   0.1.10    
libjs-requirejs-text   2.0.12-1     2.0.12-1   2.0.15    
libjs-spin.js bpo: 1.2.8+dfsg2-1~bpo8+1   1.2.8+dfsg2-1     1.2.8+dfsg2-1      
libjs-term.js bpo: 0.0.4-1~bpo8+1   0.0.4-1   0.0.7-1     0.0.7-1   error    
libjs-tv4   1.2.7+dfsg1-2     1.2.7+dfsg1-2      
libjs-twitter-bootstrap-datepicker bpo: 1.3.1+dfsg1-1~bpo8+1   1.3.1+dfsg1-1   1.3.1+dfsg1-2     1.3.1+dfsg1-2   1.3.1    
libjs-twitter-bootstrap-wizard bpo: 1.0.0+dfsg1-1~bpo8+1   1.0.0+dfsg1-2     1.0.0+dfsg1-2   1.4.2    
libmime-util-java   2.1.3-2   2.1.3-3     2.1.3-3   2.1.3    
libnatpmp 20110808-3   20110808-4   20150609-5     20150609-5   20150609    
librarian-puppet-simple   0.0.5-3     0.0.5-3      
lshw 02.17-1.1   02.18-0.1   02.18.85-0.1     02.18    
magnum bpo: 2.0.0-5~bpo8+1   3.1.1-5   7.0.0-2     7.0.0-2   7.0.1    
manila bpo: 1:2.0.0-4~bpo8+1   1:3.0.0-5   1:7.0.0-1     1:7.0.0-1   7.0.0    
manila-ui   2.5.1-0   2.16.0-1     2.16.0-1   2.16.0    
migrate 0.9.1-1
bpo: 0.10.0-4~bpo8+1  
0.10.0-7   0.11.0-3     0.11.0-4   0.11.0    
minissdpd 1.2.20130907-3+deb8u1   1.2.20130907-4.1   1.5.20180223-3     1.5.20180223-3   1.5.20180223    
miniupnpc 1.9.20140610-2+deb8u1
sec: 1.9.20140610-2+deb8u1  
1.9.20140610-4   2.1-1     2.1-1   2.1    
miniupnpd 1.8.20140523-4   1.8.20140523-4.1+deb9u1   2.1-2     2.1-2   2.1    
mistral bpo: 2.0.0-2~bpo8+1   3.0.0-4   7.0.0-1     7.0.0-1   7.0.2    
mlmmj 1.2.18.1-1   1.2.19.0-1     1.3.0-2     1.3.0-2   1.3.0.    
msgpack-python 0.4.2-1
bpo: 0.4.6-1~bpo8+1  
0.4.8-1        
murano bpo: 1:2.0.1-1~bpo8+1   1:3.0.0-6   1:6.0.0-1     1:6.0.0-1   6.0.0.0rc1    
murano-agent bpo: 1:2.0.0-1~bpo8+1   1:3.0.0-1   1:3.5.1-2     1:3.5.1-2   3.5.1    
murano-dashboard bpo: 1:2.0.0-5~bpo8+1   1:3.0.0-1   1:6.0.0-1     1:6.0.0-1   6.0.0    
mysqmail 0.4.9-10.1   0.4.9-10.2     0.4.9-10.2     0.4.9-10.1   error    
netifaces 0.10.4-0.1   0.10.4-1     0.10.4-2   0.10.7    
networking-arista   2016.2.0-1   2017.2.2-2     2017.2.2-3   2018.1.0    
networking-bagpipe   9.0.0-1     9.0.0-1   9.0.0    
networking-baremetal   1.2.0-2     1.2.0-2   1.2.0    
networking-bgpvpn   9.0.0-1     9.0.0-1   9.0.0    
networking-l2gw   1:1.0.0+git20160927.29cb4fe3-1   1:13.0.0-2     1:13.0.0-2   13.0.0    
networking-mlnx   1:9.0.0~b1-1   1:13.1.0-2     1:13.1.0-2   13.1.0    
networking-ovn   1.0.0-1   5.0.0-1     5.0.0-1   5.0.0    
networking-sfc   7.0.0-1     7.0.0-1   7.0.0    
neutron 2014.1.3-12
bpo: 2:8.1.2-1~bpo8+1  
2:9.1.1-3   2:13.0.0-1     2:13.0.0-1   13.0.1    
neutron-dynamic-routing   2:9.0.0-1.2   2:13.0.0-1     2:13.0.0-1   13.0.0    
neutron-fwaas bpo: 1:8.0.0-1~bpo8+1   1:9.0.0-3   1:13.0.0-1     1:13.0.0-1   13.0.0    
neutron-fwaas-dashboard   1.5.0-2     1.5.0-2   1.5.0    
neutron-lbaas bpo: 1:8.0.0-3~bpo8+1   1:9.1.0-2   1:13.0.0-1     1:13.0.0-1   13.0.0    
neutron-taas   3.0.0-1     3.0.0-2   13.0.0    
neutron-vpnaas bpo: 1:8.0.0-2~bpo8+1   2:9.0.0-3   2:13.0.0-1     2:13.0.0-1   13.0.0    
nodeenv bpo: 0.13.4-1~bpo8+1   0.13.4-1     1.1.0-1   1.3.2    
nosexcover 1.0.7-1   1.0.10-2   1.0.11-1.1     1.0.11    
nova 2014.1.3-11
bpo: 2:13.1.0-2~bpo8+1  
2:14.0.0-4+deb9u1
sec: 2:14.0.0-4+deb9u1  
  2:18.0.0-1     2:18.0.0-1   18.0.0    
novnc 1:0.4+dfsg+1+20131010+gitf68af8af3d-4   1:0.4+dfsg+1+20131010+gitf68af8af3d-6   1:1.0.0-1     1:1.0.0-1   1.0.0    
ntpstat 0.0.0.1-1   0.0.0.1-2     0.0.0.1-2      
nusoap 0.9.5-2   0.9.5-3     0.9.5-3   0.9.5    
octavia   3.0.0-1     3.0.0-1   3.0.0    
octavia-dashboard   2.0.0-1     2.0.0-1   2.0.0    
openrc 0.13.1-4   0.23-1   0.34-3     0.34-3   0.38.2    
openstack-cluster-installer   4     5      
openstack-debian-images 1.3~deb8u1   1.20~deb9u2   1.28     1.29      
openstack-doc-tools 0.16.1-2
bpo: 0.31.0-4~bpo8+1  
0.34.0-2   1.6.0-3   1.8.0-2     1.8.0-2   1.8.0    
openstack-meta-packages 0.10
bpo: 0.14~bpo8+1  
0.15     0.22     0.23      
openstack-nose 0.11-1   0.11-2   0.11-3     0.11-4   error    
openstack-pkg-tools 22
bpo: 54~bpo8+1  
54
bpo: 78~bpo9+1  
85     85      
openstack-trove 2014.1.3-8
bpo: 1:5.1.0-1~bpo8+1  
1:6.0.0-3   1:10.0.0-3     1:10.0.0-3   10.0.0    
openvswitch 2.3.0+git20140819-3+deb8u1
sec: 2.3.0+git20140819-3+deb8u1  
2.6.2~pre+git20161223-3   2.8.1+dfsg1-7   2.10.0+2018.08.28+git.8ca7c82b7d+ds1-3     2.10.0+2018.08.28+git.8ca7c82b7d+ds1-2   2.10.0    
oslo-config 1:1.3.0-2        
oslo-sphinx 2.1.0-1
bpo: 4.7.0-2~bpo8+1  
4.7.0-2   4.18.0-2     4.18.0-3   4.18.0    
oslo.messaging 1.4.0.0+really+1.3.1-2        
oslo.rootwrap 1.2.0-3        
panko   5.0.0-2     5.0.0-2   5.0.0    
pastescript 1.7.5-3   1.7.5-4   2.0.2-2     2.0.2-3   error    
php-auth-http 2.1.8-1        
php-db 1.7.14-3   1.9.2-1     1.9.2-2     1.9.2-2   1.9.2    
php-html-common 1.2.5-2        
php-http-request 1.4.4-4   1.4.4-5     1.4.4-5   1.4.4    
php-http-webdav-server 1.0.0RC6-2   1.0.0RC8-1     1.0.0RC8-1   1.0.0~RC8    
php-image-text 0.6.1-1   0.7.0-2     0.7.0-1   0.7.0    
php-mail 1.2.0-7   1.3.0-1     1.3.0-1   1.4.1    
php-mail-mbox 0.6.3-1        
php-mail-mime 1.8.9-1+deb8u1   1.10.0-2   1.10.2-0.1     1.10.0-2   1.10.2    
php-mdb2 2.5.0b5-1   2.5.0b5-2     2.5.0b5-2   2.5.0b5    
php-mime-type 1.3.1-1     1.3.1-1     1.3.1-1   1.4.1    
php-net-portscan 1.0.3-2        
php-numbers-words 0.16.4-1   0.18.1-2     0.18.1-2     0.18.1-2   0.18.2    
php-services-json 1.0.3-1     1.0.3-1     1.0.3-1   1.0.3    
php-text-captcha 0.4.3-1   1.0.2-4     1.0.2-4     1.0.2-4   1.0.2    
php-text-figlet 1.0.2-3   1.0.2-4     1.0.2-4   1.0.2    
php-text-password 1.1.1-2   1.2.1-2     1.2.1-2     1.2.1-2   1.2.1    
php-xml-dtd 0.5.2+dfsg1-3        
php-xml-parser 1.3.4-7        
php-xml-rss 1.0.2-3        
phpunit-selenium 1.3.3-1        
phpunit-story 1.0.0-3        
pkg-php-tools 1.28   1.35   1.36     1.36      
puppet-module-adrienthebo-filemapper   1.1.3-1     1.1.3-2   1.1.3    
puppet-module-aodh   9.4.0-1   13.1.0-1     13.1.0-2   13.3.0    
puppet-module-arioch-redis   3.2.0-1     3.2.0-1   1.2.4    
puppet-module-camptocamp-kmod   2.1.1-1     2.1.1-1   2.2.0    
puppet-module-camptocamp-openssl   1.5.0-1     1.5.0-2   1.10.0    
puppet-module-ceilometer   9.4.0-1   13.1.0-2     13.1.0-1   13.3.0    
puppet-module-ceph   2.5.0-1     2.5.0-2   2.5.1    
puppet-module-cinder   9.4.0-1   13.1.0-2     13.1.0-2   13.3.0    
puppet-module-cloudkitty   2.0.0-1     2.0.0-1   2.3.0    
puppet-module-congress   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-designate   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-duritong-sysctl   0.0.11-1     0.0.11-2   error    
puppet-module-glance   9.4.0-1   13.1.0-2     13.1.0-2   13.3.0    
puppet-module-gnocchi   13.1.0-1     13.1.0-2   13.3.0    
puppet-module-heat   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-horizon   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-ironic   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-joshuabaird-ipaclient   2.5.2-1     2.5.2-2   2.5.2    
puppet-module-keystone   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-manila   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-michaeltchapman-galera   0.0.3-2     0.0.3-3   error    
puppet-module-murano   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-nanliu-staging   1.0.4-1     1.0.4-2   1.0.4    
puppet-module-neutron   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-nova   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-openstack-extras   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-openstacklib   9.4.0-1   13.1.0-2     13.1.0-2   13.3.0    
puppet-module-oslo   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-ovn   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-puppet-community-mcollective   0.6.2-2   0.6.2-3     0.6.2-4   3.1.1    
puppet-module-puppetlabs-haproxy   2.1.0-1     2.1.0-2   error    
puppet-module-puppetlabs-mongodb   0.7.0-2     0.7.0-3   1.0.0    
puppet-module-puppetlabs-rabbitmq   5.3.1-2     5.3.1-3   error    
puppet-module-puppetlabs-rsync   0.2.0-2   1.1.0-1     1.1.0-1   1.1.0    
puppet-module-puppetlabs-tftp   0.2.3-2     0.2.3-3   1.0.0    
puppet-module-puppetlabs-vcsrepo   1.3.2-1     1.3.2-2   2.3.0    
puppet-module-richardc-datacat   0.6.2-1     0.6.2-2   0.6.2    
puppet-module-sahara   9.4.0-1   13.1.0-1     13.1.0-1   13.3.0    
puppet-module-saz-rsyslog   2.2.1-1     2.2.1-2   error    
puppet-module-saz-ssh   2.8.1-2     2.8.1-3   error    
puppet-module-sbitio-monit   1.0.0-2     1.0.0-3   1.1.0    
puppet-module-swift   9.4.4-1   13.1.0-1     13.1.0-2   13.3.0    
puppet-module-voxpupuli-corosync   5.0.0-1     5.0.0-3   6.0.1    
puppet-module-vswitch   5.4.0-1   9.1.0-1     9.1.0-1   9.3.0    
pv-grub-menu 1.3     1.3      
pyparsing 2.0.3+dfsg1-1   2.1.10+dfsg1-1   2.2.0+dfsg1-2     2.2.0+dfsg1-3   2.2.1    
python-aioeventlet bpo: 0.5.1-1~bpo8+1   0.5.1-1        
python-amqp 1.4.5-2
bpo: 1.4.9-1~bpo8+1  
1.4.9-1   2.3.2-1     2.3.2-2      
python-antlr3   3.5.2-1     3.5.2-2   3.5.2    
python-aodhclient bpo: 0.3.0-2~bpo8+1   0.7.0-2   1.1.0-2     1.1.0-1   1.1.1    
python-app-catalog-ui   1.0.0-1     1.0.0-2   1.0.0    
python-autobahn 0.5.14-1
bpo: 0.10.3+dfsg1-3~bpo8+1  
0.14.1+dfsg1-2   17.10.1+dfsg1-3     17.10.1+dfsg1-4   18.9.2    
python-automaton bpo: 1.2.0-1~bpo8+1   1.2.0-2   1.15.0-1     1.15.0-1   1.15.0    
python-babel 1.3+dfsg.1-5   2.3.4+dfsg.1-2   2.6.0+dfsg.1-1     2.6.0+dfsg.1-1   2.6.0    
python-barbicanclient 2.2.1-1
bpo: 4.0.1-2~bpo8+1  
4.0.1-2   4.7.0-2     4.7.0-2   4.7.0    
python-bashate 0.2.0-1   0.3.1-2   0.6.0-1     0.6.0-1   0.6.0    
python-blazarclient   2.0.0-2     2.0.0-2   2.0.1    
python-cachetools bpo: 1.1.5-1~bpo8+1   1.1.6-1   2.0.0-2     2.0.0-3   2.1.0    
python-castellan bpo: 0.4.0-2~bpo8+1   0.4.0-3   0.18.0-2     0.18.0-2   0.19.0    
python-ceilometerclient 1.0.10-1
bpo: 2.4.0-2~bpo8+1  
2.6.2-1   2.9.0-2     2.9.0-4   2.9.0    
python-ceilometermiddleware bpo: 0.4.0-1~bpo8+1   0.5.0-3   1.2.0-2     1.2.0-3   1.3.0    
python-cinderclient 1:1.0.8-2
bpo: 1:1.6.0-2~bpo8+1  
1:1.9.0-3   1:4.0.1-2     1:4.0.1-1   4.0.1    
python-cliff 1.7.0-2
bpo: 1.15.0-4~bpo8+1  
1.15.0-5   2.13.0-1     2.13.0-1   2.13.0    
python-cloudfiles 1.7.11-3     1.7.11-4   error    
python-cloudkittyclient   1.2.0-4     2.0.0-2   2.0.0    
python-coffin 0.3.8-1
bpo: 2.0.1-1~bpo8+1  
2.0.1-2        
python-colander 1.0b1-3   1.0b1-4        
python-concurrent.futures 2.2.0-1
bpo: 3.0.5-2~bpo8+1  
3.0.5-3   3.2.0-1     3.2.0-2   3.2.0    
python-congressclient bpo: 1.2.3-2~bpo8+1   1.5.0-2   1.11.0-2     1.11.0-2   1.11.0    
python-cotyledon   1.2.6-3   1.6.8-2     1.6.8-3   1.7.1    
python-couleur 0.5.0-3   0.5.0-4     0.5.0-5   error    
python-crank bpo: 0.7.2-2~bpo8+1   0.7.2-3     0.7.2-4   0.8.1    
python-croniter 0.3.4-1
bpo: 0.3.12-1~bpo8+1  
0.3.12-2   0.3.24-2     0.3.24-2   0.3.25    
python-csscompressor bpo: 0.9.4-2~bpo8+1   0.9.4-2     0.9.4-3   error    
python-cursive   0.1.1-2   0.2.1-2     0.2.1-3   0.2.2    
python-daemonize   2.3.1-1   2.4.7-2     2.4.7-3   2.4.7    
python-dcos   0.2.0-2     0.2.0-3   0.5.3    
python-ddt 0.4.0-2
bpo: 1.0.1-1~bpo8+1  
1.1.0-2   1.1.1-1     1.1.1-2   error    
python-debtcollector bpo: 1.3.0-2~bpo8+1   1.5.0-2   1.20.0-2     1.20.0-2   1.20.0    
python-designateclient 1.0.3-1
bpo: 2.1.0-2~bpo8+1  
2.3.0-2   2.10.0-2     2.10.0-2   2.10.0    
python-dib-utils 0.0.6-1   0.0.6-2     0.0.6-3   error    
python-diskimage-builder 0.1.30-1   1.0.0-1   2.16.0-1     2.16.0-1   2.17.0    
python-distro   1.0.1-2   1.3.0-1     1.3.0-1   1.3.0    
python-django-appconf 0.5-4
bpo: 1.0.1-4~bpo8+1  
1.0.1-5   1.0.2-3     1.0.2-4   1.0.2    
python-django-babel bpo: 0.4.0-1~bpo8+1   0.5.1-2   0.6.2-1     0.6.2-2   0.6.2    
python-django-compressor 1.4-2
bpo: 2.0-1~bpo8+1  
2.1-1   2.2-4     2.2-5   2.2    
python-django-discover-runner 1.0-2        
python-django-formtools bpo: 1.0-2~bpo8+1   1.0+20160714.git54f1ccca01-1   2.0-1     2.0-2   2.1    
python-django-mptt 0.6.0-1     0.8.5-0.1     0.8.7-1   0.9.1    
python-django-openstack-auth 1.1.6-5
bpo: 2.2.1-1~bpo8+1  
2.4.1-2   3.5.0-2     3.5.0-3   1.0.11    
python-django-overextends bpo: 0.4.0-1~bpo8+1   0.4.0-1     0.4.0-2   0.4.3    
python-django-pyscss 1.0.3-3
bpo: 2.0.2-4~bpo8+1  
2.0.2-6   2.0.2-8     2.0.2-9   2.0.2    
python-doc8 bpo: 0.6.0-3~bpo8+1   0.6.0-4   0.8.0-1     0.8.0-1   0.8.0    
python-dogpile.cache 0.5.4-1
bpo: 0.5.7-2~bpo8+1  
0.6.2-5   0.6.2-6     0.6.2-6   error    
python-dogpile.core 0.4.1+dfsg1-2        
python-dracclient   1.3.1-1     1.5.0    
python-editor bpo: 0.4-1~bpo8+1   0.4-3   1.0.3-1     1.0.3-1   1.0.3    
python-etcd3gw   0.2.1-1     0.2.1-2   0.2.4    
python-ethtool 0.11-2   0.12-1.1   0.12-1.2     0.12-1.2   error    
python-eventlet 0.13.0-2
bpo: 0.19.0-6~bpo8+1  
0.19.0-6   0.20.0-4     0.20.0-5   0.24.1    
python-extras 0.0.3-3   1.0.0-3     1.0.0-4   1.0.0    
python-falcon 0.1.8-3   1.0.0-2     1.0.0-3   1.4.1    
python-fasteners bpo: 0.12.0-2~bpo8+1   0.12.0-3     0.12.0-4   0.14.1    
python-fixtures 0.3.14-1.1
bpo: 1.3.1-2~bpo8+1  
3.0.0-2     3.0.0-3   error    
python-frozendict   0.5-1     0.5-2   1.2    
python-funcsigs bpo: 1.0.2-3~bpo8+1   1.0.2-3   1.0.2-4     1.0.2-5   1.0.2    
python-functools32 bpo: 3.2.3.2-2~bpo8+1   3.2.3.2-3     3.2.3.2-4   error    
python-futurist bpo: 0.13.0-2~bpo8+1   0.13.0-3   1.6.0-2     1.6.0-3   1.7.0    
python-gabbi bpo: 1.12.0-2~bpo8+1   1.24.0-2   1.40.0-4     1.40.0-5   1.44.0    
python-gear   0.5.8-3   0.5.8-4     0.5.8-5   0.12.0    
python-gflags 1.5.1-2   1.5.1-5     1.5.1-5   3.1.2    
python-git-os-job   1.0.1-1   1.0.1-2     1.0.1-2   1.1.1    
python-glance-store 0.1.8-1
bpo: 0.13.1-1~bpo8+1  
0.18.0-2   0.26.1-2     0.26.1-2   0.26.1    
python-glanceclient 1:0.12.0-1
bpo: 1:2.0.0-2~bpo8+1  
1:2.5.0-3   1:2.12.1-3     1:2.12.1-3   2.12.1    
python-glareclient   0.5.3-2     0.5.3-2   0.5.3    
python-gnocchiclient bpo: 2.2.0-2~bpo8+1   2.2.0-4   7.0.2-2     7.0.2-2   error    
python-google-auth   1.3.0-2     1.5.1    
python-googlecloudapis 0.9.30+debian1-1     0.9.30+debian1-2     0.9.30+debian1-2      
python-greenio 0.6.0-1        
python-hacking 0.8.1-4
bpo: 0.10.2-4~bpo8+1  
0.11.0-2.1~deb9u1   1.1.0-1     1.1.0-1   1.1.0    
python-happybase 0.8-2        
python-heatclient 0.2.9-1
bpo: 1.1.0-2~bpo8+1  
1.4.0-2   1.16.1-2     1.16.1-2   1.16.1    
python-hp3parclient 3.0.0-2     3.0.0-1   3.3.2    
python-hplefthandclient 1.0.1-1   1.0.1-2     1.0.1-3   error    
python-httpretty 0.8.0-2
bpo: 0.8.14-1~bpo8+1  
0.8.14-1   0.9.5-2     0.9.5-2   error    
python-hurry.filesize 0.9-1   0.9-2     0.9-3   error    
python-ibm-db-sa 0.3.0-1
bpo: 0.3.0-2~bpo8+1  
0.3.0-3     0.3.0-3   error    
python-invocations   0.6.2-2     0.6.2-3   error    
python-invoke   0.11.1+dfsg1-1     0.11.1+dfsg1-2   1.2.0    
python-ironic-inspector-client bpo: 1.5.0-2~bpo8+1   1.9.0-1   3.3.0-2     3.3.0-2   3.3.0    
python-ironic-lib bpo: 1.1.0-2~bpo8+1   2.1.0-2   2.14.0-2     2.14.0-2   2.14.0    
python-ironicclient 0.1.4-2
bpo: 1.2.0-2~bpo8+1  
1.7.1-1   2.5.0-2     2.5.0-2   2.5.0    
python-itsdangerous 0.24+dfsg1-1   0.24+dfsg1-2     0.24+dfsg1-2   0.24    
python-jenkins 0.2.1-0.1
bpo: 0.4.11-1~bpo8+1  
0.4.11-1
bpo: 0.4.16-1~bpo9+1  
0.4.16-1     0.4.16-2   1.2.1    
python-jingo 0.7-2   0.9-1        
python-json-patch 1.3-5
bpo: 1.19-3~bpo8+1  
1.19-4   1.21-1     1.19+really1.16-2   1.23    
python-json-pointer 1.0-2
bpo: 1.10-1~bpo8+1  
1.10-1     1.10-2   2.0    
python-jsonpath-rw 1.2.0-1
bpo: 1.4.0-1~bpo8+1  
1.4.0-2   1.4.0-3     1.4.0-4   1.4.0    
python-jsonpath-rw-ext bpo: 0.1.9-1~bpo8+1   0.1.9-2   1.1.3-1     1.1.3-2   1.1.3    
python-jsonschema 2.3.0-1
bpo: 2.5.1-4~bpo8+1  
2.5.1-6   2.6.0-4     2.6.0-3   2.6.0    
python-k8sclient   0.3.0-1     0.4.0    
python-kafka bpo: 0.9.5-1~bpo8+1   0.9.5-2   1.4.3-1     1.4.3-1   error    
python-karborclient   1.1.0-2     1.1.0-2   1.1.0    
python-keystoneauth1 bpo: 2.4.1-1~bpo8+1   2.12.1-2   3.10.0-2     3.10.0-2   3.11.0    
python-keystoneclient 1:0.10.1-2+deb8u1
bpo: 1:2.3.1-2~bpo8+1  
1:3.2.0-4   1:3.17.0-2     1:3.17.0-2   3.17.0    
python-keystonemiddleware 1.0.0-3+deb8u1
bpo: 4.4.0-3~bpo8+1  
4.9.0-2   5.2.0-2     5.2.0-2   5.2.0    
python-kubernetes   7.0.0~a1-1     7.0.0~a1-1   7.0.0    
python-ldappool 1.0-1   2.0.0-1   2.2.0-3     2.2.0-4   error    
python-lesscpy 0.10-1   0.13.0+ds-1     0.13.0+ds-1   0.13.0    
python-linecache2 bpo: 1.0.0-2~bpo8+1   1.0.0-3     1.0.0-4   1.0.0    
python-logutils 0.3.3-2   0.3.3-5     0.3.3-6   0.3.5    
python-magnumclient bpo: 2.0.0-1~bpo8+1   2.3.1-1   2.10.0-2     2.10.0-2   2.10.0    
python-manilaclient bpo: 1.8.1-2~bpo8+1   1.11.0-2   1.24.1-2     1.24.1-2   1.24.1    
python-marathon   0.9.0-2     0.9.0-3   0.10.0    
python-memcache 1.53+2014.06.08.git.918e88c496-1
bpo: 1.57-1~bpo8+1  
1.57-2   1.59-1     1.59-1   1.57    
python-microversion-parse bpo: 0.1.4-2~bpo8+1   0.1.4-2   0.2.1-2     0.2.1-2   0.2.1    
python-misaka 1.0.2-3   1.0.2-5     1.0.2-6   error    
python-mistral-lib   1.0.0-1     1.0.0-1   1.0.0    
python-mistralclient bpo: 1:2.0.0-3~bpo8+1   1:2.1.2-1   1:3.7.0-2     1:3.7.0-2   3.7.0    
python-mock 1.0.1-3
bpo: 2.0.0-3~bpo8+1  
2.0.0-3     2.0.0-4   2.0.0    
python-mockito 0.5.2-4        
python-monasca-statsd   1.7.0-1     1.7.0-2   1.10.1    
python-monascaclient   1.2.0-2   1.12.1-2     1.12.1-2   error    
python-monotonic bpo: 0.6-2~bpo8+1   1.1-2     1.1-3   1.5    
python-morph   0.1.3-1     0.1.3-2   0.1.4    
python-mox3 0.7.0-2   0.14.0-1   0.24.0-1     0.24.0-2   0.26.0    
python-msgpack   0.5.6-1     0.5.6-2   0.5.6    
python-multi-key-dict bpo: 2.0.3-1~bpo8+1   2.0.3-1     2.0.3-2   2.0.3    
python-munch   2.0.4-1   2.2.0-2     2.2.0-3   2.3.2    
python-murano-pkg-check   0.3.0-3     0.3.0-4   0.3.0    
python-muranoclient bpo: 0.8.3-4~bpo8+1   0.11.1-1   1.1.1-2     1.1.1-2   1.1.1    
python-mysqldb 1.2.3-2.1
bpo: 1.3.7-1~bpo8+1  
1.3.7-1.1   1.3.10-1     1.3.10-2   1.3.13    
python-neutron-lib bpo: 0.0.2-2~bpo8+1   0.4.0-3   1.18.0-2     1.18.0-2   1.18.0    
python-neutronclient 2.3.6-2
bpo: 1:4.1.1-2~bpo8+1  
1:6.0.0-2   1:6.9.1-1     1:6.9.1-1   6.10.0    
python-nose-exclude 0.2.0-3   0.4.1-1   0.5.0-1     0.5.0-2   0.5.0    
python-nose-parameterized bpo: 0.3.4-2~bpo8+1   0.3.4-4     0.3.4-5   0.6.0    
python-nose-testconfig 0.9-1   0.9-2     0.9-3   error    
python-nose-timer bpo: 0.3.0-1~bpo8+1   0.3.0-2     0.3.0-3   0.7.3    
python-nosehtmloutput 0.0.4-3   0.0.5-1     0.0.5-1   0.0.5    
python-novaclient 2:2.18.1-1
bpo: 2:3.3.1-3~bpo8+1  
2:6.0.0-2   2:11.0.0-2     2:11.0.0-2   11.0.0    
python-oauth2client 1.2-3
bpo: 2.0.1-3~bpo8+1  
3.0.0-1   4.1.2-3     4.1.2-4   4.1.3    
python-octaviaclient   1.6.0-2     1.6.0-2   1.6.0    
python-openstackclient 0.4.0-1
bpo: 2.3.0-2~bpo8+1  
3.2.1-1   3.16.0-3     3.16.0-3   3.16.1    
python-openstackdocstheme bpo: 1.2.5+dfsg1-1~bpo8+1   1.5.0-2   1.20.0-3     1.20.0-3   error    
python-openstacksdk bpo: 0.8.1-2~bpo8+1   0.9.5-2   0.17.2-2     0.17.2-2   0.17.2    
python-os-api-ref bpo: 0.3.0+dfsg1-3~bpo8+1   0.3.0+dfsg1-3   1.5.0+dfsg1-2     1.5.0+dfsg1-3   1.5.0    
python-os-apply-config   0.1.14-1     0.1.14-2   error    
python-os-brick bpo: 1.2.0-4~bpo8+1   1.6.1-2   2.5.3-2     2.5.3-2   2.5.3    
python-os-client-config bpo: 1.16.0-1~bpo8+1   1.16.0-1   1.31.2-2     1.31.2-2   1.31.2    
python-os-cloud-config   0.2.6-1     0.2.6-2   error    
python-os-collect-config   0.1.15-1     0.1.15-2   error    
python-os-faults   0.1.17-2     error    
python-os-net-config   0.1.0-1     0.1.0-3   error    
python-os-refresh-config   0.1.2-1     0.1.2-2   error    
python-os-service-types   1.3.0-2     1.3.0-2   1.3.0    
python-os-testr bpo: 0.6.0-1~bpo8+1   0.7.0-2   1.0.0-4     1.0.0-5   1.0.0    
python-os-traits   0.9.0-2     0.9.0-2   0.9.0    
python-os-vif   1.2.1-2   1.11.0-3     1.11.0-3   1.11.1    
python-os-win bpo: 0.4.1-2~bpo8+1   1.2.0-2   4.0.0-3     4.0.0-3   4.0.1    
python-os-xenapi   0.3.3-2     0.3.3-2   0.3.4    
python-osc-lib   1.1.0-2   1.11.1-2     1.11.1-2   1.11.1    
python-osc-placement   1.3.0-2     1.3.0-2   1.3.0    
python-oslo.cache bpo: 1.6.0-3~bpo8+1   1.14.0-2   1.30.1-2     1.30.1-2   1.30.1    
python-oslo.concurrency bpo: 3.7.1-1~bpo8+1   3.14.0-2   3.27.0-3     3.27.0-3   3.27.0    
python-oslo.config bpo: 1:3.9.0-3~bpo8+1   1:3.17.0-3   1:6.4.0-2     1:6.4.0-2   6.4.0    
python-oslo.context bpo: 2.2.0-2~bpo8+1   2.9.0-2   2.21.0-2     2.21.0-2   2.21.0    
python-oslo.db 0.3.0-1
bpo: 4.7.0-2~bpo8+1  
4.13.3-3   4.40.0-2     4.40.0-2   4.40.0    
python-oslo.i18n 0.1.0-2
bpo: 3.5.0-2~bpo8+1  
3.9.0-3   3.21.0-2     3.21.0-2   3.21.0    
python-oslo.log bpo: 3.3.0-1~bpo8+1   3.16.0-2   3.39.0-2     3.39.0-2   3.39.0    
python-oslo.messaging bpo: 4.6.1-2~bpo8+1   5.10.0-2   8.1.0-2     8.1.0-2   8.1.0    
python-oslo.middleware bpo: 3.8.0-2~bpo8+1   3.19.0-3   3.36.0-2     3.36.0-2   3.36.0    
python-oslo.policy bpo: 1.6.0-2~bpo8+1   1.14.0-2   1.38.1-2     1.38.1-2   1.38.1    
python-oslo.privsep   1.13.0-2   1.29.0-2     1.29.0-2   1.29.0    
python-oslo.reports bpo: 1.7.0-2~bpo8+1   1.14.0-2   1.28.0-2     1.28.0-2   1.28.0    
python-oslo.rootwrap bpo: 4.1.0-2~bpo8+1   5.1.0-2   5.14.1-2     5.14.1-2   5.14.1    
python-oslo.serialization bpo: 2.4.0-2~bpo8+1   2.13.0-2   2.27.0-2     2.27.0-2   2.27.0    
python-oslo.service bpo: 1.8.0-1~bpo8+1   1.16.0-2   1.31.3-2     1.31.3-2   1.32.0    
python-oslo.utils 0.2.0-1
bpo: 3.8.0-2~bpo8+1  
3.16.0-2   3.36.4-2     3.36.4-2   3.37.0    
python-oslo.versionedobjects bpo: 1.8.0-2~bpo8+1   1.17.0-2   1.33.3-2     1.33.3-2   1.33.3    
python-oslo.vmware 0.4.0-1
bpo: 2.5.0-2~bpo8+1  
2.14.0-2   2.31.0-2     2.31.0-2   2.31.0    
python-oslotest 1.0.0-2
bpo: 1:2.3.0-1~bpo8+1  
1:2.10.0-2   1:3.6.0-2     1:3.6.0-2   3.6.0    
python-osprofiler 0.3.0-1
bpo: 1.2.0-2~bpo8+1  
1.4.0-2   2.3.0-2     2.3.0-2   2.3.0    
python-ovsdbapp   0.12.0-2     0.12.0-2   0.12.1    
python-pager   3.3-1     3.3-2   error    
python-pankoclient   0.5.0-2     0.5.0-2   0.5.0    
python-pbr 0.8.2-1
bpo: 1.8.0-4.1~bpo8+1  
1.10.0-1   4.2.0-4     4.2.0-4   4.2.0    
python-pecan 0.6.1-2
bpo: 1.0.2-2~bpo8+1  
1.1.2-3   1.3.2-2     1.3.2-2   0.9.0    
python-pika 0.9.14-1
bpo: 0.10.0-1~bpo8+1  
0.10.0-1   0.11.0-4     0.11.0-4   0.12.0    
python-pika-pool bpo: 0.1.3-1~bpo8+1   0.1.3-2   0.1.3-3     0.1.3-4   0.1.3    
python-pint 0.5.2-1   0.7.2-3   0.8.1-2     0.8.1-3   0.8.1    
python-positional bpo: 1.0.1-2~bpo8+1   1.1.1-3     1.1.1-4   error    
python-posix-ipc 0.9.8-2   0.9.8-3     0.9.8-4   error    
python-proboscis 1.2.6.0-2   1.2.6.0-4     1.2.6.0-5   1.2.6.0    
python-proliantutils bpo: 2.1.8-1~bpo8+1   2.1.11-2   2.6.0-2     2.6.0-2   2.6.0    
python-protorpc-standalone 0.9.1-1   0.9.1-3     0.9.1-3     0.9.1-4   error    
python-pulp bpo: 1.6.0+dfsg1-1~bpo8+1   1.6.0+dfsg1-1   1.6.0+dfsg1-2     1.6.0+dfsg1-3   1.6.7    
python-pycadf 0.5.1-1
bpo: 2.2.0-2~bpo8+1  
2.4.0-1   2.7.0-2     2.7.0-3   2.8.0    
python-pydot-ng   1.0.0-3     1.0.0-3   1.0.0    
python-pydotplus   2.0.2-2     2.0.2-3   2.0.2    
python-pyeclib bpo: 1.4.0-2~bpo8+1   1.4.0-2   1.5.0-3     1.5.0-4   1.5.0    
python-pyghmi 0.6.1-1
bpo: 0.8.0-1~bpo8+1  
0.8.0-2   1.0.32-5     1.0.32-6   error    
python-pykmip bpo: 0.4.0-2~bpo8+1   0.5.0-4   0.7.0-2     0.7.0-2   0.8.0    
python-pyldap   2.4.25.1-2        
python-pylxd bpo: 2.0.0~b1-2~bpo8+1   2.0.0~b1-2     2.0.0~b1-3   2.2.7    
python-pymemcache 1.2.4-2
bpo: 1.3.2-2~bpo8+1  
1.3.2-3     1.3.2-4   1.3.5    
python-pymysql bpo: 0.7.6-1~bpo8+1   0.7.10-1   0.9.2-2     0.9.2-2   0.9.2    
python-pyngus bpo: 2.0.3-1~bpo8+1   2.0.3-1     2.2.2-3     2.2.2-4   error    
python-pypowervm   1.1.16+dfsg1-3     1.1.16+dfsg1-3   1.1.18    
python-pysaml2 2.0.0-1+deb8u1
sec: 2.0.0-1+deb8u2
bpo: 3.0.0-3~bpo8+1  
3.0.0-5   4.5.0-4     4.5.0-4   4.0.0    
python-pyscss 1.2.1-4
bpo: 1.3.4-4~bpo8+1  
1.3.5-2     1.3.5-3   1.3.5    
python-pysocks 1.5.0-2        
python-pytimeparse bpo: 1.1.5-1~bpo8+1   1.1.5-2     1.1.5-3   error    
python-pyvmomi 5.5.0-2014.1.1-2   5.5.0-2014.1.1-3   5.5.0-2014.1.1-4     5.5.0-2014.1.1-5   6.7.0.2018.9    
python-pyxenstore 0.0.2-1     0.0.2-1   error    
python-qinlingclient   2.0.0-2     2.0.0    
python-randomize   0.14-1     0.14-2   0.14    
python-rcssmin bpo: 1.0.6-1~bpo8+1   1.0.6-1     1.0.6-2   1.0.12    
python-rednose 0.4.1-1   0.4.1-2     0.4.1-3   1.3.0    
python-reno bpo: 1.3.0-3~bpo8+1   1.3.0-6   2.9.2-1     2.9.2-1   2.11.0    
python-repoze.what 1.0.9-5        
python-repoze.who 1.0.18-4
bpo: 2.2-3~bpo8+1  
2.2-3     2.2-4   2.3    
python-requestbuilder 0.2.3-1   0.5.2-2     0.5.2-2   0.7.1    
python-requests-kerberos 0.5-2
bpo: 0.7.0-2~bpo8+1  
0.7.0-3   0.11.0-2     0.11.0-3   0.7.0    
python-requests-mock 0.4.0-1
bpo: 0.7.0-2~bpo8+1  
1.0.0-4   1.5.2-2     1.5.2-2   1.4.0    
python-requests-unixsocket bpo: 0.1.5-1~bpo8+1   0.1.5-3     0.1.5-3   error    
python-requestsexceptions bpo: 1.1.1-1~bpo8+1   1.1.2-2   1.4.0-1     1.4.0-1   1.4.0    
python-restructuredtext-lint bpo: 0.12.2-2~bpo8+1   0.12.2-2     0.12.2-3   error    
python-retrying 1.2.3-2
bpo: 1.3.3-1~bpo8+1  
1.3.3-2   1.3.3-3     1.3.3-4   error    
python-rfc3986 0.2.0-2   0.3.1-2     0.3.1-2   error    
python-rjsmin bpo: 1.0.12+dfsg1-2~bpo8+1   1.0.12+dfsg1-4     1.0.12+dfsg1-5   error    
python-rtslib-fb 2.1.45-4
bpo: 2.1.57+debian-3~bpo8+1  
2.1.57+debian-4   2.1.66-2     2.1.66-2   2.1.69    
python-rudolf   0.3-1     0.3-2   error    
python-saharaclient 0.7.0-1
bpo: 0.14.0-2~bpo8+1  
0.18.0-2   2.0.0-2     2.0.0-2   2.0.0    
python-savannaclient 0.4.1-1        
python-scciclient bpo: 0.2.0-2~bpo8+1   0.2.0-2   0.7.2-2     0.7.2-2   0.8.0    
python-scrypt 0.6.1-5.1   0.8.0-0.1        
python-seamicroclient 0.1.0-2
bpo: 0.4.0-1~bpo8+1  
0.4.0-3     0.4.0-4   0.4.0    
python-searchlightclient   1.3.0-2     1.3.0-3   1.3.0    
python-semantic-version bpo: 2.3.1-1~bpo8+1   2.3.1-1   2.6.0-2     2.6.0-2   error    
python-semver 2.0.1-1   2.0.1-2   2.0.1-3     2.0.1-4   error    
python-senlinclient bpo: 0.4.0-2~bpo8+1   1.0.0-3   1.8.0-2     1.8.0-2   1.8.0    
python-snappy 0.5-1   0.5-1.1   0.5.3-1     error    
python-sockjs-tornado 1.0.0-1   1.0.3-1     1.0.3-1     1.0.3-1   1.0.4    
python-sphinx-feature-classification   0.3.0-1     0.3.0-1   0.3.0    
python-sphinxcontrib.apidoc   0.2.1-2     0.2.1-2   0.2.1    
python-sphinxcontrib.plantuml   0.5-1   0.5-5     0.5-6   error    
python-sqlalchemy-utils bpo: 0.30.12-2~bpo8+1   0.30.12-4   0.32.21-1     0.32.21-2   0.33.2    
python-steadymark 0.4.5-4        
python-stestr   2.1.0-2     2.1.0-2   2.1.1    
python-stringtemplate3   3.1-1   3.1-4     3.1-5   error    
python-subunit2sql   1.10.0-1     1.10.0-1   1.10.0    
python-sure 1.2.5-3   1.2.5-4   1.2.5-5     1.2.5-6   1.4.11    
python-sushy   1.3.1-2     1.3.1-3   1.6.0    
python-swiftclient 1:2.3.1-1+deb8u1
bpo: 1:3.1.0-3~bpo8+1  
1:3.1.0-3   1:3.6.0-2     1:3.6.0-2   3.6.0    
python-sysv-ipc 0.6.8-1   0.6.8-2     0.6.8-3   error    
python-tablib 0.9.11-2+deb8u1   0.9.11-2+deb9u1   0.12.1-1     0.12.1-1   0.12.1    
python-tackerclient   0.7.0-2   0.14.0-2     0.14.0-2   0.14.0    
python-taskflow 0.3.21-1
bpo: 1.30.0-2~bpo8+1  
2.3.0-2   3.2.0-2     3.2.0-1   3.2.0    
python-tempest-lib bpo: 0.14.0-2~bpo8+1   0.14.0-3     0.14.0-3     0.14.0-4   1.0.0    
python-tenacity   3.1.1-1   4.12.0-2     4.12.0-2   5.0.2    
python-termcolor 1.1.0-1   1.1.0-2     1.1.0-3   error    
python-termstyle 0.1.10-1   0.1.10-2     0.1.10-3   error    
python-testscenarios 0.4-3   0.4-4   0.5.0-2     0.5.0-2   0.5.0    
python-testtools 0.9.39-1
bpo: 1.8.0-3~bpo8+1  
1.8.0-5   2.3.0-5     2.3.0-5   1.7.1    
python-toml   0.9.1-1   0.9.3-1     0.9.3-1   0.9.6    
python-tooz 0.4-1
bpo: 1.34.0-2~bpo8+1  
1.40.0-4   1.62.0-3     1.62.0-2   1.62.0    
python-tosca-parser   0.1.0-3   1.1.0-2     1.1.0-2   1.1.0    
python-traceback2 bpo: 1.4.0-3~bpo8+1   1.4.0-4   1.4.0-5     1.4.0-6   1.4.0    
python-trollius 1.0.1-1
bpo: 2.1~b1-1~bpo8+1  
2.1~b1-4   2.1~b1-5     2.1~b1-6   error    
python-troveclient 1.0.5-1
bpo: 1:2.1.1-2~bpo8+1  
1:2.5.0-2   1:2.16.0-2     1:2.16.0-2   2.16.0    
python-tuskarclient 0.1.4-1   0.1.18-1     0.1.18-2   0.1.18    
python-txaio bpo: 1.0.0-3~bpo8+1   2.5.1+2016.10.03.git.623ef68776-1   2.8.1-1     2.8.1-2   18.8.1    
python-uritemplate 0.6-1   0.6-3     0.6-3   error    
python-vitrageclient   2.3.0-2     2.3.0-2   2.3.0    
python-warlock 1.0.1-2
bpo: 1.1.0-1~bpo8+1  
1.1.0-1   1.2.0-2     1.2.0-3   1.2.0    
python-watcherclient   0.25.1-1   2.1.0-3     2.1.0-3   2.1.0    
python-weakrefmethod   1.0-2   1.0.3-4     1.0.3-5   1.0.3    
python-webob 1.4-2
bpo: 1.6.0-1~bpo8+1  
1:1.6.2-2   1:1.8.2-2     1:1.8.2-2   1.8.2    
python-wrapt 1.8.0-5   1.9.0-2   1.10.11-1     1.10.11-1   1.10.11    
python-wsaccel   0.6.2-1     0.6.2-2   0.6.2    
python-wsgi-intercept 0.8.1-2
bpo: 1.1.2-2~bpo8+1  
1.1.2-2   1.5.0-2     1.5.0-3   error    
python-wsme 0.6-3
bpo: 0.8.0-2~bpo8+1  
0.8.0-2   0.9.3-2     0.9.3-2   0.9.3    
python-xmlbuilder bpo: 1.0-1~bpo8+1   1.0-1     1.0-2   error    
python-xstatic bpo: 1.0.0-4~bpo8+1   1.0.0-4   1.0.0-6     1.0.0-7   error    
python-xstatic-angular bpo: 1.3.7.0-1~bpo8+1   1.3.7.0-2   1.5.8.0-3     1.5.8.0-4   1.5.8.0    
python-xstatic-angular-bootstrap bpo: 0.11.0.3-1~bpo8+1   0.11.0.3-1   2.2.0.0-3     2.2.0.0-4   error    
python-xstatic-angular-cookies bpo: 1.2.24.1-2~bpo8+1   1.2.24.1-3   1.2.24.1-4     1.2.24.1-5   1.2.1.1    
python-xstatic-angular-fileupload   12.0.4.0+dfsg1-1   12.0.4.0+dfsg1-2     12.0.4.0+dfsg1-3   12.0.4.0    
python-xstatic-angular-gettext bpo: 2.1.0.2-2~bpo8+1   2.1.0.2-2   2.3.8.0-3     2.3.8.0-4   2.3.8.0    
python-xstatic-angular-lrdragndrop bpo: 1.0.2.2-1~bpo8+1   1.0.2.2-1   1.0.2.2-2     1.0.2.2-3   error    
python-xstatic-angular-mock bpo: 1.2.23.1-4~bpo8+1   1.2.23.1-5   1.2.23.1-6     1.2.23.1-7   1.5.8.0    
python-xstatic-angular-schema-form   0.8.13.0-2   0.8.13.0-3     0.8.13.0-4   0.8.13.0    
python-xstatic-angular-uuid   0.0.4.0-1     0.0.4.0-1   0.0.0    
python-xstatic-angular-vis   4.16.0.0-1     4.16.0.0-1   0.0.0    
python-xstatic-bootstrap-datepicker bpo: 0.0.0.1-3~bpo8+1   0.0.0.1-3   0.0.0.1-5     0.0.0.1-6   error    
python-xstatic-bootstrap-scss bpo: 3.2.0.1-1~bpo8+1   3.2.0.1-1   3.3.7.1-4     3.3.7.1-5   error    
python-xstatic-bootswatch bpo: 3.3.5.2-2~bpo8+1   3.3.5.2-2   3.3.7.0-3     3.3.7.0-4   3.3.7.0    
python-xstatic-d3 bpo: 3.4.11-3~bpo8+1   3.4.11-3   3.5.17.0-3     3.5.17.0-4   error    
python-xstatic-filesaver   1.3.2.0-1     1.3.2.0-1   1.3.2.0    
python-xstatic-font-awesome bpo: 4.1.0-1~bpo8+1   4.1.0-1   4.7.0.0-4     4.7.0.0-5   error    
python-xstatic-hogan bpo: 2.0.0.2-1~bpo8+1   2.0.0.2-1
bpo: 2.0.0.2-1  
2.0.0.2-2     2.0.0.2-3   error    
python-xstatic-jasmine bpo: 2.1.2.0-1~bpo8+1   2.1.2.0-1   2.4.1.1-3     2.4.1.1-4   error    
python-xstatic-jquery bpo: 1.7.2.0+dfsg1-3~bpo8+1   1.7.2.0+dfsg1-4   1.10.2.1-4     1.10.2.1-5   3.3.1.1    
python-xstatic-jquery-migrate bpo: 1.2.1.1+dfsg1-1~bpo8+1   1.2.1.1+dfsg1-1   1.2.1.1+dfsg1-2     1.2.1.1+dfsg1-3   error    
python-xstatic-jquery-ui bpo: 1.10.1.1+debian+dfsg1-5~bpo8+1   1.10.1.1+debian+dfsg1-5   1.12.0.1+debian+dfsg3-3     1.12.0.1+debian+dfsg3-4      
python-xstatic-jquery.bootstrap.wizard bpo: 1.0.0.1-1~bpo8+1   1.0.0.1-1   1.0.0.1-2     1.0.0.1-3   error    
python-xstatic-jquery.quicksearch bpo: 2.0.4.1-1~bpo8+1   2.0.4.1-1   2.0.4.1-2     2.0.4.1-3   error    
python-xstatic-jquery.tablesorter bpo: 2.14.5.1-2~bpo8+1   2.14.5.1-2   2.14.5.1-4     2.14.5.1-5      
python-xstatic-js-yaml   3.8.1.0-1     3.8.1.0-1   0.0.0    
python-xstatic-jsencrypt bpo: 2.0.0.2-1~bpo8+1   2.0.0.2-1   2.3.1.1-3     2.3.1.1-4   error    
python-xstatic-json2yaml   0.1.1.0-1     0.1.1.0-1   0.1.1.0    
python-xstatic-magic-search bpo: 0.2.5.1-1~bpo8+1   0.2.5.1-1   0.2.5.1-2     0.2.5.1-3   error    
python-xstatic-mdi bpo: 1.4.57.0-1~bpo8+1   1.4.57.0-1   1.4.57.0-2     1.4.57.0-3   1.4.57.0    
python-xstatic-objectpath   1.2.1.0-2   1.2.1.0-3     1.2.1.0-4   1.2.1.0    
python-xstatic-qunit bpo: 1.14.0.2-2~bpo8+1   1.14.0.2-2   1.14.0.2-3     1.14.0.2-4   error    
python-xstatic-rickshaw bpo: 1.5.0.2-2~bpo8+1   1.5.0.2-2   1.5.0.2-3     1.5.0.2-4   error    
python-xstatic-roboto-fontface bpo: 0.4.3.2-1~bpo8+1   0.4.3.2-1   0.5.0.0-3     0.5.0.0-4   0.5.0.0    
python-xstatic-smart-table bpo: 1.4.5.3-1~bpo8+1   1.4.5.3-1   1.4.13.2-3     1.4.13.2-4   error    
python-xstatic-spin bpo: 1.2.8.0+dfsg1-1~bpo8+1   1.2.8.0+dfsg1-1   1.2.8.0+dfsg1-2     1.2.8.0+dfsg1-3      
python-xstatic-term.js bpo: 0.0.4.2-2~bpo8+1   0.0.4.2-2   0.0.7.0-3     0.0.7.0-4   error    
python-xstatic-tv4   1.2.7.0-2   1.2.7.0-3     1.2.7.0-4   1.2.7.0    
python-xvfbwrapper 0.2.4-1   0.2.4-2   0.2.9-1     0.2.9-2   0.2.9    
python-yaql 0.2.3-2+deb8u1
bpo: 1.1.0-2~bpo8+1  
1.1.1-2   1.1.3-2     1.1.3-3   1.1.3    
python-zake 0.1.6-1   0.2.2-2     0.2.2-3   error    
python-zaqarclient bpo: 1.0.0-3~bpo8+1   1.2.0-2   1.10.0-2     1.10.0-2   1.10.0    
python-zunclient   2.1.0-2     2.1.0-2   2.1.0    
python3-antlr3   3.5.2-5     3.5.2-6   3.5.2    
pyzabbix   0.7.4-1     0.7.4-2   0.7.4    
q-text-as-data bpo: 1.4.0-1~bpo8+1   1.4.0-1   1.4.0-2     1.4.0-3   1.7.4    
qpid-proton 0.7-2
bpo: 0.14.0-4~bpo8+1  
0.14.0-5     0.22.0-1     0.22.0-2   0.25.0    
rabbitmq-server 3.3.5-1.1+deb8u1
sec: 3.3.5-1.1+deb8u1  
3.6.6-1
bpo: 3.6.10-1~bpo9+1  
3.6.10-1     3.6.10-1   3.6.15    
rally   0.2.0-1.2     0.2.0-1.2     0.3.3+dfsg1-1   1.1.0    
ruby-cstruct   1.0.1-2     1.0.1-3   1.0.1    
ruby-netaddr   1.5.1-2     1.5.1-3   2.0.3    
ruby-openstack   2.0.2-1     3.3.20    
ruby-raemon   0.3.0+git.2012.05.18.b78eaae57c-1     0.2.2    
ruby-rethtool   0.0.5-1     0.0.5-3   0.0.6    
ruby-symboltable   1.0.2-1     1.0.2-2   1.0.2    
ryu 3.14-1
bpo: 3.30+dfsg1-2~bpo8+1  
4.4+dfsg1-2   4.26+dfsg1-2     4.26+dfsg1-2   4.28    
sadisplay   0.4.9-1     0.4.9-2   0.4.9    
sahara bpo: 1:4.0.0-2~bpo8+1   1:5.0.0-3   1:9.0.0-1     1:9.0.0-1   9.0.0    
sahara-dashboard   5.0.0-1   9.0.0-1     9.0.0-1   error    
sbox-dtc 1.11.7-1     1.11.7-1   error    
senlin bpo: 1.0.0-2~bpo8+1   2.0.0-3   6.0.0-1     6.0.0-1   6.0.0    
senlin-dashboard   0.9.0-2     0.9.0-2   0.9.0    
seqdiag 0.9.3-4   0.9.5+dfsg-1   0.9.5+dfsg-1.1     0.9.6    
sftpcloudfs 0.12.2-1   0.12.2-2   0.12.2-3     0.12.2-4   0.19    
sheepdog 0.8.3-2   0.8.3-4.1   0.8.3-5     0.8.3-6   1.0.2_rc0    
sixer   1.6-2     1.6    
smtpprox 1.2-1     1.2-1   error    
smtpprox-loopprevent 0.1-1     0.1-2      
sphinx-testing bpo: 0.7.1-2~bpo8+1   0.7.1-2   0.7.2-0.1     0.7.2    
sphinxcontrib-docbookrestapi 0.2.1-1   0.2.1-3     0.2.1-4   error    
sphinxcontrib-httpdomain 1.3.0-1   1.5.0-2     1.5.0-3   error    
sphinxcontrib-pecanwsme 0.8.0-1   0.8.0-3   0.8.0-7     0.8.0-4   0.9.0    
sphinxcontrib-programoutput 0.8-3   0.8-5   0.11-3     0.11-4   0.11    
spice-html5 0.1.4-1   0.1.7-1   0.1.7-3     0.1.7-3   0.1.7    
stevedore 0.14.1-1
bpo: 1.12.0-1~bpo8+1  
1.17.1-2   1.29.0-2     1.29.0-2   1.29.0    
subunit 0.0.18-4
bpo: 1.1.0-3~bpo8+1  
1.1.0-3   1.3.0-1     1.3.0-2   1.3.0    
suds 0.4.1-15
bpo: 0.7~git20150727.94664dd-3~bpo8+1  
0.7~git20150727.94664dd-3   0.7~git20150727.94664dd-5     0.7~git20150727.94664dd-5   0.6    
swauth bpo: 1.2.0-2+deb9u1~bpo8+1   1.2.0-2+deb9u1
sec: 1.2.0-2+deb9u1  
1.3.0-1     1.3.0-2   1.3.0    
swift 2.2.0-1+deb8u1
bpo: 2.10.2-1~deb9u1~bpo8+1  
2.10.2-1~deb9u1   2.19.0-2     2.19.0-3   2.19.0    
swift-bench bpo: 1.2.0-2~bpo8+1   1.2.0-2   1.2.0-3     1.2.0-4   1.2.0    
swift-plugin-s3 1.7-5+deb8u1
sec: 1.7-5+deb8u1  
1.11-2   1.12-1     1.12-2   1.12    
tempest   1:12.2.0-1   1:17.2.0-8   1:19.0.0-1     1:19.0.0-1   19.0.0    
tempest-horizon   0.0.1+git.2018.01.24.a23f4074fd-2     0.0.1+git.2018.01.24.a23f4074fd-3   2011.2    
testrepository 0.0.20-1   0.0.20-2   0.0.20-3     0.0.20-3   0.0.20    
testresources 0.2.7-4   1.0.0-4   2.0.0-2     2.0.0-3   2.0.0    
tripleo-image-elements   0.7.1-1     0.7.1-2   8.0.1    
trove-dashboard   7.0.0-3   11.0.0-1     11.0.0-1   11.0.0    
tumgreyspf 1.36-4.1     1.36-4   error    
uwsgi 2.0.7-1+deb8u2
sec: 2.0.7-1+deb8u2  
2.0.14+20161117-3+deb9u2
sec: 2.0.14+20161117-3+deb9u2  
2.0.17.1-3     2.0.17.1-3   2.0.17.1    
vitrage   2.2.0-1   3.2.0-1     3.2.0-1   3.2.0    
voluptuous 0.8.2-1
bpo: 0.8.8-1~bpo8+1  
0.9.3-1   0.11.1-1     0.11.1-1   0.11.5    
watcher   0.30.0-5     1.8.0-5     1.12.0-1   1.12.0    
websocket-client 0.18.0-2   0.37.0-2   0.48.0-1     0.48.0-2   0.53.0    
websockify 0.6.0+dfsg1-1
bpo: 0.6.1+dfsg1-1~bpo8+1  
0.8.0+dfsg1-7   0.8.0+dfsg1-10     0.8.0+dfsg1-11   0.8.0    
yum 3.4.3-3     3.4.3-2   3.4.3    
zaqar bpo: 2.0.0-2~bpo8+1   3.0.0-6   5.0.0-3   6.0.1-1   7.0.0~rc1-1   7.0.0~rc1-2   7.0.0.0rc1    
zaqar-ui   1.0.0~rc1-2   5.0.0-1     5.0.0-1   5.0.0    
zvmcloudconnector   1.2.3-1     1.2.3-1   error    

Bugs, security issues and Quality Assurance Checks

source bugs lintian (un)reproducible piuparts ci security URLs
(duck)
all RC patch pending E W I P X O sid/amd64 jes str sid
alembic 1 bugs graph 1 2 1 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   pass          
aodh 0 bugs graph       17 48 3 1 buster/armhf:depwait buster/i386:depwait sid-strict pass       1  
automysqlbackup 9 bugs graph 3 1 7 7 1 1 squeeze           fail
bandit 0 bugs graph       9 2 3 5              
barbican 0 bugs graph       16 48 2 1              
blktap 3 bugs graph 1 4 21 1 3               fail
blktap-dkms 3 bugs graph 1 8 9 1 1   sid-nodoc sid-strict           fail
blockdiag 1 bugs graph 3 5 18 5 buster/i386:FTBFS              
ceilometer 0 bugs graph       15 29 3 1 buster/armhf:depwait buster/i386:depwait              
ceph-deploy 1 bugs graph 1 1 14 3 3                
cinder 0 bugs graph       13 66 2 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR       1 1    
cliff-tablib 0 bugs graph                      
cloud-init 3 bugs graph 12 12 71 1 1             fail
cloud-initramfs-tools 2 bugs graph 6 4 3 stretch2buster-rcmd           fail
cloud-utils 1 bugs graph 9 1 6 1             fail
cloudkitty 0 bugs graph       12 47 2 3              
congress 1 bugs graph 1 4 30 3 1 buster/amd64:FTBFS              
debpear 1 bugs graph 2 2 2             fail
designate 0 bugs graph       20 57 3 1 sid-strict            
designate-dashboard 0 bugs graph       1 2 2 1             fail
django-classy-tags 0 bugs graph       2 1 2 1 1              
django-sekizai 0 bugs graph       1 1 1   fail          
dkimproxy 7 bugs graph 4 9 7 7 1             fail
dtc 17 bugs graph 9 3 19 23 39 5 15   lenny2squeeze sid2experimental experimental            
dtc-xen 2 bugs graph 2 5 10 6 3             fail
fonts-materialdesignicons-webfont 1 bugs graph 1 3 1 5 1             fail
fonts-roboto-fontface 0 bugs graph       14 2 2 1              
ftp-cloudfs 0 bugs graph       7 3 4 2             fail
fuel-nailgun-agent 0 bugs graph                      
fuse-zip 0 bugs graph       1 5 1   neutral          
gf-complete 1 bugs graph 9 12 2 3              
git-review 1 bugs graph 1 2 1 1   pass          
glance 0 bugs graph       11 48 2 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR       7 4 4  
glare 4 bugs graph 1 5 27 2 3 buster/amd64:FTBFS buster/armhf:FTBFS sid-strict            
gnocchi 1 bugs graph 1 2 10 27 2 5 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS sid2experimental            
google-apputils-python 1 bugs graph 1 1 5 4 2 1               fail
heat 0 bugs graph       17 58 2 1       2      
heat-cfntools 0 bugs graph       2 2 2              
heat-dashboard 0 bugs graph       3 4 8 1 1             fail
horizon 2 bugs graph 17 22 25 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR jessie2bpo jessie2stretch-rcmd jessie2stretch oldstable22testing oldstable222sid jessie2bpo2stretch jessie2Xstretch-rcmd            
ironic 0 bugs graph       13 47 2 1 sid-strict            
ironic-inspector 0 bugs graph       3 23 2 3              
ironic-ui 0 bugs graph       2 2 3 1 5 stable22sid stable2sid            
ivulncheck 4 bugs graph 2 2 5 2 1   sid-nodoc sid-strict sid            
jenkins-job-builder 1 bugs graph 1 1 1 1              
jerasure 0 bugs graph       4 8 1 1              
kazoo 0 bugs graph       1 2 2 1              
keystone 0 bugs graph       1 9 26 2 6 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR       3      
kombu 0 bugs graph       1 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   pass          
libapache-mod-log-sql 4 bugs graph 1 6 11 3 2             fail
liberasurecode 0 bugs graph       3 2 1 buster/armhf:FTBFS buster/i386:FTBFS   pass          
libjs-angular-file-upload 0 bugs graph       3 3 3 1              
libjs-angular-gettext 0 bugs graph       3 1 4 1              
libjs-angular-schema-form 0 bugs graph       1 3 2 8 1              
libjs-angularjs-smart-table 0 bugs graph       4 1 5 1              
libjs-autonumeric 1 bugs graph 1 5 6 4 1             fail
libjs-backbone-deep-model 0 bugs graph       5 5 4 1             fail
libjs-backbone.stickit 0 bugs graph       5 5 3 1             fail
libjs-bootswatch 2 bugs graph 1 3 2 3 1              
libjs-cocktail 0 bugs graph       5 5 5 1 1             fail
libjs-edit-area 0 bugs graph       5 11 2 11 1              
libjs-extjs 4 bugs graph 10 5 12 37 1 78              
libjs-i18next 0 bugs graph       5 5 4 1         1 1 fail
libjs-jquery-hotkeys 1 bugs graph 1 2 6 12 3 1             fail
libjs-jquery-isonscreen 0 bugs graph       4 6 2 1             fail
libjs-jquery.quicksearch 0 bugs graph       5 5 5 1             fail
libjs-jsencrypt 0 bugs graph       3 2 4 1 3              
libjs-lrdragndrop 0 bugs graph       5 5 3 1             fail
libjs-magic-search 0 bugs graph       5 5 4 1             fail
libjs-objectpath 0 bugs graph       3 4 2 1             fail
libjs-require-css 0 bugs graph       5 9 3 1 buster/armhf:FTBFS             fail
libjs-requirejs-text 1 bugs graph 5 5 3 1             fail
libjs-spin.js 0 bugs graph       5 7 2 1             fail
libjs-term.js 1 bugs graph 3 1 3 1              
libjs-tv4 0 bugs graph       3 5 3 1             fail
libjs-twitter-bootstrap-datepicker 0 bugs graph       2 4 6 1 1             fail
libjs-twitter-bootstrap-wizard 0 bugs graph       5 6 4 1             fail
libmime-util-java 0 bugs graph       2 1 2 1              
libnatpmp 0 bugs graph       2 7 1 2 oldstable22testing oldstable222sid stretch2buster-rcmd stretch2buster stable22sid stable2sid            
librarian-puppet-simple 0 bugs graph       3 2 2 2             fail
lshw 21 bugs graph 2 11 9 20 3              
magnum 0 bugs graph       7 29 4 3              
manila 0 bugs graph       18 48 2 3 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
manila-ui 0 bugs graph       2 2 1              
migrate 0 bugs graph       7 4 3 5              
minissdpd 3 bugs graph 1 3 2 2              
miniupnpc 0 bugs graph       1 7 17 2 1       2 1    
miniupnpd 3 bugs graph 3 1 5 1 2       1      
mistral 0 bugs graph       7 31 3 1              
mlmmj 2 bugs graph 1 3 13 17 9               fail
msgpack-python 0 bugs graph                      
murano 0 bugs graph       15 51 6 2 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR sid-strict            
murano-agent 0 bugs graph       2 3 2 2 buster/armhf:FTBFS stretch2buster stable22sid stable2sid            
murano-dashboard 0 bugs graph       4 8 1              
mysqmail 0 bugs graph       4 16 8 5               fail
netifaces 2 bugs graph 2 14 5 1   pass          
networking-arista 1 bugs graph 1 2 2 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
networking-bagpipe 0 bugs graph       12 23 2 3             fail
networking-baremetal 0 bugs graph       2 3 2 3              
networking-bgpvpn 0 bugs graph       8 22 4 1              
networking-l2gw 0 bugs graph       2 4 2 3 buster/amd64:FTBFS buster/arm64:timeout buster/armhf:FTBFS buster/i386:FTBFS             fail
networking-mlnx 0 bugs graph       5 4 2 3              
networking-ovn 0 bugs graph       11 2 3 3 buster/armhf:FTBFS              
networking-sfc 0 bugs graph       3 3 1 buster/armhf:FTBFS              
neutron 1 bugs graph 44 61 5 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS       6 2 1 fail
neutron-dynamic-routing 0 bugs graph       2 4 2 3              
neutron-fwaas 0 bugs graph       2 5 2 1              
neutron-fwaas-dashboard 0 bugs graph       2 2 2 1             fail
neutron-lbaas 0 bugs graph       3 6 2 3              
neutron-taas 1 bugs graph 1 1 3 3 1 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:FTBFS buster/i386:FTBFS              
neutron-vpnaas 0 bugs graph       5 9 2 3              
nodeenv 0 bugs graph       2 2 3 1              
nosexcover 2 bugs graph 3 2 4 1              
nova 3 bugs graph 29 56 3 15   oldstable222sid stretch-security stretch-rcmd stretch stable22sid stable2sid sid-nodoc sid-strict sid     10 3 2  
novnc 0 bugs graph       2 16 5 2 5              
ntpstat 0 bugs graph       4 1 1              
nusoap 0 bugs graph       2 4 4 1             fail
octavia 1 bugs graph 1 13 52 4 4 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR              
octavia-dashboard 1 bugs graph 1 2 2 5 1 1   sid-nodoc sid-strict sid            
openrc 0 bugs graph       5 77 4 65 7              
openstack-cluster-installer 1 bugs graph 1 19 4 3   sid-strict            
openstack-debian-images 2 bugs graph 2 1              
openstack-doc-tools 0 bugs graph       20 22 2 5 oldstable222sid stable22sid stable2sid sid-nodoc sid-strict sid testing2sid            
openstack-meta-packages 1 bugs graph 14 8 2   sid-nodoc sid-strict sid           fail
openstack-nose 0 bugs graph       1 2 3 1              
openstack-pkg-tools 0 bugs graph       10 2 2 stretch2buster-rcmd            
openstack-trove 1 bugs graph 1 15 50 2 3 buster/amd64:FTBFS buster/arm64:timeout buster/armhf:FTBFS buster/i386:FTBFS oldstable222sid     1 1 1  
openvswitch 13 bugs graph 1 4 29 39 9 2 buster/amd64:FTBFS buster/arm64:FTBFS buster/armhf:timeout buster/i386:FTBFS       4 8 3  
oslo-config 0 bugs graph                      
oslo-sphinx 0 bugs graph       2 8 1   pass          
oslo.messaging 0 bugs graph                      
oslo.rootwrap 0 bugs graph                      
panko 0 bugs graph       9 45 3 3 buster/amd64:FTBR buster/arm64:FTBR buster/i386:FTBR sid-strict            
pastescript 2 bugs graph 2 3 5              
php-auth-http 0 bugs graph                      
php-db 4 bugs graph 1 3 6 2 1 1     fail         fail
php-html-common 0 bugs graph                      
php-http-request 1 bugs graph 3 7 2 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
php-http-webdav-server 1 bugs graph 2 4 4 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
php-image-text 0 bugs graph       2 4 6 3 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
php-mail 0 bugs graph       3 3 4 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   pass         fail
php-mail-mbox 0 bugs graph                      
php-mail-mime 0 bugs graph       2 4 4 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR   fail         fail
php-mdb2 2 bugs graph 2 4 5 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
php-mime-type 1 bugs graph 1 9 11 2 1               fail
php-net-portscan 0 bugs graph                      
php-numbers-words 1 bugs graph 1 1 3 7 2 1     fail         fail
php-services-json 3 bugs graph 1 10 9 2 1               fail
php-text-captcha 1 bugs graph 1 4 2 3 1     fail         fail
php-text-figlet 0 bugs graph       3 7 1 1 buster/amd64:FTBR buster/arm64:FTBR buster/armhf:FTBR buster/i386:FTBR             fail
php-text-password 1 bugs graph 1 3 3 2 1     fail         fail
php-xml-dtd 0 bugs graph                      
php-xml-parser 0 bugs graph                      
php-xml-rss 0 bugs graph                      
phpunit-selenium 0 bugs graph                      
phpunit-story 0 bugs graph                      
pkg-php-tools 7 bugs graph 1   pass          
puppet-module-adrienthebo-filemapper 0 bugs graph       5 1 3 1             fail
puppet-module-aodh 0 bugs graph       1 2 2 1              
puppet-module-arioch-redis 0 bugs graph       1 2 2 1             fail
puppet-module-camptocamp-kmod 0 bugs graph       4 1 3 1             fail
puppet-module-camptocamp-openssl 0 bugs graph       5 1 3 1             fail
puppet-module-ceilometer 0 bugs graph       1 2 2 1              
puppet-module-ceph 0 bugs graph       1 1 2 2              
puppet-module-cinder 0 bugs graph       2 2 2 1              
puppet-module-cloudkitty 0 bugs graph       1 2 2 1              
puppet-module-congress 0 bugs graph       1 1 2 1              
puppet-module-designate 0 bugs graph       1 2 2 1              
puppet-module-duritong-sysctl 0 bugs graph       5 1 3 1             fail
puppet-module-glance 0 bugs graph       1 2 3 1              
puppet-module-gnocchi 0 bugs graph       1 2 2 1              
puppet-module-heat 0 bugs graph       1 2 2 1              
puppet-module-horizon 0 bugs graph       2 2 2 1              
puppet-module-ironic 0 bugs graph       1 2 2 1              
puppet-module-joshuabaird-ipaclient 0 bugs graph       1 1 2 1              
puppet-module-keystone 0 bugs graph       1 2 2 1              
puppet-module-manila 0 bugs graph       1 2 2 1              
puppet-module-michaeltchapman-galera 0 bugs graph       4 1 3 1             fail
puppet-module-murano 0 bugs graph       1 2 2 1              
puppet-module-nanliu-staging 0 bugs graph       9 1 3 1             fail
puppet-module-neutron 0 bugs graph       1 2 2 1              
puppet-module-nova 0 bugs graph       1 2 2 1              
puppet-module-openstack-extras 0 bugs graph       1 2 3 1              
puppet-module-openstacklib 0 bugs graph       1 2 2 1              
puppet-module-oslo 0 bugs graph       1 2 2 1              
puppet-module-ovn 0 bugs graph       1 1 2 1              
puppet-module-puppet-community-mcollective 0 bugs graph       4 1 2 1              
puppet-module-puppetlabs-haproxy 0 bugs graph       1 1 1 3 1              
puppet-module-puppetlabs-mongodb 0 bugs graph       5 1 3 1             fail
puppet-module-puppetlabs-rabbitmq 0 bugs graph       5 2 3 1             fail
puppet-module-puppetlabs-rsync 0 bugs graph       1 1 2 3 1              
puppet-module-puppetlabs-tftp 0 bugs graph       5 1 3 1             fail
puppet-module-puppetlabs-vcsrepo 0 bugs graph       5 2 3 1             fail
puppet-module-richardc-datacat 0 bugs graph       5 1 3 1             fail
puppet-module-sahara 0 bugs graph       1 2 2 1              
puppet-module-saz-rsyslog 0 bugs graph       4 1 3 1             fail
puppet-module-saz-ssh 0 bugs graph       5 2 3 1             fail
puppet-module-sbitio-monit 0 bugs graph       5 1 3 1             fail
puppet-module-swift 1 bugs graph 1 2 2 2 1              
puppet-module-voxpupuli-corosync 0 bugs graph       3 10 2 2 1              
puppet-module-vswitch 0 bugs graph       1 1 2 2 1              
pv-grub-menu 2 bugs graph 3 4 3 wheezy2bpo2jessie jessie2proposed jessie-rcmd jessie jessie2stretch-rcmd jessie2Xstretch jessie2stretch oldstable22testing oldstable222sid stretch2proposed stretch-rcmd stretch stretch2buster-rcmd jessie2Xstretch-rcmd stretch2buster buster-rcmd buster stable22sid stable2sid sid-nodoc sid-strict sid testing2sid           fail
pyparsing 1 bugs graph 1 1 5 1   pass          
python-aioeventlet 0 bugs graph                      
python-amqp 0 bugs graph