Debian Patches

Status for ruby-has-scope/0.8.0-1

Patch Description Author Forwarded Bugs Origin Last update
mocha_minitest.patch mocha changes for versions>= 1.10 - deprecated mocha/mini_test.rb is removed in favor of mocha/minitest.rb
- Expectation#in_sequence needs at least a parameter
C├ędric Boutillier <boutil@debian.org> no debian 2023-01-18

All known versions for source package 'ruby-has-scope'

Links